Kapazitätsabgleich (Dialogfeld)

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Verwenden Sie im Dialogfeld Kapazitätsabgleich auf Einstellungen für die Methode festzulegen, Ressourcen abgeglichen werden sollen. Auch mithilfe dieses Dialogfeld den Abgleich starten. Microsoft Office Project Ebenen überlastete Ressourcen durch verzögern und Unterbrechen von Vorgängen, basierend auf Kriterien, die Sie in diesem Dialogfeld festlegen. Sie können:

  • Angeben, ob Project automatisch (sobald es eine Überlastung erkannt hat) oder manuell (nur wenn Sie auf Neu abgleichen klicken) abgleichen soll

  • Geben Sie an, wie viel eine Ressource muss (z. B. durch eine Stunde, Tag oder Woche) überlastet sein, bevor sie abgeglichen werden sollen.

  • Festlegen der Kriterien für die Reihenfolge, in der Vorgänge auf Überlastungen und Abgleichen überprüft werden sollen

Ort des Dialogfelds

Klicken Sie im Menü Extras auf Kapazitätsabgleich.

Details

Abgleichsberechnung (Abschnitt)

Automatische    Gleicht Ressourcen ab, sobald Sie einen Vorgang oder eine Ressource in so, dass eine Überlastung verursachen ändern. Dies ist true, wenn Project auf den automatischen Berechnungsmodus festgelegt ist der Standard. Wenn Project den manuellen Berechnungsmodus festgelegt ist, werden Ressourcen abgeglichen, wenn Sie den Befehl Jetzt berechnen geben. Um den Berechnungsmodus festzulegen, klicken Sie im Menü Extras auf Optionen, und klicken Sie auf die Registerkarte berechnen.

Ist Ihr Projekt groß, kann automatisches Abgleichen Ihre Arbeit im Zeitplan verlangsamen. Wenn Sie diese Option auswählen, deaktivieren Sie das Kontrollkästchen Abgleichswerte vor Abgleich löschen. Dieses Kontrollkästchen ist standardmäßig aktiviert, wenn Abgleichen aber automatisch erfolgt, kann sich das Löschen von Werten erheblich auf die Planleistung auswirken.

Manueller    Können Sie steuern, wann Project einen Kapazitätsabgleich. Beim manuellen Abgleich ist ein Kapazitätsabgleich nur, wenn Sie das Dialogfeld Kapazitätsabgleich öffnen und auf Abgleichen durchgeführt. Dies ist die Standardoption.

Abgleichen von Überlastungen pro Basis    Legt den Punkt fest, ab dem Abgleichen erfolgen soll. Klicken Sie auf einen Zeitraum für die Empfindlichkeit, mit der Abgleichen Überlastungen erkennen soll. Je nachdem, welchen Zeitraum Sie auswählen, kann eine Ressource als überlastet angesehen werden, wird aber nicht in Rot mit dem Abgleichsindikator angezeigt.

Nehmen Sie beispielsweise an, Sie haben zwei 1-tägige Vorgänge, die am selben Datum begonnen und beendet werden und derselben Ressource zugeordnet sind. Technisch ist die Ressource für 8 Stunden überlastet. Wenn Sie den Überlastungszeitraum auf Tag festlegen, würde diese Ressource als überlastet markiert und abgeglichen.

Wenn Sie den Überlastungszeitraum aber auf Woche festlegen und wenn diese Ressource eine normale Verfügbarkeit von 40 Stunden pro Woche hat, würde die Ressource nicht als überlastet markiert und nicht abgeglichen. Dies liegt daran, dass die Gesamtarbeitszeit von 16 Stunden die Verfügbarkeit der Ressource von 40 Stunden pro Woche nicht überschreitet.

Zeiträume

Minute    Eine Ressource wird abgeglichen, wenn es mindestens eine Minute mehr geplante Arbeit für eine Ressource gibt, als in der normalen Verfügbarkeit der Ressource bewältigt werden kann.

Stunde    Eine Ressource wird abgeglichen, wenn es mindestens eine Stunde mehr geplante Arbeit für eine Ressource gibt, als in der normalen Verfügbarkeit der Ressource bewältigt werden kann.

Tag    Eine Ressource wird abgeglichen, wenn es mindestens einen Tag mehr geplante Arbeit für eine Ressource gibt, als in der normalen Verfügbarkeit der Ressource für diesen Tag bewältigt werden kann.

Woche    Eine Ressource wird abgeglichen, wenn es mindestens eine Woche mehr geplante Arbeit für eine Ressource gibt, als in der normalen Verfügbarkeit der Ressource für diese Woche bewältigt werden kann.

Monat    Eine Ressource wird abgeglichen, wenn es mindestens einen Monat mehr geplante Arbeit für eine Ressource gibt, als in der normalen Verfügbarkeit der Ressource für diesen Monat bewältigt werden kann. Dies ist die Standardeinstellung.

Abgleichswerte vor Abgleich löschen    Gibt an, dass alle eingegebenen Verzögerungen, die zuvor als Ergebnis eines Abgleichens oder als Ergebnis der manuellen Eingabe einer Abgleichsverzögerung eingegeben wurden, gelöscht werden sollen, bevor der nächste Kapazitätsabgleich erfolgt.

Wenn Sie die Berechnungsoption Automatisch ausgewählt haben, empfiehlt es sich, das Kontrollkästchen Abgleichswerte vor Abgleich löschen zu deaktivieren. Dies verbessert die Leistung für die Zeitplanberechnung und ermöglicht es Ihnen, inkrementell abzugleichen. Das heißt, Vorgänge, die bereits abgeglichen wurden, bleiben wie sie sind, und nur neue Überlastungen werden neu geplant. Dieses Kontrollkästchen ist standardmäßig aktiviert.

Abgleichszeitraum (Abschnitt)

In diesem Abschnitt geben Sie an, ob das gesamte Projekt abgeglichen werden soll oder ob nur diejenigen Vorgänge abgeglichen werden sollen, die in einen bestimmten Zeitraum fallen.

Gesamtes Projekt abgleichen    Gibt an, dass überlastete Ressourcen über die gesamte Dauer des Projekts abgeglichen werden sollen.

Abgleichen von und bis    Gibt den Datumsbereich an, in dem Ressourcen abgeglichen werden sollen. Geben Sie in das Feld Von den Anfangstermin ein. Geben Sie in das Feld Bis den Endtermin ein. Durch Festlegen eines Datumsbereichs, in dem abgeglichen werden soll, können Sie verhindern, dass ein Datumsbereich im Projekt abgeglichen wird, für den Sie mit den abgeglichenen Ergebnissen in der jetzigen Form zufrieden sind.

Überlastungen entfernen (Abschnitt)

Abgleichsreihenfolge    Legt die Reihenfolge fest, in der Project Vorgänge, die Überlastungen aufweisen, verzögern oder unterbrechen soll. Nachdem Project ermittelt hat, welche Vorgänge die Überlastung verursachen und welche Vorgänge verzögert werden können, wird die von Ihnen angegebene Reihenfolge angewendet.

Im Dialogfeld Informationen zum Vorgang geben Sie Prioritäten für Vorgänge an. Klicken Sie auf die Registerkarte Allgemein, und geben Sie dann in das Feld Priorität einen Wert ein. Wählen Sie eine Zahl von 0 bis 1000 aus, wobei 0 die niedrigste Priorität und 1000 die höchste Priorität darstellt (und bewirkt, dass kein Abgleich durchgeführt wird). Die Standardpriorität ist 500.

Wenn Sie mit Ressourcen in mehreren Projekten arbeiten, können Sie auch Prioritäten für Projekte, die im Dialogfeld Projektinformationen festlegen. Klicken Sie im Menü Projekt klicken Sie auf Projektinformationen, und geben Sie dann einen Wert in das Feld Priorität.

Optionen für die Abgleichsreihenfolge

Nur Nr.     Project verzögert nach Bedarf Vorgänge mit den höheren Nummern, bevor weitere Kriterien berücksichtigt werden.

Standard     Project berücksichtigt Vorgängerbeziehungen, Pufferzeit (ein Vorgang mit mehr gesamter Pufferzeit wird zuerst verzögert), Termine (ein Vorgang mit einem späteren Anfangstermin wird zuerst verzögert), Prioritäten und Einschränkungen, um festzulegen, ob und wie Vorgänge abgeglichen werden sollen. Dies ist die Standardeinstellung.

Priorität, Standard     Project berücksichtigt zuerst Prioritäten und dann Vorgängerbeziehungen, Pufferzeiten, Termine und Einschränkungen, um festzulegen, ob und wie Vorgänge abgeglichen werden sollen.

Abgleich nur innerhalb der Pufferzeit    Verhindert, dass der Endtermin des Projekts verzögert wird. Bei vielen Projekten ergibt sich jedoch mit dieser Einstellung möglicherweise nach einem Abgleichen keine wesentliche Änderung, außer es ist viel Pufferzeit vorhanden. Standardmäßig ist dieses Kontrollkästchen deaktiviert.

Abgleich kann individuelle Zuordnungen zu einem Vorgang anpassen    Ermöglicht Abgleich ein Anpassen von Zuordnungen, wenn eine Ressource unabhängig von den anderen Ressourcen an demselben Vorgang arbeitet. Diese Einstellung ist eine globale Einstellung für alle Vorgänge und ist standardmäßig aktiviert. Wenn es möglich sein soll, dass einzelne Zuordnungen für bestimmte Vorgänge selektiv abgeglichen werden, können Sie einer Ansicht des Typs "Vorgang: Tabelle" das Feld "Abgleichszuordnungen" hinzufügen und dann für das Feld den Wert "Ja" oder "Nein" festlegen.

Abgleich kann verbleibende Arbeit unterbrechen    Ermöglicht, dass bei einem Abgleich Vorgänge unterbrochen werden, indem Unterbrechungen in der verbleibenden Arbeit an Vorgängen oder Zuordnungen erstellt werden. Diese Einstellung ist eine globale Einstellung für alle Vorgänge und ist standardmäßig aktiviert. Wenn es möglich sein soll, dass verbleibende Arbeit für bestimmte Vorgänge selektiv abgeglichen wird, können Sie einer Ansicht des Typs "Vorgang: Tabelle" das Feld "Abgleich kann unterbrechen" hinzufügen und dann für das Feld den Wert "Ja" oder "Nein" festlegen

Mit vorgesehene Ressourcen abgleichen    Schließt Vorgänge mit vorgesehenen Ressourcen sowie bestätigt Ressourcen in den Abgleich. Dieses Kontrollkästchen ist standardmäßig deaktiviert und gibt an, dass vorgesehene Ressourcen beim Abgleich nicht berücksichtigt werden.

Befehlsschaltflächen

Verzögerungen entfernen    Entfernt die Abgleichsverzögerung sowie alle durch Abgleichen erstellten Unterbrechungen.

Jetzt Ebene    Beginnt mit dem Kapazitätsabgleich durch verzögern oder Teilen von Aufgaben oder Zuordnungen um Ressourcenkonflikte unterdrücken. Wenn Sie, damit Sie auswählen, ob alle abgleichen können in einer Ressourcenansicht Abgleich werden im Dialogfeld Abgleichen wird zuerst oder nur ausgewählte Ressourcen.

Hinweis : 

  • Wenn Sie den Abgleichvorgang starten, überprüft Project alle Ressourcen der Reihe nach. Wenn eine Ressource überlastet ist, sucht Project nach den Vorgängen, die die Überlastung verursachen, und stellt fest, welche dieser Vorgänge verzögert werden können. Vorgänge, die eine der folgenden Eigenschaften haben, werden von Project nicht verzögert:

    • Eine Einschränkung als "Muss anfangen am" oder "Muss enden am".

    • Eine Einschränkung als "So spät wie möglich", wenn dieses Projekt vom Anfangstermin aus berechnet wird.

    • Eine Einschränkung als "So früh wie möglich", wenn dieses Projekt vom Endtermin aus berechnet wird.

    • Eine Priorität von 1000, d. h., es wird kein Abgleich durchgeführt.

    • Einen Ist-Anfangstermin. Solange das Kontrollkästchen Abgleich kann verbleibende Arbeit unterbrechen aktiviert ist, kann verbleibende Arbeit zum Abgleich unterbrochen werden.

      Nachdem ermittelt wurde, welche Vorgänge verzögert werden können, wählt Project den zu verzögernden Vorgang anhand von Anordnungsbeziehungen, Anfangstermin, Priorität und Einschränkungen aus.

  • So prüfen Sie die Änderungen vor Abgleich versucht, Aufgaben im Menü Ansicht, und klicken Sie auf Weitere Ansichten. Klicken Sie auf Balkendiagramm: Abgleich, und klicken Sie dann auf Übernehmen. Überprüfen Sie die Vorgänge in der Ansicht Balkendiagramm: Abgleich, um die Ergebnisse des Abgleichs anzuzeigen und zu sehen, wie viel Verzögerung der Abgleich Aufgaben hinzugefügt wurde.

  • Wenn Sie einen Vorgang entweder durch Kapazitätsabgleich oder durch manuelles Hinzufügen einer Verzögerung verzögern und im Dialogfeld Kapazitätsabgleich auf Verzögerungen entfernen klicken, wird diese Verzögerung in der Regel entfernt. Nehmen Sie jedoch an, ein Vorgang wird aufgrund eines Abgleichs unterbrochen oder verzögert, und für den Vorgang wird danach die Priorität 1000 festgelegt (d. h., es wird kein Abgleich durchgeführt). Wenn Sie nun im Dialogfeld Kapazitätsabgleich auf Verzögerung entfernen klicken, wird die Abgleichsverzögerung oder Unterbrechung nicht entfernt.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×