Installieren und Einrichten des Microsoft Office Project Add-Ins für Outlook

Beim Microsoft Office Project-Add-In für Outlook handelt es sich um ein COM-Add-In (COM, Component Object Model), mit dem Sie Ihren Vorgesetzten die aktuelle Arbeit und den Aufgabenstatus mit Hilfe von Microsoft Office Outlook melden können.

Inhalt dieses Artikels

Info zum Add-In

Installieren des Add-Ins

Einrichten des Add-ins

Info zum Add-In

Mit Hilfe des Microsoft Office Project Add-Ins für Outlook können Sie die aktuelle Arbeit und den Aufgabenstatus aus Ihrer Arbeitszeittabelle erfassen, egal ob Sie gerade online oder offline arbeiten.

Sie können Aufgabenzuordnungen aus Microsoft Office Project Web Access nach Outlook importieren, der Web-Benutzerschnittstelle zu Microsoft Office Project Server 2007. Wenn Sie an den Aufgabenzuordnungen in Outlook Änderungen vornehmen, werden diese lokal gespeichert, bis Sie so weit sind, dass Sie Ihre Aktualisierungen an Office Project Server 2007senden können. Sie können Aufgabenaktualisierungen an Office Project Server 2007 zurücksenden oder Optionen einstellen, damit Updates automatisch gesendet werden.

Nachdem Sie die Aufgabenaktualisierungen an Office Project Server 2007gesendet haben, muss Ihr Projektmanager diese Aktualisierungen in Office Project Web Accessbestätigen. Nachdem die Aufgabenaktualisierungen bestätigt wurden, spiegeln sich die akzeptierten Änderungen zuerst in Microsoft Office Project Professional 2007 und Office Project Web Accesswider und in Outlook erst, wenn Sie das nächste Mal Aufgabenzuordnungen importieren.

Die Daten über die für Aufgaben gemeldeten Zeiten werden zwischen Outlook, Project Web Access und Project ausgetauscht

Hinweis : 

  • Wenn Sie zusammen mit Microsoft Exchange Server mehrere Computer einsetzen, werden Ihre Project-Aufgaben auf allen Computern mit Outlook angezeigt, aber aktualisieren können Sie Ihre Aufgaben nur von einem Computer aus, auf dem auch das Project-Add-In installiert ist. Wenn Sie z. B. einen Desktop-Computer und einen Laptop-Computer besitzen, auf denen jeweils Outlook installiert ist, aber das Add-In ist nur auf dem Desktop-Computer installiert, dann können Sie Ihre Project-Aufgaben zwar auf beiden Computern anzeigen, Ihre Aufgaben aktualisieren können Sie aber nur von dem Desktop-Computer aus, auf dem das Add-In installiert ist.

  • Das Project-Add-In soll nicht als voller Ersatz für Project Web Access dienen. Wenn Sie z. B. eine Aufgabenzuordnung aus einem Projekt löschen möchten, müssen Sie dafür Project Web Access verwenden, nicht das Add-In. Anderenfalls würde die in Outlook gelöschte Aufgabenzuordnung wieder in Ihrem Kalender angezeigt, wenn Sie das nächste Mal Daten aus Project Web Access importieren.

Seitenanfang

Installieren des Add-Ins

Ehe Sie das Microsoft Office Project Add-In für Outlook installieren, müssen Sie Outlook schließen.

Wichtig : Die Sprache des Add-Ins und die Sprache von Outlook müssen übereinstimmen. Wenn Outlook z. B. Englisch verwendet, muss auch das Add-In auf Englisch eingestellt sein. Wenn die Sprachen nicht übereinstimmen, funktioniert das Add-In nicht.

  1. In Office Project Web Accessklicken Sie auf der Schnellstartleiste unter Eigene Arbeit auf Aufgaben-Center.

  2. Klicken Sie auf Aktionen, und klicken Sie dann auf Mit Outlook synchronisieren.

  3. Überprüfen Sie die Anforderungen für das Add-In, und klicken Sie dann auf Jetzt herunterladen.

  4. Klicken Sie auf Ausführen, um den Download zu starten. Wenn Sie dazu aufgefordert werden, klicken Sie nochmals auf Ausführen, um nach dem Download die Installation zu initiieren.

    Hinweis : In Abhängigkeit von Ihrer Netzwerkumgebung werden möglicherweise verschiedene Dialogfelder mit Sicherheitsabfragen angezeigt. Klicken Sie auf Ja oder OK, um bis zur ersten Seite des Assistenten zu gelangen.

  5. Klicken Sie auf der ersten Seite des Assistenten auf Weiter, und befolgen Sie die Anweisungen, um das Add-In zu installieren.

Mit dem Microsoft Office Project Add-In für Outlook wird eine weitere Symbolleiste zur Benutzeroberfläche von Outlook hinzugefügt, mit der Sie neue Zuodnungen importieren und Office Project Web Accessaktualisieren können. Zudem werden zum Menü Extras neue Optionen hinzugefügt.

Hinweis : Wenn Sie das Add-In entfernen möchten, müssen Sie zuerst Outlook schließen und dann in der Systemsteuerung auf Software klicken.

Seitenanfang

Einrichten des Add-ins

Nachdem Sie das Microsoft Office Project-Add-In für Outlook installiert und konfiguriert haben, müssen Sie die Verbindung zwischen Outlook und Office Project Web Accesseinrichten.

  1. Klicken Sie in Outlook im Menü Extras auf Optionen und dann auf die Registerkarte Project Web Access.

  2. Wählen Sie im Bereich Integrieren in, wie die Project-Aufgaben in Outlook nachverfolgt werden sollen:

    • Klicken Sie auf Outlook-Aufgaben, wenn Ihre Project-Zuordnungen im Aufgaben-Ordner als Aufgaben nachverfolgt werden sollen.

    • Klicken Sie auf Outlook-Kalender, wenn Project-Aufgaben als Termine in Ihrem Kalender nachverfolgt werden sollen.

      Hinweis : Aufgabenzuordnungen können in Outlook nicht mit beiden Methoden gleichzeitig nachverfolgt werden. Angenommen Sie möchten, dass Ihre Zuordnungen z. B. im Kalender nachverfolgt werden, und anschließend importieren Sie Ihre Aufgabenzuordnungen. Später ändern Sie aber Ihre Meinung und wechseln zur Nachverfolgung der Zuordnungen als Outlook-Aufgaben. In diesem Fall müssen Sie Ihre Zuordnungen nochmals importieren und sie zu Ihrem Aufgaben-Ordner hinzufügen. Danach können Sie nicht mehr den Kalender verwenden, um Ihre Zuordnungen zu aktualisieren.

  3. Klicken Sie auf Erweiterte Optionen und dann auf Anmeldeinformationen eingeben.

  4. Geben Sie im Dialogfeld Anmeldeinformationen eingeben in das Feld URL für Project Web Access die URL für die Project Web Access-Implementierung Ihres Unternehmen ein.

    Tipp : Wenn Sie sich nicht sicher sind, wie die URL Ihres Unternehmens für Project Web Access heißt, geben Sie in das entsprechende Feld das ein, was Sie für die richtige URL halten, und klicken Sie dann auf Verbindung prüfen. Hiermit wird geprüft, ob dies die richtige URL ist. Ihre Kontoberechtigung auf dem Server oder in Office Project Web Accesswerden damit nicht geprüft.

  5. Klicken sie auf Windows-Benutzerkonto verwenden oder auf Project Server-Konto verwenden, damit Sie sich mit dem richtigen Konto beim Server anmelden können.

    Wenn Sie sich mit einem Project Server-Konto anmelden möchten, geben Sie den Benutzernamen für dieses Konto in das Feld Benutzername ein. Das Kennwort wird eingegeben, wenn Sie sich mit dem Server verbinden.

    Hinweis : Der Administrator für Ihren Server bstimmt, welches Authentifizierungsverfahren Ihr Unternehmen einsetzt. Wenn Ihnen kein bestimmtes Project Server-Konto genannt wurde, wird in Ihrem Unternehmen zur Authentifizierung wahrscheinlich Ihr Windows-Benutzerkonto verwendet.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×