Informationen zum Feature "Freigegebene Arbeitsmappe"

Wichtig : "Freigegebene Arbeitsmappen" sind ein älteres Feature, das Ihnen die Zusammenarbeit an einer Arbeitsmappe mit mehreren Personen ermöglicht. Dieses Feature weist zahlreiche Einschränkungen auf und wurde durch die gemeinsame Dokumenterstellung ersetzt. Die gemeinsame Dokumenterstellung steht in bestimmten Versionen von Excel einschließlich Excel 2016 für Office 365-Abonnenten zur Verfügung.

Testen Sie Office 365 oder die aktuelle Version von Excel

Aktivieren des Features "Freigegebene Arbeitsmappe"

  1. Stellen Sie sicher, dass Sie diese Methode verwenden möchten, bevor Sie fortfahren. Freigegebene Arbeitsmappen weisen Einschränkungen auf. Es wird daher dringend empfohlen, die gemeinsame Dokumenterstellung zu verwenden, die die freigegebenen Arbeitsmappen ersetzt.

  2. Erstellen Sie eine neue Arbeitsmappe, oder öffnen Sie eine vorhandene Arbeitsmappe. Speichern Sie diese dann unter einer Netzwerkadresse. Speichern Sie sie z. B. an einem Speicherort wie etwa \\server_name\ordner_name. Speichern Sie die Datei nicht auf OneDrive oder unter SharePoint. Wenn Sie diese Speicherorte für die Datei vorziehen, verwenden Sie stattdessen die gemeinsame Dokumenterstellung.

  3. Klicken Sie auf Überprüfen > Arbeitsmappe freigeben.

    Beachten Sie, dass die Schaltfläche "Arbeitsmappe freigeben" in neueren Versionen von Excel ausgeblendet wurde. Gehen Sie wie folgt vor, um sie einzublenden.

  4. Aktivieren Sie auf der Registerkarte Bearbeiten das Kontrollkästchen Bearbeitung von mehreren Benutzern zulassen.

  5. Aktivieren Sie auf der Registerkarte Weitere die Optionen, die Sie zum Verfolgen und Aktualisieren von Änderungen verwenden möchten, und klicken Sie dann auf OK.

  6. Wenn es sich um eine neue Arbeitsmappe handelt, geben Sie im Feld Dateiname einen Namen ein. Wenn es sich hingegen um eine vorhandene Arbeitsmappe handelt, klicken Sie auf OK, um die Arbeitsmappe zu speichern.

  7. Wenn die Arbeitsmappe Verknüpfungen zu anderen Arbeitsmappen oder Dokumenten enthält, überprüfen Sie die Verknüpfungen und aktualisieren Sie dann alle nicht funktionierenden Verknüpfungen.

  8. Klicken Sie auf Datei > Speichern.

  9. Wenn Sie fertig sind, wird Freigegeben am oberen Rand des Excel-Fensters neben dem Dateinamen angezeigt.

Weitere Informationen

Beachten Sie, dass freigegebene Arbeitsmappen ein älteres Verfahren für die Freigabe sind. Zahlreiche Elemente und Aktionen werden daher nicht unterstützt, wenn diese Methode verwendet wird. In der folgenden Tabelle wird nur ein Teil der nicht unterstützten Features aufgeführt.

Nicht unterstützte Elemente:

Nicht unterstützter Aktionen:

Erstellen oder Einfügen von Tabellen

Einfügen oder Löschen von Zellenblöcken

Hinzufügen oder Ändern bedingter Formatierungen

Löschen von Arbeitsblättern

Hinzufügen oder Ändern der Datenüberprüfung

Verbinden von Zellen oder Aufteilen verbundener Zellen

Erstellen oder Ändern von Diagrammen oder PivotChart-Berichten

Sortieren oder Filtern nach Format

Einfügen oder Ändern von Bildern oder anderen Objekten

Verwenden von Zeichentools

Einfügen oder Ändern von Links

Zuweisen, Ändern oder Entfernen von Kennwörtern

Erstellen, Ändern oder Anzeigen von Szenarien

Schützen oder Aufheben des Schutzes von Arbeitsblättern oder der Arbeitsmappe

Einfügen von automatisch erstellten Teilergebnissen

Gruppieren oder Gliedern von Daten

Erstellen von Datentabellen

Schreiben, Aufzeichnen, Ändern, Anzeigen oder Zuweisen von Makros

Erstellen oder Ändern von PivotTable-Berichten

Ändern oder Löschen von Matrixformeln

Erstellen oder Anwenden von Datenschnitten

Hinzufügen, Umbenennen oder Löschen von XML-Zuordnungen

Erstellen oder Ändern von Sparklines

Zuordnen von Zellen zu XML-Elementen

Hinzufügen oder Ändern von Dialogblättern aus Microsoft Excel 4

Verwenden des Aufgabenbereichs "XML-Quelle", der XML-Symbolleiste oder von XML-Befehlen im Menü "Daten"

Importieren, Aktualisieren und Exportieren von XML-Daten

Hinzufügen neuer Daten in einem Datenformular

Bevor Sie Benutzer trennen, stellen Sie sicher, dass sie ihre Arbeit in der Arbeitsmappe abgeschlossen haben. Wenn Sie aktive Benutzer entfernen, gehen deren nicht gespeicherte Änderungen verloren.

  1. Klicken Sie auf Überprüfen > Arbeitsmappe freigeben.

    Beachten Sie, dass die Schaltfläche "Arbeitsmappe freigeben" in neueren Versionen von Excel ausgeblendet wurde. Gehen Sie wie folgt vor, um sie einzublenden.

  2. Überprüfen Sie auf der Registerkarte Status in der Liste Diese Benutzer greifen gemeinsam auf die Datei zu die Namen der Benutzer.

  3. Wählen Sie den Namen des zu trennenden Benutzers aus, und klicken Sie dann auf Benutzer entfernen. Beachten Sie Folgendes: Obwohl diese Aktion den Benutzer von der Arbeitsmappe trennt, wird dadurch nicht verhindert, dass der Benutzer die Arbeitsmappe erneut bearbeiten kann.

  4. Wenn Sie persönliche Anzeigeeinstellungen des entfernten Benutzers löschen möchten, klicken Sie auf Ansicht > Benutzerdefinierte Ansichten, und löschen Sie dann alle anderen Benutzeransichten.

Bevor Sie dieses Feature deaktivieren, empfiehlt es sich, eine Kopie des Änderungsverlaufs zu erstellen. Stellen Sie zuerst sicher, dass alle anderen Benutzer ihre Arbeit abgeschlossen haben.

  1. Klicken Sie auf Überprüfen > Änderungen nachverfolgen > Änderungen hervorheben.

    Beachten Sie, dass die Schaltfläche "Änderungen nachverfolgen" in neueren Versionen von Excel ausgeblendet wurde. Gehen Sie wie folgt vor, um sie einzublenden.

  2. Klicken Sie in der Liste Wann auf Immer.

  3. Deaktivieren Sie die Kontrollkästchen Wer und Wo.

  4. Aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren, und klicken Sie dann auf OK.

  5. Nun können Sie das Arbeitsblatt "Verlauf" drucken, oder Sie können den Verlauf kopieren und in eine andere Arbeitsmappe einfügen.

  1. Klicken Sie auf Überprüfen > Arbeitsmappe freigeben.

    Beachten Sie, dass die Schaltfläche "Arbeitsmappe freigeben" in neueren Versionen von Excel ausgeblendet wurde. Gehen Sie wie folgt vor, um sie einzublenden.

  2. Stellen Sie auf der Registerkarte Status sicher, dass Sie in der Liste Diese Benutzer greifen gemeinsam auf die Datei zu als einzige Person aufgeführt sind.

  3. Deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zulassen. Wenn dieses Kontrollkästchen nicht verfügbar ist, müssen Sie zunächst den Schutz der Arbeitsmappe aufheben. Gehen Sie folgendermaßen vor:

    1. Klicken Sie auf OK, um das Dialogfeld Arbeitsmappe freigeben zu schließen.

    2. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Freigabeschutz aufheben.

    3. Geben Sie das Kennwort ein, wenn Sie dazu aufgefordert werden, und klicken Sie dann auf OK.

    4. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.

    5. Deaktivieren Sie auf der Registerkarte Bearbeiten das Kontrollkästchen Bearbeitung von mehreren Benutzern zulassen.

    6. Wenn eine Meldung zu den Auswirkungen auf andere Benutzer angezeigt wird, klicken Sie auf Ja.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×