In einigen Zellen wird anstelle des Inhalts #NAME? angezeigt

Ursache: In der Formel wird eine benutzerdefinierte Formel verwendet, die nicht verfügbar ist.

Lösung:    Stellen Sie sicher, dass die Arbeitsmappe, die die benutzerdefinierte Funktion enthält, geöffnet ist und dass die benutzerdefinierte Funktion ordnungsgemäß funktioniert.

  1. Markieren Sie die Zelle.

  2. Klicken Sie Auf der Registerkarte Formelnunter Funktion auf Formel-Generator.

    Registerkarte "Formeln", Gruppe "Funktion"

  3. Bearbeiten Sie im Fenster Formel-Generator die Formel im Abschnitt Argumente.

    Hinweis : Einige der in Excel für Windows integrierten Funktionen sind in Excel für Mac nicht verfügbar. Weitere Informationen finden Sie unter Eine Funktion kann nicht ausgeführt werden

Ursache: Die Formel enthält einen Verweis auf eine benannte nicht definierte Zelle oder einen benannten nicht definierten Bereich.

Lösung:    Stellen Sie sicher, dass die benannte Zelle bzw. der benannte Bereich definiert ist.

  1. Zeigen Sie im Menü Einfügen auf Namen, und klicken Sie dann auf Definieren.

  2. Wenn die benannte Zelle bzw. der benannte Bereich nicht aufgeführt wird, klicken Sie zum Hinzufügen auf Definieren.

Ursache: Die Formel enthält einen falsch geschriebenen Funktionsnamen, eine falsch geschriebene benannte Zelle oder einen falsch geschriebenen benannten Bereich.

Lösung:    Bearbeiten Sie die Formel, um den Rechtschreibfehler zu korrigieren.

  1. Markieren Sie die Zelle.

  2. Klicken Sie Auf der Registerkarte Formelnunter Funktion auf Formel-Generator.

    Registerkarte "Formeln", Gruppe "Funktion"

  3. Bearbeiten Sie im Fenster Formel-Generator die Formel im Abschnitt Argumente.

    Hinweis : Einige der in Excel für Windows integrierten Funktionen sind in Excel für Mac nicht verfügbar. Weitere Informationen finden Sie unter Eine Funktion kann nicht ausgeführt werden

Ursache: Die Formel enthält nicht richtig eingegebenen Text.

Lösung:    Bearbeiten Sie die Formel, um den Text in doppelte Anführungszeichen ( " ) einzuschließen.

  1. Markieren Sie die Zelle.

  2. Klicken Sie Auf der Registerkarte Formelnunter Funktion auf Formel-Generator.

    Registerkarte "Formeln", Gruppe "Funktion"

  3. Bearbeiten Sie im Fenster Formel-Generator die Formel im Abschnitt Argumente.

Ursache: In einem Bereichsverweis fehlt ein Doppelpunkt ( : ).

Lösung:    Stellen Sie sicher, dass in allen Bereichsverweisen der Formel ein Doppelpunkt verwendet wird ( : ).

Beispiel: =SUMME(A1:C10).

Ursache: Die Formel enthält einen Verweis auf eine andere Arbeitsmappe oder ein anderes Blatt mit einem nicht alphabetischen Zeichen oder einem Leerzeichen im Namen, aber der Verweis ist nicht in einfache Anführungszeichen eingeschlossen ( ' ).

Lösung:    Bearbeiten Sie die Formel, um den Namen der Arbeitsmappe bzw. des Blatts in einfache Anführungszeichen ( ' ) einzuschließen.

  1. Markieren Sie die Zelle.

  2. Klicken Sie Auf der Registerkarte Formelnunter Funktion auf Formel-Generator.

    Registerkarte "Formeln", Gruppe "Funktion"

  3. Bearbeiten Sie im Fenster Formel-Generator die Formel im Abschnitt Argumente.

Ursache: Die Formel enthält einen Bezug auf einen Zeilen- oder Spaltentitel (Bezeichnungen), der in Excel 2008 für Mac und Excel 2007 für Windows nicht unterstützt wird.

Lösung:    Lassen Sie das Ändern von Bezeichnungsbezügen in Standardzellbezüge in Excel zu.

Wenn Sie eine Arbeitsmappe öffnen, die Formeln mit Bezeichnungen enthält, ermöglicht Ihnen Excel das Ändern der Bezeichnungsbezüge in Standardzellbezüge. Enthält eine Arbeitsmappe beispielsweise eine Datenspalte mit dem Titel "Verkäufe", die sich von Zelle A2 bis Zelle A10 erstreckt, sowie die Formel =SUMME(Verkäufe), ersetzt Excel den Bezug auf die Bezeichnung "Verkäufe" durch den Standardzellbezug "A2:A10" und berechnet die Formel anschließend neu. Wenn Sie diese Änderungen in Excel als zulässig festlegen, werden die Änderungen an der Formel nach dem Speichern der Arbeitsmappe dauerhaft übernommen und können nicht mehr rückgängig gemacht werden.

Sie können auch Namen verwenden, um leicht verständliche Formeln zu erstellen. Weitere Informationen zum Erstellen von Namen und Formeln, in denen Namen verwendet werden, finden Sie unter Verwenden von Namen in Formeln.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×