In Excel 2013 nicht mehr vorhandene Features und geänderte Funktionen

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Die folgenden Features sind in Excel 2013 nicht mehr vorhanden oder wurden erheblich geändert.

Informationen zu neuen und verbesserten Features finden Sie unter Neuerungen in Excel 2013.

Option zum Speichern eines Arbeitsbereichs ist nicht mehr vorhanden

Browseransichtsoptionen befinden sich an einer anderen Position

Ändern des Diagrammtyps für eine einzelne Datenreihe in einem Diagramm hat sich geändert

Option zum Speichern als Vorlage ist nicht mehr im Menüband unter den Diagrammtools vorhanden

Pyramiden- und Kegeldiagrammtypen wurden in Säulen- und Balkendiagrammformen geändert

Option "Neu aus vorhandenem" ist nicht mehr verfügbar

Das Speichern und die Verwendung einer Arbeitsmappenvorlage haben sich geändert

Teilungsfeld ist nicht mehr als Steuerelement vorhanden

Leere Arbeitsmappe im Startbildschirm basiert nicht auf "Book.xltx"

Microsoft Clip Organizer ist nicht mehr vorhanden

Microsoft Office Picture Manager ist nicht mehr vorhanden

Option "Beenden" ist in der Office Backstage-Ansicht nicht mehr vorhanden

Faxvorlagen werden nicht mit Office installiert

Englisch-Unterstützung-Dienst ist nicht mehr vorhanden

Dienst für Koreanisch Sprache Bezug (KOLR) ist nicht mehr vorhanden

Option zum Speichern eines Arbeitsbereichs ist nicht mehr vorhanden

Sie können das aktuelle Layout aller Fenster nicht als einen Arbeitsbereich speichern. Der Befehl Arbeitsbereich speichern steht in Excel nicht mehr zur Verfügung, sodass Sie ihn nicht zur Symbolleiste für den Schnellzugriff hinzufügen können. Sie können aber immer noch eine Arbeitsbereichsdatei (*.xlw) öffnen, die in einer früheren Excel-Version erstellt wurde.

Zum Anzeigen mehrerer Fenster in Excel 2013 öffnen Sie die anzuzeigenden Arbeitsmappen, oder erstellen Sie neue Fenster (Ansicht > Neues Fenster), und ordnen Sie diese dann in der gewünschten Weise an (Ansicht > Alle anordnen).

Browseransichtsoptionen befinden sich an einer anderen Position

Beim Speichern einer Arbeitsmappe im Web können Sie festlegen, in welcher Form diese Arbeitsmappe den Benutzern beim Öffnen angezeigt wird. Diese Optionen waren bisher beim Speichern einer Arbeitsmappe in SharePoint im Dialogfeld Speichern unter enthalten. Sie stehen nun unter Datei > Informationen > Browseransichtsoptionen zur Verfügung.

Schaltfläche 'Browseransichtsoptionen'

Wenn Sie die Bearbeitung beendet haben, speichern Sie die Arbeitsmappe auf OneDrive oder mithilfe von Weitere Webspeicherorte (Datei > Speichern unter).

Ändern des Diagrammtyps für eine einzelne Datenreihe in einem Diagramm hat sich geändert

Sie konnten bisher einzelne Datenreihen in einen anderen Diagrammtyp umwandeln, indem Sie diese auswählten und dann auf Diagrammtools > Optionen >Diagrammtyp ändern klickten. Daraufhin wurde von Excel nur der Diagrammtyp der ausgewählten Datenreihe geändert. In Excel 2013 wird der Diagrammtyp automatisch für alle Datenreihen im Diagramm geändert.

Wenn Sie den Diagrammtyp für eine ausgewählte Datenreihe ändern möchten, können Sie das Diagramm in ein Verbunddiagramm ändern. Wählen Sie das Diagramm aus, damit die Registerkarte Diagrammtools im Menüband angezeigt wird. Klicken Sie auf der Registerkarte Entwurf auf Diagrammtyp ändern, und wählen Sie dann Verbund aus.

Diagrammtyp 'Verbund' im Dialogfeld 'Diagrammtyp ändern'

Option zum Speichern als Vorlage ist nicht mehr im Menüband unter den Diagrammtools vorhanden

In Excel 2007 und 2010 können Sie ein Diagramm als Vorlage speichern. Dazu klicken Sie im Menüband auf Als Vorlage speichern (Diagrammtools > Entwurf > Typ). In Excel 2013 steht Als Vorlage speichern nicht mehr im Menüband zur Verfügung.

Wenn Sie ein Diagramm als eine Vorlage speichern möchten, klicken Sie mit der rechten Maustaste auf das Diagramm, und klicken Sie dann auf Als Vorlage speichern. Excel speichert das Diagramm als eine Diagrammvorlage (*.crtx) im Ordner \\Appdata\Roaming\Microsoft\Templates\Charts. Wenn Sie die Vorlage zum Erstellen oder Ändern eines Diagramms verwenden möchten, wechseln Sie zum Dialogfeld Diagramm einfügen oder Diagrammtyp ändern, und öffnen Sie dann auf der Registerkarte Alle Diagramme den Ordner Vorlagen.

Pyramiden- und Kegeldiagrammtypen wurden in Säulen- und Balkendiagrammformen geändert

In den Dialogfeldern Diagramm einfügen und Diagrammtyp ändern werden unter den Säulen- und Balkendiagrammen keine Pyramiden- und Kegeldiagrammtypen mehr angezeigt.

Stattdessen können Sie Pyramiden- und Kegelformen auf jedes 3D-Säulen- oder Balkendiagramm anwenden. Klicken Sie mit der rechten Maustaste auf eine Datenreihe in einem 3D-Säulen- oder Balkendiagramm, und klicken Sie dann auf Datenreihen formatieren. Anschließend wählen Sie unter Säulenform oder Balkenform die gewünschte Form aus.

3D-Pyramiden- und Kegelformen im Aufgabenbereich 'Datenreihen formatieren'

Option "Neu aus vorhandenem" ist nicht mehr verfügbar

Die Option Neu aus vorhandenem, mit der Sie eine neue Datei auf Grundlage einer bereits vorhandenen Datei erstellen können, steht in Office nicht mehr zur Verfügung, wenn Sie auf Datei > Neu klicken.

Stattdessen können Sie eine vorhandene Arbeitsmappe öffnen und sie mit einem anderen Dateinamen speichern (Datei > Speichern unter).

Wenn sich die zu verwendende Arbeitsmappe im Ordner Zuletzt verwendete Arbeitsmappen (Datei > Öffnen > Zuletzt verwendete Arbeitsmappen) befindet, können Sie auch mit der rechten Maustaste auf den Dateinamen klicken und dann Kopie öffnen auswählen. Excel erstellt eine Kopie, indem eine Nummer zum Dateinamen hinzugefügt wird. Sie können die Arbeitsmappe bei Bedarf mit einem anderen Dateinamen speichern.

Das Speichern und die Verwendung einer Arbeitsmappenvorlage haben sich geändert

Wenn Sie in früheren Excel-Versionen eine Arbeitsmappe als eine Vorlage gespeichert haben, wurde sie automatisch im Ordner Meine Vorlagen unter Verfügbare Vorlagen (Datei > Neu) angezeigt.

Wenn Sie nun eine Arbeitsmappe als Vorlage speichern, wird sie nicht automatisch als eine Vorlage des Typs Persönlich auf der Seite Neu (Datei > Neu) angezeigt, es sei denn, Sie erstellen den Ordner, in dem die Vorlagen gespeichert werden sollen (z. B. C:\Benutzer\<Benutzername>\Meine Vorlagen) und legen diesen Ordner als Standardspeicherort für persönliche Vorlagen fest.

Zum Festlegen des Standardspeicherorts für Vorlagen klicken Sie auf der Registerkarte Datei auf Optionen. Geben Sie auf der Registerkarte Speichern im Feld Standardspeicherort für persönliche Vorlagen den Pfad zu dem von Ihnen erstellten Vorlagenordner ein.

Optionen für das Speichern von Arbeitsmappen

Nun werden alle benutzerdefinierten Vorlagen, die Sie in Ihrem Vorlagenordner speichern, automatisch auf der Seite Neu (Datei > Neu) unter Persönlich angezeigt.

Speicherort für persönliche Vorlagen

Teilungsfeld ist nicht mehr als Steuerelement vorhanden

In früheren Excel-Versionen haben Sie die Steuerelemente des Typs Teilungsfeld auf dem Arbeitsblatt verwendet, um das Fenster an einer beliebigen Position im Arbeitsblatt in Bereiche zu teilen.

Teilungsfeld

Die Steuerelemente des Typs Teilungsfeld wurden in Excel 2013 entfernt, doch können Sie das Fenster weiterhin in Bereiche unterteilen. Dazu verwenden Sie die Schaltfläche Teilen im Menüband. Wählen Sie die Zelle aus, an der sich die Teilung befinden soll, und klicken Sie dann auf Ansicht > Teilen.

Sie können noch immer eine Teilungslinie ziehen, um ihre Position zu ändern, und auf eine horizontale oder vertikale Teilungslinie doppelklicken, um sie zu entfernen.

Leere Arbeitsmappe im Startbildschirm basiert nicht auf "Book.xltx"

In früheren Excel-Versionen haben Sie beim Speichern von Arbeitsmappeneinstellungen häufig eine Arbeitsmappenvorlage mit dem Namen Book.xltx verwendet, die im Ordner XLStart gespeichert ist (normalerweise C:\Benutzer\Benutzername\AppData\Local\Microsoft\Excel\XLStart). Diese Vorlage wurde automatisch geöffnet, sobald Sie eine neue, leere Arbeitsmappe erstellt haben.

Beim Starten von Excel 2013 wird der Startbildschirm angezeigt und nicht automatisch eine neue Arbeitsmappe in Excel geöffnet. Die leere Arbeitsmappe, auf die Sie im Startbildschirm klicken können, ist nicht mit Book.xltx verbunden.

Um Excel so einzurichten, dass automatisch eine neue Arbeitsmappe geöffnet wird, die Book.xltx verwendet, gehen Sie wie folgt vor:

  • Klicken Sie auf Datei > Optionen, und dann deaktivieren Sie auf der Registerkarte Allgemein unter Startoptionen das Kästchen Starbildschirm beim Start dieser Anwendung anzeigen. Wenn Sie Excel das nächste Mal starten, wird eine Arbeitsmappe geöffnet, die Book.xltx verwendet.

Startoptionen im Dialogfeld 'Excel-Optionen'

Sie können auch STRG+N drücken, um eine neue Arbeitsmappe zu erstellen, die Book.xltx verwendet.

Microsoft Clip Organizer ist nicht mehr vorhanden

Microsoft Clip Organizer ist in Office 2013 nicht mehr enthalten. Dieses Feature wurde durch das Dialogfeld Bilder einfügen (Einfügen > Onlinegrafiken) ersetzt. Mithilfe des neuen Features "Onlinebilder einfügen" können Sie Inhalte aus der ClipArt-Sammlung von Office.com und anderen Onlinequellen, beispielsweise der Bing-Bilder-/Videosuche, aus Flickr und von Ihrer OneDrive- oder Facebook-Seite, suchen und einfügen.

Microsoft Office Picture Manager ist nicht mehr vorhanden

Microsoft Office Picture Manager ist in Office 2013 nicht mehr enthalten. Das Feature wurde durch die Windows-Fotogalerieim Grunde ersetzt.

Option "Beenden" ist in der Office Backstage-Ansicht nicht mehr vorhanden

In älteren Excel-Versionen können Sie Excel beenden und alle geöffneten Arbeitsmappen auf einmal schließen. Um Verwirrung in Bezug auf die unterschiedlichen Befehle zum Schließen und Beenden in der Office Backstage-Ansicht (Registerkarte Datei) zu vermeiden, wurde Beenden in Excel 2013 entfernt.

Dadurch ergibt sich jedoch, dass beim Klicken auf Datei > Schließen oder die Schaltfläche Schließen Schaltfläche 'Schließen' (in der rechten oberen Ecke des Anwendungsfensters) immer nur jeweils eine Arbeitsmappe geschlossen wird. Wenn viele Arbeitsmappen geöffnet sind und Sie Excel einfach nur beenden möchten, ist dies sehr zeitaufwendig.

Wenn Sie Excel auf die bisherige Weise beenden möchten, fügen Sie Beenden zur Symbolleiste für den Schnellzugriff hinzu (Datei > Optionen > Symbolleiste für den Schnellzugriff), oder klicken Sie auf der Windows-Taskleiste mit der rechten Maustaste auf das Excel-Symbol, und wählen Sie Alle Fenster schließen aus.

Option 'Alle Fenster schließen'

Faxvorlagen werden nicht mit Office installiert

Um die Größe der Office-Installation zu reduzieren, sind Faxvorlagen nicht mehr eingeschlossen.

Bevor Sie ein Fax mit der Funktion Internetfax in Excel 2013 senden (Datei > Freigeben > E-Mail > Als Internetfax senden), können Sie Faxvorlagen herunterladen. Klicken Sie auf Datei > Neu, und geben Sie Fax in das Feld Nach Onlinevorlagen suchen ein.

Englisch-Unterstützung-Dienst ist nicht mehr vorhanden

Da geringe Nutzung ist der Englisch-Unterstützung-Funktion und der Dienst nicht mehr verfügbar. Weitere Informationen finden Sie unter Englisch-Unterstützung geblieben?

Wenn Sie versuchen, den Dienst verwenden, erhalten Sie die Meldung "der Dienst konnten nicht durchsucht werden, da Sie nicht mit dem Internet verbunden sind. Verbinden und versuchen Sie es erneut.", auch wenn Sie mit dem Internet verbunden sind.

Dienst für Koreanisch Sprache Bezug (KOLR) ist nicht mehr vorhanden

Da geringe Nutzung ist der Recherchedienst Koreanisch Sprache Bezug nicht mehr verfügbar. Dies wirkt sich auf die Excel-Versionen Englisch und Koreanisch.

Wenn Sie versuchen, den Dienst verwenden, erhalten Sie die Meldung "der Dienst konnten nicht durchsucht werden, da Sie nicht mit dem Internet verbunden sind. Verbinden und versuchen Sie es erneut.", auch wenn Sie mit dem Internet verbunden sind.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×