Importieren von Text aus einer anderen Datei in eine Publikation

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In Microsoft Office Publisher 2007 stehen Ihnen verschiedene Optionen zur Verfügung, Text in eine Publikation zu importieren. Welche Optionen Sie auswählen, hängt davon ab, welche Textmenge Sie importieren und was Sie nach dem Import mit dem Text tun möchten.

Zweck

Aktion

Importieren eines ausgewählten Texts oder Diagramms aus einem Dokument, das in einem anderen Programm erstellt wurde

Kopieren Sie den ausgewählten Text oder das ausgewählte Diagramm, und fügen Sie diesen oder dieses ein.

Konvertieren eines Microsoft Office Word-Dokuments in eine Publisher-Publikation

Importieren Sie ein Word-Dokument.

Importieren des gesamten Texts aus einer Datei, die in einem anderen Programm erstellt wurde

Fügen Sie die Datei ein.

Erstellen eines Stapels von Adressetiketten, Postkarten oder ähnlichen Publikationen

Verwenden Sie die Seriendruckfunktion, um Namen, Adressen oder andere in einer Datendatei gespeicherte Informationen zu importieren.

Importieren von Tabellentext aus einem Microsoft Windows-basierten Programm

Kopieren Sie den Tabellentext, und fügen Sie diesen ein.

Was möchten Sie tun?

Kopieren und Einfügen des ausgewählten Texts oder Diagramms

Importieren eines Word-Dokuments

Einfügen einer Datei

Verwenden der Seriendruckfunktion zum Importieren von Informationen

Kopieren und Einfügen des Tabellentexts

Kopieren und Einfügen des ausgewählten Texts oder Diagramms

  1. Öffnen Sie die Datei, die den hinzuzufügenden Text bzw. das Diagramm enthält.

  2. Markieren Sie den Text.

  3. Klicken Sie mit der rechten Maustaste auf den markierten Text bzw. das Diagramm, und klicken Sie dann auf Kopieren.

  4. Öffnen Sie die Office Publisher 2007-Publikation, in die Sie den Text oder das Diagramm einfügen möchten.

  5. Klicken Sie im Menü Bearbeiten auf Einfügen.

    In der Publikation wird ein neues Textfeld angezeigt, das den eingefügten Text enthält.

Tipp : Sie können den kopierten Text auch in ein vorhandenes Textfeld einfügen. Klicken Sie in dem betreffenden Textfeld auf die Stelle, an der Sie den Text einfügen möchten, und klicken Sie dann auf Einfügen.

Hinweis : 

  • In der Standardeinstellung wird der eingefügte Text entsprechend dem Schriftartenschema der Publikation formatiert. Wenn unter dem in die Publikation eingefügten Text die Schaltfläche Einfügen-Optionen angezeigt wird, wird für den Text ein anderer Schriftschnitt verwendet. Wenn Sie die ursprüngliche Formatierung des Texts beibehalten möchten, klicken Sie auf die Schaltfläche Einfügen-Optionen, und klicken Sie dann auf Ursprüngliche Formatierung beibehalten.

    Option ursprüngliche Formatierung beibehalten

  • Wenn der eingefügte Text nicht in das Textfeld passt, werden Sie von Publisher gefragt, ob Sie für den verbleibenden Text den automatischen Textfluss verwenden möchten. Wenn Sie auf Ja klicken, wird ein leeres Textfeld in Publisher gesucht oder ein neues Textfeld erstellt, das den zusätzlichen Text aufnimmt. Anschließend werden die beiden Textfelder automatisch miteinander verbunden. Wenn Sie auf Nein klicken, wird der Text in Publisher eingefügt, es ist jedoch ein Teil des Texts nicht sichtbar. Ziehen Sie einen Ziehpunkt des Textfelds, um es zu vergrößern, damit der gesamte eingefügte Text angezeigt wird.

  • Wenn Sie ein Diagramm in eine Publisher-Datei kopieren, wird dieses als Bitmap-Datei kopiert. Sie können das Diagramm nicht in Publisher bearbeiten.

Seitenanfang

Importieren eines Word-Dokuments

Sie verfügen über ein Word-Dokument, möchten jedoch Grafiken hinzufügen. Außerdem möchten Sie die Vorteile der leistungsstarken Grafikbearbeitungsfunktionen von Publisher nutzen. Sie können auch einen in Word geschriebenen Bericht in eine Publikation konvertieren, sodass dieser im gleichen Stil wie alle anderen eigenen Geschäftspublikationen gestaltet werden kann.

Glücklicherweise ist das Konvertieren von in Microsoft Office Word erstellten Dokumenten in Publisher-Publikationen einfach. Sie müssen lediglich das Publikationsdesign auswählen, das Sie wünschen, und dann das Word-Dokument suchen, das Sie konvertieren möchten.

  1. Starten Sie Publisher.

  2. Klicken Sie in der Liste Publikationstypen auf Word-Dokumente importieren.

  3. Klicken Sie auf das gewünschte Design, und klicken Sie dann auf Erstellen.

  4. Suchen Sie im Dialogfeld Word-Dokument importieren die Datei, die Sie importieren möchten, klicken Sie auf diese, und klicken Sie dann auf OK.

  5. Überprüfen Sie die Publikation, um sicherzustellen, dass alles wie vorgesehen aussieht, und speichern Sie die Publikation dann.

Hyperlinks zu weiteren Informationen zum Importieren von Word-Dokumenten finden Sie im Abschnitt Siehe auch.

Seitenanfang

Einfügen einer Datei

  1. Erstellen Sie in der Publikation ein Textfeld, sofern Sie dies noch nicht getan haben.

    So wird's gemacht

    1. Klicken Sie auf der Objektsymbolleiste auf Textfeld Schaltflächensymbol .

    2. Zeigen Sie in der Publikation auf die Stelle, an der sich eine Ecke des Texts befinden soll, und ziehen Sie dann diagonal, bis das Feld die gewünschte Größe besitzt.

  2. Klicken Sie im Textfeld auf die Stelle, an der Sie den Text einfügen möchten.

  3. Klicken Sie im Menü Einfügen auf Textdatei.

  4. Suchen Sie die Datei, die Sie importieren möchten, und klicken Sie auf diese.

  5. Klicken Sie auf OK.

    Hinweis : Wenn der eingefügte Text nicht in das Textfeld passt, werden Sie von Publisher gefragt, ob Sie für den verbleibenden Text den automatischen Textfluss verwenden möchten. Wenn Sie auf Ja klicken, wird in Publisher ein leeres Textfeld gesucht oder eine neues Textfeld erstellt, das den zusätzlichen Text aufnimmt. Anschließend werden die beiden Textfelder automatisch miteinander verbunden. Wenn Sie auf Nein klicken, wird der Text in Publisher eingefügt, es ist jedoch ein Teil des Texts nicht sichtbar. Ziehen Sie einen Ziehpunkt des Textfelds, um es zu vergrößern, sodass der gesamte eingefügte Text angezeigt wird.

Seitenanfang

Verwenden der Seriendruckfunktion zum Importieren von Informationen

Wenn Sie Kundenadressen oder andere Informationen in einer Datendatei gespeichert haben, z. B. in einem Microsoft Office Excel-Arbeitsblatt oder in der Microsoft Office Outlook-Kontaktdatei, können Sie mithilfe der Seriendruckfunktion eine Reihe einzeln adressierter Versandetiketten, Postkarten oder anderer Publikationen erstellen.

Mit der Seriendruckfunktion können Sie die Zeilen (Datensätze) in der Datendatei und den Text in den jeweiligen Zeilen angeben, die Sie in der Publikation zusammenführen möchten.

Zeigen Sie im Menü Extras auf Seriendruck und Datenbankkataloge, und klicken Sie dann auf Seriendruck, um den Seriendruck zu starten. Im Aufgabenbereich werden Sie durch den aus drei Schritten bestehenden Vorgang geleitet. Hyperlinks zu weiteren Informationen zum Seriendruck finden Sie im Abschnitt Siehe auch.

Seitenanfang

Kopieren und Einfügen des Tabellentexts

  1. Öffnen Sie das Microsoft Windows-basierte Programm, das den gewünschten Text enthält.

    Wenn der Text noch kein Tabellenformat besitzt, drücken Sie zwischen den einzelnen Einträgen in einer Zeile TAB und am Ende jeder Zeile die EINGABETASTE.

  2. Markieren Sie den gewünschten Text.

  3. Klicken Sie mit der rechten Maustaste auf den markierten Text, und klicken Sie dann auf Kopieren.

    Hinweis : Wenn der Text bereits ein Tabellenformat aufweist, klicken Sie auf die Stelle, an der Sie die Tabelle in die Publisher-Datei einfügen möchten, und klicken Sie dann mit der rechten Maustaste auf Einfügen.

  4. Klicken Sie in Publisher auf der Objektsymbolleiste auf Tabelle einfügen Schaltflächensymbol .

  5. Klicken Sie in Ihrer Publikation auf die Stelle, an der sich die Tabelle befinden soll.

    Das Dialogfeld Tabelle erstellen wird angezeigt.

  6. Wählen Sie die gewünschten Optionen aus, und klicken Sie anschließend auf OK.

  7. Klicken Sie in der Tabelle auf die Stelle, an der sich die oberste linke Zelle des kopierten Texts befinden soll.

  8. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  9. Klicken Sie in der Liste Als auf Zellen ohne Formatierung, und klicken Sie dann auf OK.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×