Ich möchte einzelne Zellen, Zeilen oder Spalten in meiner Tabelle animieren

Ich möchte einzelne Zellen, Zeilen oder Spalten in meiner Tabelle animieren

Wie folgt vor, um das Verhalten Animieren von Teilen einer Tabelle nachbilden. Der Vorgang umfasst, ändern die Tabelle in eine Reihe von Zeichnungsobjekten, die Sie dann "Gruppierung" und separat animieren können.

Wichtig : Diese Prozedur Tabellen zu Zeichnungsobjekten konvertiert und entfernt alle Effekte, wie z. B. Spiegelung, Schatten, Abschrägung Zelle oder Füllungen (Farbverlauf, Bilder und Textur) aus, die Sie auf die Tabelle angewendet.

  1. Duplizieren Sie die Folie, die die Tabelle enthält, die Sie animieren möchten. Lassen Sie die erste Instanz der Folie unverändert. Jetzt ist es die Sicherungskopie, für den Fall, dass Sie Probleme mit diesem Prozess haben oder für den Fall, dass Sie später in dieser Präsentation oder in einer anderen Tabelle wiederverwenden möchten. Wenn Sie die Folie duplizieren möchten, wählen Sie die Miniaturansicht der Folie am linken Seitenrand in der Normalansicht. Klicken Sie auf der Registerkarte Start des Menübands auf den Pfeil neben der Schaltfläche Kopieren, und klicken Sie dann auf Duplizieren.

  2. Eine der doppelten Folie, die Sie erstellt haben, zeigen Sie auf einen Rahmen der Tabelle, und klicken Sie auf, um die gesamte Tabelle zu markieren.

  3. Klicken Sie auf der Registerkarte Start des Menübands in der Gruppe Zwischenablage auf Kopieren.

  4. Klicken Sie in der Gruppe Zwischenablage auf den Pfeil unter Einfügen, und klicken Sie dann auf Inhalte einfügen.

  5. Klicken Sie auf Bild (Enhanced Metafile), und klicken Sie dann auf OK. (Enhanced-Metadatei-Format wird verhindert, dass die eingefügten Bild Tabelle beeinträchtigt.)

  6. Klicken Sie unter Bildtools auf der Registerkarte Format in der Gruppe Anordnen klicken Sie auf Gruppe Schaltflächensymbol , und klicken Sie dann auf ' Gruppierung aufheben ' Schaltflächensymbol .

    Aufheben der Gruppierung Befehls klicken Sie auf der Registerkarte Format des PowerPoint-Menüband, klicken Sie unter Bildtools.

    Wenn Sie aufgefordert werden, das Bild in ein Microsoft Office-Zeichnungsobjekt zu konvertieren, klicken Sie auf Ja. Weitere Informationen zum Konvertierungsvorgang erhalten Sie, wenn Sie auf Hilfe anzeigen klicken.

  7. Wiederholen Sie den Befehl Aufheben der Gruppierung ein zweites Mal aus. Klicken Sie auf die einzelnen Zellen in der Tabelle werden Auswahlpunkte angezeigt. Klicken Sie außerhalb der Tabelle, um die Auswahl löschen.

  8. Drücken Sie und halten Sie die STRG-Taste gedrückt, während Sie die Teile der Tabelle auswählen, die Sie animieren möchten.

  9. Klicken Sie auf der Registerkarte Animationen in der Gruppe Erweiterte Animation auf Animation hinzufügen, um das Menü der Animationsoptionen zu öffnen:

    • Damit die Formen mit einem Effekt eingegeben werden, zeigen Sie mit dem Cursor auf Eingang, und klicken Sie dann auf einen Effekt.

    • Um den Formen einen Effekt (z. B. einen Rotationseffekt) hinzuzufügen, zeigen Sie auf Hervorgehoben, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, bei dem die Formen an einem bestimmten Punkt aus der Folie ausgeblendet werden, zeigen Sie auf Beenden, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, bei dem eine Form in einem bestimmten Muster verschoben wird, zeigen Sie auf Animationspfade, und klicken Sie dann auf einen Pfad.

  10. Klicken Sie auf der Registerkarte Anzeigedauer auf zusätzlichen Optionen, die Sie verwenden, wie z. B. Dauer oder verzögern möchten.

  11. Wiederholen Sie die Schritte 8 bis 10 für alle anderen Elemente der Tabelle, die Sie separat animieren möchten.

    Entfernen Sie die ursprüngliche Tabelle aus der doppelten Folie an, sodass die doppelte Folie nur die neue enhanced-Metadatei-Version der Tabelle enthält.

Tipp : Wenn Sie die Tabelle nicht in ein Bild konvertieren möchten, das anschließend animiert wird, können Sie für jeden Teilbereich, der animiert werden soll, separate Tabellen erstellen. Wenn beispielsweise die Daten in einer Tabelle einzeln von der Kopfzeile in die Tabelle einfliegen sollen, sollte die erste Tabelle die Kopfzeilendaten und die zweite Tabelle die Daten enthalten. Richten Sie die beiden Tabellen jeweils an der linken Seite sowie an der Unterseite der ersten Tabelle (Kopfzeile) und der Oberseite der zweiten Tabelle (Daten) aufeinander aus, so dass sie wie eine einzelne Tabelle erscheinen. Wenden Sie dann die Animationen separat auf die beiden Tabellen an, um den gewünschten Effekt zu erzielen.

Abbildung der beiden ausgerichteten Tabellen, die wie eine Tabelle erscheinen

1: zwei getrennte Tabellen nicht ausgerichtet.

2: zwei Tabellen ausgerichtet als eine angezeigt werden.

Wichtig : Diese Prozedur Tabellen zu Zeichnungsobjekten konvertiert und entfernt alle Effekte, wie z. B. Spiegelung, Schatten, Abschrägung Zelle oder Füllungen (Farbverlauf, Bilder und Textur) aus, die Sie auf die Tabelle angewendet. Wenn Sie die Tabelle weiter unten in dieser Präsentation oder einer anderen Präsentation wiederverwenden möchten, sollten Sie eine Kopie der Folie zuerst.

  1. Mit der rechten Maustaste in der Tabelle, und klicken Sie auf Tabelle auswählen.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.

  3. Klicken Sie in der Gruppe Zwischenablage auf den Pfeil unter Einfügen, und klicken Sie dann auf Inhalte einfügen.

  4. Klicken Sie auf Bild (Erweiterte Metadatei), und klicken Sie dann auf OK.

    Mit dem Format "Erweiterte Metadatei" wird verhindert, dass das eingefügte Tabellenbild an Qualität verliert.

  5. Klicken Sie unter Bildtools auf der Registerkarte Format in der Gruppe Anordnen klicken Sie auf Gruppe Schaltflächensymbol , und klicken Sie dann auf ' Gruppierung aufheben ' Schaltflächensymbol .

    Registerkarte 'Bildtools'

    Wenn Sie aufgefordert werden, das Bild in ein Microsoft Office-Zeichnungsobjekt zu konvertieren, klicken Sie auf Ja. Weitere Informationen zum Konvertierungsvorgang erhalten Sie, wenn Sie auf Hilfe anzeigen klicken.

  6. Klicken Sie unter Zeichentools auf der Registerkarte Format in der Gruppe Anordnen klicken Sie auf Gruppe Schaltflächensymbol , und klicken Sie dann auf ' Gruppierung aufheben ' Schaltflächensymbol .

    'Zeichentools' auf der Registerkarte 'Format' (Abbildung)

  7. Halten Sie STRG gedrückt, während Sie klicken Sie auf die Teile der Tabelle, die Sie animieren, und klicken Sie dann in der Gruppe Anordnen auf Gruppieren Schaltflächensymbol möchten, und klicken Sie dann auf Gruppe Schaltflächensymbol in der Dropdown-Liste.

  8. Klicken Sie auf der Registerkarte Animationen in der Gruppe Animationen auf Benutzerdefinierte Animation.

  9. Klicken Sie im Aufgabenbereich Benutzerdefinierte Animation auf Effekt hinzufügen, und führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    • Damit die Formen mit einem Effekt eingegeben werden, zeigen Sie mit dem Cursor auf Eingang, und klicken Sie dann auf einen Effekt.

    • Um den Formen einen Effekt (z. B. einen Rotationseffekt) hinzuzufügen, zeigen Sie auf Hervorgehoben, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, bei dem die Formen an einem bestimmten Punkt aus der Folie ausgeblendet werden, zeigen Sie auf Beenden, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, bei dem eine Form in einem bestimmten Muster verschoben wird, zeigen Sie auf Animationspfade, und klicken Sie dann auf einen Pfad.

  10. Wenn Sie angeben möchten, wie der Effekt auf die Form angewendet werden soll, klicken Sie mit der rechten Maustaste in der Liste Benutzerdefinierte Animation auf den benutzerdefinierten Animationseffekt, und klicken Sie dann auf Effektoptionen.

  11. Klicken Sie auf den Registerkarten Effekt und Anzeigedauer auf die gewünschten Optionen.

Tipp : Wenn Sie die Tabelle nicht in ein Bild konvertieren möchten, das anschließend animiert wird, können Sie für jeden Teilbereich, der animiert werden soll, separate Tabellen erstellen. Wenn beispielsweise die Daten in einer Tabelle einzeln von der Kopfzeile in die Tabelle einfliegen sollen, sollte die erste Tabelle die Kopfzeilendaten und die zweite Tabelle die Daten enthalten. Richten Sie die beiden Tabellen jeweils an der linken Seite sowie an der Unterseite der ersten Tabelle (Kopfzeile) und der Oberseite der zweiten Tabelle (Daten) aufeinander aus, so dass sie wie eine einzelne Tabelle erscheinen. Wenden Sie dann die Animationen separat auf die beiden Tabellen an, um den gewünschten Effekt zu erzielen.

Abbildung der beiden ausgerichteten Tabellen, die wie eine Tabelle erscheinen

1. Zwei nicht ausgerichtete, separate Tabellen

2. Zwei ausgerichtete Tabellen, die wie eine Tabelle erscheinen

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Siehe auch

Community-Forum: wie können Sie eine Tabelle... animieren?

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×