Hinzufügen von Verbindern zwischen Shapes in Visio

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Visio erleichtert das Verbinden von Shapes in einer Zeichnung. Sie können mithilfe von AutoVerbinden Shapes miteinander verbinden, während Sie sie hinzufügen, oder Sie können bereits vorhandene Shapes mithilfe Automatischer Verbinder miteinander verbinden.

Dieses Thema enthält die folgenden Abschnitte:

Verbindungstypen

Es gibt zwei Verbindungstypen zwischen einem Verbinder und einem Shape: eine Punktverbindung oder eine dynamische Verbindung. Bei einer Punktverbindung bleibt ein Verbinder sogar dann an einen bestimmten Punkt auf dem Shape geklebt, wenn dieses verschoben oder gedreht wird. Bei einer dynamischen Verbindung kann sich die Position eines Verbinders auf einem Shape ändern. Wird das Shape dann verschoben oder gedreht, wird der Verbinder zu dem Verbindungspunkt auf dem Shape verschoben, der dem Ausgangspunkt des Verbinders am nächsten liegt.

Im nachstehenden Diagramm verfügt Shape A über einen Verbindungspunkt zu Shape C. Unabhängig davon, wohin C verschoben wird, bleibt der Verbinder von A mit demselben Punkt auf C verbunden. Im Gegensatz dazu verfügt Shape B über eine dynamische Verbindung zu C, und der Verbinder von B wird an den nächstgelegenen Verbindungspunkt auf C verschoben.

Für A besteht eine Punktverbindung mit C, aber für B besteht eine dynamische Verbindung mit C.

Sie können an einem der beiden Enden eines Verbinders einen der beiden Verbindungstypen verwenden. Wenn Sie Shapes mithilfe von AutoVerbinden miteinander verbinden, weisen beide Enden eine dynamische Verbindung auf. Wenn Sie die Stelle, an der ein Verbinder an ein Shape angefügt wird, manuell auswählen, können Sie den Verbindungstyp angeben. Weitere Informationen, wie Sie den Verbindungstyp angeben und ändern können, finden Sie weiter unten in diesem Thema unter Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden.

Automatisches Verbinden eines Shapes beim Hinzufügen

Eine Möglichkeit zum Verbinden von Shapes besteht darin, sie von Visio automatisch verbinden zu lassen, wenn Sie einer Zeichnung Shapes hinzufügen. Dies ist besonders praktisch beim Erstellen eines Flussdiagramms.

Mithilfe des nachstehenden Verfahrens können Sie einer Zeichnung ein Shape hinzufügen, das Visio automatisch mit einem vorhandenen Shape verbindet.

Hinweis : Stellen Sie vor der Ausführung des Verfahrens sicher, dass AutoVerbinden aktiv ist. Überprüfen Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung, ob das Kontrollkästchen AutoVerbinden aktiviert ist.

So fügen Sie ein Shape hinzu und lassen es automatisch mit einem vorhandenen Shape verbinden
  1. Ziehen Sie ein Shape aus dem Fenster Shapes auf das Zeichenblatt, wenn dort noch keine Shapes vorhanden sind.

  2. Bewegen Sie den Mauszeiger über das Anfangs-Shape, bis um das Shape AutoVerbinden-Pfeile eingeblendet werden.

    Zeigen Sie bei aktivierter AutoVerbinden-Funktion mit der Maus auf ein Shape, um Verbindungspfeile anzuzeigen.

    Wenn die AutoVerbinden-Pfeile nicht eingeblendet werden, überprüfen Sie auf der Registerkarte Ansicht, ob AutoVerbinden aktiviert ist.

  3. Zeigen Sie mit dem Mauszeiger auf den Pfeil in der Richtung, in der ein Shape hinzugefügt werden soll.

    Wenn Sie mit der Maus auf einen AutoVerbinden-Pfeil zeigen, wird eine Symbolleiste mit Shapes angezeigt, die Sie hinzufügen können.

    Daraufhin wird eine Minisymbolleiste mit den ersten vier Quick-Shapes eingeblendet, die momentan in der Schablone Quick-Shapes enthalten sind. Wenn Sie auf der Symbolleiste auf ein Shape zeigen, zeigt Visio eine Vorschau davon auf dem Zeichenblatt an.

  4. Klicken Sie auf das Shape, das hinzugefügt werden soll.

  5. Wenn Sie den Vorgang fortsetzen möchten, zeigen Sie auf einem neu hinzugefügten Shape auf einen AutoVerbinden-Pfeil, um ein weiteres Shape hinzuzufügen, das ebenfalls automatisch verbunden wird.

    Wenn Sie mit der Maus auf das neu hinzugefügte Shape zeigen, werden AutoVerbinden-Pfeile zum Hinzufügen eines weiteren Shapes angezeigt.

Hinweis : Wenn Sie ein anderes Shape als die auf der Minisymbolleiste angezeigten Shapes verwenden möchten, ziehen Sie das gewünschte Shape aus dem Fenster Shapes an die vorgesehene Position auf dem Zeichenblatt. Zum Verbinden des Shapes verwenden Sie die Methode, die nachstehend unter Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden beschrieben wird.

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

Selbstverständlich können Sie die in einer Zeichnung bereits vorhandenen Shapes entweder mithilfe von AutoVerbinden oder von Automatischer Verbinder miteinander verbinden.

Beim Verbinden von Shapes stehen Ihnen zwei Verbindungstypen zur Verfügung: eine Punktverbindung oder eine dynamische Verbindung. Weitere Informationen zu diesen Verbindungstypen finden Sie weiter oben in diesem Thema unter Verbindungstypen.

Wenn der Verbinder zum Erstellen einer Punktverbindung an einen bestimmten Punkt auf einem Shape geklebt bleiben soll, führen Sie einen Ziehvorgang von einem Verbindungspunkt auf dem ersten Shape zu einem Verbindungspunkt auf dem zweiten Shape durch. Die Endpunkte des Verbinders werden grün angezeigt, wenn die Shapes miteinander verbunden sind.

Kleben Sie einen Verbinder an einen bestimmten Punkt auf einem Shape, um den Verbinder an diesem Punkt zu befestigen.
Kleben Sie einen Verbinder an einen bestimmten Punkt auf einem Shape, um den Verbinder an diesem Punkt zu befestigen.

Wenn der Verbinder zum Erstellen einer dynamischen Verbindung automatisch an näher gelegene Punkte auf einem Shape verschoben werden kann, positionieren Sie den Automatischen Verbinder über der Mitte des ersten Shapes, bis dieses von einem grünen Rahmen umgeben wird. Halten Sie die Maustaste gedrückt, und führen Sie einen Ziehvorgang zur Mitte des zweiten Shapes durch. Sobald ein grüner Rahmen um das zweite Shape herum angezeigt wird, lassen Sie die Maustaste los.

Kleben Sie einen Verbinder an ein Shape, um das dynamische Verschieben des Verbinders zu Punkten auf dem Shape zu ermöglichen.
Kleben Sie einen Verbinder an ein Shape, um das dynamische Verschieben des Verbinders zu Punkten auf dem Shape zu ermöglichen.

So verbinden Sie vorhandene Shapes mithilfe von AutoVerbinden

  1. Bewegen Sie den Mauszeiger über ein Shape, bis um das Shape AutoVerbinden-Pfeile eingeblendet werden.

    Zeigen Sie bei aktivierter AutoVerbinden-Funktion mit der Maus auf ein Shape, um Verbindungspfeile anzuzeigen.
  2. Klicken Sie auf den AutoVerbinden-Pfeil, ziehen Sie ihn zu einem anderen Shape, und legen Sie den Endpunkt des Verbinders auf der Mitte des Shapes ab, um eine dynamische Verbindung zu erstellen, oder legen Sie ihn auf einem bestimmten Verbindungspunkt auf dem Shape ab, um eine Punktverbindung zu erstellen.

    Wenn Sie mit dem Mauszeiger auf den AutoVerbinden-Pfeil zeigen, wird eine Vorschau eines Shapes angezeigt, doch können Sie das Shape ignorieren; es wird ausgeblendet, wenn Sie den Verbinder auf sein Ziel ziehen.

So verbinden Sie Shapes mithilfe von Automatischer Verbinder
  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Verbinder.

    Der automatische Verbinder verbindet Shapes mit einer Punktverbindung an beiden Enden.
  2. Klicken Sie auf ein Shape, und ziehen Sie einen Verbinder auf ein anderes Shape.

  3. Wenn Sie damit fertig sind, klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool.

Schnelle Aufgaben

Aufgabe

Aktion

Ändern des Verbindertyps in rechtwinklig, gerade oder gekrümmt

Klicken Sie mit der rechten Maustaste auf den Verbinder, und klicken Sie dann im Kontextmenü auf den gewünschten Verbindertyp: rechtwinklig, gerade oder gekrümmt.

Ausrichten und Festlegen von Abständen für die Shapes

Wählen Sie alle auszurichtenden Shapes aus, und klicken Sie dann auf der Registerkarte Start in der Gruppe Anordnen auf Ausrichten > Automatisch ausrichten oder Position > Automatische Abstände. Sie können mehrere Shapes auswählen, indem Sie die STRG-Taste drücken, während Sie auf mehrere Shapes klicken. Sie können aber auch auf der Registerkarte Start in der Gruppe Bearbeitung eine der Optionen unter Auswählen verwenden.

Ändern einer Verbindung von dynamischer Verbindung in Punktverbindung oder umgekehrt

Markieren Sie den Verbinder, und ziehen Sie dessen Endpunkt vom Shape weg. Legen Sie den Verbinder dann auf einem bestimmten Punkt ab, um eine Punktverbindung zu erstellen, oder auf der Mitte des Shapes ab, um eine dynamische Verbindung zu erstellen.

Aktivieren oder Deaktivieren von AutoVerbinden

Sie können AutoVerbinden in allen Visio-Zeichnungen oder nur in der aktiven Zeichnung aktivieren und deaktivieren.

So aktivieren oder deaktivieren Sie AutoVerbinden im aktiven Diagramm
  • Aktivieren oder deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen AutoVerbinden.

    Aktivieren oder deaktivieren Sie auf der Registerkarte "Ansicht" die Option "AutoVerbinden", um die Funktion zu aktivieren oder zu deaktivieren.

Hinweis : Wenn das Kontrollkästchen AutoVerbinden nicht verfügbar ist, überprüfen Sie, ob AutoVerbinden für alle Diagramme deaktiviert wurde, indem Sie das folgende Verfahren ausführen.

So aktivieren oder deaktivieren Sie AutoVerbinden in allen Diagrammen
  1. Klicken Sie auf die Registerkarte Datei und dann auf Optionen.

  2. Klicken Sie in Visio-Optionen auf Erweitert.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen AutoVerbinden aktivieren, um AutoVerbinden zu aktivieren. Deaktivieren Sie das Kontrollkästchen AutoVerbinden aktivieren, um AutoVerbinden zu deaktivieren.

    Aktivieren oder deaktivieren Sie "AutoVerbinden aktivieren", um die Funktion für alle Diagramme und Zeichnungen zu aktivieren oder zu deaktivieren.
  4. Klicken Sie auf OK.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×