Hinzufügen oder Bearbeiten von Wörtern in einem Rechtschreibwörterbuch

Hinweis : Wenn Sie nach Informationen zur Rechtschreibprüfung in einer anderen Sprache suchen, lesen Sie Überprüfen von Rechtschreibung und Grammatik in einer anderen Sprache.

Die Rechtschreibprüfung vergleicht die Wörter in Ihrem Dokument mit dem Hauptwörterbuch in Office. Das Hauptwörterbuch enthält die am häufigsten verwendeten Wörter, aber möglicherweise nicht bestimmte Eigennamen, technische Begriffe, Akronyme oder eine spezielle Groß-/Kleinschreibung. Sie können Wörter und eine besondere Groß-/Kleinschreibung zu einem Benutzerwörterbuch hinzufügen, um zu verhindern, dass diese von der Rechtschreibprüfung als Fehler gekennzeichnet werden.

Wichtig : Das Ändern einer Einstellung für ein Benutzerwörterbuch in einem der Office-Programme wirkt sich auf alle anderen Office-Programme aus.

Alle Benutzerwörterbücher werden über das Dialogfeld Benutzerwörterbücher verwaltet, und jedes Benutzerwörterbuch, das Sie verwenden möchten, muss in diesem Dialogfeld aktiviert (ausgewählt) werden. Führen Sie die Schritte unter Öffnen des Dialogfelds "Benutzerwörterbücher" aus, und wählen Sie dann einen bestimmten Vorgang weiter unten aus.

Das Dialogfeld 'Benutzerwörterbücher'

Alle Benutzerwörterbücher werden über das Dialogfeld Benutzerwörterbücher verwaltet, und jedes Benutzerwörterbuch, das Sie verwenden möchten, muss in diesem Dialogfeld aktiviert (ausgewählt) werden. Führen Sie die folgenden Schritte für das von Ihnen verwendete Programm aus, und wählen Sie dann einen bestimmten Vorgang weiter unten aus.

In Office 2010 und höher:

  1. Öffnen Sie die Korrekturoptionen:

    • In den meisten Office-Programmen: Klicken Sie auf Datei > Optionen > Dokumentprüfung.

    • In Outlook: Klicken Sie auf Datei > Optionen > E-Mail > Rechtschreibung und AutoKorrektur > Dokumentprüfung.

    • In InfoPath: Klicken Sie auf Start > Rechtschreibung > Rechtschreibprüfungsoptionen.

  2. Stellen Sie sicher, dass das Kontrollkästchen Vorschläge nur aus Hauptwörterbuch deaktiviert ist.

  3. Klicken Sie auf Benutzerwörterbücher.

In Office 2007:

  1. Öffnen Sie die Korrekturoptionen:

    • In Access, Excel, PowerPoint und Word: Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche > Optionen > Dokumentprüfung.

    • In InfoPath, OneNote, Publisher und Visio: Öffnen Sie eine Datei, und klicken Sie dann auf Extras > Rechtschreibung > Rechtschreiboptionen.

    • In Outlook: Klicken Sie auf Extras > Optionen > Rechtschreibung > Rechtschreibung und AutoKorrektur > Dokumentprüfung.

    • In Project: Klicken Sie auf Extras > Optionen > Rechtschreibung > Weitere Rechtschreiboptionen.

  2. Stellen Sie sicher, dass das Kontrollkästchen Vorschläge nur aus Hauptwörterbuch deaktiviert ist.

  3. Klicken Sie auf Benutzerwörterbücher.

Wenn die Rechtschreibprüfung bestimmte Wörter als falsch geschrieben kennzeichnet, diese Wörter aber ignoriert werden sollen, können Sie sie zum Standardbenutzerwörterbuch hinzufügen. (Informationen zum Ändern des Standardbenutzerwörterbuchs, dem diese Wörter hinzugefügt werden, finden Sie unter Ändern des Standardbenutzerwörterbuchs, dem die Rechtschreibprüfung Wörter hinzufügt.)

  • Klicken Sie bei der automatischen Rechtschreib- und Grammatikprüfung mit der rechten Maustaste auf das Wort mit der roten Wellenlinie, und klicken Sie dann auf Zum Wörterbuch hinzufügen.

  • Wenn das Tool für die Rechtschreib- und Grammatikprüfung ausgeführt wird, klicken Sie für das gekennzeichnete Wort auf Hinzufügen oder zum Wörterbuch hinzufügen.

Hinweis : Wenn die Option Zum Wörterbuch hinzufügen nicht verfügbar ist, stellen Sie sicher, dass Sie im Dialogfeld Benutzerwörterbücher ein Standardbenutzerwörterbuch ausgewählt haben. Informationen zum Auswählen eines Standardbenutzerwörterbuchs finden Sie unter Ändern des Standardbenutzerwörterbuchs, dem die Rechtschreibprüfung Wörter hinzufügt.

Weitere Informationen hierzu finden Sie unter Überprüfen von Rechtschreibung und Grammatik.

  1. Öffnen Sie das Dialogfeld Benutzerwörterbücher, indem Sie die Schritte im Abschnitt Öffnen des Dialogfelds "Benutzerwörterbücher" weiter oben ausführen.

  2. Klicken Sie auf Neu.

  3. Geben Sie im Feld Dateiname einen Namen für das Benutzerwörterbuch ein.

  4. Klicken Sie auf Speichern.

  5. Wenn das neue Wörterbuch für eine andere Sprache verwendet werden soll, während es in der Wörterbuchliste noch ausgewählt ist, wählen Sie die Sprache im Menü Wörterbuchsprache aus.

Wenn Sie das neue Benutzerwörterbuch als Standardwörterbuch festlegen möchten, in dem alle von Ihnen hinzugefügten Wörter gespeichert werden, finden Sie Informationen dazu unter dem nächsten Vorgang Ändern des Standardbenutzerwörterbuchs, dem die Rechtschreibprüfung Wörter hinzufügt.

Bei jeder Rechtschreibprüfung eines Dokuments können Sie ein Wort, das als falsch geschrieben gekennzeichnet wurde, zum Standardbenutzerwörterbuch hinzufügen, damit es nicht erneut gekennzeichnet wird. (Weitere Informationen finden Sie unter Hinzufügen von Wörtern zum Standardbenutzerwörterbuch während der Rechtschreibprüfung.) Alle neuen Wörter, die Sie hinzufügen, werden dem Standardbenutzerwörterbuch hinzugefügt, das beim Öffnen des Dialogfelds Benutzerwörterbücher ganz oben in der Liste angezeigt wird.

So ändern Sie das Standardbenutzerwörterbuch für alle Office-Programme

  1. Öffnen Sie das Dialogfeld Benutzerwörterbücher, indem Sie die Schritte im Abschnitt Öffnen des Dialogfelds "Benutzerwörterbücher" weiter oben ausführen.

  2. Führen Sie im Feld Benutzerwörterbücher eine der folgenden Aktionen aus:

    • Um das Standardwörterbuch für alle Sprachen zu ändern, klicken Sie unter Alle Sprachen auf den Namen des Wörterbuchs.

    • Um das Standardwörterbuch für eine bestimmte Sprache zu ändern, klicken Sie unter der Sprachüberschrift auf den Namen des Wörterbuchs.

  3. Klicken Sie auf Standard ändern.

    Hinweis : Wenn sich unter einer Überschrift nur ein Wörterbuch befindet, muss es sich dabei um das Standardwörterbuch handeln. In diesem Fall ist die Schaltfläche nicht verfügbar.

Wenn Sie das nächste Mal die Rechtschreibung prüfen, verwendet das Programm die ausgewählten Standardbenutzerwörterbücher.

  1. Öffnen Sie das Dialogfeld Benutzerwörterbücher, indem Sie die Schritte im Abschnitt Öffnen des Dialogfelds "Benutzerwörterbücher" weiter oben ausführen.

  2. Wählen Sie das Wörterbuch aus, das Sie bearbeiten möchten. Stellen Sie sicher, dass Sie dabei das Kontrollkästchen nicht deaktivieren.

  3. Klicken Sie auf Wortliste bearbeiten.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Um ein Wort hinzuzufügen, geben Sie es im Feld Wort/Wörter ein und klicken dann auf Hinzufügen.

    • Um ein Wort zu löschen, markieren Sie es im Feld Wörterbuch und klicken dann auf Löschen.

    • Um ein Wort zu bearbeiten, löschen Sie es, und fügen Sie es dann erneut in der gewünschten Schreibweise wieder hinzu.

    • Um alle Wörter zu entfernen, klicken Sie auf Alle löschen.

Wenn Sie dieses Benutzerwörterbuch als Standardwörterbuch festlegen möchten, in dem alle von Ihnen hinzugefügten neuen Wörter gespeichert werden, finden Sie Informationen dazu unter Ändern des Standardbenutzerwörterbuchs, dem die Rechtschreibprüfung Wörter hinzufügt.

Standardmäßig legt das Programm beim Erstellen eines neuen Benutzerwörterbuchs das Wörterbuch auf Alle Sprachen fest. Das bedeutet, dass das Wörterbuch verwendet wird, wenn Sie die Rechtschreibung eines Texts in einer beliebigen Sprache überprüfen. Sie können aber auch ein Benutzerwörterbuch mit einer bestimmten Sprache verknüpfen, sodass das Programm dieses Wörterbuch nur verwendet, wenn Sie die Rechtschreibung eines Texts in einer bestimmten Sprache überprüfen.

  1. Öffnen Sie das Dialogfeld Benutzerwörterbücher, indem Sie die Schritte im Abschnitt Öffnen des Dialogfelds "Benutzerwörterbücher" weiter oben ausführen.

  2. Klicken Sie im Feld Benutzerwörterbücher auf das Wörterbuch, das Sie ändern möchten.

  3. Klicken Sie im Menü Wörterbuchsprache auf die Sprache, für die das Wörterbuch verwendet werden soll.

Im Dialogfeld Benutzerwörterbücher werden die Benutzerwörterbücher aufgeführt, die im Programm für die Durchführung der Rechtschreibprüfung verfügbar sind. Wenn das Wörterbuch, das Sie verwenden möchten, z. B. ein von einem Drittanbieter erworbenes, nicht in der Wörterbuchliste aufgeführt wird, obwohl es auf dem Computer installiert ist, können Sie es hinzufügen.

  1. Öffnen Sie das Dialogfeld Benutzerwörterbücher, indem Sie die Schritte im Abschnitt Öffnen des Dialogfelds "Benutzerwörterbücher" weiter oben ausführen.

  2. Klicken Sie auf Hinzufügen.

  3. Suchen Sie den Ordner, in dem sich das gewünschte Benutzerwörterbuch befindet, und doppelklicken Sie auf die Wörterbuchdatei.

Wenn Sie dieses Benutzerwörterbuch als Standardwörterbuch festlegen möchten, in dem alle von Ihnen hinzugefügten neuen Wörter gespeichert werden, finden Sie Informationen dazu unter Ändern des Standardbenutzerwörterbuchs, dem die Rechtschreibprüfung Wörter hinzufügt.

Siehe auch

Überprüfen von Rechtschreibung und Grammatik

Die Rechtschreib- und Grammatikprüfung funktioniert nicht wie erwartet

Auswählen der Funktionsweise der Rechtschreib- und Grammatikprüfung

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Hinzufügen von Wörtern zum Rechtschreibwörterbuch in Word 2016 für Mac

War diese Information hilfreich?

Wie können wir es verbessern?

Wie können wir es verbessern?

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!