Hinzufügen, Formatieren und Löschen von Tabellen auf einer Seite

Sie können auf einer Website einer Seite eine Tabelle hinzufügen und diese mit ähnlichen Tools wie in Textverarbeitungsprogrammen wie Microsoft Word 2010 konfigurieren.

Was möchten Sie tun?

Hinzufügen einer Tabelle zu einer Seite

Formatieren einer Tabelle

Verwenden von Tabellenformatvorlagen zum Formatieren einer gesamten Tabelle

Ändern der Größe einer Tabelle

Ein- oder Ausblenden von Gitternetzlinien

Hinzufügen einer Zeile zu einer Tabelle

Hinzufügen einer Spalte zu einer Tabelle

Zusammenführen und Teilen von Zellen

Löschen einer Tabelle von einer Seite

Hinzufügen einer Tabelle zu einer Seite

  1. Klicken Sie auf der Seite, der Sie die Tabelle hinzufügen möchten, im Menüband auf die Registerkarte Seite und dann auf den Befehl Bearbeiten.
    Befehl 'Bearbeiten' auf der Registerkarte 'Bearbeiten'


    Hinweis :  Wenn der Befehl Bearbeiten deaktiviert ist, verfügen Sie möglicherweise nicht über die zum Bearbeiten der Seite erforderlichen Berechtigungen. Wenden Sie sich an den Administrator.

  2. Klicken Sie auf die Seite, auf der Sie eine Tabelle hinzufügen möchten, dann auf die Registerkarte Einfügen und nun auf Tabelle.
    Befehl 'Tabelle'

  3. Klicken Sie im Dropdownmenü Tabelle auf Tabelle einfügen, geben Sie in das Dialogfeld Tabelle einfügen die gewünschte Anzahl von Spalten und Zeilen ein, und klicken Sie auf OK.

    Tabelle einfügen

    Alternativ können Sie im Dropdownmenü Tabelle die gewünschte Anzahl von Spalten und Zeilen im eingeblendeten Raster auswählen. Ziehen Sie unter Tabelle einfügen den Mauszeiger über das Raster, um die gewünschte Anzahl von Spalten und Zeilen auszuwählen.

  4. Nachdem Sie einer Seite eine Tabelle hinzugefügt haben, können Sie über die Tabellentools des Menübands den Entwurf und das Layout der Tabelle anpassen. Wenn Sie mit der Gestaltung der Tabelle zufrieden sind, klicken Sie auf die Registerkarte Seite und anschließend auf Speichern.

Seitenanfang

Formatieren einer Tabelle

Nach dem Erstellen einer Tabelle können Sie die gesamte Tabelle mithilfe von Tabellenformatvorlagen formatieren. Platzieren Sie den Zeiger über den einzelnen vorformatierten Tabellenformatvorlagen, um eine Vorschau der Tabelle anzuzeigen, bevor Sie das Format tatsächlich übernehmen.

Sie können das Layout der Tabelle auch durch Teilen oder Zusammenführen von Zellen, Hinzufügen oder Löschen von Spalten oder Zeilen oder Ändern der Breite und Höhe der Tabelle ändern.

Verwenden von Tabellenformatvorlagen zum Formatieren einer gesamten Tabelle

  1. Klicken Sie in der Ansicht Bearbeiten auf die zu formatierende Tabelle.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf

  3. Platzieren Sie den Mauszeiger in der Gruppe Tabellenformatvorlagen über den einzelnen Formatvorlagen, bis Sie die gewünschte Formatvorlage gefunden haben.

  4. Klicken Sie auf die Formatvorlage, um sie der Tabelle zuzuweisen.

  5. Wenn die erste bzw. letzte Zeile oder Spalte der Tabelle speziell formatiert angezeigt werden soll, aktivieren Sie in der Gruppe Optionen für Tabellenformat das Kontrollkästchen neben dem gewünschten Tabellenelement.

    • Wählen Sie Überschrift aus, um die erste Zeile der Tabelle mit einer besonderen Formatierung zu versehen.

    • Wählen Sie Erste Spalte aus, um die erste Spalte der Tabelle mit einer besonderen Formatierung zu versehen.

    • Wählen Sie Fußzeile aus, um die letzte Zeile der Tabelle mit einer besonderen Formatierung zu versehen.

    • Wählen Sie Letzte Spalte aus, um die letzte Spalte der Tabelle mit einer besonderen Formatierung zu versehen.

Ändern der Größe einer Tabelle

Sie können die Höhe oder Breite der Tabelle bzw. die Höhe einer bestimmten Zeile und Breite einer bestimmten Spalte in Ihrer Tabelle ändern.
Ändern der Tabellengröße

  • Klicken Sie zum Ändern der Tabellengröße in Tabellentools auf der Registerkarte Layout in der Gruppe Breite und Höhe für Tabellenbreite und Tabellenhöhe auf den nach oben oder unten weisenden Pfeil, bis die Tabelle die gewünschte Größe hat.

  • Klicken Sie zum Ändern der Größe eine Spalte oder Zeile auf die gewünschte Spalte oder Zeile und anschließend für Spaltenbreite oder Zeilenhöhe auf den nach oben oder unten weisenden Pfeil, bis die markierte Spalte oder Zeile die gewünschte Größe hat.

    Hinweis : Sie können die Breite oder Höhe einer Tabelle, Spalte oder Zeile auch ändern, indem Sie hinter den Wert "%" eingeben (für den Prozentsatz der Seite) oder in das Feld die gewünschte Breite oder Höhe eingeben.

Ein- oder Ausblenden von Gitternetzlinien

Gitternetzlinien zeigen die Zellbegrenzungen einer Tabelle auf dem Bildschirm an, wenn der Tabelle keine Rahmen zugewiesen wurden. Im Gegensatz zu Rahmen werden Gitternetzlinien nur auf dem Bildschirm und nicht im Anzeigemodus angezeigt.

  • Klicken Sie auf der Registerkarte Layout in der Gruppe Tabelle auf Gitternetzlinien einblenden.

Hinzufügen einer Zeile zu einer Tabelle

  1. Klicken Sie auf eine Zelle direkt unterhalb oder oberhalb der Stelle, an der eine Zeile eingefügt werden soll.

  2. Führen Sie auf der Registerkarte Layout unter Tabellentools eine der folgenden Aktionen aus:

    • Klicken Sie in der Gruppe Zeilen und Spalten auf Darüber einfügen, um eine Zeile direkt oberhalb der Zelle einzufügen, auf die Sie geklickt haben.

    • Wenn Sie unterhalb der Zelle, auf die Sie geklickt haben, eine Zeile einfügen möchten, klicken Sie in der Gruppe Zeilen und Spalten    auf Darunter einfügen.

Hinzufügen einer Spalte zu einer Tabelle

  1. Klicken Sie auf eine Zelle, die sich direkt rechts oder links neben der Stelle befindet, an der die Spalte hinzugefügt werden soll.

  2. Führen Sie auf der Registerkarte Layout unter Tabellentools eine der folgenden Aktionen aus:

    • Klicken Sie in der Gruppe Zeilen und Spalten auf Links einfügen, um eine Spalte direkt links neben der Zelle einzufügen, auf die Sie geklickt haben.

    • Klicken Sie in der Gruppe Zeilen und Spalten auf Rechts einfügen, um eine Spalte direkt rechts neben der Zelle einzufügen, auf die Sie geklickt haben.

Zusammenführen und Teilen von Zellen

Sie können in derselben Zeile bzw. Spalte zwei Zellen zu einer Zelle verbinden. Sie können beispielsweise zwei Zellen horizontal verbinden, um eine Tabellenüberschrift zu erstellen, die mehrere Spalten umfasst.

  1. Klicken Sie in eine der Zellen, die Sie zusammenführen möchten.

  2. Klicken Sie unter Tabellentools auf der Registerkarte Layout in der Gruppe Zusammenführen auf die gewünschte Option. Sie können die Zelle, auf die Sie geklickt haben, mit der Zelle darüber, darunter, links davon oder rechts davon zusammenführen.

    Hinweis :  Sie können nicht mehr als zwei Zellen gleichzeitig zusammenführen.

    Wenn Sie Zellen teilen möchten, klicken Sie in die zu teilende Zelle, dann auf Zellen teilen und im Anschluss auf Horizontal teilen oder Vertikal teilen.

Seitenanfang

Löschen einer Tabelle von einer Seite

  1. Klicken Sie auf der Seite mit der Tabelle im Menüband auf die Registerkarte Seite und dann auf den Befehl Bearbeiten.

  2. Klicken Sie auf die Tabelle, die Sie löschen möchten.

  3. Klicken Sie im Menüband unter Tabellentools auf die Registerkarte Layout.

  4. Klicken Sie in der Gruppe Zeilen und Spalten auf Löschen, und wählen Sie dann im Dropdownmenü Tabelle löschen aus.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×