Hinzufügen von Daten zu Shapes

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Eine Microsoft Office Visio-Zeichnung kann weit mehr als nur ein Bild sein. Sie kann auch eine wertvolle Möglichkeit zum Organisieren und Abrufen von Daten in einem Bericht darstellen.

In diesem Artikel werden die besten Möglichkeiten zum manuellen Hinzufügen von Daten zu ausgewählten Shapes, zum Erstellen wiederverwendbarer Datensätze, die auf mehrere Shapes in der Zeichnung angewendet werden können, sowie zum Hinzufügen von Daten zu einem Master-Shape beschrieben.

Hinweis : Die folgenden Verfahren gelten sowohl für Microsoft Office Visio Professional 2007 als auch für Microsoft Office Visio Standard 2007. Wenn Sie Visio Professional verwenden, können Sie Daten automatisch importieren, zu Shapes hinzufügen oder mit Datengrafiken auf Shapes anzeigen. Um zu ermitteln, welche Edition von Visio Sie verwenden, klicken Sie im Menü Hilfe auf Info.

Was möchten Sie tun?

Hinzufügen von Daten zu ausgewählten Shapes

Erstellen wiederverwendbarer Datenfelder

Hinzufügen von Datenfeldern zu einem Master-Shape

Hinzufügen von Daten zu ausgewählten Shapes

Um Shapes, die sich bereits in der Zeichnung befinden, Daten hinzuzufügen, fügen Sie zunächst den Shapes die Datenfelder hinzu, und dann fügen Sie die Werte hinzu.

Tipp : Das folgende Verfahren stellt die einfachste Möglichkeit zum Hinzufügen von Daten zu Shapes dar. Wenn Sie jedoch mehreren Shapes dieselben Daten hinzufügen möchten, sollten Sie eine der Alternativen in Betracht ziehen, die in den anderen Abschnitten dieses Artikels beschrieben werden.

Worin unterscheiden sich ein Datenfeld und ein Wert?

  • Ein Datenfeld ist eine beschriftete Zelle, die Werte enthalten kann.

  • Ein Wert ist der Text oder die Zahlen in den Zellen einer Datenbanktabelle, eines Arbeitsblatts oder, wie in diesem Fall, eines Shapes.

Im folgenden Beispiel ist das Fenster Shape-Daten mit den Feldern und Werten für ein Entscheidung-Shape aus der Schablone Standardflussdiagramm dargestellt. Hier sind die Felder Stundensatz, Netzwerkzugriff erforderlich und Vertragsdauer, und die Werte sind 49,00 €, Ja und 3 Wochen.

Shape-Datenfenster mit Feldern und Werten.

Hinzufügen von Daten zu ausgewählten Shapes

  1. Wählen Sie das Shape oder die Shapes aus, dem bzw. denen Sie Daten hinzufügen möchten.

  2. Klicken Sie mit der rechten Maustaste auf die ausgewählten Shapes, zeigen Sie im Kontextmenü auf Daten, und klicken Sie dann auf Shape-Daten.

  3. Wenn eine Meldung angezeigt wird, mit der Sie gefragt werden, ob Sie die Daten jetzt definieren möchten, klicken Sie auf Ja.

    Hinweis : Wenn das Shape bereits Datenfelder enthält, wird diese Meldung nicht angezeigt.

  4. Geben Sie im Dialogfeld Shape-Daten definieren eine Bezeichnung für das Feld ein.

  5. Um ein weiteres Feld zu erstellen, klicken Sie auf Neu, und wiederholen Sie Schritt 4.

  6. Nachdem Sie alle Datenfelder definiert haben, klicken Sie auf OK.

    Das Dialogfeld Shape-Daten wird nun mit den Feldern angezeigt.

Hinzufügen von Werten zu den Datenfeldern

  1. Klicken Sie im Menü Ansicht auf Fenster 'Shape-Daten'.

  2. Markieren Sie immer jeweils ein Shape, und geben Sie die Werte im Fenster Shape-Daten in die Datenfelder ein.

    Hinweis : Im Inhalt von Fenster 'Shape-Daten' werden nur die Daten für das markierte Shape angezeigt.

Seitenanfang

Erstellen wiederverwendbarer Datenfelder

Sie können Datenfelder erstellen, die Sie auf Shapes anwenden können, die Sie zu einem späteren Zeitpunkt in die Zeichnung einfügen, und Sie können Datenfelder erstellen, die Sie auf Shapes anwenden können, die sich bereits in der Zeichnung befinden.

  1. Klicken Sie im Menü Ansicht auf Fenster 'Shape-Daten'.

  2. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Fenster Shape-Daten, und klicken Sie dann auf Shape-Datensätze.

  3. Klicken Sie im Fenster Shape-Datensätze auf Hinzufügen.

  4. Geben Sie im Dialogfeld Shape-Datensatz hinzufügen einen Namen für den Datensatz ein.

  5. Klicken Sie auf Neuen Satz erstellen, und klicken Sie dann auf OK.

    Der Datensatz wird in der Spalte Name im Fenster Shape-Datensätze angezeigt.

    Hinweis : Sie können auch auf eine der anderen Optionen klicken, wenn Sie einen vorhandenen Datensatz ändern möchten.

  6. Klicken Sie unter Name auf den neuen Datensatz, und klicken Sie dann auf Definieren.

  7. Geben Sie im Dialogfeld Shape-Daten definieren eine Bezeichnung für das Feld ein.

  8. Um ein weiteres Feld zu erstellen, klicken Sie auf Neu, und wiederholen Sie dann Schritt 7.

  9. Nachdem Sie alle Datenfelder definiert haben, klicken Sie auf OK.

  10. Um den Datensatz auf markierte Shapes in der Zeichnung anzuwenden, markieren Sie den Satz im Fenster Shape-Datensätze, und klicken Sie dann auf Übernehmen.

    Tipp : Markieren Sie das Shape, um im Fenster Shape-Daten die neuen Felder in einem der Shapes anzuzeigen, auf das Sie sie angewendet haben.

Seitenanfang

Hinzufügen von Datenfeldern zu einem Master-Shape

Wenn Sie denselben Shape-Datensatz jedes Mal hinzufügen möchten, wenn Sie ein bestimmtes Shape verwenden, können Sie Zeit sparen, indem Sie die Datenfelder einer Masterkopie dieses Shapes hinzufügen. Sie können beispielsweise Datenfelder wie Name und Mitarbeiternummer zum Master eines Person-Shapes hinzufügen.

  1. Klicken Sie mit der rechten Maustaste auf den Master, dem Sie Shape-Daten hinzufügen möchten, zeigen Sie auf Zu meinen Shapes hinzufügen, und klicken Sie dann auf Zur neuen Schablone hinzufügen.

    Hinweis : Wenn Sie bereits über eine benutzerdefinierte Schablone verfügen, können Sie den Master dieser Schablone hinzufügen, und brauchen keine neue zu erstellen.

  2. Geben Sie im Dialogfeld Speichern unter einen Namen für die neue Schablone ein, und klicken Sie dann auf Speichern.

  3. Zeigen Sie im Menü Datei auf Shapes, dann auf Meine Shapes, und klicken Sie dann auf die Schablone, die den kopierten Master enthält.

  4. Klicken Sie mit der rechten Maustaste auf die Titelleiste der neuen Schablone, und klicken Sie dann im Kontextmenü auf Schablone bearbeiten.

  5. Klicken Sie mit der rechten Maustaste auf das Shape, das Sie eben der Schablone hinzugefügt haben, zeigen Sie auf Master-Shape bearbeiten, und klicken Sie dann auf Master-Shape bearbeiten.

  6. Klicken Sie im Bearbeitungsfenster des Shapes mit der rechten Maustaste auf das Shape, zeigen Sie auf Daten, und klicken Sie dann auf Shape-Daten.

  7. Wenn eine Meldung angezeigt wird, mit der Sie gefragt werden, ob Sie die Daten jetzt definieren möchten, klicken Sie auf Ja.

    Hinweis : Wenn das Shape bereits Datenfelder enthält, wird diese Meldung nicht angezeigt, Sie werden jedoch die restlichen Schritte durchführen.

  8. Geben Sie im Dialogfeld Shape-Daten definieren einen Namen für das Feld ein, und geben Sie ggf. weitere Informationen an. Möglicherweise möchten Sie den Datentyp ändern oder jetzt eine Shape-Eingabeaufforderung hinzufügen.

  9. Um ein weiteres Feld zu erstellen, klicken Sie auf Neu, und wiederholen Sie Schritt 8.

  10. Nachdem Sie die Datenfelder definiert haben, klicken Sie auf OK.

    Das Dialogfeld Shape-Daten wird nun mit den Feldern angezeigt.

    Hinweis : Klicken Sie auf Definieren, und wiederholen Sie Schritt 8, wenn Sie die Felder ändern möchten.

  11. Um das Bearbeitungsfenster des Shapes zu schließen, klicken Sie im Menü Datei auf Schließen.

  12. Wenn eine Meldung angezeigt wird, mit der Sie gefragt werden, ob Sie das Shape aktualisieren möchten, klicken Sie auf Ja.

  13. Wenn eine weitere Meldung angezeigt wird, mit der Sie gefragt werden, ob die Änderungen an der Schablone gespeichert werden sollen, klicken Sie auf Ja.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×