Hinzufügen eines Layers

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Sie können Layer verwenden, um verwandte Shapes auf einem Zeichenblatt zu organisieren. Ein Layer ist eine benannte Kategorie von Shapes. Indem Sie Shapes verschiedenen Layern zuweisen, können Sie verschiedene Kategorien von Shapes selektiv anzeigen, drucken, einfärben und sperren sowie steuern, ob an Shapes auf einem Layer angeklebt oder ausgerichtet werden kann.

Wenn Sie z. B. einen Büroplan zeichnen, können die Wände, Türen und Fenster einem Layer zugewiesen werden, elektrische Anschlüsse einem anderen Layer und Möbel einem dritten Layer. Auf diese Weise können Sie bei der Arbeit mit Shapes an der Elektroinstallation die anderen Layer sperren, sodass Sie nicht darauf achten müssen, versehentlich Wände oder Möbel zu verschieben.

Jedes Zeichenblatt in einer Zeichnung kann über eigene Layer verfügen.

Was möchten Sie tun?

Hinzufügen eines Layers

Zuweisen eines Shapes zu einem layer

Aktivieren eines oder mehrerer Layer

Umbenennen eines Layers

Löschen eines Layers

Ein- oder Ausblenden eines Layers

Hinzufügen eines Layers

Sie können neue Layer hinzufügen, um benutzerdefinierte Kategorien von Shapes zu organisieren, und diesen Layern dann Shapes zuweisen.

  1. Klicken Sie im Menü Ansicht auf Layereigenschaften, und klicken Sie dann auf Neu.

  2. Geben Sie einen Namen für den Layer ein, und klicken Sie dann auf OK.

  3. Aktivieren Sie im Dialogfeld Layereigenschaften das Kontrollkästchen in der jeweiligen Spalte der Eigenschaften, die der Layer annehmen soll, wenn die Kontrollkästchen nicht bereits aktiviert sind.

    Hinweise : 

    • Beim Erstellen eines neuen Layers wird dieser nur zum aktuellen Zeichenblatt, nicht zu allen Zeichenblättern in der Datei hinzugefügt.

    • Entsprechend übernimmt ein Zeichenblatt beim Erstellen eines neuen Zeichenblatts keine Layer aus dem vorhergehenden Zeichenblatt. Sie müssen alle Layer definieren, die das neue Zeichenblatt enthalten soll.

    • Wenn Sie ein Shape mit Layerzuweisung von einem Zeichenblatt in ein anderes kopieren, das sich entweder in der gleichen Zeichnung oder auch in einer anderen Zeichnung befinden kann, wird der Layer zum neuen Zeichenblatt hinzugefügt. Wenn das Zeichenblatt über einen Layer mit gleichem Namen verfügt, wird das Shape zu dem vorhandenen Layer hinzugefügt.

Seitenanfang

Zuweisen eines Shapes zu einem Layer

Ein Shape kann mehreren Layern oder keinem Layer zugewiesen werden. Viele Shapes sind bereits Layern zugewiesen. Wenn Sie diese auf einem Zeichenblatt ablegen, wird der entsprechende Layer automatisch dem Blatt hinzugefügt.

  1. Markieren Sie ein Shape.

  2. Klicken Sie im Menü Format auf Layer.

  3. Klicken Sie auf den Layer, dem Sie das Shape zuweisen möchten.

Hinweis : Drücken Sie STRG, und klicken Sie auf jeden der gewünschten Layer, um ein Shape mehreren Layern zuzuweisen.

Seitenanfang

Aktivieren eines oder mehrerer Layer

Durch Aktivieren eines Layers kann ein Shape beim Hinzufügen auf dem Zeichenblatt schnell dem Layer zugewiesen werden. Wenn ein Shape nicht bereits einem Layer zugewiesen ist, wird das Shape beim Hinzufügen automatisch dem aktiven Layer hinzugefügt.

Wenn Sie z. B. einer Zeichnung eines Büroplans Shapes für Elektroverkabelung hinzufügen, können Sie den Layer für die Elektroinstallation zum aktiven Layer machen. Alle Shapes, die Sie anschließend hinzufügen, werden dem Layer für die Elektroinstallation zugewiesen. Wenn Sie Fenster hinzuzufügen, können Sie den Wände-Layer als aktiven Layer festlegen.

Sie können mehrere Layer als aktive Layer festlegen. Shapes, die Sie zum Zeichenblatt hinzufügen, werden automatisch allen aktiven Layern zugewiesen.

  1. Klicken Sie im Menü Ansicht auf den Befehl Layereigenschaften.

  2. Aktivieren Sie für jeden Layer, den Sie aktiveren möchten, das Kontrollkästchen in der Spalte Aktiv.

    Der oder die Layer sind für das aktuelle Zeichenblatt aktiv.

Hinweis : Sie können keinen Layer aktivieren, der für die Bearbeitung gesperrt ist.

Seitenanfang

Umbenennen eines Layers

  1. Klicken Sie im Menü Ansicht auf den Befehl Layereigenschaften.

  2. Wählen Sie den Layer aus, den Sie umbenennen möchten, und klicken Sie dann auf Umbenennen.

  3. Geben Sie einen neuen Namen ein, und klicken Sie dann zweimal auf OK.

Hinweis : Der Layer wird auf dem aktuellen Zeichenblatt umbenannt. Die Shapes auf dem Layer werden nicht entfernt oder geändert.

Seitenanfang

Löschen eines Layers

  1. Klicken Sie im Menü Ansicht auf den Befehl Layereigenschaften.

  2. Klicken Sie auf die Zahl Nummernzeichen ' zum Anzeigen von Formen, die den Layer zugewiesen ist.

  3. Wenn einem Layer Shapes zugewiesen sind, führen Sie folgende Aktion aus, um die Shapes einem anderen Layer zuzuweisen:

    1. Klicken Sie auf OK, um das Dialogfeld Layereigenschaften zu schließen.

    2. Markieren Sie die Shapes, die Sie neu zuweisen möchten.

    3. Klicken Sie im Menü Format auf Layer.

    4. Klicken Sie auf den Layer, dem Sie die Shapes zuweisen möchten.

    5. Klicken Sie auf OK, und klicken Sie dann im Menü Ansicht auf Layereigenschaften.

  4. Wählen Sie im Dialogfeld Layereigenschaften den zu löschenden Layer aus, und klicken Sie dann auf Entfernen.

Tipp : Zum Löschen aller nicht verwendeten Layer aktivieren Sie im Dialogfeld Layereigenschaften die Option Nicht verwendete Layer entfernen, und klicken Sie dann auf OK.

Seitenanfang

Anzeigen oder Ausblenden eines Layers

  1. Klicken Sie im Menü Ansicht auf den Befehl Layereigenschaften.

  2. Klicken Sie unter Sichtbar, um das Kontrollkästchen für den Layer zu aktivieren oder zu deaktivieren, damit der Layer angezeigt oder ausgeblendet wird.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×