Hinzufügen einer Sprache oder Festlegen von Spracheinstellungen in Office

Hinzufügen einer Sprache oder Festlegen von Spracheinstellungen in Office

Mithilfe der Office-Sprachoptionen können Sie eine Sprache hinzufügen oder die Sprache auswählen, in der die Hilfe und QuickInfos angezeigt werden.

In Office 2016, Office 2013 und Office 2010 finden Sie die Sprachoptionen im Dialogfeld Office-Spracheinstellungen festlegen. Die Anzeige- und Hilfesprachen können unabhängig voneinander festgelegt werden. Sie können beispielsweise alles entsprechend der Sprache des Betriebssystems festlegen oder aber eine Kombination aus Sprachen für das Betriebssystem, zum Bearbeiten, zum Anzeigen und für die Hilfe verwenden.

Spracheinstellungen in Word 2013

Die verfügbaren Sprachen sind von der Sprachversion von Office sowie ggf. von zusätzlichen Sprachpaketen, Benutzeroberflächen-Sprachpaketen oder QuickInfo-Sprachen abhängig, die auf dem Computer installiert sind. Wenn die gewünschte Sprache für die Korrekturhilfen oder die gewünschte Anzeige- oder Hilfesprache nicht verfügbar ist, müssen Sie gegebenenfalls ein Sprachpaket oder Benutzeroberflächen-Sprachpaket erwerben und installieren. Weitere Informationen finden Sie unter Ist ein Sprachpaket oder ein Benutzeroberflächen-Sprachpaket erforderlich?

Sie können eine Sprache in Office-Programmen durch Hinzufügen einer Bearbeitungssprache hinzufügen. Zur Bearbeitungssprache gehören das Tastaturlayout und die Korrekturhilfen für die jeweilige Sprache. Die Korrekturhilfen umfassen sprachspezifische Features wie Wörterbücher für die Rechtschreib- und Grammatikprüfung oder Schaltflächen für die Absatzrichtung. (Die Standardbearbeitungssprache wird ganz oben in der Liste fett formatiert angezeigt. Bei Bedarf kann dies geändert werden, indem Sie die gewünschte Sprache auswählen und auf Als Standard festlegen klicken.)

  1. Öffnen Sie ein Office-Programm wie z. B. Word.

  2. Klicken Sie auf Datei > Optionen > Sprache.

  3. Wählen Sie im Dialogfeld Office-Spracheinstellungen festlegen unter Bearbeitungssprachen auswählen die Bearbeitungssprache, die Sie hinzufügen möchten, in der Liste Weitere Bearbeitungssprachen hinzufügen aus, und klicken Sie dann auf Hinzufügen.

    Die hinzugefügte Sprache wird in der Liste der Bearbeitungssprachen angezeigt.

Wenn Nicht aktiviert in der Spalte Tastaturlayout angezeigt wird, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf den Link Nicht aktiviert.

  2. Klicken Sie im Dialogfeld Sprachen hinzufügen auf Sprache hinzufügen, wählen Sie in der Liste Ihre Sprache aus, und klicken Sie anschließend auf Hinzufügen.

  3. Schließen Sie das Dialogfeld Sprachen hinzufügen. Für Ihre Sprache sollte unter Tastaturlayout im Abschnitt Bearbeitungssprachen auswählen die Option Aktiviert angezeigt werden.

Wenn Nicht installiert in der Spalte Dokumentprüfung angezeigt wird, müssen Sie möglicherweise ein Sprachpaket oder Benutzeroberflächen-Sprachpaket beschaffen, um die Korrekturhilfen für Ihre Sprache zu erhalten.

  • Klicken Sie auf den Link Nicht installiert, um in den Onlinemodus zu wechseln und das benötigte Sprachpaket abzurufen.

Bei den Anzeige- und Hilfesprachen handelt es sich um die Sprachen, die in Office für Anzeigeelemente (wie Menüelemente, Befehle und Registerkarten) verwendet werden, sowie um die Sprache zur Anzeige der Hilfedatei.

Die Standardsprache wird ganz oben in der Liste fett formatiert angezeigt. Die Reihenfolge der Sprachen in den Anzeige- und Hilfelisten entspricht der Reihenfolge, in der die Sprachen in Office verwendet werden. Wenn bei Ihnen beispielsweise die Reihenfolge der Anzeigesprachen "Spanisch <Standardeinstellung>, Deutsch und Japanisch" lautet und die Korrekturhilfen für Spanisch vom Computer entfernt werden, dann wird Deutsch als Standardanzeigesprache verwendet.

Gehen Sie zum Festlegen der Standardsprache wie folgt vor:

  1. Öffnen Sie ein Office-Programm wie z. B. Word.

  2. Klicken Sie auf Datei > Optionen > Sprache.

  3. Wählen Sie im Dialogfeld Office-Spracheinstellungen festlegen unter Anzeige- und Hilfesprachen auswählen die Sprache aus, die verwendet werden soll, und klicken Sie dann auf Als Standard festlegen.

Welche Anzeigesprache wird für welches Office-Programm verwendet?

Wenn Sie mehrere Sprachen verwenden und Office an die gewünschte Arbeitsweise angepasst haben, können Sie alle Office-Programme prüfen und anzeigen, welche Sprache jeweils als Standardanzeigesprache festgelegt ist.

  • Klicken Sie im Dialogfeld Office-Spracheinstellungen festlegen unter Anzeige- und Hilfesprachen auswählen auf Für die einzelnen Microsoft Office-Programme installierte Anzeigesprachen anzeigen.

Hinweis : Dieses Feature steht nur für die folgenden Office-Programme zur Verfügung: Excel, OneNote, Outlook, PowerPoint, Publisher, Visio und Word. Es ist in Office 2016-Programmen nicht verfügbar.

QuickInfos sind kleine Popupfenster, in denen eine kurze kontextbezogene Hilfe eingeblendet wird, wenn Sie mit dem Mauszeiger auf ein Anzeigeelement wie eine Schaltfläche, eine Registerkarte, ein Steuerelement in einem Dialogfeld oder ein Menü zeigen. Wenn Sie die QuickInfo-Sprache in einem Office-Programm festlegen, wird sie für alle installierten Office-Programme festgelegt.

  1. Öffnen Sie ein Office-Programm wie z. B. Word.

  2. Klicken Sie auf Datei > Optionen > Sprache.

  3. Klicken Sie im Dialogfeld Office-Spracheinstellungen festlegen unter QuickInfo-Sprache auswählen auf die gewünschte QuickInfo-Sprache.

    Hinweise : 

    • Dieses Feature ist in Office 2016 nicht verfügbar.

    • Wenn die gewünschte Sprache nicht in der Liste vorhanden ist, müssen Sie gegebenenfalls weitere Sprachdienste hinzufügen. Klicken Sie auf Weitere QuickInfo-Sprachen von Office.com beziehen, und folgen Sie dann den Download- und Installationsanweisungen.

    • Nachdem Sie eine QuickInfo-Sprache installiert haben, wird sie als QuickInfo-Standardsprache verwendet.

Weitere Informationen zu QuickInfos finden Sie unter Ein- oder Ausblenden von QuickInfos.

Microsoft Office 2007-Spracheinstellungen dienen zum Aktivieren sprachspezifischer Optionen, wie z. B. der verfügbaren Optionen für eine bestimmte Sprache im Menüband und in Dialogfeldern. Wenn Sie beispielsweise die Sprachoptionen für Japanisch aktivieren, werden die Sprachoptionen Phonetisches Leitzeichen und Eingeschlossene Zeichen aktiviert.

Wenn Sie ein Microsoft Office 2007-Sprachpaket installieren, können Sie die Sprache des Menübands, der Menüs, der Dialogfelder und der Hilfe in die Sprache des Sprachpakets ändern. Darüber hinaus können Sie auch die Korrekturhilfen wie die Rechtschreib- und Grammatikprüfung in der anderen Sprache verwenden. Weitere Informationen zu Sprachpaketfeatures finden Sie unter Benutzeroberflächen-Sprachpaket-Downloads für Office.

In Office 2007 befinden sich die Sprachoptionen im Dialogfeld Microsoft Office 2007-Spracheinstellungen.

Spracheinstellungen in Office 2007

Wenn Sie in Office 2007-Programmen eine Sprache hinzufügen möchten, müssen Sie zuerst sicherstellen, dass die Sprache, die Sie verwenden möchten, auf Ihrem Computer installiert ist. Wenn Sie ein Sprachpaket für eine bestimmte Sprache benötigen, ziehen Sie Benutzeroberflächen-Sprachpaket-Downloads für Office zurate. Aktivieren Sie dann die Sprache, die Sie verwenden möchten. Welche sprachspezifischen Optionen aktiviert werden, hängt von den aktivierten Sprachen und den verwendeten Programmen ab.

  1. Klicken Sie auf Start > Alle Programme > Microsoft Office > Microsoft Office Tools > Microsoft Office 2007-Spracheinstellungen.

  2. Klicken Sie auf die Registerkarte Bearbeitungssprachen.

  3. Wählen Sie in der Liste Verfügbare Bearbeitungssprachen die Sprache aus, die Sie aktivieren möchten, und klicken Sie dann auf Hinzufügen.

    Die Sprache wird zur Liste Bearbeitungssprachen aktiviert hinzugefügt, und alle in 2007 Office Release-Programmen verfügbaren sprachspezifischen Optionen werden aktiviert.

Die Standardbearbeitungssprache wird am unteren Rand der Registerkarte Bearbeitungssprachen angezeigt. Falls erforderlich, können Sie diese Einstellung ändern, indem Sie die gewünschte Sprache in der Liste Primäre Bearbeitungssprache auswählen.

Wenn Sie die primäre Bearbeitungssprache ändern, wird in Word automatisch die Vorlage "Normal.dotm" ersetzt. Es empfiehlt sich, eine Kopie der Vorlage "Normal.dotm" zu erstellen und diese entsprechend der Sprache umzubenennen, zum Beispiel "Normal_Englisch.dotm", bevor Sie die primäre Bearbeitungssprache ändern. Die Vorlage "Normal.dotm" wird in der Regel unter "C:\Benutzer\Benutzername\AppData\Roaming\Microsoft\Vorlagen" gespeichert, wobei "Benutzername" für den Namen der Person steht, die aktuell am Computer angemeldet ist.

Hinweis : Sie können eine Sprache nicht aus der Liste Bearbeitungssprachen aktiviert entfernen, wenn diese Sprache als primäre Bearbeitungssprache festgelegt wurde. Wenn Sie die Sprache aus der Liste Bearbeitungssprachen aktiviert entfernen möchten, müssen Sie zuerst eine andere Sprache in der Liste Primäre Bearbeitungssprache auswählen, bevor Sie die Sprache aus der Liste Bearbeitungssprachen aktiviert entfernen können.

Wichtig : Zum Ändern der Anzeige- und Hilfesprache ist möglicherweise ein Sprachpaket erforderlich. Wenn Sie kein Sprachpaket für die Sprache, die Sie verwenden möchten, installiert haben, ziehen Sie Benutzeroberflächen-Sprachpaket-Downloads für Office zurate.

  1. Klicken Sie auf Start > Alle Programme > Microsoft Office > Microsoft Office Tools > Microsoft Office 2007-Spracheinstellungen.

  2. Klicken Sie auf die Registerkarte Anzeigesprache.

    Hinweis : Die Registerkarte Anzeigesprache wird erst nach der Installation eines Sprachpakets angezeigt. Informationen zum Installieren eines Sprachpakets finden Sie unter Benutzeroberflächen-Sprachpaket-Downloads für Office.

  3. Wählen Sie die Sprache, die Sie für die Multifunktionsleiste, die Menüs und die Dialogfelder verwenden möchten, in der Liste Menüs und Dialogfelder von Microsoft Office anzeigen in aus.

  4. Wählen Sie die Sprache, in der die Hilfe angezeigt werden soll, in der Liste Hilfe anzeigen in aus.

  5. Wenn drei oder mehr Sprachen installiert sind, wird die Liste Priorität der Anzeigesprachen angezeigt. Zum Ändern der Priorität der Anzeigesprachen wählen Sie in der Liste eine Sprache aus und klicken dann auf Nach oben oder auf Nach unten.

Der Zusatz (eingeschränkte Unterstützung) hinter einer Sprache in der Liste der aktivierten Bearbeitungssprachen bedeutet, dass zwar die Sprachoptionen für diese Sprache aktiviert sind, das entsprechende Tastaturlayout im Windows-Betriebssystem jedoch nicht installiert ist.

Bearbeitungssprache mit eingeschränkter Unterstützung

Wenn Sie dasselbe Tastaturlayout für alle aktivierten Sprachen verwenden möchten, können Sie die Meldung "(eingeschränkte Unterstützung)" für Ihre Sprachen ignorieren. Wenn Sie jedoch für eine Sprache mit dem Zusatz "(eingeschränkte Unterstützung)" das entsprechende Tastaturlayout verwenden möchten, müssen Sie das Tastaturlayout für diese Sprache aktivieren.

Wenn Sie Text in einer nicht westlichen Sprache wie Arabisch oder Chinesisch eingeben oder das Tastaturlayout der systemeigenen Sprache beim Eingeben in verschiedenen westlichen Sprachen verwenden möchten, müssen Sie das Tastaturlayout für die Sprache aktivieren. Dann können Sie mithilfe der Sprachenleiste zwischen Sprachen wechseln.

Aktivieren von Office 2007-Tastaturlayouts in Windows 10, Windows 8.1 und Windows 8

  1. Drücken Sie WINDOWS-TASTE+X, und klicken Sie dann auf Systemsteuerung.

    Liste der Optionen und Befehle, die nach dem Drücken von WINDOWS-TASTE+X angezeigt wird

  2. Klicken Sie unter Zeit, Sprache und Region auf Eingabemethoden ändern.

  3. Klicken Sie für die Sprache, die Sie hinzufügen möchten, auf Optionen.

    Hinzufügen einer Eingabemethode in der Systemsteuerung von Windows 8

  4. Klicken Sie unter Eingabemethode auf Eingabemethode hinzufügen. Sie können auch auf Vorschau klicken, um den Typ des Eingabegeräts anzuzeigen.

    Hinzufügen einer Eingabemethode in Windows 8

  5. Klicken Sie auf die gewünschte Eingabemethode und dann auf Hinzufügen.

    Hinzufügen einer Eingabemethode in Windows 8

Aktivieren von Office 2007-Tastaturlayouts in Windows 7 und Windows Vista

  1. Klicken Sie auf Start > Systemsteuerung.

  2. Klicken Sie im Dialogfeld Zeit, Sprache und Region unter Region und Sprache auf die Registerkarte Tastaturen und Eingabemethoden ändern.

    Hinweis : Doppelklicken Sie in der klassischen Ansicht auf Regions- und Sprachoptionen, und klicken Sie dann auf die Registerkarte Tastaturen und Sprachen.

  3. Klicken Sie im Dialogfeld Region und Sprache auf der Registerkarte Tastaturen und Sprachen auf Tastaturen ändern  Schaltfläche "Tastaturen ändern" .

  4. Klicken Sie im Dialogfeld Textdienste und Eingabesprachen unter Standardeingabesprache auf die Sprache, die als Standardsprache verwendet werden soll.

    Wenn die von Ihnen gewünschte Standardeingabesprache nicht aufgeführt ist, führen Sie die Schritte 5 bis 8 durch.

  5. Klicken Sie unter Installierte Dienste auf Hinzufügen.

  6. Blenden Sie die Sprache ein, die Sie als Standardeingabesprache verwenden möchten, und blenden Sie anschließend Tastatur ein.

  7. Aktivieren Sie das Kontrollkästchen für die Tastatur oder den gewünschten Eingabemethoden-Editor (IME), und klicken Sie auf OK. Die Sprache wird der Liste Standardeingabesprache hinzugefügt.

Windows XP (für Office 2010 und 2007)

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Klicken Sie auf Datums-, Zeit-, Sprach- und Regionaleinstellungen und dann auf Regions- und Sprachoptionen.

    Hinweis : Doppelklicken Sie in der klassischen Ansicht auf Regions- und Sprachoptionen.

  3. Klicken Sie im Dialogfeld Regions- und Sprachoptionen auf die Registerkarte Sprachen und dann unter Textdienste und Eingabesprachen auf Details.

  4. Klicken Sie im Dialogfeld Textdienste und Eingabesprachen unter Installierte Dienste auf Hinzufügen.

  5. Klicken Sie im Dialogfeld Eingabesprache hinzufügen in der Liste Eingabesprache auf die gewünschte Sprache, und klicken Sie dann auf OK.

Siehe auch

Aktivieren oder Ändern der Sprache für das Tastaturlayout

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Aktivieren der automatischen Sprachoptionen

Automatisches Umschalten der Tastatur entsprechend der Sprache des umgebenden Texts

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×