Hinzufügen, Formatieren und Löschen von Tabellen auf einer Seite

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Sie können eine Tabelle zu einer Seite auf einer Website hinzufügen und konfigurieren klicken Sie dann auf die Tabelle mithilfe der Tools, die in Word-Prozessoren, z. B. Microsoft Word 2010 ähneln.

Was möchten Sie tun?

Hinzufügen einer Tabelle zu einer Seite

Formatieren einer Tabelle

Löschen einer Tabelle aus einer Seite

Hinzufügen einer Tabelle zu einer Seite

  1. Klicken Sie von der Seite, die Sie die Tabelle im Menüband hinzufügen möchten auf das Seitenregister, und klicken Sie dann auf den Befehl Bearbeiten.

    Befehl 'Bearbeiten' auf der Registerkarte 'Bearbeiten'

    Hinweis : Wenn der Befehl Bearbeiten deaktiviert ist, verfügen Sie möglicherweise nicht über die zum Bearbeiten der Seite erforderlichen Berechtigungen. Wenden Sie sich an den Administrator.

  2. Klicken Sie auf der Seite, in dem Sie eine Tabelle hinzufügen, klicken Sie auf der Registerkarte Einfügen, und klicken Sie dann auf Tabelle möchten.

    Befehl 'Tabelle'

  3. Klicken Sie aus der Tabelle Dropdown-Menü auf Tabelle einfügen, geben Sie die Anzahl der Spalten und Zeilen, die Sie im Dialogfeld Tabelle einfügen möchten, und klicken Sie dann auf OK.

    Einfügen einer Tabelle

    Alternativ können Sie die Anzahl der Spalten und Zeilen, die gewünschte aus dem Raster zur Verfügung gestellt, in der Tabelle Dropdown-Menü auswählen. Ziehen Sie den Mauszeiger über das Raster, wählen Sie die Anzahl von Zeilen und Spalten, die Sie möchten, klicken Sie unter Tabelle einfügen.

  4. Nachdem Sie einer Seite eine Tabelle hinzugefügt haben, können Sie über die Tabellentools des Menübands den Entwurf und das Layout der Tabelle anpassen. Wenn Sie mit der Gestaltung der Tabelle zufrieden sind, klicken Sie auf die Registerkarte Seite und anschließend auf Speichern.

Seitenanfang

Formatieren einer Tabelle

Nach dem Erstellen einer Tabelle können Sie die gesamte Tabelle mithilfe von Tabellenformatvorlagen formatieren. Platzieren Sie den Zeiger über den einzelnen vorformatierten Tabellenformatvorlagen, um eine Vorschau der Tabelle anzuzeigen, bevor Sie das Format tatsächlich übernehmen.

Sie können das Layout der Tabelle auch durch Teilen oder Zusammenführen von Zellen, Hinzufügen oder Löschen von Spalten oder Zeilen oder Ändern der Breite und Höhe der Tabelle ändern.

Verwenden von Tabellenformatvorlagen zum Formatieren einer gesamten Tabelle

  1. Klicken Sie in der Ansicht Bearbeiten auf die zu formatierende Tabelle.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf.

  3. Platzieren Sie den Mauszeiger in der Gruppe Tabellenformatvorlagen über den einzelnen Formatvorlagen, bis Sie die gewünschte Formatvorlage gefunden haben.

  4. Klicken Sie auf die Formatvorlage, um sie der Tabelle zuzuweisen.

  5. Wenn die erste bzw. letzte Zeile oder Spalte der Tabelle speziell formatiert angezeigt werden soll, aktivieren Sie in der Gruppe Optionen für Tabellenformat das Kontrollkästchen neben dem gewünschten Tabellenelement.

    • Wählen Sie Überschrift aus, um die erste Zeile der Tabelle mit einer besonderen Formatierung zu versehen.

    • Wählen Sie Erste Spalte aus, um die erste Spalte der Tabelle mit einer besonderen Formatierung zu versehen.

    • Wählen Sie Fußzeile aus, um die letzte Zeile der Tabelle mit einer besonderen Formatierung zu versehen.

    • Wählen Sie Letzte Spalte aus, um die letzte Spalte der Tabelle mit einer besonderen Formatierung zu versehen.

Ändern der Größe einer Tabelle

Sie können die Höhe oder Breite der Tabelle oder eine bestimmte Zeile der Höhe und Breite einer bestimmten Spalte in der Tabelle ändern.
Ändern der Tabellengröße

  • Klicken Sie zum Ändern der Tabellengröße in Tabellentools auf der Registerkarte Layout in der Gruppe Breite und Höhe für Tabellenbreite und Tabellenhöhe auf den nach oben oder unten weisenden Pfeil, bis die Tabelle die gewünschte Größe hat.

  • Klicken Sie zum Ändern der Größe eine Spalte oder Zeile auf die gewünschte Spalte oder Zeile und anschließend für Spaltenbreite oder Zeilenhöhe auf den nach oben oder unten weisenden Pfeil, bis die markierte Spalte oder Zeile die gewünschte Größe hat.

    Hinweis : Sie können auch die Breite und Höhe einer Tabelle, einer Spalte oder einer Zeile durch Eingabe von %, für den Prozentsatz der Seite nach einer bestimmten Anzahl oder indem Sie die gewünschte Breite und Höhe im Feld eingeben ändern.

Ein- oder Ausblenden von Gitternetzlinien

Gitternetzlinien zeigen die Zellbegrenzungen einer Tabelle auf dem Bildschirm an, wenn der Tabelle keine Rahmen zugewiesen wurden. Im Gegensatz zu Rahmen werden Gitternetzlinien nur auf dem Bildschirm und nicht im Anzeigemodus angezeigt.

  • Klicken Sie auf der Registerkarte Layout in der Gruppe Tabelle auf Gitternetzlinien einblenden.

Hinzufügen einer Zeile zu einer Tabelle

  1. Klicken Sie auf eine Zelle direkt unterhalb oder oberhalb der Stelle, an der eine Zeile eingefügt werden soll.

  2. Führen Sie auf der Registerkarte Layout unter Tabellentools eine der folgenden Aktionen aus:

    • Klicken Sie in der Gruppe Zeilen und Spalten auf Darüber einfügen, um eine Zeile direkt oberhalb der Zelle einzufügen, auf die Sie geklickt haben.

    • Um eine Zeile direkt unterhalb der Zelle, die Sie sich geklickt haben in der Gruppe von Zeilen und Spalten    hinzuzufügen, klicken Sie auf Darunter einfügen.

Hinzufügen einer Spalte zu einer Tabelle

  1. Klicken Sie auf eine Zelle, die sich direkt rechts oder links neben der Stelle befindet, an der die Spalte hinzugefügt werden soll.

  2. Führen Sie auf der Registerkarte Layout unter Tabellentools eine der folgenden Aktionen aus:

    • Klicken Sie in der Gruppe Zeilen und Spalten auf Links einfügen, um eine Spalte direkt links neben der Zelle einzufügen, auf die Sie geklickt haben.

    • Klicken Sie in der Gruppe Zeilen und Spalten auf Rechts einfügen, um eine Spalte direkt rechts neben der Zelle einzufügen, auf die Sie geklickt haben.

Zusammenführen und Teilen von Zellen

Sie können in derselben Zeile bzw. Spalte zwei Zellen zu einer Zelle verbinden. Sie können beispielsweise zwei Zellen horizontal verbinden, um eine Tabellenüberschrift zu erstellen, die mehrere Spalten umfasst.

  1. Klicken Sie in eine der Zellen, die Sie zusammenführen möchten.

  2. Wählen Sie die gewünschte Option aus, klicken Sie unter Tabellentools auf der Registerkarte Layout in der Gruppe Zusammenführen. Sie können auch die Zelle, die Sie geklickt haben, mit der Zelle darüber, darunter, oder nach links oder rechts vom zusammenführen.

    Hinweis : Sie können nicht mehr als zwei Zellen gleichzeitig zusammengeführt.

    Wenn Sie Zellen teilen möchten, klicken Sie in die zu teilende Zelle, dann auf Zellen teilen und im Anschluss auf Horizontal teilen oder Vertikal teilen.

Seitenanfang

Löschen einer Tabelle von einer Seite

  1. Klicken Sie auf der Seite mit der Tabelle im Menüband auf die Registerkarte Seite und dann auf den Befehl Bearbeiten.

  2. Klicken Sie auf die Tabelle, die Sie löschen möchten.

  3. Klicken Sie im Menüband unter Tabellentools auf die Registerkarte Layout.

  4. Klicken Sie in der Gruppe Zeilen und Spalten auf Löschen, und wählen Sie dann im Dropdownmenü Tabelle löschen aus.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×