Hinzufügen, Ändern oder Entfernen von Fehlerindikatoren in einem Diagramm

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie in Diagrammen, die Sie erstellen, Fehlerindikatoren hinzufügen, können Sie auf einen Blick Fehlerspannen und Standardabweichungen sehen. Diese können auf allen Datenpunkten oder Datendarstellungen einer Datenreihe als Standardfehlerbetrag, Prozentsatz oder Standardabweichung angezeigt werden. Sie können eigene Werte festlegen, damit die von Ihnen gewünschten genauen Fehlerbeträge angezeigt werden. Beispielsweise können Sie in den Ergebnissen eines wissenschaftlichen Experiments einen positiven und einen negativen Fehlerbetrag von 10 Prozent anzeigen:

Liniendiagramm mit Fehlerindikatoren "10 %"

Fehlerindikatoren können Sie in 2D-Flächen-, Balken-, Säulen-, Linien-, Punkt (XY)- und Blasendiagrammen verwenden. In Punkt- und Blasendiagrammen können Fehlerindikatoren für x- und y-Werte angezeigt werden.

  1. Klicken Sie auf eine beliebige Stelle im Diagramm.

  2. Klicken Sie auf die Schaltfläche Diagrammelemente Schaltfläche 'Diagrammelemente' neben dem Diagramm, und aktivieren Sie dann das Kontrollkästchen Fehlerindikatoren. (Deaktivieren Sie das Kontrollkästchen, um Fehlerindikatoren zu entfernen.)

  3. Wenn Sie die angezeigte Fehlermenge ändern möchten, klicken Sie auf den Pfeil neben Fehlerindikatoren, und wählen Sie dann eine Option aus.

    Optionen für Fehlerindikator

    • Wählen Sie eine vordefinierte Fehlerindikatoroption aus, etwa Standardfehler, Prozentsatz oder Standardabweichung.

    • Wählen Sie Weitere Optionen aus, um Ihre eigenen Fehlerindikatorbeträge festzulegen, und wählen Sie dann unter Vertikaler Fehlerindikator oder Horizontaler Fehlerindikator die gewünschten Optionen aus. Hier können Sie auch die Richtungen und Linienenden der Fehlerindikatoren ändern oder benutzerdefinierte Fehlerindikatoren erstellen.

      Bereich "Fehlerindikatoren formatieren"

Hinweis: Die Richtung der Fehlerindikatoren hängt vom Typ des Diagramms ab, das Sie verwenden. In einem Punktdiagramm können sowohl horizontale als auch vertikale Fehlerindikatoren angezeigt werden. Jeden dieser Fehlerindikatoren können Sie entfernen, indem Sie ihn auswählen und dann ENTF drücken.

Häufig wird die Frage gestellt, wie in Excel Fehlerbeträge berechnet werden. In Excel werden die folgenden Gleichungen verwendet, um die Beträge für Standardfehler und Standardabweichung zu berechnen, die im Diagramm angezeigt werden.

Diese Option

Formel

Standardfehler

Formel

Wobei:

s = Datenreihennummer

i = Datenpunktnummer in Datenreihe s

m = Anzahl der Datenreihen für den Punkt y im Diagramm

n = Anzahl der Punkte je Datenreihe

yis = Datenwert der Datenreihe s und des i-ten Punkts

ny = Gesamtzahl der Datenwerte aller Datenreihen

Standardabweichung

Formel

Wobei:

s = Datenreihennummer

i = Datenpunktnummer in Datenreihe s

m = Anzahl der Datenreihen für den Punkt y im Diagramm

n = Anzahl der Punkte je Datenreihe

yis = Datenwert der Datenreihe s und des i-ten Punkts

ny = Gesamtzahl der Datenwerte aller Datenreihen

M = arithmetisches Mittel

In Excel können Sie Fehlerindikatoren anzeigen, die auf einem standardmäßigen Fehlerbetrag basieren, als Prozentsatz des Werts (5 %) oder als Standardabweichung.

Verwenden Sie die folgenden Formeln für Standardfehler und Standardabweichung, um die Fehlerbeträge zu berechnen, die im Diagramm angezeigt werden.

Diese Option

Formel

Dabei gilt

Standardfehler

Formel

s = Datenreihennummer

i = Datenpunktnummer in Datenreihe s

m = Anzahl der Datenreihen für den Punkt y im Diagramm

n = Anzahl der Punkte je Datenreihe

yis = Datenwert der Datenreihe s und des i-ten Punkts

ny = Gesamtzahl der Datenwerte aller Datenreihen

Standardabweichung

Formel

s = Datenreihennummer

i = Datenpunktnummer in Datenreihe s

m = Anzahl der Datenreihen für den Punkt y im Diagramm

n = Anzahl der Punkte je Datenreihe

yis = Datenwert der Datenreihe s und des i-ten Punkts

ny = Gesamtzahl der Datenwerte aller Datenreihen

M = arithmetisches Mittel

  1. Führen Sie bei einem 2D-Flächen-Diagramm, einem Balkendiagramm, Spaltendiagramm, Liniendiagramm oder Blasendiagramm eine der folgenden Aktionen aus:

    • Zum Hinzufügen von Fehlerindikatoren zu allen Datenreihen im Diagramm klicken Sie in den Diagrammbereich.

    • Wenn Sie Fehlerindikatoren nur zu einem ausgewählten Datenpunkt oder einer ausgewählten Datenreihe hinzufügen möchten, klicken Sie auf den Datenpunkt oder die Datenreihe, oder führen Sie die folgende Aktion aus, um eine Auswahl in der Liste der Diagrammelemente zu treffen:

      1. Klicken Sie auf eine beliebige Stelle im Diagramm.

        Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

      2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

        Abbildung des Excel-Menübands

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Fehlerindikatoren.

    Abbildung des Excel-Menübands

  3. Führen Sie eine der folgenden Aktionen aus:

    1. Klicken Sie auf eine vordefinierte Option für Fehlerindikatoren, wie Fehlerindikatoren mit Standardfehlern, Fehlerindikatoren mit Prozentwerten oder Fehlerindikatoren mit Standardabweichung.

    2. Klicken Sie auf Weitere Optionen für Fehlerindikatoren und dann unter Vertikale Fehlerindikatoren oder Horizontale Fehlerindikatoren auf die Optionen für Anzeige und Fehlerbeträge, die Sie verwenden möchten.

      Hinweis: Die Richtung der Fehlerindikatoren hängt vom Typ des Diagramms ab, das Sie verwenden. In einem Punktdiagramm werden standardmäßig sowohl horizontale als auch vertikale Fehlerindikatoren angezeigt . Jeden dieser Fehlerindikatoren können Sie entfernen, indem Sie ihn auswählen und dann ENTF drücken.

  1. Klicken Sie in 2D-Flächendiagrammen, Balken-, Spalten-, Linien-, Punkt (XY)- oder Blasendiagrammen auf die Fehlerindikatoren, den Datenpunkt oder die Datenreihe mit den Fehlerindikatoren, die Sie ändern möchten, oder gehen Sie wie folgt vor, um diese Elemente aus der Liste der Diagrammelemente auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Abbildung des Excel-Menübands

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Fehlerindikatoren, und klicken Sie dann auf Weitere Optionen für Fehlerindikatoren.

    Abbildung des Excel-Menübands

  3. Klicken Sie unter Anzeigen auf die Richtung des Fehlerindikators und das Format für das Ende, das Sie verwenden möchten.

  1. Klicken Sie in 2D-Flächendiagrammen, Balken-, Spalten-, Linien-, Punkt (XY)- oder Blasendiagrammen auf die Fehlerindikatoren, den Datenpunkt oder die Datenreihe mit den Fehlerindikatoren, die Sie ändern möchten, oder gehen Sie wie folgt vor, um diese Elemente aus der Liste der Diagrammelemente auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Abbildung des Excel-Menübands

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Fehlerindikatoren, und klicken Sie dann auf Weitere Optionen für Fehlerindikatoren.

    Abbildung des Excel-Menübands

  3. Führen Sie unter Fehlerbetrag eine oder mehrere der folgenden Aktionen aus:

    1. Um eine andere Methode zum Ermitteln des Fehlerbetrags zu verwenden, klicken Sie auf die gewünschte Methode, und geben Sie dann den Fehlerbetrag an.

    2. Um benutzerdefinierte Werte zum Ermitteln des Fehlerbetrags zu verwenden, klicken Sie auf Benutzerdefiniert, und füren Sie dann die folgenden Aktionen aus:

      1. Klicken Sie auf Wert angeben.

      2. Geben Sie in den Feldern Positiver Fehlerbetrag und Negativer Fehlerbetrag den Bereich auf dem Arbeitsblatt an, denn Sie als Werte für den Fehlerbetrag verwenden möchten, oder geben Sie die zu verwendenden Werte durch Semikolons getrennt ein. Geben Sie z. B. 0,4; 0,3; 0,8 ein.

        Tipp: Zum Angeben des Arbeitsblattbereichs können Sie auch auf die Schaltfläche Dialog reduzieren  Schaltfläche "Reduzieren" klicken und dann die Daten auswählen, die Sie auf dem Arbeitsblatt verwenden möchten. Klicken Sie erneut auf die Schaltfläche Dialog reduzieren, um zum Dialogfeld zurückzukehren.

        Hinweis: In Microsoft Office Word 2007 oder Microsoft Office PowerPoint 2007 wird die Schaltfläche Dialog reduzieren im Dialogfeld Benutzerdefinierte Fehlerindikatoren möglicherweise nicht angezeigt, und Sie können die zu verwendenden Fehlerbeträge nur eingeben.

  1. Klicken Sie in 2D-Flächendiagrammen, Balken-, Spalten-, Linien-, Punkt (XY)- oder Blasendiagrammen auf die Fehlerindikatoren, den Datenpunkt oder die Datenreihe mit den Fehlerindikatoren, die Sie entfernen möchten, oder gehen Sie wie folgt vor, um diese Elemente aus der Liste der Diagrammelemente auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Abbildung des Excel-Menübands

  2. Führen Sie eine der folgenden Aktionen aus:

    1. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Fehlerindikatoren, und klicken Sie dann auf Keine.

      Abbildung des Excel-Menübands

    2. Drücken Sie ENTF.

Tipp: Sie können Fehlerindikatoren auch unmittelbar nach dem Hinzufügen zum Diagramm entfernen, indem Sie auf der Symbolleiste für den Schnellzugriff auf Rückgängig klicken oder STRG+Z drücken.

Führen Sie eine der folgenden Aktionen aus:

  1. Wählen Sie im Diagramm die Datenreihe, denen Sie auf Fehlerindikatoren hinzufügen möchten.

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf der Registerkarte Diagramm ntwurf n auf Diagrammelement hinzufügen.

    Auf der Registerkarte "Diagrammentwurf" die Option "Diagrammelement hinzufügen" auswählen

  3. Zeigen Sie auf Fehlerindikatoren, und führen Sie dann eine der folgenden Aktionen aus:

Klicken Sie auf

Ziel

Standardfehler

Der Standardfehler wird unter Verwendung der folgenden Formel angewendet:

Formel für Standardfehler

s = Nummer der Datenreihe
I = Datenpunktnummer in Datenreihe s
m = Anzahl der Datenreihen des Punkts y im Diagramm
n = Anzahl der Punkte pro Datenreihe
y is = Datenwert der Datenreihe s und des I-ten Punkts
n y = Gesamtzahl der Datenwerte aller Datenreihen

Prozentsatz

Verwenden eines Prozentsatzes des Werts für jeden Datenpunkt in der Datenreihe.

Standardabweichung

Anwendung eines Vielfachen der Standardabweichung unter Verwendung der folgenden Formel:

Formel für Standardabweichung

s = Nummer der Datenreihe
I = Datenpunktnummer in Datenreihe s
m = Anzahl der Datenreihen des Punkts y im Diagramm
n = Anzahl der Punkte pro Datenreihe
y is = Datenwert der Datenreihe s und des I-ten Punkts
n y = Gesamtzahl der Datenwerte aller Datenreihen
M = Arithmetisches Mittel

  1. Wählen Sie im Diagramm die Datenreihe, denen Sie auf Fehlerindikatoren hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Entwurf Diagramm klicken Sie auf Diagrammelement hinzufügen, und klicken Sie dann auf Weitere Fehler Balken-Optionen.

  3. Klicken Sie im Bereich Fehlerindikatoren formatieren auf der Registerkarte Optionen Fehler unter Fehlerbetrag klicken Sie auf Benutzerdefiniert, und klicken Sie dann auf Wert angeben.

  4. Klicken Sie unter Fehlerbetrag auf Benutzerdefiniert, und klicken Sie dann auf Wert angeben.

    Klicken Sie im Bereich Fehlerindikatoren formatieren wird mit benutzerdefinierten Fehlerbetrag ausgewählt

  5. Geben Sie in den Feldern Positiver Fehlerwert und Negativer Fehlerwert die gewünschten Werte (durch Kommas getrennt) für die einzelnen Datenpunkte ein (z. B. 0,4, 0,3, 0,8), und klicken Sie anschließend auf OK.

    Hinweis: Sie können Fehlerwerte auch als Zellbereich aus derselben Excel-Arbeitsmappe definieren. Zum Auswählen des Zellbereichs löschen Sie im Dialogfeld Benutzerdefinierte Fehlerindikatoren den Inhalt des Felds Positiver Fehlerwert oder Negativer Fehlerwert, und wählen Sie dann den zu verwendenden Zellbereich aus.

  1. Wählen Sie im Diagramm die Datenreihe, die auf/ab Balken aus, die hinzugefügt werden sollen.

  2. Klicken Sie auf der Registerkarte Entwurf DiagrammDiagrammelement hinzufügen klicken Sie auf, zeigen Sie auf den Balken nach oben/unten, und klicken Sie dann auf nach oben/unten Balken.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Fehlerindikatoren in einem Diagramm

Führen Sie eine der folgenden Aktionen aus:

  1. Dieser Schritt bezieht sich nur auf Word für Mac 2011: Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm die Datenreihe aus, der Sie Fehlerindikatoren hinzufügen möchten, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Analyse auf Fehlerindikatoren.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

  4. Führen Sie eine der folgenden Aktionen aus:

Option

Ziel

Fehlerindikatoren mit Standardfehler

Der Standardfehler wird unter Verwendung der folgenden Formel angewendet:

Formel für Standardfehler

s = Nummer der Datenreihe
I = Datenpunktnummer in Datenreihe s
m = Anzahl der Datenreihen des Punkts y im Diagramm
n = Anzahl der Punkte pro Datenreihe
y is = Datenwert der Datenreihe s und des I-ten Punkts
n y = Gesamtzahl der Datenwerte aller Datenreihen

Fehlerindikatoren mit Prozentsatz

Verwenden eines Prozentsatzes des Werts für jeden Datenpunkt in der Datenreihe.

Fehlerindikatoren mit Standardabweichung

Anwendung eines Vielfachen der Standardabweichung unter Verwendung der folgenden Formel:

Formel für Standardabweichung

s = Nummer der Datenreihe
I = Datenpunktnummer in Datenreihe s
m = Anzahl der Datenreihen des Punkts y im Diagramm
n = Anzahl der Punkte pro Datenreihe
y is = Datenwert der Datenreihe s und des I-ten Punkts
n y = Gesamtzahl der Datenwerte aller Datenreihen
M = Arithmetisches Mittel

  1. Dieser Schritt bezieht sich nur auf Word für Mac 2011: Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm die Datenreihe aus, der Sie Fehlerindikatoren hinzufügen möchten, und klicken Sie dann auf die Registerkarte Diagrammlayout.

     Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Analyse auf Fehlerindikatoren und dann auf Fehlerindikatorenoptionen.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Wenn das Dialogfeld Fehlerindikatoren hinzufügen angezeigt wird, wählen Sie die Datenreihe aus, der Fehlerindikatoren hinzugefügt werden sollen.

  4. Klicken Sie im Navigationsbereich auf Fehlerindikatoren.

  5. Klicken Sie unter Fehlerbetrag auf Benutzerdefiniert, und klicken Sie dann auf Wert angeben.

  6. Wechseln Sie zu Excel.

    Wenn Sie zu Excel wechseln, wird das Dialogfeld Benutzerdefinierte Fehlerindikatoren angezeigt.

  7. Geben Sie in den Feldern Positiver Fehlerwert und Negativer Fehlerwert die gewünschten Werte (durch Kommas getrennt) für die einzelnen Datenpunkte ein (z. B. 0,4, 0,3, 0,8), und klicken Sie anschließend auf OK.

    Hinweis: Sie können Fehlerwerte auch als Zellbereich aus derselben Excel-Arbeitsmappe definieren. Zum Auswählen des Zellbereichs löschen Sie im Dialogfeld Benutzerdefinierte Fehlerindikatoren den Inhalt des Felds Positiver Fehlerwert oder Negativer Fehlerwert, und wählen Sie dann den zu verwendenden Zellbereich aus.

  8. Wechseln Sie zurück zum Office-Programm verwenden (Word für Mac 2011/PowerPoint für Mac 2011/Excel für Mac 2011).

  9. Klicken Sie im Dialogfeld Fehlerindikatoren formatieren auf OK.

  1. Dieser Schritt bezieht sich nur auf Word für Mac 2011: Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm die Datenreihe aus, der Sie pos./neg. Abweichungen hinzufügen möchten, und klicken Sie dann auf die Registerkarte Diagrammlayout

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Analyse auf Pos./Neg. Abweichung und dann auf die gewünschte pos./neg. Abweichung.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Siehe auch

Erstellen eines Diagramms

Ändern des Diagrammtyps eines vorhandenen Diagramms

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×