Hinzufügen, Ändern oder Entfernen eines Rahmens in Publisher

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Sie können einen Rahmen beliebiger Farbe oder Stärke, einen vorgefertigten Rahmen oder einen benutzerdefinierten Rahmen hinzufügen, um eine Seite im Feld AutoForm, Text und Grafiken, oder um eine Gruppe von Objekten in Ihrer Publikation.

Sie können außerdem eine Grafik verwenden, die für die Verwendung als Rahmen entworfen wurde. Sie können z. B. einen Seitenrahmen-Clip aus ClipArt und Medien auf Microsoft Office Online in eine Seite bzw. ein Objekt einfügen und dann die Größe entsprechend anpassen.

Wenn die Seite, das Textfeld, die AutoForm, die Grafik oder die Objektgruppe bereits über einen Rahmen verfügt, können Sie diesen ändern oder entfernen.

Was möchten Sie tun?

Hinzufügen eines Rahmens zu einer Seite

Hinzufügen eines Rahmens zu einem Textfeld, einer AutoForm, ein Bild oder Objekt

Entfernen eines Rahmens von einem Textfeld, einer AutoForm, ein Bild oder Objekt

Hinzufügen eines Rahmens zu einer Gruppe von Objekten

Ändern eines Rahmens, um überlappungen zu minimieren

Entfernen eines Linienrahmens, einen Rahmen Zierrahmen oder eines ClipArt-Rahmens

Hinzufügen eines Rahmens zu einer Seite

Wenn Sie einer Seite einen Rahmen hinzufügen möchten, ziehen Sie ein Rechteck um die Seite, und fügen Sie dann den gewünschten Rahmen oder vorgefertigten Rahmen hinzu. Wenn Sie allen Seiten in einer Publikation einen Rahmen hinzufügen möchten, fügen Sie den Rahmen einer Gestaltungsvorlage hinzu, und wenden Sie die Masterseite dan auf alle Seiten der Publikation an. Weitere Informationen zum Arbeiten mit Masterseiten in einer Publikation erhalten Sie, indem Sie auf einen Hyperlink im Abschnitt Siehe auch klicken.

Wichtig : Stellen Sie sicher, dass sich alle Seiten des Rahmens innerhalb des druckbaren Bereichs des Druckers befinden. Dies ist besonders wichtig beim Erstellen eines Seitenrahmens. Der druckbare Bereich erstreckt sich nicht für alle Drucker bis an den Papierrand.

Bestimmen des nicht druckbaren Bereichs Ihres Desktopdruckers

  1. Öffnen Sie Microsoft WordPad.

    wie

    • Zeigen Sie in der Taskleiste von Windows im Startmenü auf Alle Programme, zeigen Sie auf Zubehör, und klicken Sie dann auf WordPad.

  2. Klicken Sie im Menü Datei auf Seite einrichten.

  3. Legen Sie die Seitenränder für Links, Rechts, Oben und Unten auf 0 fest. Diese werden dann automatisch auf den vom Drucker unterstützten minimalen Rand eingestellt.

  4. Notieren Sie die minimalen Seitenränder.

Sie können eine Vorschau der Publikation anzeigen, indem Sie im Menü Datei auf Druckvorschau klicken, um sicherzustellen, dass alle Seiten des Rahmens gedruckt werden.

Hinzufügen eines Rahmens zu einer Seite

  1. Markieren Sie die Seite, der Sie einen Rahmen hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Objekte klicken Sie auf Rechteck Schaltflächensymbol , und ziehen Sie dann auf der Seite So zeichnen Sie ein Rechteck der Größe, die den Seitenrahmen ein, beispielsweise in die Seitenränder werden soll.

  3. Markieren Sie das Rechteck, und klicken Sie dann im Menü Format auf AutoForm.

  4. Klicken Sie auf die Registerkarte Farben und Linien.

  5. Führen Sie eine der folgenden Aktionen aus:

    Hinzufügen eines Linienrahmens beliebiger Farbe oder Stärke

    1. Wählen Sie unter Linie die gewünschte Farbe und Linienoptionen aus.

    2. Deaktivieren Sie das Kontrollkästchen Rahmenlinie im Rahmen zeichnen, um den Rahmen gleichmäßig zur Innen- und Außenseite des Rechtecks anstatt ausschließlich zur Innenseite ausgerichtet zu zeichnen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

    Hinzufügen eines vorgefertigten Zierrahmens

    1. Klicken Sie auf Zierrahmen.

    2. Klicken Sie in der Liste Verfügbare Rahmen auf den gewünschten Rahmen.

    Hinzufügen eines benutzerdefinierten Rahmens

    Sie können einen benutzerdefinierten Rahmen aus einem ClipArt-Objekt, einer Grafikdatei, einer gescannten Fotografie, einer anderen Bitmap oder aus einer Grafik erstellen, die Sie in einem Zeichenprogramm erstellt haben. Der benutzerdefinierte Rahmen wird mit den Microsoft Office Publisher 2007-Zierrahmen gespeichert.

    Hinweis : Die für einen benutzerdefinierten Rahmen verwendete Grafikdatei muss kleiner als 64 Kilobytes (KB) sein und darf keinen Text enthalten.

    1. Klicken Sie auf Zierrahmen.

    2. Klicken Sie im Dialogfeld Zierrahmen auf Eigener Rahmen.

    3. Deaktivieren Sie im Dialogfeld Benutzerdefinierten Rahmen erstellen das Kontrollkästchen Clip Organizer zur Auswahl der Grafik verwenden, um eine Grafik aus einer Datei hinzuzufügen, die auf der Festplatte des lokalen Computers gespeichert ist. Die Grafik wird dabei nicht Microsoft Clip Organizer hinzugefügt.

    4. Klicken Sie auf Grafik auswählen.

    5. Wechseln Sie im Dialogfeld Grafik einfügen zu dem Speicherort der gewünschten Grafikdatei, klicken Sie auf die Grafik, und klicken Sie dann auf Einfügen.

    6. Geben Sie im Dialogfeld Benutzerdefinierten Rahmen benennen einen Namen für den benutzerdefinierten Rahmen ein, und klicken Sie dann auf OK.

      Wenn die Datei zu groß ist (größer als 64 KB) oder wenn die Grafikdatei Text enthält, erhalten Sie möglicherweise eine Fehlermeldung, und der Rahmen wird nicht erstellt. Wiederholen Sie in diesem Fall Schritt 2 bis Schritt 5, um eine Grafik mit einer geringeren Dateigröße auszuwählen.

Hinzufügen eines ClipArt-Rahmens

Sie können einen Rahmen schnell mithilfe von ClipArt erstellen.

  1. Wählen Sie die Seite aus, der Sie den Rahmen hinzufügen möchten.

  2. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie anschließend auf ClipArt.

  3. Klicken Sie im Aufgabenbereich ClipArt Geben Sie in das Suchfeld fürSeitenränder ein, und klicken Sie auf OK.

  4. Klicken Sie im Aufgabenbereich ClipArt auf den gewünschten Rahmen.

  5. Setzen Sie den Mauszeiger in der Publikation auf einen der Ziehpunkte des Rahmens. Ziehen Sie dann den Ziehpunkt, um die Größe des Rahmens zu ändern.

  6. Wenn der Rahmen über einen einfarbigen Fülleffekt verfügt, der den Inhalt der Seite verdeckt, wählen Sie den Rahmen aus, zeigen Sie im Menü Anordnen auf Reihenfolge, und klicken Sie dann auf In den Hintergrund, sodass der Seiteninhalt in den Vordergrund und die Rahmenfüllung in den Hintergrund gerückt wird.

Seitenanfang

Hinzufügen eines Rahmens zu einem Textfeld, einer AutoForm, einer Grafik oder einem Objekt

Sie können einen Rahmen einem Textfeld, einer AutoForm, einer Grafik oder einem Objekt hinzufügen. Zudem können Sie einem Textfeld, einer Grafik oder einem Rechteck (nicht aber anderen AutoFormen wie einem Kreis oder einem Oval) einen vorgefertigten Rahmen oder einen benutzerdefinierten Rahmen hinzufügen.

  1. Wählen Sie das Textfeld, die AutoForm, die Grafik oder das Objekt aus, dem der Rahmen hinzugefügt werden soll.

  2. Klicken Sie im Menü Format auf Textfeld, AutoForm, Grafik oder Objekt.

  3. Klicken Sie auf die Registerkarte Farben und Linien.

  4. Führen Sie eine der folgenden Aktionen aus:

    Hinzufügen eines Linienrahmens beliebiger Farbe oder Stärke

    1. Wählen Sie unter Linie die gewünschte Farbe und die Linienartoptionen aus.

    2. Deaktivieren Sie das Kontrollkästchen Rahmenlinie im Rahmen zeichnen, um den Rahmen gleichmäßig zur Innen- und Außenseite des Rechtecks anstatt ausschließlich zur Innenseite ausgerichtet zu zeichnen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

    Hinzufügen eines vorgefertigten Zierrahmens

    1. Klicken Sie auf Zierrahmen (nicht verfügbar, wenn eine andere AutoForm als ein Rechteck ausgewählt ist).

    2. Klicken Sie in der Liste Verfügbare Rahmen auf den gewünschten Rahmen.

    Hinzufügen eines benutzerdefinierten Rahmens

    Sie können einen benutzerdefinierten Rahmen aus einem ClipArt-Objekt, einer Grafikdatei, einer gescannten Fotografie, einer anderen Bitmap oder aus einer Grafik erstellen, die Sie in einem Zeichenprogramm erstellt haben. Der benutzerdefinierte Rahmen wird mit den Office Publisher 2007-Zierrahmen gespeichert.

    Hinweis : Die für einen benutzerdefinierten Rahmen verwendete Grafikdatei muss kleiner als 64 KB sein und darf keinen Text enthalten.

    1. Klicken Sie auf Zierrahmen.

    2. Klicken Sie im Dialogfeld Zierrahmen auf Eigener Rahmen.

    3. Deaktivieren Sie im Dialogfeld Benutzerdefinierten Rahmen erstellen das Kontrollkästchen Clip Organizer zur Auswahl der Grafik verwenden, um eine Grafik aus einer Datei hinzuzufügen, die auf der Festplatte des lokalen Computers gespeichert ist. Die Grafik wird dabei nicht Microsoft Clip Organizer hinzugefügt.

    4. Klicken Sie auf Grafik auswählen.

    5. Wechseln Sie im Dialogfeld Grafik einfügen zu dem Speicherort der gewünschten Grafikdatei, klicken Sie auf die Grafik, und klicken Sie dann auf Einfügen.

    6. Geben Sie im Dialogfeld Benutzerdefinierten Rahmen benennen einen Namen für den benutzerdefinierten Rahmen ein, und klicken Sie dann auf OK.

      Wenn die Datei zu groß ist (größer als 64 KB) oder wenn die Grafikdatei Text enthält, erhalten Sie möglicherweise eine Fehlermeldung, und der Rahmen wird nicht erstellt. Wiederholen Sie in diesem Fall Schritt 2 bis Schritt 5, um eine Grafik mit einer geringeren Dateigröße auszuwählen.

Seitenanfang

Entfernen eines Rahmens von einem Textfeld, einer AutoForm, ein Bild oder Objekt

Wenn Sie einen Rahmen eines Textfelds, einer AutoForm, ein Bild oder Objekt hinzugefügt haben, können Sie auch den Rahmen entfernen, durch den Prozess umkehren.

  1. Wählen Sie das Textfeld, die AutoForm, die Grafik oder das Objekt aus, dem der Rahmen hinzugefügt werden soll.

  2. Klicken Sie im Menü Format auf Textfeld, AutoForm, Grafik oder Objekt.

  3. Klicken Sie auf die Registerkarte Farben und Linien.

  4. Führen Sie eine der folgenden:
    Entfernen eines Linienrahmens beliebiger Farbe oder Stärke

    1. Wählen Sie unter Linie in die Farbe Drop-Down-, Keine Linie aus.

    Entfernen eines vordefinierten oder benutzerdefinierten Zierrahmens

    1. Wählen Sie aus der Formatvorlage Drop-Down-eine Zeile ein.

      1. Wählen Sie unter Linie in die Farbe Drop-Down-, Keine Linie aus.

Hinzufügen eines Rahmens zu einer Gruppe von Objekten

Um einer Gruppe von Objekten einen Rahmen hinzuzufügen, ziehen Sie ein Rechteck um die Objekte, und fügen Sie dann den gewünschten Rahmen oder vorgefertigten Rahmen hinzu.

  1. Wählen Sie die Seite aus, der Sie den Rahmen hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Objekte klicken Sie auf Rechteck Schaltflächensymbol , und ziehen Sie dann auf der Seite So zeichnen Sie ein Rechteck die gewünschte Größe, (um die Objekte, die gewünschte innerhalb des Rahmens enthalten).

  3. Markieren Sie das Rechteck, und klicken Sie dann im Menü Format auf AutoForm.

  4. Klicken Sie auf die Registerkarte Farben und Linien.

  5. Führen Sie eine der folgenden Aktionen aus:

    Hinzufügen eines Linienrahmens beliebiger Farbe oder Stärke

    1. Wählen Sie unter Linie die gewünschte Farbe und die Linienartoptionen aus.

    2. Deaktivieren Sie das Kontrollkästchen Rahmenlinie im Rahmen zeichnen, um den Rahmen gleichmäßig zur Innen- und Außenseite des Rechtecks anstatt ausschließlich zur Innenseite ausgerichtet zu zeichnen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

    Hinzufügen eines vorgefertigten Zierrahmens

    1. Klicken Sie auf Zierrahmen.

    2. Klicken Sie in der Liste Verfügbare Rahmen auf den gewünschten Rahmen.

    Hinzufügen eines benutzerdefinierten Rahmens

    Sie können einen benutzerdefinierten Rahmen aus einem ClipArt-Objekt, einer Grafikdatei, einer gescannten Fotografie, einer anderen Bitmap oder aus einer Grafik erstellen, die Sie in einem Zeichenprogramm erstellt haben. Der benutzerdefinierte Rahmen wird mit den Office Publisher 2007-Zierrahmen gespeichert.

    Hinweis : Die für einen benutzerdefinierten Rahmen verwendete Grafikdatei muss kleiner als 64 KB sein und darf keinen Text enthalten.

    1. Klicken Sie auf Zierrahmen.

    2. Klicken Sie im Dialogfeld Zierrahmen auf Eigener Rahmen.

    3. Deaktivieren Sie im Dialogfeld Benutzerdefinierten Rahmen erstellen das Kontrollkästchen Clip Organizer zur Auswahl der Grafik verwenden, um eine Grafik aus einer Datei hinzuzufügen, die auf der Festplatte des lokalen Computers gespeichert ist. Die Grafik wird dabei nicht Microsoft Clip Organizer hinzugefügt.

    4. Wechseln Sie im Dialogfeld Grafik einfügen zu dem Speicherort der gewünschten Grafikdatei, klicken Sie auf die Grafik, und klicken Sie dann auf Einfügen.

    5. Geben Sie im Dialogfeld Benutzerdefinierten Rahmen benennen einen Namen für den benutzerdefinierten Rahmen ein, und klicken Sie dann auf OK.

      Wenn die Datei zu groß ist (größer als 64 KB) oder wenn die Grafikdatei Text enthält, erhalten Sie möglicherweise eine Fehlermeldung, und der Rahmen wird nicht erstellt. Wiederholen Sie in diesem Fall Schritt 2 bis Schritt 5, um eine Grafik mit einer geringeren Dateigröße auszuwählen.

Seitenanfang

Ändern eines Rahmens, um Überlappungen zu minimieren

In Office Publisher 2007 können einem Textfeld, einem Grafikrahmen oder einem Rechteck Zierrahmen oder Linien hinzugefügt werden. Je breiter Sie den Zierrahmen oder die Linie gestalten, desto weniger Platz ist für Grafiken oder Text verfügbar. Wenn der Rahmen Text oder Objekte auf einer Seite verdeckt, führen Sie eine oder mehrere der folgenden Aktionen aus:

Zeichnen Sie die Rahmenlinie auf den Rahmen anstatt innerhalb des Rahmens

Deaktivieren Sie das Kontrollkästchen Rahmenlinie im Rahmen zeichnen, um den Rahmen gleichmäßig zur Innen- und Außenseite eines Rechtecks anstatt ausschließlich zur Innenseite ausgerichtet zu zeichnen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

  1. Markieren Sie das Rechteck, und klicken Sie dann im Menü Format auf AutoForm.

  2. Klicken Sie auf die Registerkarte Farben und Linien, und deaktivieren Sie dann das Kontrollkästchen Rahmenlinie im Rahmen zeichnen.

Übernehmen von Zierrahmen in proportionalen Größen

Deaktivieren Sie das Kontrollkästchen Nur Standardgröße verwenden, um die Rahmengröße proportional zur gesamten Seitengröße anzupassen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

  1. Markieren Sie das Rechteck, und klicken Sie dann im Menü Format auf AutoForm.

  2. Klicken Sie auf die Registerkarte Farben und Linien, und klicken Sie dann auf Zierrahmen.

  3. Deaktivieren Sie im Dialogfeld Zierrahmen das Kontrollkästchen Nur Standardgröße verwenden.

Reduzieren der Linienstärke des Rahmens

  1. Markieren Sie das Rechteck mit dem zu bearbeitenden Rahmen.

  2. Klicken Sie auf der Formatsymbolleiste auf Linienart/Rahmenart Schaltflächensymbol .

  3. Klicken Sie auf die gewünschte Linienstärke. Um weitere Optionen für Linienstärken anzuzeigen, klicken Sie auf Weitere Linien, und wählen Sie dann den gewünschten Wert für das Feld Stärke aus.

Vergrößern des Rechtecks

  1. Klicken Sie auf das Rechteck, um es auszuwählen.

  2. Zeigen Sie auf einen der Ziehpunkte, und ziehen Sie dann.

  3. Um die Mitte des Rechtecks auf derselben Stelle zu halten, halten Sie während des Ziehens die STRG-TASTE gedrückt. Lassen Sie dann erst die Maustaste und anschließend die STRG-TASTE wieder los.

  4. Um die Proportionen des Rechtecks beizubehalten, halten Sie die UMSCHALTTASTE gedrückt, während Sie einen Eckpunkt ziehen. Lassen Sie dann erst die Maustaste und anschließend die UMSCHALTTASTE wieder los.

  5. Um sowohl die Proportionen als auch die Mitte des Rechtecks an derselben Stelle beizubehalten, halten Sie STRG+UMSCHALT gedrückt, während Sie einen Eckpunkt ziehen. Lassen Sie dann erst die Maustaste und anschließend STRG+UMSCHALT los.

  6. Um ein Rechteck über Führungslinien, z. B. äußere Führungslinien zu ziehen, drücken Sie die ALT-TASTE, während Sie ziehen.

Seitenanfang

Entfernen einer Rahmenlinie, eines Zierrahmens oder eines ClipArt-Rahmens

  1. Klicken Sie auf den Rahmen, um ihn zu markieren.

    Hinweis : Wenn Sie den Rahmen auf einer Masterseite entfernen möchten, klicken Sie im Menü Ansicht auf Masterseite, und markieren Sie den Rahmen auf der Masterseite.

  2. Drücken Sie ENTF.

    Hinweis : Wenn Sie versehentlich ein Objekt markiert haben, das Sie nicht entfernen wollten, drücken Sie STRG+Z, um das Entfernen rückgängig zu machen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×