Hinzufügen, Ändern oder Entfernen eines Rahmens in Publisher

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In Publisher können Sie einer Seite, einem Textfeld, einer AutoForm oder einer Grafik in Ihrer Publikation einen Rahmen beliebiger Farbe oder Stärke, einen vorgefertigten Rahmen oder einen benutzerdefinierten Rahmen hinzufügen. Wenn die Seite, das Textfeld, die AutoForm, die Grafik oder die Objektgruppe bereits über einen Rahmen verfügt, können Sie diesen ändern oder entfernen.

Hinzufügen eines Rahmens zu einer Seite

Wichtig : Bevor Sie einen Rahmen hinzufügen, stellen Sie sicher, dass sich alle Seiten des Rahmens innerhalb des bedruckbaren Bereichs des Druckers befinden. Nicht alle Drucker drucken bis an den Papierrand. Um den nicht bedruckbaren Bereich Ihres Druckers zu ermitteln, klicken Sie auf Datei > Drucken, und wählen Sie den zu verwendenden Drucker aus. Zeigen Sie mit der Maus auf das Symbol für Druckerinformationen (?), um Details zum Status des Druckers anzuzeigen, einschließlich der Werte für die Seitenränder.

Hinweis : Wenn Sie einen Rahmen allen Seiten in der Publikation hinzufügen möchten, fügen Sie den Rahmen einer Gestaltungsvorlage hinzu, und wenden Sie dann die Gestaltungsvorlage auf die Seiten in der Publikation an.

  1. Klicken Sie auf der Seite, der Sie einen Rahmen hinzufügen möchten, auf Start > Formen.

  2. Klicken Sie im Abschnitt Standardformen auf Rechteck Schaltflächensymbol , und ziehen Sie dann den Mauszeiger, um ein Rechteck der gewünschten Größe zu zeichnen.

  3. Klicken Sie mit der rechten Maustaste auf das Rechteck, und klicken Sie dann auf AutoForm formatieren.

  4. Klicken Sie auf Farben und Linien, und führen Sie eine der folgenden Aktionen aus:

    • Fügen Sie einen Linienrahmen beliebiger Farbe oder Stärke hinzu (wählen Sie unter Linie die gewünschte Farbe und die gewünschten Linienoptionen aus).

      Hinweis :  Stellen Sie sicher, dass der Wert für Fülleffekt auf Keine Füllung festgelegt ist. Andernfalls wird die Seite vollständig mit der Füllfarbe ausgefüllt.

    • Fügen Sie eine vorgefertigten Zierrahmen hinzu (klicken Sie auf Zierrahmen, und wählen Sie einen Rahmen aus der Liste Verfügbare Rahmen aus).

    • Fügen Sie einen benutzerdefinierten Rahmen aus einer Grafikdatei, einer gescannten Fotografie oder anderen Bitmap oder aus einer in einem Zeichenprogramm erstellten Grafik hinzu (klicken Sie auf Zierrahmen > Eigener Rahmen > Grafik auswählen, suchen Sie nach einer Grafik, und folgen Sie den Eingabeaufforderungen).

      Hinweis :  Die für einen benutzerdefinierten Rahmen verwendete Grafikdatei muss kleiner als 64 KB sein und darf keinen Text enthalten.

    • Fügen Sie einen ClipArt-Rahmen hinzu (klicken Sie auf Einfügen > ClipArt (Publisher 2010), oder Onlinegrafiken (Publisher 2013 oder 2016), geben Sie Seitenrahmen in das Suchfeld ein, und folgen Sie den Eingabeaufforderungen).

      Wenn Sie online nach ClipArt und Bildern suchen, wird Ihre Suche an Bing weitergeleitet. Sie sind für die Einhaltung des Urheberrechts verantwortlich, und mithilfe des Lizenzfilters in Bing können Sie die zu verwendenden Bilder auswählen.

Seitenanfang

Hinzufügen eines Rahmens zu einem Textfeld, einer AutoForm, einer Grafik oder einem Objekt

  1. Klicken Sie mit der rechten Maustaste auf das Textfeld, die AutoForm, die Grafik oder das Objekt, zu dem bzw. der Sie den Rahmen hinzufügen möchten.

  2. Wählen Sie das entsprechende Menüelement "<object> formatieren" aus.

  3. Klicken Sie auf die Registerkarte Farben und Linien, und führen Sie eine der folgenden Aktionen aus:

    • Fügen Sie einen Linienrahmen beliebiger Farbe oder Stärke hinzu (wählen Sie unter Linie die gewünschte Farbe und die gewünschten Linienartoptionen aus).

    • Fügen Sie eine vorgefertigten Zierrahmen hinzu (klicken Sie auf Zierrahmen, und wählen Sie einen Rahmen aus der Liste Verfügbare Rahmen aus).

    • Fügen Sie einen benutzerdefinierten Rahmen aus einer Grafikdatei, einer gescannten Fotografie oder anderen Bitmap oder aus einer in einem Zeichenprogramm erstellten Grafik hinzu (klicken Sie auf Zierrahmen > Eigener Rahmen > Grafik auswählen, suchen Sie nach einer Grafik, und folgen Sie den Eingabeaufforderungen).

      Hinweis :  Die für einen benutzerdefinierten Rahmen verwendete Grafikdatei muss kleiner als 64 KB sein und darf keinen Text enthalten.

Seitenanfang

Hinzufügen eines Rahmens zu einer Gruppe von Objekten

Um einer Gruppe von Objekten einen Rahmen hinzuzufügen, zeichnen Sie ein Rechteck um die Objekte, und fügen Sie dann den gewünschten Linienrahmen oder vorgefertigten Rahmen hinzu.

  1. Klicken Sie auf der Seite, der Sie den Rahmen hinzufügen möchten, auf Start > Formen.

  2. Klicken Sie im Abschnitt Standardformen auf Rechteck Schaltflächensymbol , und ziehen Sie dann den Mauszeiger, um ein Rechteck der gewünschten Größe zu zeichnen.

  3. Klicken Sie mit der rechten Maustaste auf das Rechteck, und klicken Sie dann auf AutoForm formatieren.

  4. Klicken Sie auf die Registerkarte Farben und Linien, und führen Sie eine der folgenden Aktionen aus:

    • Fügen Sie einen Linienrahmen beliebiger Farbe oder Stärke hinzu (wählen Sie unter Linie die gewünschte Farbe und die gewünschten Linienartoptionen aus).

    • Fügen Sie eine vorgefertigten Zierrahmen hinzu (klicken Sie auf Zierrahmen, und wählen Sie einen Rahmen aus der Liste Verfügbare Rahmen aus).

    • Fügen Sie einen benutzerdefinierten Rahmen aus einer Grafikdatei, einer gescannten Fotografie oder anderen Bitmap oder aus einer in einem Zeichenprogramm erstellten Grafik hinzu (klicken Sie auf Zierrahmen > Eigener Rahmen > Grafik auswählen, suchen Sie nach einer Grafik, und folgen Sie den Eingabeaufforderungen).

      Hinweis :  Die für einen benutzerdefinierten Rahmen verwendete Grafikdatei muss kleiner als 64 KB sein und darf keinen Text enthalten.

Seitenanfang

Ändern eines Rahmens, um Überlappungen zu minimieren

In Publisher können einem Textfeld, einem Grafikrahmen oder einem Rechteck Zierrahmen oder Linien hinzugefügt werden. Je breiter Sie den Zierrahmen oder die Linie gestalten, desto weniger Platz ist für Grafiken oder Text verfügbar. Wenn der Rahmen Text oder Objekte auf einer Seite verdeckt, führen Sie eine oder mehrere der folgenden Aktionen aus:

Zeichnen Sie die Rahmenlinie auf den Rahmen anstatt innerhalb des Rahmens

Deaktivieren Sie das Kontrollkästchen Rahmenlinie im Rahmen zeichnen, um den Rahmen gleichmäßig zur Innen- und Außenseite eines Rechtecks anstatt ausschließlich zur Innenseite ausgerichtet zu zeichnen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

  1. Klicken Sie mit der rechten Maustaste auf das Rechteck, und klicken Sie dann auf AutoForm formatieren.

  2. Klicken Sie auf die Registerkarte Farben und Linien, und deaktivieren Sie das Kontrollkästchen Rahmenlinie im Rahmen zeichnen.

Übernehmen von Zierrahmen in proportionalen Größen

Deaktivieren Sie das Kontrollkästchen Nur Standardgröße verwenden, um die Rahmengröße proportional zur gesamten Seitengröße anzupassen. Hierdurch wird verhindert, dass der Rahmen Objekte innerhalb des Rechtecks überlappt.

  1. Klicken Sie mit der rechten Maustaste auf das Rechteck, und klicken Sie dann auf AutoForm formatieren.

  2. Klicken Sie auf die Registerkarte Farben und Linien und dann auf Zierrahmen.

  3. Deaktivieren Sie im Dialogfeld Zierrahmen das Kontrollkästchen Nur Standardgröße verwenden.

Reduzieren der Linienstärke des Rahmens

  1. Markieren Sie das Rechteck mit dem zu ändernden Rahmen.

  2. Klicken Sie auf der Registerkarte Format der Zeichentools auf Formkontur.

  3. Wählen Sie Stärke  Schaltflächensymbol aus.

  4. Klicken Sie auf die gewünschte Linienstärke. Um weitere Optionen für Linienstärken anzuzeigen, klicken Sie auf Weitere Linien, und wählen Sie den gewünschten Wert im Feld Stärke aus.

Vergrößern des Rechtecks

  1. Klicken Sie auf das Rechteck, um es zu markieren.

  2. Ziehen Sie einen der Ziehpunkte, um die Größe des Rechtecks zu ändern.

Hinweise : 

  • Damit die Mitte des Rechtecks an derselben Stelle bleibt, halten Sie während des Ziehens die STRG-TASTE gedrückt.

  • Um die Proportionen des Rechtecks beizubehalten, halten Sie die UMSCHALTTASTE gedrückt, während Sie einen Eckpunkt ziehen.

  • Um sowohl die Proportionen als auch die Mitte des Rechtecks an derselben Stelle beizubehalten, halten Sie STRG+UMSCHALT gedrückt, während Sie einen Eckpunkt ziehen.

  • Um ein Rechteck über Führungslinien, z. B. äußere Führungslinien zu ziehen, drücken Sie die ALT-TASTE, während Sie ziehen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×