Grundlegende Aufgaben mit einer Sprachausgabe in Excel

Grundlegende Aufgaben mit einer Sprachausgabe in Excel

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

In Excel 2016 können Sie mithilfe der Tastatur und einer Bildschirmsprachausgabe wie JAWS oder der in Windows integrierten Sprachausgabe grundlegende Aufgaben ausführen. Starten Sie die App, und erstellen Sie eine neue Arbeitsmappe, um Ihre Daten einzufügen. Erstellen Sie einfache Formeln, sortieren oder filtern Sie Ihre Daten, und fügen Sie Diagramme hinzu, um zu zeigen, was Ihre Daten bedeuten.

Hinweise : 

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • Eine Auflistung von Tastenkombinationen finden Sie unter Excel-Tastenkombinationen und -Funktionstasten für Windows.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Windows integrierte Sprachausgabe verwenden. Weitere Informationen zum Verwenden der Sprachausgabe finden Sie unter Erste Schritte mit der Sprachausgabe.

  • In diesem Thema wird auch die JAWS-Funktionalität angesprochen. Weitere Informationen zu JAWS für Windows finden Sie im Schnellstarthandbuch zu JAWS für Windows.

  • In diesem Thema wird davon ausgegangen, dass Sie diese App mit einem PC verwenden. Einige Navigationsoptionen und Gesten können möglicherweise auf einem Windows-Smartphone oder -Tablet unterschiedlich sein.

Inhalt

Starten von Excel

Gehen Sie folgendermaßen vor, um Excel 2016 zu starten:

  • Drücken Sie die WINDOWS-LOGO-TASTE, geben Sie "Excel" ein, und drücken Sie die EINGABETASTE.

  • Navigieren Sie auf Ihrem Gerät oder in dem von Ihnen genutzten Dateispeicher zu der Excel 2016-Arbeitsmappe, die Sie öffnen möchten, und drücken Sie die EINGABETASTE. Die Arbeitsmappe wird in Excel geöffnet.

Erstellen einer neuen Arbeitsmappe

Excel-Dateien werden als Arbeitsmappen bezeichnet. Jede Arbeitsmappe enthält Blätter, die üblicherweise als Tabellenblätter oder Arbeitsblätter bezeichnet werden. Sie können einer Arbeitsmappe beliebig viele Blätter hinzufügen, oder Sie können neue Arbeitsmappen erstellen, um die jeweiligen Daten voneinander getrennt zu verwalten.

  1. Drücken Sie in Excel ALT+F und dann N, um eine neue Arbeitsmappe zu erstellen.

  2. Drücken Sie L, um eine leere Arbeitsmappe zu öffnen.

Eingeben von Daten

Während Sie Daten in das Arbeitsblatt eingeben, arbeiten Sie mit Zeilen, Spalten und Zellen. Auf eine Zelle wird über die Position verwiesen, die die Zelle in den Zeilen und Spalten des Arbeitsblatts einnimmt. Daher befindet sich die Zelle A1 in der ersten Zeile der Spalte A. Auf einem neuen Arbeitsblatt ist Zelle A1 die Standardauswahl.

  1. Drücken Sie die Pfeiltasten, um eine leere Zelle auszuwählen, für die Sie mit der Eingabe von Daten beginnen möchten. Während Sie zu den Zellen in der Arbeitsmappe wechseln, hören Sie in JAWS den Zellbezug und den Inhalt der Zelle. Wenn Sie eine leere Zelle auswählen, hören Sie z. B. "Leer, G4". Bei der Sprachausgabe hören Sie den Zellbezug, aber nicht den Inhalt der Zelle.

  2. Geben Sie in die Zelle Text oder eine Zahl ein.

  3. Drücken Sie die EINGABETASTE, um den Inhalt in die Zelle einzugeben und zur nächsten Zelle in der Spalte zu wechseln. Drücken Sie die TAB-TASTE, um zur nächsten Zelle in der Zeile zu wechseln. Sie können dazu auch die Pfeiltasten verwenden.

Verwenden von "AutoSumme", um die Daten zu summieren

Mithilfe der Funktion "AutoSumme" können Sie schnell Zahlen addieren, die Sie in ein Arbeitsblatt eingegeben haben.

  1. Markieren Sie die Zelle, in der die Summe eingefügt werden soll. Diese befindet sich in der Regel auf der rechten Seite der Zahlen oder unter den zu addierenden Zahlen.

  2. Drücken Sie ALT+H, dann U und anschließend S, um die Funktion "AutoSumme" in die Zelle einzugeben.

    Tipp : Sie können ändern, welche Zellen für die Funktion "AutoSumme" markiert sind. Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie dann die Pfeiltasten, um den Zellbereich zu markieren, den Sie addieren möchten.

  3. Wenn Sie sich vergewissert haben, dass die Funktion "AutoSumme" eine Formel für die gewünschten Zellen erstellt, drücken Sie die EINGABETASTE. Mit "AutoSumme" werden die Zahlen in den markierten Zellen addiert, und die Summe wird in die markierte Zelle eingefügt.

  4. Um das Ergebnis der Berechnung der Funktion "AutoSumme" zu hören, navigieren Sie zurück zu der Zelle, die die Funktion "AutoSumme" enthält. Sie hören die Zahl und die Tatsache, dass dies das Ergebnis einer Formel ist sowie den Zellbezug, z. B. "538, Enthält Formel, G6".

Erstellen einer einfachen Formel

Sie können einfache Formeln zum Addieren, Subtrahieren, Multiplizieren oder Dividieren der Zahlen in Ihre Tabelle eingeben. Sie erstellen eine Formel durch Kombinieren von Zellbezügen (wie B4 oder D6), die die Zahlen enthalten, die Sie mit dem mathematischen Operator berechnen möchten. Die Operatoren sind das Pluszeichen (+) für Addition, das Minuszeichen (-) für Subtraktion, das Sternchen (*) für Multiplikation und der Schrägstrich (/) für Division.

  1. Markieren Sie die Zelle, in der das Ergebnis der Formel eingefügt werden soll. Diese befindet sich in der Regel auf der rechten Seite der Zahlen oder unter den zu berechnenden Zahlen.

  2. Geben Sie das Gleichheitszeichen (=) ein. Ein Excel-Formel beginnt immer mit einem Gleichheitszeichen.

  3. Um die Formel zu erstellen, geben Sie eine Kombination von Zellbezügen (wie B4 oder D6) und mathematische Operatoren ein. Beispiel: =B4+B5, =B4-B5, =B4*B5 oder =B4/B5.

    Tipp : Für schnelle Berechnungen können Sie anstelle von Zellbezügen auch Zahlen in die Formel eingeben. Beispiel: =20+10, =20-10, =20*10 oder =20/10.

  4. Drücken Sie die EINGABETASTE. Die Zahlen werden berechnet und das Ergebnis wird in der markierten Zelle angezeigt.

    Tipp : Drücken Sie STRG+EINGABE, wenn der Cursor in der aktiven Zelle verbleiben soll.

Anwenden eines Zahlenformats

Wenn Sie zwischen verschiedenen Arten von Zahlen unterscheiden möchten, fügen Sie ein Zahlenformat wie Währung, Prozentwert oder Datum hinzu.

  1. Markieren Sie die Zellen, die die zu formatierenden Zahlen enthalten.

  2. Drücken Sie ALT+H, N, um das Kombinationsfeld für das Zahlenformat zu öffnen.

  3. Drücken Sie die NACH-OBEN- oder NACH-UNTEN-TASTE, um die verfügbaren Zahlenformate zu durchsuchen.

    Tipp : Wenn das gewünschte Zahlenformat wie Sonderformat oder Benutzerdefiniert nicht in der Liste enthalten ist, drücken Sie zum Schließen der Zahlenformatliste die ESC-TASTE. Drücken Sie zum Öffnen der Registerkarte Zahlen im Dialogfeld Zellen formatieren ALT+H, O und dann E. Drücken Sie TAB und dann die NACH-UNTEN- oder NACH-OBEN-TASTE, um die Liste der verfügbaren Zahlenformate zu durchsuchen.

  4. Drücken Sie die EINGABETASTE, um ein ausgewähltes Zahlenformat auf die markierten Zellen anzuwenden.

Filtern oder Sortieren von Daten in einer Tabelle

Wenn Sie aus den Daten in einem Arbeitsblatt eine Tabelle erstellen, können Sie die Daten auf vielfältige Weise analysieren, einschließlich der schnellen Filterung oder Sortierung.

  1. Markieren Sie die erste Zelle, um die Gruppe von Daten auszuwählen, die Sie als Tabelle analysieren möchten. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die Pfeiltasten, um zur letzten Zelle der Daten (in der Regel die gegenüberliegende Ecke der Gruppe von Zellen) zu wechseln. Nachdem Sie die Gruppe von Zellen markiert haben, hören Sie den Zellbezug und Inhalt der ersten Zelle im Bereich und anschließend den Zellbezug und Inhalt der letzten Zelle im Bereich. (Bei der Sprachausgabe hören Sie den Zellbezug und Inhalt der ersten Zelle im Bereich.)

  2. Drücken Sie STRG+Q, um das Tool "Schnellanalyse" zu öffnen.

  3. Drücken Sie T, um zur Registerkarte Tabellen zu wechseln.

  4. Drücken Sie TAB+EINGABE, um das Raster Tabelle auszuwählen. Die markierten Daten werden als Tabelle formatiert. Es werden Spaltenüberschriften hinzugefügt, und die Zeilen werden in unterschiedlichen Farben formatiert.

  5. Filtern Sie die Tabelle nach den Inhalten einer Spalte.

    1. Wechseln Sie zur Überschrift der Spalte, die die zu filternden Daten enthält.

    2. Wählen Sie den Pfeil in der Spaltenüberschrift aus.

    3. Drücken Sie die TAB-TASTE, bis Sie "Alles markieren, Aktiviert" hören.

    4. Drücken Sie die LEERTASTE, um das Kontrollkästchen zu deaktivieren.

    5. Drücken Sie die NACH-UNTEN-TASTE, um die Filteroptionen zu durchlaufen. Drücken Sie die LEERTASTE, um die Kontrollkästchen für die Daten zu aktivieren, nach denen gefiltert wird. Drücken Sie die EINGABETASTE.

    6. Wiederholen Sie die Schritte "a" bis "c", um die Filter zu entfernen und wieder alle Daten anzuzeigen. Drücken Sie die LEERTASTE, um das Kontrollkästchen Alles markieren zu aktivieren. Drücken Sie die EINGABETASTE.

  6. Sortieren Sie die Tabelle.

    1. Wechseln Sie zur Überschrift der Spalte, nach der die Tabelle sortiert werden soll.

    2. Wählen Sie den Pfeil in der Spaltenüberschrift aus.

    3. Drücken Sie S, um Nach Größe sortieren (aufsteigend) (für Zahlen) oder Von A bis Z sortieren (für Text) zu aktivieren. Drücken Sie O, um Nach Größe sortieren (absteigend) oder Von Z nach A sortieren zu aktivieren.

Berechnen von Zahlen in einer Tabelle

Mit den Schnellanalysetools können Sie Ihre Zahlen schnell berechnen. Egal, ob Sie eine Summe, einen Durchschnitt oder eine Anzahl wünschen, Excel zeigt die Berechnungsergebnisse in der Tabelle unter oder neben den Zahlen an.

  1. Markieren Sie die erste Zelle, um die Gruppe von Daten auszuwählen, die Sie als Tabelle berechnen möchten. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die Pfeiltasten, um zur letzten Zelle der Daten (in der Regel die gegenüberliegende Ecke der Gruppe von Zellen) zu wechseln.

  2. Drücken Sie STRG+Q, um das Tool "Schnellanalyse" zu öffnen.

  3. Drücken Sie R, um zur Registerkarte Ergebnisse zu wechseln, und drücken Sie dann die TAB-TASTE.

  4. Drücken Sie zum Durchsuchen der Berechnungsoptionen, die Summe, Durchschnitt, Anzahl, % gesamt und Laufende Summe umfassen, für horizontale oder vertikale Daten die rechte Pfeiltaste.

  5. Wählen Sie eine Berechnungsoption aus, und drücken Sie die EINGABETASTE. Die ausgewählte Gruppe von Daten wird wie angegeben berechnet.

  6. Markieren Sie die Zellen mit den Formeln einzeln nacheinander, um die Ergebnisse zu hören. Sie hören das Formelergebnis, die Tatsache, dass die Zelle eine Formel enthält sowie den Zellbezug.

Formatieren oder Markieren von Daten als Tabelle

Mit bedingter Formatierung oder Sparklines können Sie die jeweils wichtigsten Daten hervorheben oder Datentrends darstellen. Verwenden Sie das entsprechende Schnellanalysetool zur schnellen Anwendung dieser Hervorhebungen.

  1. Markieren Sie die erste Zelle, um die Gruppe von Daten auszuwählen, die Sie mit einer bedingten Formatierung oder Sparklines hervorheben möchten. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die Pfeiltasten, um zur letzten Zelle der Daten (in der Regel die gegenüberliegende Ecke der Gruppe von Zellen) zu wechseln.

  2. Drücken Sie STRG+Q, um das Tool "Schnellanalyse" zu öffnen.

  3. Drücken Sie F, um zur Registerkarte Formatierung zu wechseln. Drücken Sie S, um zum Menü Sparklines zu wechseln. Drücken Sie die TAB-TASTE, um zu den Registerkartenoptionen zu wechseln.

  4. Drücken Sie die NACH-RECHTS- oder NACH-LINKS-TASTE, um die Optionen für die Formatierung oder Sparklines zu durchsuchen. Formatierungsoptionen für Zahlen umfassen Datenbalken, Farbe, Symbolsatz und mehr. Formatierungsoptionen für Text umfassen Text enthält, Doppelte Werte, Eindeutige Werte, Gleich und Formatierung löschen. Optionen für Sparklines umfassen Linie, Säule und Gewinn/Verlust und sind nur verfügbar, wenn Zahlen markiert sind.

  5. Wählen Sie eine Option für Formatierung oder Sparklines aus, und drücken Sie die EINGABETASTE. Die ausgewählte Gruppe von Daten wird wie angegeben formatiert.

Hinweis : Hier finden Sie weitere Informationen zum Analysieren von Trends in Daten mithilfe von Sparklines.

Anzeigen von Daten in einem Diagramm

Das Tool "Schnellanalyse" empfiehlt ein bestimmtes Diagramm und erstellt umgehend eine visuelle Darstellung der Daten.

  1. Markieren Sie die erste Zelle , um die Gruppe aus Zahlen und Beschriftungen auszuwählen, die Sie als Diagramm darstellen möchten. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die Pfeiltasten, um zur letzten Zelle der Daten (in der Regel die gegenüberliegende Ecke der Gruppe von Zellen) zu wechseln.

  2. Drücken Sie STRG+Q, um das Tool "Schnellanalyse" zu öffnen.

  3. Drücken Sie D, um zur Registerkarte Diagramme zu wechseln, und drücken Sie dann die TAB-TASTE.

  4. Drücken Sie die NACH-RECHTS- oder NACH-LINKS-TASTE, um die Optionen für Diagramme zu durchsuchen.

  5. Wählen Sie den gewünschten Diagrammtyp aus, und drücken Sie die EINGABETASTE. Das Diagramm, das die markierte Gruppe darstellt, wird als eingebettetes Objekt zum Arbeitsblatt hinzugefügt.

Hinweis : Hier werden weitere Möglichkeiten zum Erstellen eines Diagramms in Excel 2016 für Windows beschrieben.

Speichern Ihrer Arbeit

  1. 1. Drücken Sie STRG+S. Wenn Sie diese Arbeitsmappe zum ersten Mal speichern, wählen Sie in der sich öffnenden Backstage-Ansicht Speichern unter den Speicherort aus, und weisen Sie ihr einen Namen zu.

  2. Drücken Sie die TAB-TASTE, um zu den Speicherortoptionen von Speichern unter zu wechseln.

  3. Drücken Sie die NACH-OBEN- oder NACH-UNTEN-TASTE, um den Speicherort für die Arbeitsmappe auszuwählen, z. B. OneDrive oder Dieser PC. Oder wechseln Sie zum Öffnen des Dialogfelds Speichern unter zu Durchsuchen, und drücken Sie die EINGABETASTE.

  4. Drücken Sie die TAB-TASTE, um zu einem Ordner innerhalb des ausgewählten Speicherorts zu navigieren. Wählen Sie Eine Ebene nach oben aus, um zu einem Ordner in der übergeordneten Ebene zu wechseln. Drücken Sie mehrmals die TAB-TASTE, um zur Liste der Ordner zu wechseln. Drücken Sie die TAB-TASTE oder die Pfeiltasten, um durch die Liste zu navigieren. Drücken Sie die EINGABETASTE, um einen Ordner auszuwählen.

  5. Wechseln Sie mit TAB zum Feld Hier Dateinamen eingeben, und geben Sie einen Namen für die Arbeitsmappe ein.

  6. Wechseln Sie mit TAB zur Schaltfläche Speichern, und drücken Sie EINGABE.

Drucken Ihrer Arbeit

  1. Drücken Sie STRG+P, um die Backstage-Ansicht Drucken zu öffnen.

  2. Wechseln Sie mit TAB durch die Druckeinstellungen, einschließlich Druckereigenschaften, Einseitiger Druck, Hochformat, Normale Seitenränder und Seite einrichten. Drücken Sie EINGABE, um eine ausgewählte Einstellung zu ändern. Drücken Sie NACH-OBEN oder NACH-UNTEN, und anschließend EINGABE, um eine andere Einstellung auszuwählen.

  3. Wenn die Druckeinstellungen Ihren Vorstellungen entsprechen, drücken Sie UMSCHALT+TAB zum Auswählen von Drucken, bis Sie "Drucken" hören. Drücken Sie die EINGABETASTE. Ihr Drucker druckt die Arbeitsmappe.

Siehe auch

Verwenden einer Bildschirmsprachausgabe, um eine Arbeitsmappe in Excel zu erstellen

Verwenden der Sprachausgabe zum Suchen und Ersetzen von Daten in Excel

Excel-Tastenkombinationen und -Funktionstasten für Windows

Einrichten Ihres Geräts zum Arbeiten mit Barrierefreiheitsfeatures in Office 365

Navigieren in Excel mithilfe von Barrierefreiheitsfeatures

Wichtig : Dieser Abschnitt ist in Bearbeitung Die Inhalte sind zurzeit möglicherweise teilweise unvollständig oder ungenau. Schauen Sie später wieder vorbei, um den fertigen Artikel zu lesen. Vielen Dank!

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Verwenden Sie Excel Online mit Ihrer Tastatur und Sprachausgabe, die integrierten Windows-Sprachausgabe grundlegende Aufgaben, wie eine neue Arbeitsmappe zu erstellen, Bearbeiten einer Arbeitsmappe und Drucken Ihre Arbeit nutzen möchten.

Hinweise : 

  • Wenn Sie die Sprachausgabe mit Windows 10 Fall Creators Update verwenden, müssen Sie den Durchsuchenmodus deaktivieren, um Dokumente, Kalkulationstabellen oder Präsentationen mit Office Online bearbeiten zu können. Weitere Informationen finden Sie unter Deaktivieren des virtuellen Modus oder des Durchsuchenmodus in Sprachausgaben in Windows 10 Fall Creators Update.

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • Tastenkombinationen finden Sie unter Tastenkombinationen in Excel Online.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Windows integrierte Sprachausgabe verwenden. Weitere Informationen zum Verwenden der Sprachausgabe finden Sie unter Erste Schritte mit der Sprachausgabe.

  • In diesem Thema wird davon ausgegangen, dass Sie diese App mit einem PC verwenden. Einige Navigationsoptionen und Gesten können möglicherweise auf einem Windows-Smartphone oder -Tablet unterschiedlich sein.

  • Wenn Sie Excel Online verwenden, empfiehlt es sich, Microsoft Edge als Webbrowser zu nutzen. Da Excel Online in Ihrem Webbrowser ausgeführt wird, unterscheiden sich die Tastenkombinationen von denen im Desktopprogramm. Sie verwenden beispielsweise STRG+F6 anstelle von F6, um die Befehle zu aktivieren bzw. zu deaktivieren. Außerdem gelten allgemeine Tastenkombinationen wie F1 (Hilfe) und STRG+O (Öffnen) für den Webbrowser – nicht für Excel Online.

Inhalt

Öffnen der Excel Online

  1. Wechseln Sie zu https://www.office.com.

  2. Drücken Sie die Tab-Taste, bis Sie hören "bei Ihrem Konto anmelden", und drücken Sie dann die EINGABETASTE. Das Fenster Wählen Sie ein Konto wird geöffnet.

  3. Drücken Sie die Tab-Taste, bis Sie den Namen des Kontos oder Benutzer, die zu verwendende anmelden hören, und drücken dann die EINGABETASTE. Sie hören: "Kennwort eingeben, Bearbeitung."

    Geben Sie, wenn Sie den gewünschten das Konto nicht hören, drücken Sie die Tab-Taste bis Sie hören "Ein anderes Konto verwenden, Schaltfläche", und drücken Sie dann die. Geben Sie die e-Mail- oder Telefon Nummer des Kontos, und drücken Sie dann die EINGABETASTE.

  4. Geben Sie Ihr Kennwort ein, und drücken Sie dann die EINGABETASTE. Sie hören: "Microsoft Office home."

  5. Um Excel Online zu öffnen, drücken Sie die Tab-Taste, bis Sie hören "wechseln Sie zu Excel, Link", und drücken Sie dann die EINGABETASTE. Excel Online wird geöffnet.

Öffnen einer Arbeitsmappe

Sie können eine Datei öffnen, haben Sie auf zuletzt arbeiten wurden oder wechseln Sie zu Ihrer bevorzugten online Repository wie OneDrive, und Öffnen einer Datei von dort aus.

Öffnen einer Arbeitsmappe beim Starten von Excel Online

  1. Öffnen Sie, und melden Sie sich bei Excel Online. Die app wird geöffnet und der Fokus wird auf eine neue leere Arbeitsmappe aus.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Um die zuletzt verwendete Datei öffnen, drücken Sie Umschalt + Tab-Taste, bis Sie die aktuelle Datei, die Sie möchten hören, und drücken Sie dann die EINGABETASTE. Die Datei wird entweder in der Bearbeitungsansicht oder Leseansicht geöffnet.

    • Zum Öffnen eines Dokuments aus einem Repository online, drücken Sie die Tab-Taste, bis Sie hören "Aus < online Repository > Öffnen", und drücken Sie dann die EINGABETASTE. Navigieren Sie zur gewünschten Datei, und drücken Sie dann die EINGABETASTE. Die Datei wird in der Leseansicht geöffnet.

Öffnen Sie eine Arbeitsmappe aus, bei der Arbeit im Excel Online

Hinweis : Wenn Sie eine Arbeitsmappe öffnen, wenn Sie bereits im Excel Online arbeiten, müssen Sie in der Bearbeitungsansicht sein. Die Option ist nicht verfügbar in der Leseansicht. Anweisungen zum Aufrufen der Bearbeitungsansicht wechseln Sie zu wechseln, klicken Sie in der Bearbeitungsansicht.

  1. Drücken Sie Alt + Windows-Logo-Taste. Den Fokus auf das Menüband.

  2. Drücken Sie zum Öffnen des Menüs Datei, F. Sie hören: "Menü schließen, Menüelement". Wenn Sie dies nicht hören können, sind Sie nicht in der Bearbeitungsansicht.

  3. Drücken Sie zum Öffnen des Menüs Öffnen O.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Drücken Sie die Tab-Taste, bis Sie das aktuelle Dokument Sie möchten hören, und drücken Sie dann die EINGABETASTE. Die Datei wird entweder in der Bearbeitungsansicht oder Leseansicht geöffnet.

    • Zum Öffnen eines Dokuments aus einem online Repository drücken Sie die Tab-Taste, bis Sie "Weitere Informationen zu < online Repository > hören", und drücken Sie dann die EINGABETASTE. Navigieren Sie zur gewünschten Datei, und drücken Sie dann die EINGABETASTE. Die Datei wird in der Leseansicht geöffnet.

Wechseln Sie in der Bearbeitungsansicht

Wenn Sie eine Arbeitsmappe in der Leseansicht geöffnet haben, und die Datei bearbeiten möchten, müssen Sie in der Bearbeitungsansicht zu wechseln.

  1. Drücken Sie in der Leseansicht STRG + F6, bis Sie Ihren Namen oder Benutzernamen hören.

  2. Drücken Sie die Tab-Taste, bis Sie hören "Arbeitsmappe bearbeiten, Schaltfläche reduziert." Drücken Sie die EINGABETASTE, um das Menü zu erweitern.

  3. Drücken Sie die nach-unten-Taste, bis Sie hören "Im Browser bearbeiten", und drücken Sie dann die EINGABETASTE. Die Datei wird geöffnet, in der Bearbeitungsansicht.

Erstellen einer neuen Arbeitsmappe

Sie können eine neue Arbeitsmappe über eine Vorlage oder von Grund auf neu erstellen.

Erstellen Sie eine Arbeitsmappe beim Starten von Excel Online

  1. Öffnen Sie, und melden Sie sich bei Excel Online. Die app wird geöffnet und der Fokus wird auf eine neue leere Arbeitsmappe aus. Diese Arbeitsmappenoption enthalten keine vordefinierte Formatierung.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Drücken Sie die EINGABETASTE, um eine neue, leere Arbeitsmappe und Start daran arbeiten zu öffnen.

    • Um die Liste der verfügbaren Vorlagen durchsuchen, drücken Sie die Tab-Taste, bis Sie Vorlage möchten hören, und drücken Sie dann die EINGABETASTE.

    Die neue Arbeitsmappe geöffnet wird und der Fokus auf die erste Zelle auf dem Blatt.

Erstellen Sie eine Arbeitsmappe aus, bei der Arbeit im Excel Online

Hinweis : Wenn Sie eine neue Arbeitsmappe erstellen, wenn Sie bereits im Excel Online arbeiten, müssen Sie in der Bearbeitungsansicht sein. Die Option ist nicht verfügbar in der Leseansicht. Anweisungen zum Aufrufen der Bearbeitungsansicht wechseln Sie zu wechseln, klicken Sie in der Bearbeitungsansicht.

  1. Wenn Sie bereits in einer Arbeitsmappe arbeiten möchten, erstellen einen neuen ein, drücken Sie Alt + Windows-Logo-Taste. Den Fokus auf das Menüband.

  2. Drücken Sie zum Öffnen des Menüs Datei, F. Sie hören: "Menü schließen, Menüelement". Wenn Sie dies nicht hören können, sind Sie nicht in der Bearbeitungsansicht.

  3. Zum Öffnen des Menüs neu, drücken Sie N.

  4. Drücken Sie die Tab-Taste, bis Sie die gewünschte Vorlagenoption hören, und drücken Sie dann die EINGABETASTE.

Bearbeiten der Arbeitsmappe

Um die Arbeitsmappe zu bearbeiten, müssen Sie in der Bearbeitungsansicht werden. Anweisungen zum Aufrufen der Bearbeitungsansicht wechseln Sie zu wechseln, klicken Sie in der Bearbeitungsansicht.

Eingeben von Daten

  1. Drücken Sie die Pfeiltasten, um zwischen Zellen zu verschieben. Die Bildschirmsprachausgabe Ankündigung die Zellen aus, wie auf dem Arbeitsblatt die Zeilen- und Standortinformationen animiert. Die Zelle A1 wird in der ersten Zeile der Spalte a Wenn Sie die Zelle Text enthält, liest die Bildschirmsprachausgabe den Text ein.

  2. Wenn Sie Text in eine Zelle eingeben oder vorhandenen Text ersetzen möchten, geben Sie den entsprechenden Text, Zahlen oder eine Formel ein.

  3. Drücken Sie EINGABE oder TAB, um zur nächsten Zelle zu wechseln.

Verwenden Sie AutoSumme, um die Zahlen zu addieren

Addieren von Zahlen in Ihrer Tabelle.

  1. Verschieben Sie um eine Zelle nach rechts neben oder direkt unterhalb der Zahlen, die Sie addieren möchten.

  2. Drücken Sie Alt + Windows-Logo-Taste, H, U, S. Drücken Sie die EINGABETASTE, um die Berechnung ausführen.

    Excel Online summiert die Daten und gibt das Ergebnis in der Zelle, die Sie ausgewählt haben.

Erstellen einer einfachen Formel

Sie können einfache Formeln zum Addieren, Subtrahieren, Multiplizieren oder Dividieren von Zahlen erstellen.

  1. Wechseln Sie zu der Zelle, die sich rechts von oder unter den Zahlen befindet, die Sie berechnen möchten.

  2. Geben Sie ein Gleichheitszeichen (=) ein. Sie hören: "Bearbeiten, Gleichheitszeichen."

  3. Um die Formel zu erstellen, geben Sie eine Kombination aus Zahlen und Berechnungsoperatoren ein, wie das Pluszeichen (+) für Addition, Minuszeichen (-) für Subtraktion, Sternchen (*) für Multiplikation oder Schrägstrich (/) für Division. Geben Sie beispielsweise eine der folgenden Aktionen aus:

    • Geben Sie = 2 + 4aus, um Zahlen zu addieren.

    • Geben Sie = 4-2aus, um Zahlen zu subtrahieren.

    • Um Zahlen multiplizieren möchten, geben Sie = 2 * 4aus.

    • Um Zahlen zu teilen, geben Sie = 4/2ein.

  4. Drücken Sie EINGABE, um diese Berechnung auszuführen.

Excel Online ausgeführt wird die Berechnung und zeigt das Ergebnis in der Zelle.

Anwenden eines Zahlenformats

Sie können verschiedene Arten von Zahlen in Excel Online anzeigen, indem Sie ein Format aus, etwa Währung, Prozentwert oder Datum.

  1. Wählen Sie die Zelle oder Zellen, die Sie formatieren möchten. Um mehrere angrenzende Zellen markieren, drücken Sie UMSCHALT + Pfeiltasten.

  2. Drücken Sie UMSCHALT + F10, um das Kontextmenü zu öffnen. Sie hören "Ausschneiden, Menüelement."

  3. Drücken Sie die nach-unten-Taste, bis Sie hören "Zahlenformat", und drücken Sie dann die EINGABETASTE. Sie hören: "Dialogfeld Zahlenformat".

  4. Um ein Format auszuwählen, drücken Sie die nach-unten-Taste, bis Sie das Format hören, das Sie möchten beispielsweise "Währung" oder "Datum", das und drücken Sie dann die EINGABETASTE, um auszuwählen.

Erstellen einer Tabelle aus Daten

Sie können eine Tabelle aus Daten erstellen, damit Sie können, beispielsweise schnell filtern und die Daten sortieren.

  1. Markieren Sie die Zellen, die Sie in die Tabelle aufnehmen möchten. Um mehrere angrenzende Zellen markieren, drücken Sie UMSCHALT + Pfeiltasten.

  2. Öffnen im Dialogfeld als Tabelle formatieren, drücken Sie Alt + Windows-Logo-Taste, T, L. Sie hören: "Dialogfeld als Tabelle formatieren".

  3. Drücken Sie Umschalt + Tab-Taste. Sie hören "Meine Tabelle hat Überschriften," und wenn das Kontrollkästchen, oder nicht aktiviert ist. Drücken Sie die LEERTASTE, um die Auswahl zu ändern.

    Hinweis : Verwenden Sie Tabellenüberschriften, um die Tabelle, die für Benutzer von Bildschirmleseprogrammen einfacher zugänglich sind. Sprachausgabeprogramme verwenden die Kopfzeileninformationen um zu verstehen, wie Sie Tabellenzellen zu suchen.

  4. Drücken Sie die EINGABETASTE, um die Tabelle zu erstellen.

Sortieren oder Filtern der Daten in einer Tabelle

  1. Wechseln Sie in der Tabelle, die Sie sortieren oder filtern möchten, auf eine Zelle mit einem Dropdown-Menü Sortieren und Filtern. Hören Sie auf die Zelle Details, gefolgt von "Enthält das Sortieren und Filtern Dropdown-Menü".

  2. Um das Dropdownmenü zu öffnen, drücken Sie Alt + nach-unten-Taste.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Um die Daten zu sortieren, drücken Sie die nach-unten-Taste, bis Sie, "Aufsteigend sortieren" oder "Absteigend sortieren hören", und drücken Sie dann die EINGABETASTE.

    • Um einen einfachen Filter anwenden möchten, drücken Sie die nach-unten-Taste, bis Sie hören "Filter", und drücken Sie dann die EINGABETASTE. Das Dialogfeld " Filter " wird geöffnet. Drücken Sie die nach-unten-Taste, bis Sie die Optionen hören, die Sie möchten, die und drücken Sie dann die LEERTASTE, um markieren oder Markierung Aufheben der Optionen. Um den Filter anzuwenden, drücken Sie die EINGABETASTE.

    • Um eine komplexe Filter anwenden möchten, drücken Sie die nach-unten-Taste, bis Sie hören "Textfilter", und drücken Sie dann die nach-rechts-Taste. Klicken Sie im Menü Filter wird geöffnet. Drücken Sie die nach-unten-Taste, bis Sie hören die gewünschte Option und drücken Sie dann die EINGABETASTE. Es wird ein Dialogfeld geöffnet. Geben Sie die gewünschten Werte und drücken Sie dann die EINGABETASTE.

    • Um einen Filter zu löschen, drücken Sie die nach-unten-Taste, bis Sie hören "Filter löschen aus," gefolgt vom Zellennamen gefilterten, und drücken Sie dann die EINGABETASTE.

Anzeigen von Berechnungen für Ihre Zahlen

  1. Geben Sie in der Zelle, in der die Summe angezeigt werden soll, ein Gleichheitszeichen (=) ein.

  2. Geben Sie den Namen der Formel oder Funktion, wie z. B. Summe oder Mittelwertverwenden möchten. Eine Liste der Funktionen wird geöffnet und bei der Eingabe aktualisiert. Hören Sie die erste Funktion in der Liste aus.

  3. Drücken Sie die nach-unten-Taste, bis Sie die Funktion hören, die Sie möchten, die und drücken Sie dann die Tab-Taste, um es auszuwählen.

  4. Geben Sie den Zellbereich oder anderen Zahlen die Funktion anzuwendenden, gefolgt von eine schließende Klammer ein, und drücken Sie dann die EINGABETASTE.

Speichern Ihrer Arbeit

Excel Online automatisch speichert Ihre Arbeit, aber Sie können den Speicherort oder den Dateinamen ändern und können Sie eine Kopie der Datei herunterladen.

Speichern einer Kopie online

  1. Klicken Sie in der Bearbeitungsansicht drücken Sie Alt + Windows-Logo-Taste, F, A, a Das Dialogfeld Speichern unter wird geöffnet.

  2. Geben Sie einen neuen Namen für die Datei ein.

  3. Drücken Sie die Tab-Taste. Sie hören "Vorhandene Datei zu ersetzen, aktivieren Sie im Feld", und wenn das Kontrollkästchen, oder nicht aktiviert ist. Drücken Sie die LEERTASTE, um die Auswahl zu ändern.

  4. Drücken Sie die EINGABETASTE, um Ihre Kopie online zu speichern.

Umbenennen einer Arbeitsmappe

  1. Klicken Sie in der Bearbeitungsansicht drücken Sie Alt + Windows-Logo-Taste, F, A, R. Das Dialogfeld Umbenennen wird geöffnet.

  2. Geben Sie einen neuen Namen für die Datei ein.

  3. Drücken Sie die Tab-Taste, bis Sie hören "OK, Schaltfläche", und drücken Sie dann die EINGABETASTE.

Speichern einer Kopie in einem lokalen computer

  1. Klicken Sie in der Bearbeitungsansicht drücken Sie Alt + Windows-Logo-Taste, F, A, C. Der Fokus auf eine aktive Registerkarte auf der Arbeitsmappe.

  2. Drücken Sie STRG + F6, bis Sie hören "Ausgewählt", gefolgt von dem Namen der aktuellen Registerkarte.

  3. Drücken Sie Feststelltaste Sperren + nach-rechts oder nach-links-Taste, bis Sie hören: "Text einer Benachrichtigung, was möchten Sie gebotenen < Dateiname >".

  4. Drücken Sie die Tab-Taste, bis Sie hören "Schaltfläche" Speichern"", und drücken Sie dann die EINGABETASTE. Die Datei wird in den Ordner herunterladen auf Ihren Computer heruntergeladen.

Drucken Ihrer Arbeit

  1. Klicken Sie in der Bearbeitungsansicht drücken Sie Alt + Windows-Logo-Taste, F, P, P. Das Dialogfeld Drucken wird geöffnet.

  2. Um die Standardeinstellungen zu drucken, drücken Sie TAB, bis Sie hören "' Drucken'", und drücken Sie dann die EINGABETASTE.

Informationen dazu, wie Sie erweiterte drucken Aufgaben ausführen finden Sie unter Verwenden einer Bildschirmsprachausgabe zum Drucken einer Excel-Arbeitsmappe.

Siehe auch

Hinzufügen von Kommentaren zu einem Excel Online-Arbeitsblatt mithilfe einer Sprachausgabe

Verwenden Sie eine Bildschirmsprachausgabe, um eine Excel-Arbeitsmappe zu drucken.

Tastenkombinationen in Excel Online

Navigieren in Excel mithilfe von Barrierefreiheitsfeatures

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×