Grundlegende Aufgaben in einer Access-Desktopdatenbank

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Access-Desktopdatenbanken helfen Ihnen gespeichert und fast jede Art von Informationen, wie z. B. Inventory, Kontakte oder Geschäftsprozesse nachverfolgt werden. Werfen Sie eine Einführung in die Pfade, die Sie ergreifen können, um eine Access-Desktopdatenbank erstellen, Hinzufügen von Daten und erfahren Sie dann auf Weitere Schritte in Richtung anpassen und verwenden die neue Datenbank ein.

Hinweis : Wenn Sie weitere Access-apps, die für das Web gestaltet interessiert sind, sehen Sie zum Erstellen einer Access-app , und erfahren Sie mehr über grundlegende Aufgaben in einer Access-app.

Inhalt dieses Artikels

Auswählen einer Vorlage

Access-Vorlagen haben integrierte Tabellen, Abfragen, Formulare und Berichte, die Sie direkt verwenden können. Eine Auswahl von Vorlagen ist das Erste, was Sie beim Start von Access sehen. Außerdem können Sie online nach weiteren Vorlagen suchen.

Vorlagenansicht im Startbildschirm von Access

  1. Klicken Sie in Access auf Datei > Neu.

  2. Wählen Sie eine Desktopdatenbank aus, und geben Sie einen Namen für die Datenbank unter Dateiname aus. (Wenn Sie nicht sehen einer Vorlage, die für Ihre Arbeitsweise würde; verwenden die Onlinevorlagen durchsuchenFeld.)

  3. Sie können entweder den Standardspeicherort verwenden, den Access unter dem Feld Dateiname anzeigt, oder auf das Ordnersymbol klicken, um einen Speicherort auszuwählen.

  4. Klicken Sie auf Erstellen.

Erstellen einer Access-Desktopdatenbank aus einer Vorlage

Je nach Vorlage müssen Sie zunächst möglicherweise eine der folgenden Aktionen ausführen:

  • Wenn Access zeigt ein Anmeldung-Dialogfeld mit einer leeren Liste der Benutzer:

    1. Klicken Sie auf Neuer Benutzer.

    2. Füllen Sie die Formular Benutzerdetails.

    3. Klicken Sie auf Speichern und schließen.

    4. Wählen Sie den Benutzernamen, die Sie soeben eingegeben haben, und klicken Sie dann auf Login.

  • Wenn Access zeigt ein Sicherheitshinweis Nachricht in der Statusleiste, und Sie der Quelle der Vorlage vertrauen, klicken Sie auf Inhalt aktivieren. Wenn die Datenbank eine Anmeldung erforderlich ist, melden Sie sich erneut.

Weitere Informationen finden Sie unter Erstellen einer Access-Desktopdatenbank aus einer Vorlage.

Erstellen einer neuen Datenbank

Wenn keine der Vorlagen Ihre Anforderungen erfüllt, können Sie mit einer leeren Desktopdatenbank beginnen.

  1. Klicken Sie in Access auf Neu > Leere Desktopdatenbank.

  2. Geben Sie im Feld Dateiname einen Namen für Ihre Datenbank ein.

  3. Sie können entweder den Standardspeicherort verwenden, den Access unter dem Feld Dateiname anzeigt, oder auf das Ordnersymbol klicken, um einen Speicherort auszuwählen.

  4. Klicken Sie auf Erstellen.

Hinzufügen einer Tabelle

In einer Datenbank wird Ihre Daten in mehreren verknüpften Tabellen gespeichert. So erstellen Sie eine Tabelle

  1. Wenn Sie die Datenbank zum ersten Mal öffnen, sehen Sie eine leere Tabelle in der Datenblattansicht, in dem Sie Daten hinzufügen. Wenn Sie einer anderen Tabelle hinzufügen möchten, klicken Sie auf der Registerkarte Erstellen > Tabelle. Sie können mit der Eingabe von Daten im leeren Feld (Zelle) beginnen oder Einfügen von Daten aus einer anderen Quelle wie eine Excel-Arbeitsmappe.

  2. Wenn Sie eine Spalte (Feld) umbenennen möchten, doppelklicken Sie auf die Spaltenüberschrift, und geben Sie den neuen Namen ein.

Tipp :  Aussagefähige Namen erleichtern es Ihnen zu wissen, welche Art von Daten jedes Feld enthält, ohne dass Sie dessen Inhalt sehen.

  1. Klicken Sie auf Datei > Speichern.

  • Um weitere Felder hinzuzufügen, geben Sie Text in der Spalte Zum Hinzufügen klicken ein.

  • Wenn Sie eine Spalte verschieben möchten, markieren Sie sie, indem Sie auf die Spaltenüberschrift klicken, und ziehen Sie sie dann an die gewünschte Stelle. Sie können auch mehrere zusammenhängende Spalten markieren und sie zusammen an eine andere Stelle verschieben.

Weitere Informationen finden Sie unter Einführung in Tabellen.

Kopieren und Einfügen von Daten

Sie können Daten aus einem anderen Programm wie Excel oder Word kopieren und in eine Access-Tabelle einfügen. Dies funktioniert am besten, wenn die Daten in Spalten aufgeteilt sind. Wenn sich die Daten in einem Textverarbeitungsprogramm (beispielsweise Word) befinden, trennen Sie die Spalten mithilfe von Tags, oder konvertieren Sie die Daten in ein Tabellenformat, bevor Sie sie kopieren.

  1. Wenn die Daten bearbeitet werden müssen, etwa Aufteilung von vollständigen Namen in Vor- und Nachnamen, sollten Sie dies zuvor im Quellprogramm erledigen.

  2. Öffnen Sie die Quelle, und kopieren (STRG + C) Sie die Daten.

  3. Öffnen Sie die Access-Tabelle, in der Sie die Daten hinzufügen möchten, in der Datenblattansicht, und fügen Sie die Daten ein (STRG + V).

  4. Doppelklicken Sie auf jede Spaltenüberschrift, und geben Sie einen aussagefähigen Namen ein.

  5. Klicken Sie auf Datei > Speichern und benennen Sie der neuen Tabelle.

    Hinweis : Access legt den Datentyp für jedes Feld anhand der Daten fest, die Sie in die erste Zeile jeder Spalte einfügen. Stellen Sie also sicher, dass die Daten in den folgenden Zeilen der ersten Zeile entsprechen.

Importieren von oder Verknüpfen zu Daten

Sie können Daten aus anderen Quellen importieren, oder Sie können in Access eine Verknüpfung zu den Daten erstellen, sodass die Daten nicht von dort kopiert werden müssen, wo sie gespeichert sind. Das Erstellen von Verknüpfungen empfiehlt sich, wenn es mehrere Benutzer gibt, die die Daten aktualisieren, und Sie sicherstellen möchten, dass immer die neueste Version der Daten zu sehen ist, oder wenn Sie Speicherplatz sparen möchten. Sie haben für die meisten Formate die Wahl, ob Sie zu den Daten verknüpfen oder die Daten importieren möchten.

Optionen auf der Registerkarte "Externe Daten" in Access

Die Vorgehensweise weicht je nach Datenquelle etwas ab, doch mit den folgenden Anweisungen können Sie den Vorgang beginnen:

  1. Klicken Sie auf die Externe Daten tab, klicken Sie auf das Datenformat, die Sie importieren von oder Verknüpfen mit. Wenn Sie das gewünschte Format nicht angezeigt werden, klicken Sie auf Weitere aus.

Hinweis : Wird das gewünschte Format immer noch nicht angezeigt, müssen Sie die Daten zunächst in einem Dateiformat exportieren, das von Access unterstützt wird (beispielsweise eine Textdatei mit Trennzeichen).

  1. Führen Sie die Schritte in der Sie im Dialogfeld Externe Daten abrufen.

Nachstehend sind die externen Quellen aufgeführt, aus denen Sie Daten importieren bzw. zu deren Daten Sie Verknüpfungen erstellen können:

Importieren

'Verknüpfung'

Microsoft Excel

Ja

Ja
(schreibgeschützt)

Microsoft Access

Ja

Ja

ODBC-Datenbanken (z. B. SQL Server)

Ja

Ja

Text- oder CSV-Dateien

Ja

Ja
(nur neue Datensätze hinzufügen)

SharePoint-Liste

Ja

Ja

XML

Ja

Datendienste

Ja
(schreibgeschützt)

HTML-Dokument

Ja

Ja

Outlook-Ordner

Ja

Ja

Weitere Informationen finden Sie unter Importieren von Daten in eine Access-Datenbank und Importieren von Daten aus einer Access-Datenbank.

Organisieren von Daten mit dem Tabellenanalyse-Assistenten

Redundante Daten können Sie schnell mit dem Tabellenanalyse-Assistenten identifizieren. Der Assistent bietet dann eine einfache Möglichkeit, die Daten in einzelnen Tabellen zu organisieren. Access behält die Originaltabelle als Sicherung bei.

  1. Öffnen Sie die Access-Datenbank, die die zu analysierende Tabelle enthält.

  2. Klicken Sie auf Datenbanktools > Tabelle analysieren.

    Die beiden ersten Seiten des Assistenten enthalten ein kurzes Lernprogramm samt Beispielen. Wenn Sie ein Kontrollkästchen namens Einführungsseiten anzeigen? sehen, aktivieren Sie es, und klicken Sie dann zweimal auf Zurück, damit die Einführung angezeigt wird. Wenn die Einführungsseiten nicht mehr angezeigt werden sollen, deaktivieren Sie das Kontrollkästchen Einführungsseiten anzeigen?

Seitenanfang

Weitere Schritte

Der restliche Entwurfsprozess unterscheidet sich je nach zu erledigender Aufgabenstellung, aber vermutlich möchten Sie Abfragen, Formulare, Berichte und Makros erstellen. Dazu können die folgenden Artikel hilfreich sein:

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×