Grundlegende Aufgaben in OneNote Online

Mit OneNote Online können Sie den Webbrowser auf Ihrem PC, Mac oder mobilen Gerät verwenden, um auf OneDrive gespeicherte OneNote-Notizbücher zu erstellen, zu öffnen, anzuzeigen, zu bearbeiten, zu formatieren und freizugeben.

In diesem Artikel werden die grundlegenden Aufgaben und Befehle zusammengefasst, die Ihnen bei den ersten Schritten mit OneNote Online helfen sollen. Wenn Sie etwas suchen, das hier nicht aufgeführt ist, verwenden Sie das Suchfeld in der oberen rechten Ecke dieser Seite.

Erstellen eines neuen Notizbuchs

  1. Melden Sie sich bei OneDrive mit demselben kostenlosen Microsoft-Konto an (Hotmail, Live, Outlook.com), das Sie für OneNote verwenden möchten.

  2. Wenn bei OneDrive angemeldet sind, navigieren Sie zu dem Ordner, in dem Sie das neue Notizbuch erstellen möchten (z. B. Dokumente).

  3. Klicken Sie auf der oberen Menüleiste auf + Neu > OneNote-Notizbuch.

  4. Wenn Sie aufgefordert werden, geben Sie einen Namen für das neue Notizbuch ein. Optimale Ergebnisse erzielen Sie, indem Sie einen aussagekräftigen Namen verwenden, der den Typ der Notizen beschreibt, die das Notizbuch enthalten soll.

  5. Wenn OneNote das neue Notizbuch erstellt hat, klicken Sie auf die Schaltfläche + Abschnitt. Abschnitte enthalten die Seiten in Ihrem Notizbuch, auf dem Sie Notizen erstellen können.

  6. Geben Sie im Dialogfeld Abschnittsname eine aussagekräftige Beschreibung für den neuen Abschnitt ein, und klicken Sie auf OK.

Sobald Ihr erster Abschnitt und Ihre erste Seite erstellt wurden, können Sie in Ihrem Browserfenster die Bearbeitung fortsetzen oder auf der oberen Menüleiste auf In OneNote öffnen klicken, um zu der auf Ihrem Computer oder Gerät installierten Vollversion der OneNote-App zu wechseln. Wenn Sie die OneNote-App für das Betriebssystem, das Sie aktuell verwenden, herunterladen möchten, öffnen Sie ein neues Browserfenster, und wechseln Sie zu www.onenote.com/download.

Eingeben oder Schreiben von Notizen im Browser

In OneNote Online können Sie Notizen in Ihrem Browser durch Eingaben an beliebiger Stelle bearbeiten. Zusätzlich zum Eingeben und Formatieren von Text können Sie auch Bilder, Tabellen und eingefügte Dateien zu Ihren Notizen hinzufügen.

In OneNote Online gibt es keinen Befehl zum Speichern, denn alle von Ihnen vorgenommenen Änderungen werden automatisch und in regelmäßigen Abständen gespeichert. Wenn Sie Ihre Meinung zu einem Element ändern, dass Sie in Ihren Notizen eingegeben, hinzugefügt oder gelöscht haben, drücken Sie STRG+Z (Windows) oder ⌘+Z (Mac), um den letzten Vorgang rückgängig zu machen.

Hinzufügen von Links

Immer wenn Sie Text eingeben, den OneNote Online als Link (auch als "Hyperlink" bezeichnet) erkennt, wird dieser automatisch als Link formatiert. Wenn Sie in Ihren Notizen beispielsweise www.onenote.com eingeben, wandelt OneNote Online diesen Text in einen Link um. Mit einem Klick darauf wird die zugehörige OneNote-Website in Ihrem Browser geöffnet.

Sie können Links auch manuell in Ihre Notizen einfügen, indem Sie folgendermaßen vorgehen:

  1. Wählen Sie den Text aus, den Sie mit einem Link versehen möchten.

  2. Klicken Sie auf Einfügen > Link.

  3. Geben Sie im Feld Adresse die Ziel-URL des Links ein, und klicken Sie dann auf Einfügen.

Tipp : Wenn Sie einen Link bearbeiten oder entfernen möchten, klicken Sie mit der rechten Maustaste (PC) oder bei gedrückter CTRL-TASTE (Mac) darauf, und klicken Sie dann entweder auf Link bearbeiten oder auf Link entfernen.

Einfügen von Bildern

Mit OneNote Online können Sie Bilder auf einfache Weise in Ihre Notizen einfügen.

  1. Setzen Sie den Cursor auf einer beliebigen Seite an die Stelle, an der Sie die Grafik einfügen möchten.

  2. Klicken Sie auf Einfügen, und führen Sie dann eine der folgenden Aktionen aus:

  3. Klicken Sie auf Grafik, um eine Grafikdatei von Ihrem Computer einzufügen.

  4. Klicken Sie auf Onlinegrafiken, um in Bing Bilder nach Bildern zu suchen und diese einzufügen.

Hinweis : Wenn Sie Bilder oder ClipArt-Objekte aus Bing verwenden, sind Sie für die Einhaltung des Urheberrechts verantwortlich. Die Lizenzfilters in Bing können Sie bei der Auswahl der zu verwendenden Bilder unterstützen.

Zeichnen einer Tabelle

Mithilfe von Tabellen können Sie Informationen auf Ihren Notizenseiten hervorragend organisieren. Zeichnen Sie dazu in OneNote Online als Erstes ein einfaches Raster.

  1. Klicken Sie auf Einfügen > Tabelle.

  2. Bewegen Sie den Mauszeiger über das Raster, um die gewünschte Tabellengröße auszuwählen, und klicken Sie mit der linken Maustaste, damit die Tabelle erstellt wird. Wenn Sie beispielsweise eine 4x6-Tabelle auswählen, wird eine Tabelle mit vier Spalten und sechs Zeilen erstellt. 

Um eine Tabelle oder einen Teil davon schnell zu ändern, klicken Sie auf eine Tabellenzelle, und klicken Sie dann auf die Registerkarte Layout, die im Menüband angezeigt wird. Mit den Tabellentools, die Sie hier finden, können Sie gemäß Ihren Wünschen Zeilen und Spalten hinzufügen und entfernen, Zellen und Zellbereiche auswählen, Tabellenrahmen anzeigen oder ausblenden sowie Tabellenzellen ausrichten.

Tipp :  Um Teile einer Tabelle schnell auszuwählen oder zu ändern, klicken mit der rechten Maustaste (PC) oder bei gedrückter CRTL-TASTE (Mac) in eine beliebige Zelle oder einen ausgewählten Bereich von Zellen, und klicken Sie dann auf die Tabellenoptionen auf der rechten Seite des angezeigten Menüs (Zellenschattierung, Einfügen, Löschen oder Auswählen.

Hinzufügen weiterer Seiten

Wenn Sie in einem Abschnitt eines Notizbuchs mehr Platz benötigen, können Sie beliebig viele Seiten hinzufügen.

  1. Klicken Sie am Ende der Seitenliste auf + Seite.

  2. Geben Sie oben im Überschriftenbereich einen Seitentitel ein, und drücken Sie die EINGABETASTE.

Hinweis : Um die Reihenfolge der Seiten in der Liste zu ändern, klicken Sie auf einen Seitennamen, und ziehen Sie ihn an eine neue Position.

Hinzufügen weiterer Abschnitte

Damit sich ein Notizbuch besser entsprechend unterschiedlicher Kategorien strukturieren lässt, können Sie beliebig viele Abschnitte hinzufügen.

  1. Klicken Sie am unteren Rand der Abschnittsliste auf + Abschnitt.

  2. Geben Sie im Dialogfeld Abschnittsname eine aussagekräftige Beschreibung für den neuen Abschnitt ein, und klicken Sie auf OK.

Hinweis : Um die Reihenfolge der Abschnitte in der Liste zu ändern, klicken Sie auf einen Abschnittnamen, und ziehen Sie ihn an eine neue Position.

Speichern von Notizen

In OneNote Online gibt es keine Schaltfläche für das Speichern. Der Grund: Sie müssen Ihre Arbeit in OneNote nie speichern.

Während Sie an Ihren Notizbüchern arbeiten, speichert OneNote Online alles automatisch – unabhängig davon, wie klein oder groß die Änderungen sind. Damit haben Sie den Kopf frei: Sie können sich auf Ihre Projekte, Gedanken und Ideen konzentrieren und müssen nicht an Ihre Computerdateien denken.

Wenn Sie Ihre Meinung zu einem Element ändern, dass Sie in Ihren Notizen eingegeben, hinzugefügt oder gelöscht haben, drücken Sie STRG+Z (auf Ihrem PC) oder ⌘+Z (auf Ihrem Mac), um den letzten Vorgang rückgängig zu machen.

Freigeben von Notizen online

Da Ihr Notizbuch online gespeichert ist, können Sie es ganz einfach zum Anzeigen oder Bearbeiten für andere Personen freigeben.

  1. Klicken Sie in der Nähe der rechten oberen Ecke in OneNote Online auf Freigeben.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf Personen einladen, um das Notizbuch für andere Personen freizugeben. Geben Sie die E-Mail-Adressen der gewünschten Personen und eine kurze Begrüßungsnachricht ein. Wenn andere Benutzer das freigegebene Notizbuch ändern können sollen, vergewissern Sie sich, dass Empfänger können Elemente bearbeiten angezeigt wird. Wenn Sie das Notizbuch nur zum Anzeigen freigeben möchten, vergewissern Sie sich, dass Empfänger sind nur zum Anzeigen berechtigt angezeigt wird. Klicken Sie auf den blauen Text, um die aktuelle Einstellung zu ändern.

    • Klicken Sie auf Link abrufen, um einen Link zum aktuellen Notizbuch zu erstellen, den Sie manuell kopieren und in eine E-Mail, einen Blogbeitrag oder eine Webseite einfügen können. Wählen Sie in der Liste Option auswählen die Option Nur anzeigen oder Bearbeiten aus, um die Berechtigungsstufe festzulegen, und klicken Sie dann auf Link erstellen.

Zusammenarbeit an einem Notizbuch

Die Zusammenarbeit an einem Notizbuch ist eine gute Möglichkeit zum Brainstorming oder für Recherchen zu einem Gruppenprojekt.

Wenn Sie Ihr Notizbuch für andere Personen freigegeben und ihnen die Berechtigung zum Bearbeiten Ihrer Notizen gewährt haben, können die Aktualisierungen von OneNote Online in Echtzeit angezeigt werden, und Sie können sehen, wer bestimmte Teile Ihrer Notizen geändert hat.

  • Klicken Sie auf Ansicht > Autoren anzeigen, um den Namen der Person anzuzeigen, die Notizen zuletzt geändert oder formatiert bzw. Objekte auf einer beliebigen Seite eingefügt hat.

  • Klicken Sie erneut auf Ansicht > Autoren anzeigen, um die Namen der Autoren wieder auszublenden.

Freigegebene Notizbücher werden von OneNote automatisch mit jedem synchronisiert, der Zugriff darauf hat, und zwar auch dann, wenn unterschiedliche Geräte verwendet werden. Ihre Freunde, Familienmitglieder und Kollegen können OneNote Online, OneNote 2016, 2013 oder 2010, OneNote für Windows 10 oder OneNote für iOS oder Android-Gerät auf ihren mobilen Geräten verwenden.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×