Grundlegende Aufgaben in Excel

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Excel ist ein unglaublich leistungsfähiges Tool zum Auswerten von sehr großen Datenmengen. Es funktioniert aber auch wirklich hervorragend für einfache Berechnungen sowie das Verwalten von nahezu jeder Art von Informationen. Der Schlüssel für das Freisetzen dieses gesamten Potenzials ist das Gitter der Zellen. Zellen können Zahlen, Texte oder Formeln enthalten. Sie fügen Daten in die Zellen ein und gruppieren diese in Zeilen und Spalten. Dies ermöglicht es Ihnen, die Daten zu addieren, zu sortieren, zu filtern und in Tabellen zu schreiben sowie ansprechend aussehende Diagramme zu erstellen. Es werden nun die grundlegenden Schritte erläutert, mit denen Sie beginnen.

Excel-Dokumente werden als Arbeitsmappen bezeichnet. Jede Arbeitsmappe hat Blätter, die üblicherweise als Arbeitsblätter bezeichnet werden. Sie können einer Arbeitsmappe beliebig viele Blätter hinzufügen, oder Sie können neue Arbeitsmappen erstellen, um die jeweiligen Daten voneinander getrennt zu verwalten.

  1. Klicken Sie auf Datei, und klicken Sie dann auf Neu.

  2. Klicken Sie unter Neu auf Leere Arbeitsmappe.

    Neue leere Arbeitsmappe

  1. Klicken Sie in eine leere Zelle.

    Klicken Sie beispielsweise in Zelle A1 auf einem neuen Arbeitsblatt. Auf eine Zelle wird über die Position verwiesen, die die Zelle in den Zeilen und Spalten des Arbeitsblatts einnimmt. Daher befindet sich die Zelle A1 in der ersten Zeile der Spalte A.

  2. Geben Sie Text oder eine Zahl in die Zelle ein.

  3. Drücken Sie die EINGABETASTE oder TAB-TASTE, um zur nächsten Zelle zu wechseln.

  1. Markieren Sie die Zelle oder den Zellbereich, der oder dem Sie einen Rahmen hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Schriftart klicken Sie auf den Pfeil neben Rahmen, und klicken Sie dann auf dem gewünschte Formatvorlage für den Rahmen.

    Abbildung des Excel-Menübands

Weitere Informationen finden Sie unter anwenden oder entfernen Zellrahmen auf einem Arbeitsblatt.

  1. Markieren Sie die Zelle oder den Zellbereich, der oder dem Sie eine Zellenschattierung zuweisen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Schriftart wählen Sie den Pfeil neben Füllfarbe Schaltflächensymbol aus, und wählen Sie dann unter Designfarben oder Standardfarben die gewünschte Farbe.

Weitere Informationen zum Anwenden von Formatierung in einem Arbeitsblatt finden Sie unter Formatieren eines Arbeitsblatts.

Wenn Sie Zahlen in ein Arbeitsblatt eingegeben haben, möchten Sie diese möglicherweise addieren. Eine schnelle Möglichkeit hierzu ist ein Verwenden von AutoSumme.

  1. Markieren Sie die Zelle, die sich rechts von oder unter den Zahlen befindet, die Sie summieren möchten.

  2. Klicken Sie auf die Registerkarte Start, und klicken Sie dann in der Gruppe Bearbeiten auf AutoSumme.

    'AutoSumme' auf der Registerkarte 'Start'

    "AutoSumme" summiert die Daten und zeigt das Ergebnis in der Zelle an, die Sie markiert haben.

Weitere Informationen finden Sie unter Verwenden von AutoSumme zum Addieren von Zahlen

Ein Addieren von Zahlen ist nur eine der vielen mathematischen Berechnungen, die in Excel ausgeführt werden können. Fügen Sie zum Ausprobieren einfache Formeln hinzu, in denen die Zahlen addiert, subtrahiert, multipliziert oder dividiert werden.

  1. Wählen Sie eine Zelle aus, und geben Sie dann ein Gleichheitszeichen (=) ein.

    Dadurch wird Excel mitgeteilt, dass diese Zelle eine Formel enthalten soll.

  2. Geben Sie eine Kombination aus Zahlen und Berechnungsoperatoren ein, beispielsweise Pluszeichen (+) für Addition, Minuszeichen (-) für Subtraktion, Sternchen (*) für Multiplikation oder Schrägstrich (/) für Division.

    Geben Sie zum Beispiel =2+4, =4-2, =2*4 oder =4/2 ein.

  3. Drücken Sie die EINGABETASTE.

    Dadurch wird die Berechnung ausgeführt.

    Drücken Sie STRG+EINGABETASTE, wenn der Cursor in der aktiven Zelle verbleiben soll.

Weitere Informationen finden Sie unter Erstellen einer einfachen Formel.

Wenn Sie zwischen verschiedenen Arten von Zahlen unterscheiden möchten, fügen Sie ein Format hinzu (etwa Währung, Prozentwert oder Datumsabgabe).

  1. Markieren Sie die Zellen, die die Zahlen enthalten, die Sie formatieren möchten.

  2. Klicken Sie auf die Registerkarte Start, und klicken Sie dann auf den Pfeil im Feld neben Standard.

    Feld 'Zahlenformat' auf der Registerkarte 'Start'

  3. Wählen Sie ein Zahlenformat aus.

    Katalog der Zahlenformate

    Wenn Sie das Zahlenformat angezeigt werden, die, das Sie gefunden haben, klicken Sie auf Weitere Zahlenformate. Weitere Informationen finden Sie unter Verfügbare Zahlenformate

    .

Eine einfache Möglichkeit, wie sich die Leistungsfähigkeit von Excel nutzen lässt, besteht darin, die jeweiligen Daten in einer Tabelle anzuordnen. Dies ermöglicht es Ihnen, die Daten schnell zu filtern oder zu sortieren.

  1. Markieren Sie die Daten, indem Sie in die erste Zelle klicken und die Maus bei gedrückter linker Maustaste bis zu letzten Zelle ziehen, die Daten enthält.

    Wenn Sie die Tastatur verwenden möchten, gehen Sie wie folgt vor: Halten Sie die UMSCHALTTASTE gedrückt, während Sie die Daten durch Drücken der Pfeiltasten markieren.

  2. Klicken Sie auf die Schaltfläche Schnellanalyse  Schaltfläche 'Schnellanalyse' in der unteren rechten Ecke der Markierung.

    Markierte Daten mit sichtbarer Schaltfläche 'Schnellanalyse'

  3. Klicken Sie auf Tabellen, bewegen Sie den Cursor zur Schaltfläche Tabelle, um eine Vorschau der Daten anzuzeigen, und klicken Sie dann auf die Schaltfläche Tabelle.

    Schnellanalysekatalog 'Tabellen'

  4. Klicken Sie auf den Pfeil Filter-Dropdownpfeil in der Tabellenüberschrift einer Spalte.

  5. Zum Filtern der Daten deaktivieren Sie das Kontrollkästchen Alles auswählen, und wählen Sie dann die Daten aus, die in der Tabelle angezeigt werden sollen.

    Kontrollkästchen 'Alle anzeigen' im Katalog für Sortieren und Filtern

  6. Wenn die Daten sortiert werden sollen, klicken Sie auf Von A bis Z sortieren oder Von Z bis A sortieren.

    Sortierbefehle im Katalog für Sortieren und Filtern

  7. Klicken Sie auf OK.

Weitere Informationen finden Sie unter Erstellen oder Löschen einer Excel-Tabelle

Die Schnellanalyse-Tool (verfügbar in Excel 2016 und Excel 2013 nur) informieren Sie schnell die Zahlen summieren. Gibt an, ob es ist eine Summe, Mittelwert oder Anzahl gewünschten Excel zeigt die Ergebnisse der Berechnung direkt unter oder neben Ihrer Rufnummern.

  1. Markieren Sie die Zellen, die die Zahlen enthalten, die Sie addieren oder zählen möchten.

  2. Klicken Sie auf die Schaltfläche Schnellanalyse  Schaltfläche 'Schnellanalyse' in der unteren rechten Ecke der Markierung.

  3. Klicken Sie auf Ergebnisse, verschieben Sie den Cursor von Schaltfläche zu Schaltfläche, um die Berechnungsergebnisse für die Daten zu sehen, und klicken Sie dann auf die gewünschte Schaltfläche, um die Ergebnisse anzuwenden.

    Schnellanalysekatalog 'Ergebnisse'

Bedingte Formatierung können Sparklines die wichtigsten Daten hervorheben oder Datentrends anzeigen. Verwenden Sie das Schnellanalyse-Tool (verfügbar in Excel 2016 und Excel 2013 nur) für eine Livevorschau zum ausprobieren.

  1. Markieren Sie die Daten, die Sie genauer auswerten möchten.

  2. Klicken Sie auf die Schaltfläche Schnellanalyse  Schaltflächensymbol in der unteren rechten Ecke der Markierung.

  3. Probieren Sie die Optionen auf den Registerkarten Formatierung und Sparklines aus, um zu sehen, wie diese sich auf Ihre Daten auswirken.

    Schnellanalysekatalog 'Formatierung'

    Wählen Sie beispielsweise im Katalog Formatierung eine Farbskala aus, um hohe, mittlere und niedrige Temperaturen zu unterscheiden.

    Daten mit der bedingten Formatierung "Farbskala"

  4. Wenn Ihnen das angezeigte Ergebnis gefällt, klicken Sie auf diese Option.

Hier finden Sie weitere Informationen zum Analysieren von Trends in Daten mithilfe von Sparklines.

Das schnelle Analysetool (verfügbar in Excel 2016 und Excel 2013 nur) empfiehlt das richtige Diagramm für Ihre Daten und zeigt eine visuelle Darstellung nur wenigen Mausklicks.

  1. Markieren Sie die Zellen, die die Daten enthalten, die Sie in einem Diagramm darstellen möchten.

  2. Klicken Sie auf die Schaltfläche Schnellanalyse  Schaltflächensymbol in der unteren rechten Ecke der Markierung.

  3. Klicken Sie auf die Registerkarte Diagramme, ziehen Sie den Mauszeiger über die Symbole für die empfohlenen Diagramme, um zu sehen, welches am besten für die Daten geeignet ist, und klicken Sie dann auf das Symbol für das gewünschte Diagramm.

    Schnellanalysekatalog 'Diagramme'

    Hinweis :  Excel zeigt in diesem Katalog abhängig davon, was sich für die Daten empfiehlt, unterschiedliche Diagramme an.

Hier werden weitere Möglichkeiten beschrieben, wie sich ein Diagramm erstellen lässt.

Die Daten schnell sortieren

  1. Markieren Sie einen Datenbereich, beispielsweise A1:L5 (mehrere Zeilen und Spalten) oder C1:C80 (eine einzelne Spalte). Der Bereich kann Titel umfassen, die Sie zum Bezeichnen der Spalten oder Zeilen erstellt haben.

  2. Markieren Sie eine einzelne Zelle in der Spalte, nach der Sie sortieren möchten

  3. Klicken Sie auf Befehl "A-Z" in Excel zum Sortieren von A bis Z oder von der kleinsten zur größten Zahl , um eine aufsteigende Sortierung durchzuführen (A bis Z oder von der kleinsten zur größten Zahl).

  4. Klicken Sie auf Befehl "Z-A" in Excel zum Sortieren von Z bis A oder von der größten zur kleinsten Zahl , um eine absteigende Sortierung durchzuführen (Z bis A oder von der größten zur kleinsten Zahl).

So sortieren Sie nach bestimmten Kriterien

  1. Markieren Sie eine einzelne Zelle an einer beliebigen Position in dem Bereich, den Sie sortieren möchten.

  2. Wählen Sie auf der Registerkarte Daten in der Gruppe Sortieren und Filtern, Sortieren aus.

  3. Das Dialogfeld Sortieren wird angezeigt.

  4. Wählen Sie in der Liste Sortieren nach die erste Spalte aus, nach der Sie sortieren möchten.

  5. Wählen Sie in der Liste Sortieren nach entweder Werte, Zellenfarbe, Schriftfarbe oder Zellensymbol aus.

  6. Wählen Sie in der Liste Reihenfolge die Reihenfolge aus, die Sie auf den Sortiervorgang anwenden möchten, alphabetisch oder numerisch, aufsteigend oder absteigend (d. h. A bis Z oder Z bis A für Text oder kleiner zu größer oder größer zu kleiner für Zahlen).

    Weitere Informationen zum Sortieren von Daten finden Sie unter Sortieren von Daten in einem Bereich oder einer Tabelle.

  1. Markieren Sie die Daten, die Sie filtern möchten.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Sortieren und Filtern auf Filter.

    Die Gruppe „Sortieren und Filtern“ auf der Registerkarte „Daten“

  3. Klicken Sie auf den Pfeil Filter-Dropdownpfeil in der Spaltenüberschrift, um eine Liste anzuzeigen, in dem Sie Filter auswählen können.

  4. Deaktivieren Sie das Kontrollkästchen (Alles auswählen), um Werte in der Liste zu markieren. Dadurch wird die Häkchen aus alle Kontrollkästchen entfernt. Klicken Sie dann, wählen Sie nur die Werte, die angezeigt werden sollen, und klicken Sie auf OK, um die Ergebnisse anzuzeigen.

Weitere Informationen zum Filtern von Daten finden Sie unter Filtern von Daten in einem Bereich oder einer Tabelle.

  1. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche Speichern, oder drücken Sie STRG+S.

    Schaltfläche 'Speichern' auf der Symbolleiste für den Schnellzugriff

    Wenn Sie Ihre Arbeit schon früher gespeichert haben, sind Sie fertig.

  2. Wenn Sie diese Datei zum ersten Mal speichern:

    1. Wählen Sie unter Speichern unter aus, wo Ihre Arbeitsmappe gespeichert werden soll, und navigieren Sie zu einem Ordner.

    2. Geben Sie im Feld Dateiname einen Namen für die Arbeitsmappe ein.

    3. Klicken Sie auf Speichern.

  1. Klicken Sie auf Datei und dann auf Drucken, oder drücken Sie STRG+P.

  2. Sehen Sie sich die Seiten in der Vorschau an, indem Sie auf die Pfeile Nächste Seite und Vorherige Seite klicken.

    Schaltflächen 'Nächste Seite' und 'Vorherige Seite' im Bereich 'Seitenansicht'

    Im Vorschaufenster werden die Seiten je nach Druckereinstellungen schwarzweiß oder farbig angezeigt.

    Wenn Ihnen nicht gefällt, wie Ihre Seiten gedruckt werden, können Sie die Seitenränder oder Seitenumbrüche hinzufügenändern.

  3. Klicken Sie auf Drucken.

  1. Klicken Sie auf die Registerkarte Datei wählen Sie Optionen aus, und wählen Sie dann auf die Kategorie Add-Ins.

  2. Stellen Sie im unteren Bereich des Dialogfelds Excel-Optionen sicher, dass die Option Excel-Add-Ins im Feld Verwalten aktiviert ist, und klicken Sie dann auf OK.

  3. Klicken Sie im Dialogfeld Add-Ins Kontrollkästchen Sie das der Add-Ins, die Sie verwenden möchten, und klicken Sie dann auf OK.

    Wenn Excel eine Meldung, die besagt angezeigt, sie nicht Ausführen dieses Add-in, und fordert Sie bei der Installation klicken Sie auf Ja, um die-Add-ins zu installieren.

Weitere Informationen zur Verwendung von-add-ins finden Sie unter Hinzufügen oder Entfernen von Add-Ins.

Excel ermöglicht das Anwenden von integrierter Vorlagen, um Ihre eigenen benutzerdefinierten Vorlagen anwenden, und aus einer Vielzahl von Vorlagen auf Office.com suchen. Office.com bietet eine große Auswahl an beliebte Excel-Vorlagen, einschließlich des Budgets.

Weitere Informationen zum Suchen und Anwenden von Vorlagen finden Sie unter Suchen und Anwenden einer Vorlage.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×