Grundlegende Aufgaben in Excel 2010

Erste Schritte in Office 2010 Hier sind einige grundlegende Aufgaben, die Sie in Microsoft Excel 2010 ausführen können.

Inhalt dieses Artikels

Was ist Excel?

Suchen und Anwenden einer Vorlage

Erstellen einer neuen Arbeitsmappe

Speichern einer Arbeitsmappe

Eingeben von Daten in einem Arbeitsblatt

Formatieren von Zahlen

Anwenden von Zellenrahmen

Erstellen einer Excel-Tabelle

Anwenden einer Zellenschattierung

Filtern von Daten

Sortieren von Daten

Erstellen einer Formel

Erstellen eines Diagramms aus den Daten

Drucken eines Arbeitsblatts

Aktivieren und Verwenden eines Add-Ins

What is Excel?

Excel ist ein Tabellenkalkulationsprogramm im Microsoft Office-System. Sie können mithilfe von Excel Arbeitsmappen (eine Sammlung von Kalkulationstabellen) erstellen und formatieren, um Daten zu analysieren und besser informiert Entscheidungen zu treffen. Mit Excel können Sie außerdem Daten nachverfolgen, Modelle zum Analysieren von Daten erstellen, Formeln für Kalkulationen mit diesen Daten schreiben, die Daten auf zahlreiche Arten pivotieren sowie Daten in den verschiedensten professionell aussehenden Diagrammen darstellen.

In der nachstehenden Tabelle werden häufige Szenarien für die Verwendung von Excel zusammengefasst.

Szenario

Beschreibung

Beispiele

Buchhaltung

Sie können die leistungsstarken Kalkulationsfunktionen von Excel in vielen Finanzbuchhaltungsaufstellungen verwenden.

  • Cashflow-Aufstellung

  • Einkommensaufstellung

  • Gewinn- und Verlustaufstellung

Fakturierung und Umsätze

Excel ist auch zum Verwalten von Fakturierungs- und Umsatzdaten nützlich, und die benötigten Formulare lassen sich auf einfache Weise erstellen.

  • Verkaufsrechnung

  • Packzettel

  • Bestellung

Budgetplanung

Unabhängig davon, ob Ihre Anforderungen persönlich oder geschäftsbezogen sind, können Sie in Excel jeden beliebigen Budgettyp erstellen.

  • Marketingbudgetplan

  • Veranstaltungsbudget

  • Pensionsbudget

Planung

Excel ist eine große Hilfe beim Erstellen von professionellen Plänen oder nützlichen Planern.

  • Wöchentlicher Unterrichtsplan

  • Marktforschungsplan

  • Übersicht über die jährlichen Steuerzahlungen

  • Planer zum Organisieren von wöchentlichen Mahlzeiten, Partys oder Urlauben

Berichterstellung

Sie können in Excel verschiedene Typen von Berichten erstellen, die eine Datenanalyse widerspiegeln oder die Daten zusammenfassen.

  • Berichte zum Messen der Projektleistung

  • Berichte, die die Varianz zwischen geplanten und tatsächlichen Ergebnissen zeigen

  • Berichte zu Planungsdaten

Überwachung

Sie können mit Excel Daten in einer Arbeitszeittabelle oder Liste nachverfolgen.

  • Arbeitszeittabelle zum Nachverfolgen von Arbeiten

  • Bestandsliste zum Nachverfolgen von Ausrüstungen

Verwenden von Kalendern

Dank seines rasterähnlichen Arbeitsbereichs bietet sich Excel zum Erstellen jedes beliebigen Kalendertyps an.

  • Kalender für Schule und Ausbildung zum Nachverfolgen von Aktivitäten während eines Schul- bzw. Ausbildungsjahrs

  • Kalender für das Geschäftsjahr zum Nachverfolgen von Geschäftsereignissen und Meilensteinen

Suchen und Anwenden einer Vorlage

In Excel 2010 können Sie integrierte Vorlagen oder aber Ihre eigenen benutzerdefinierten Vorlagen anwenden und nach einer Vielzahl von Vorlagen auf Office.com suchen. Office.com bietet eine breite Auswahl an beliebten Excel-Vorlagen, darunter solche für Budgets.

So suchen Sie eine Vorlage in Excel 2010
  1. Wählen Sie Datei > Neu aus.

  2. Führen Sie unter Verfügbare Vorlagen eine der folgenden Aktionen aus:

    • Wenn Sie eine zuvor verwendete Vorlage erneut verwenden möchten, klicken Sie auf Zuletzt verwendete Vorlagen, anschließend auf die gewünschte Vorlage und dann auf Erstellen.

    • Wenn Sie eine bereits installierte eigene Vorlage verwenden möchten, klicken Sie auf Meine Vorlagen, wählen Sie die gewünschte Vorlage aus, und klicken Sie auf OK.

    • Wenn Sie eine Vorlage auf Office.com suchen möchten, klicken Sie unter Office.com-Vorlagen auf eine Vorlagenkategorie, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf Download, um die Vorlage von Office.com auf den Computer herunterzuladen.

Hinweis :  Sie können auch direkt in Excel nach Vorlagen auf Office.com suchen. Geben Sie im Feld Vorlagen auf Office.com suchen einen oder mehrere Suchbegriffe ein, und klicken Sie auf die Pfeilschaltfläche zum Suchen.

Weitere Informationen dazu, wie Sie Vorlagen suchen und anwenden, finden Sie unter Erstellen einer neuen Arbeitsmappe.

Erstellen einer neuen Arbeitsmappe

  1. Wählen Sie Datei > Neu aus.

  2. Wählen Sie unter Verfügbare Vorlagen die Option Leere Arbeitsmappe aus.

  3. Wählen Sie Create aus.

Weitere Informationen dazu, wie Sie eine Arbeitsmappe erstellen, finden Sie unter Erstellen einer neuen Arbeitsmappe.

Speichern einer Arbeitsmappe

  1. Wählen Sie Datei > Speichern unter aus.

  2. Wählen Sie im Dialogfeld Speichern unter in der Liste Dateityp den Eintrag Excel-Arbeitsmappe aus.

  3. Geben Sie im Feld Dateiname einen Namen für die Arbeitsmappe ein.

  4. Klicken Sie auf Speichern, um den Vorgang abzuschließen.

Dialogfeld „Speichern unter“

Eingeben von Daten in einem Arbeitsblatt

  1. Wählen Sie die Zelle aus, in der Sie Daten eingeben möchten.

  2. Geben Sie die Daten in der Zelle ein.

  3. Drücken Sie die EINGABETASTE oder TAB-TASTE, um zur nächsten Zelle zu wechseln.

Weitere Informationen dazu, wie Sie Daten eingeben, finden Sie unter Eingeben von Daten in einem Arbeitsblatt.

Formatieren von Zahlen

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Wählen Sie auf der Registerkarte Start in der Gruppe Zahl das Startprogramm für Dialogfelder neben Zahl aus (oder drücken Sie einfach STRG+1).
    Symbol 'Startprogramm für ein Dialogfeld' in der Gruppe 'Zahl'

  3. Klicken Sie in der Liste Kategorie auf das zu verwendende Format, und passen Sie dann bei Bedarf Einstellungen an. Wenn Sie beispielsweise das Format "Währung" verwenden, können Sie ein anderes Währungssymbol auswählen, mehr oder weniger Dezimalstellen anzeigen oder die Anzeigeart für negative Zahlen ändern.
      Dialogfeld 'Zellen formatieren'

Weitere Informationen dazu, wie Sie Zahlen formatieren, sowie Informationen zu den verfügbaren Zahlenformaten finden Sie unter Formatieren von Zahlen in einem Arbeitsblatt.

Anwenden von Zellenrahmen

  1. Markieren Sie die Zelle oder den Zellbereich, der oder dem Sie einen Rahmen hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe "Schriftart" auf den Pfeil neben "Rahmen" und dann auf die gewünschte Rahmenart.

    Abbildung des Excel-Menübands

Weitere Informationen dazu, wie Sie eine Formatierung auf ein Arbeitsblatt anwenden, finden Sie unter Formatieren eines Arbeitsblatts.

Erstellen einer Excel-Tabelle

  1. Markieren Sie auf einem Arbeitsblatt den Zellbereich, der zur Tabelle hinzugefügt werden soll. Die Zellen können leer sein oder Daten enthalten.

  2. Wählen Sie auf der Registerkarte Start in der Gruppe Formatvorlagen den Befehl Als Tabelle formatieren und dann das gewünschte Tabellenformat aus.

    Gruppe 'Formatvorlagen' auf der Registerkarte 'Start'

  3. Wenn der markierte Bereich Daten enthält, die als Tabellenüberschriften angezeigt werden sollen, aktivieren Sie im Dialogfeld Als Tabelle formatieren das Kontrollkästchen Tabelle hat Überschriften.

Weitere Informationen dazu, wie Sie eine Tabelle erstellen, finden Sie unter Erstellen einer Excel-Tabelle.

Anwenden einer Zellenschattierung

  1. Markieren Sie die Zelle oder den Zellbereich, der oder dem Sie eine Zellenschattierung zuweisen möchten.

  2. Wählen Sie auf der Registerkarte Start in der Gruppe Schriftart den Pfeil neben Füllfarbe  Schaltflächensymbol und dann unter Designfarben oder Standardfarben die gewünschte Farbe aus.

Weitere Informationen dazu, wie Sie eine Formatierung auf ein Arbeitsblatt anwenden, finden Sie unter Formatieren eines Arbeitsblatts.

Filtern von Daten

  1. Markieren Sie die zu filternden Daten.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Sortieren und Filtern auf Filtern.

    Die Gruppe „Sortieren und Filtern“ auf der Registerkarte „Daten“

  3. Klicken Sie auf den Pfeil  Filter-Dropdownpfeil in der Spaltenüberschrift, um eine Liste anzuzeigen, in der Sie Filter auswählen können.

  4. Wenn Sie nach Werten auswählen möchten, deaktivieren Sie in der Liste das Kontrollkästchen (Alles auswählen). Dadurch werden die Häkchen aus allen Kontrollkästchen entfernt. Wählen Sie anschließend nur die Werte aus, die Sie anzeigen möchten, und klicken Sie auf OK, um sich die Ergebnisse anzusehen.

Weitere Informationen dazu, wie Sie Daten filtern, finden Sie unter Filtern von Daten mithilfe eines AutoFilters.

Sortieren von Daten

So können Sie Daten schnell sortieren
  1. Markieren Sie einen Datenbereich, beispielsweise A1:L5 (mehrere Zeilen und Spalten) oder C1:C80 (eine einzelne Spalte). Der Bereich kann Titel umfassen, die Sie zum Bezeichnen der Spalten oder Zeilen erstellt haben.

  2. Markieren Sie eine einzelne Zelle in der Spalte, nach der Sie sortieren möchten

  3. Klicken Sie auf Befehl "A-Z" in Excel zum Sortieren von A bis Z oder von der kleinsten zur größten Zahl, um eine aufsteigende Sortierung durchzuführen (A bis Z oder von der kleinsten zur größten Zahl).

    Schaltflächen für die Sortierung auf der Registerkarte "Daten" in der Gruppe "Sortieren und Filtern" in Excel

  4. Klicken Sie auf Befehl "Z-A" in Excel zum Sortieren von Z bis A oder von der größten zur kleinsten Zahl, um eine absteigende Sortierung durchzuführen (Z bis A oder von der größten zur kleinsten Zahl).

So sortieren Sie nach bestimmten Kriterien
  1. Markieren Sie eine einzelne Zelle an einer beliebigen Position in dem Bereich, den Sie sortieren möchten.

  2. Wählen Sie auf der Registerkarte Daten in der Gruppe Sortieren und Filtern den Befehl Sortieren aus.

    Befehl "Sortieren in der Gruppe "Sortieren und Filtern" auf der Registerkarte "Daten" in Excel

    Das Dialogfeld Sortieren wird angezeigt.

  3. Wählen Sie in der Liste Sortieren nach die erste Spalte aus, nach der Sie sortieren möchten.

  4. Wählen Sie in der Liste Sortieren nach entweder Werte, Zellenfarbe, Schriftfarbe oder Zellensymbol aus.

  5. Wählen Sie in der Liste Reihenfolge die Reihenfolge aus, die Sie auf den Sortiervorgang anwenden möchten, alphabetisch oder numerisch, aufsteigend oder absteigend (d. h. A bis Z oder Z bis A für Text oder kleiner zu größer oder größer zu kleiner für Zahlen).

Weitere Informationen dazu, wie Sie Daten formatieren, finden Sie unter Sortieren von Daten mithilfe eines AutoFilters.

Erstellen einer Formel

  1. Geben Sie in einer Zelle ein Gleichheitszeichen (=) ein, um mit der Formel zu beginnen.

  2. Geben Sie eine Kombination aus Zahlen und Operatoren ein, beispielsweise 3+7.

  3. Verwenden Sie die Maus, um weitere Zellen zu markieren (wobei Sie jeweils einen Operator zwischen ihnen einfügen). Markieren Sie etwa B1, und geben Sie dann ein Pluszeichen (+) ein, markieren Sie danach C1, und geben Sie + ein, und markieren Sie schließlich D1.

  4. Wenn Sie mit der Eingabe fertig sind, drücken Sie die EINGABETASTE, um die Formel abzuschließen.

Weitere Informationen dazu, wie Sie eine Formel erstellen, finden Sie unter Erstellen einer Formel.

Erstellen eines Diagramms aus den Daten

  1. Wählen Sie die Daten aus, die Sie im Diagramm darstellen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Diagramme auf den gewünschten Diagrammtyp und dann auf einen Diagrammuntertyp.
      Abbildung des Excel-Menübands

  3. Verwenden Sie die Diagrammtools, um Diagrammelemente wie Titel und Datenbeschriftungen hinzuzufügen sowie das Design, Layout oder Format eines Diagramms zu ändern.
      Diagrammtools

Weitere Informationen dazu, wie Sie ein Diagramm erstellen, finden Sie unter Erstellen eines Diagramms aus den Daten.

Drucken eines Arbeitsblatts

  1. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, das bzw. die Sie in einer Vorschau anzeigen möchten.

  2. Wählen Sie Datei > Drucken aus. (Sie können auch STRG+P drücken.)

    Hinweis : Unabhängig davon, ob Ihre Arbeitsblätter Farben aufweisen, wird das Vorschaufenster in Schwarzweiß angezeigt – sofern Sie zum Drucken keinen Farbdrucker konfiguriert haben.

  3. Wenn Sie die nächste und die vorherige Seite in einer Vorschau anzeigen möchten, wählen Sie unten im Fenster "Seitenansicht" den Befehl Nächste Seite und Vorherige Seite aus.

  4. Führen Sie zum Festlegen der Druckoptionen die folgenden Aktionen aus:

    • Zum Ändern des Druckers verwenden Sie das Dropdownfeld unter Drucker, und wählen Sie den gewünschten Drucker aus.

    • Zum Ändern der Seiteneinrichtung, einschließlich Seitenausrichtung, Papierformat und Seitenränder, wählen Sie die gewünschten Optionen unter Einstellungen aus.

    • Zum Skalieren des gesamten Arbeitsblatts, sodass es auf eine einzelne Druckseite passt, klicken Sie unter Einstellungen im Dropdownfeld für Skalierungsoptionen auf die gewünschte Option.

  5. Führen Sie zum Drucken der Arbeitsmappe eine der folgenden Aktionen aus:

    • Wenn Sie nur einen Teil eines Arbeitsblatts drucken möchten, wählen Sie es aus, und markieren Sie den zu druckenden Datenbereich.

    • Wenn Sie das ganze Arbeitsblatt drucken möchten, wählen Sie es aus, um es zu aktivieren.

  6. Klicken Sie auf Drucken.

Weitere Informationen zum Drucken finden Sie unter Drucken eines Arbeitsblatts.

Aktivieren und Verwenden eines Add-Ins

  1. Wählen Sie auf der Registerkarte Datei den Befehl Optionen und dann die Kategorie Add-Ins aus.

  2. Stellen Sie im unteren Bereich des Dialogfelds Excel-Optionen sicher, dass die Option Excel-Add-Ins im Feld Verwalten aktiviert ist, und klicken Sie dann auf OK.

  3. Aktivieren Sie im Dialogfeld Add-Ins das Kontrollkästchen für das gewünschte Add-In, und klicken Sie auf OK.

    Wenn Excel eine Meldung mit dem Hinweis anzeigt, dass dieses Add-In nicht ausgeführt werden kann, und Sie auffordert, das Add-In zu installieren, klicken Sie auf Ja, um es zu installieren.

Weitere Informationen dazu, wie Sie Add-Ins verwenden können, finden Sie unter Schnellstart: Aktivieren und Verwenden eines Add-Ins.

War diese Information hilfreich?

Wie können wir es verbessern?

Wie können wir es verbessern?

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!