Grundlagen zu Shapes

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In einer Microsoft Office Visio-Zeichnung können Shapes sowohl Objekte als auch Entwürfe darstellen. Ein Visio-Shape kann einfach wie eine Linie oder komplex wie ein Kalender sein. Ein Visio-Shape kann eindimensional (1D) oder zweidimensional (2D) sein. Ein 1D-Shape verhält sich wie eine Linie, und ein 2D-Shape verhält sich wie ein Rechteck.

Hinweis : Einige Shapes verfügen über benutzerdefiniertes, ihren Zeichnungstypen entsprechendes Verhalten, das eventuell von dem hier beschriebenen Verhalten abweicht.

Auswählen einer Form

So wählen Sie ein Shape aus: Schaltflächensymbol Positionieren Sie den Mauszeiger über dem Shape. Schaltflächensymbol Klicken Sie auf das Shape, wenn sich der Zeiger in einen Vierfachpfeil ändert. Callout 3 Für das ausgewählte Shape werden Auswahlpunkte angezeigt.

Auswählen eines Shapes, indem Sie darauf klicken

So wählen Sie mehrere Shapes aus: Schaltflächensymbol Klicken Sie auf das Zeigertool Schaltflächensymbol , und ziehen Sie dann einen rechteckigen Bereich um alle Shapes, die Sie auswählen möchten, oder halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das jeweilige Shape. Schaltflächensymbol Die ausgewählten Shapes erhalten einen Umriss in Lila, und für die Gruppe werden Auswahlpunkte angezeigt.

Auswählen von Shapes durch Ziehen eines rechteckigen Bereichs um sie herum

Hinweise : 

  • Wenn Sie schnell alle Shapes auf einem Zeichenblatt auswählen möchten, klicken Sie im Menü Bearbeiten auf Alles auswählen.

  • Um nur die Auswahl eines einzigen Shapes aufzuheben, wenn mehrere Shapes ausgewählt wurden, halten Sie die UMSCHALTTASTE gedrückt und klicken auf das einzelne Shape.

Verschieben eines Shapes

So verschieben Sie ein Shape: Positionieren Sie den Zeiger über dem Shape. Halten Sie die Maustaste gedrückt, und ziehen Sie das Shape, wenn sich der Zeiger in einen Vierfachpfeil ändert.

Verschieben eines Shapes durch Ziehen

Mithilfe von dynamischen Gitterlinien können Sie ein Shape an einem anderen Shape ausrichten.

Ausrichten von Shapes mithilfe des dynamischen Gitter.

Hinweise : 

  • Zum Aktivieren des dynamischen Gitters klicken Sie im Menü Extras auf Ausrichten und Kleben. Klicken Sie auf die Registerkarte Allgemein, aktivieren Sie das Kontrollkästchen Dynamisches Gitter, und klicken Sie auf OK.

  • Zum präzisen Ausrichten eines Shapes klicken Sie auf das Shape, um es auszuwählen, und drücken dann eine Pfeiltaste. Um ein Shape genau um jeweils ein Pixel zu verschieben, halten Sie die UMSCHALTTASTE gedrückt und drücken dann eine Pfeiltaste.

Hinzufügen von Text zu einem Shape

So fügen Sie einem Shape Text hinzu: Schaltflächensymbol Markieren Sie das Shape. Schaltflächensymbol Geben Sie den Text ein.

Eingeben von Text in ein Shape

Hinweis : Wenn Sie das Shape noch nicht vergrößert dargestellt haben, vergrößert Visio die Anzeige während der Eingabe. Um die Anzeige wieder zu verkleinern, klicken Sie auf einen Bereich außerhalb des Shapes.

Bearbeiten von Text auf einem Shape

So bearbeiten Sie den Text auf einem Shape: Schaltflächensymbol Klicken Sie auf das Shape, um es auszuwählen. Schaltflächensymbol Klicken Sie auf Text einfügen/bearbeiten. Callout 3 Geben Sie den neuen Text ein.

Ändern von Text in einem Shape

Hinweis : Wenn Sie das Format des Shape-Textes ändern möchten, klicken Sie auf das Shape, um das Shape auszuwählen, zeigen Sie auf das Menü Format, klicken Sie auf Text, und wählen Sie dann die gewünschten Formatoptionen aus.

Ändern der Größe eines Shapes

So ändern Sie die Breite oder Höhe eines Shapes: Schaltflächensymbol Positionieren Sie den Zeiger über einem seitlichen Auswahlpunkt. Schaltflächensymbol Ziehen Sie den Auswahlpunkt, wenn sich der Zeiger in einen Doppelpfeil verwandelt.

Ändern der Shape-Breite durch Ziehen des seitlichen Auswahlpunktes

Die Breite und Höhe des ausgewählten Shapes werden in der Statusleiste unten im Visio-Fenster angezeigt.

Hinweis : Sie können die Größe eines Shapes auch mithilfe von Größen- und Positionsfenster ändern. Klicken Sie im Menü Ansicht auf Größen- und Positionsfenster. Markieren Sie das Shape, dessen Größe Sie ändern möchten, und geben Sie dann die gewünschten Werte für Breite und Höhe ein.

So ändern Sie die Größe eines Shapes, ohne seine Proportionen zu ändern: Schaltflächensymbol Positionieren Sie den Zeiger über einem Eckauswahlpunkt. Schaltflächensymbol Ziehen Sie den Auswahlpunkt. Callout 3 Ziehen Sie einen beliebigen Auswahlpunkt zu einem perfekten Kreis oder Quadrat, um die Größe des Shapes proportional zu ändern.

Proportionales Ändern der Größe eines Shapes durch Ziehen eines Eckauswahlpunktes

Formatieren eines Shapes

So formatieren Sie ein Shape: Schaltflächensymbol Klicken Sie auf das Shape, um es auszuwählen. Schaltflächensymbol Klicken Sie auf Füllfarbe, Linienfarbe, Linienbreite oder auf andere Schaltflächen auf der Formatsymbolleiste. Callout 3 Die vorgenommenen Änderungen werden im Shape wiedergegeben.

Ändern der Füllfarbe eines Shapes

Drehen eines Shapes

So drehen Sie ein Shape: Schaltflächensymbol Klicken Sie auf das Shape, und verschieben Sie den Zeiger anschließend über den Drehpunkt Button Image , bis der Zeiger eine Kreisform annimmt Drehungstoolzeiger . Schaltflächensymbol Ziehen Sie den Punkt bis zur gewünschten Drehung.

Drehen eines Shapes mit 'Shapes drehen'

So drehen Sie ein Shape um einen festen Betrag: Schaltflächensymbol Klicken Sie auf das Shape, um es auszuwählen. Schaltflächensymbol Klicken Sie im Menü Ansicht auf Größen- und Positionsfenster. Callout 3 Geben Sie den gewünschten Winkel in das Feld Winkel ein, und drücken Sie dann die EINGABETASTE.

Drehen eines Shapes durch Eingeben eines Drehwinkels

Kopieren eines Shapes

So kopieren Sie ein Shape: Schaltflächensymbol Klicken Sie auf das Shape, um es auszuwählen. Schaltflächensymbol Halten Sie STRG gedrückt, und ziehen Sie das Shape, um eine Kopie davon an der gewünschten Stelle abzulegen. Callout 3 Lassen Sie die Maustaste los.

Kopieren eines Shapes, indem Sie STRG gedrückt halten und das Shape ziehen.

Anzeigen weiterer Shape-Befehle

So können Sie weitere Shape-Befehle anzeigen: Schaltflächensymbol Positionieren Sie den Zeiger über einem Shape. Schaltflächensymbol Klicken Sie mit der rechten Maustaste auf das Shape.

Klicken mit der rechten Maustaste auf ein Shape zum Anzeigen des Kontextmenüs

Einige Shapes verfügen über Steuerpunkte, mit denen Sie das Shape ändern können. Jeder Steuerpunkt hat eine Funktion, die speziell auf das jeweilige Shape abgestimmt ist. Schaltflächensymbol Klicken Sie auf das Shape, um es auszuwählen, und positionieren Sie den Zeiger über dem Steuerpunkt Kontrollpunkt - gelbe Raute . Schaltflächensymbol Ziehen Sie den Steuerpunkt.

Ändern der Kontur eines Shapes.

Hinweis : Positionieren Sie den Zeiger über dem Steuerpunkt, um einen Tipp für einen Steuerpunkt anzuzeigen.

Vergrößern oder verkleinern

Um die Anzeige einer Zeichnung zu vergrößern, klicken Sie auf den Pfeil neben dem Feld Zoom und klicken dann auf eine Einstellung. Sie können auch einen Bereich vergrößert darstellen, indem Sie STRG + UMSCHALTTASTE gedrückt halten und einen rechteckigen Bereich um den Bereich ziehen, den Sie vergrößern möchten.

Vergrößern oder Verkleinern der Anzeige einer Zeichnung mithilfe des Feldes 'Zoom'.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×