Gleichzeitiges Bearbeiten eines Dokuments mit anderen Autoren

Wenn Sie die Zusammenarbeit mit anderen Autoren zur Erstellung eines Dokuments, können Sie Zeit sparen, indem Sie gleichzeitig bearbeiten des Dokuments getrennt führen Sie anstelle von. Wenn Sie das Dokument gleichzeitig bearbeiten, öffnet jeder Autor die Datei aus einem gemeinsamen Speicherort auf einem Server.

Zuerst speichern Sie das Dokument auf OneDrive oder SharePoint Online, sodass andere Personen daran arbeiten können. Als Nächstes Laden Sie Personen zu für Sie bearbeiten aus.

Zusammenarbeit, müssen Sie Ihr Dokument in OneDrive oder SharePoint speichern, damit andere Personen darauf zugreifen können. Weitere Informationen zum Speichern von Dateien, einschließlich Informationen zum Speichern in eine andere Position auf einem Onlinedienst, finden Sie unter Speichern einer Datei in Office für Mac.

  1. Wählen Sie Freigeben > Personen einladen.

    Wählen Sie freigeben aus, und wählen Sie dann die Personen einladen

  2. Wenn Sie Ihr Dokument auf OneDrive oder SharePoint Online noch nicht gespeichert haben, werden Sie dazu aufgefordert werden. Wählen Sie einen Speicherort aus, und wählen Sie dann auf Speichern.

  3. Geben Sie im Dialogfeld Personen einladen die Namen oder e-Mail-Adressen der Personen ein, das Dokument freigeben möchten.

    Dialogfeld "Personen einladen"

  4. (Optional) Fügen Sie eine kurze Nachricht ein.

  5. Aktivieren Sie das Kontrollkästchen Bearbeiten können, und wählen Sie dann auf Freigeben.

    Die Personen, die Sie einladen, eine e-Mail-Nachricht mit einem Link zu dem freigegebenen Dokument erhalten. Wenn Personen dem Hyperlink zu, die, den Sie gesendet haben folgen, wird das Dokument in ihre Word-Version oder in Word Web App geöffnet.

  1. Öffnen Sie und bearbeiten Sie das Dokument in Word 2016 für Mac oder in Word Online.

  2. In Word 2016 für Mac sehen Sie die Anzahl der Personen, die das Dokument neben dem Symbol Freigabe aktuell bearbeiten. Symbol "Freigeben" Klicken Sie auf das Symbol, um anzuzeigen, wer kann über die Berechtigung zum Bearbeiten des Dokuments und wer wird aktuell bearbeitet.

    In Word Online sehen Sie die Namen der anderen Personen das Dokument in der oberen rechten Ecke des Bildschirms bearbeiten.

  3. Klicken Sie auf Speichern und aktualisieren-Symbol, um die Änderungen zu speichern, um das Dokument und mit den Änderungen von anderen Benutzern zu aktualisieren. Speichern und aktualisieren

  4. Sie erhalten eine Fehlermeldung angezeigt, wenn Ihre Änderungen mit Updates, die von jemand anderem fertig in Konflikt stehen.

    Widersprüchliche Änderungen Nachricht

    Klicken Sie auf lösen.

  5. Klicken Sie auf der Registerkarte Konflikte können Sie Ihre Änderungen annehmen, ablehnen von Änderungen und Kommentare hinzufügen.

    Registerkarte "Konflikte"

    Wenn Sie fertig sind, wird eine Meldung angezeigt, dass die Konflikte gelöst wurden. Klicken Sie auf Schließen Konflikt anzeigen.

    Konflikte gelöst

    Klicken Sie auf Speichern.

Siehe auch

Zusammenarbeiten an Word-Dokumenten mit gemeinsamer Dokumenterstellung in Echtzeit

Wichtig : Sie können Dokumente im Dateiformat DOCX, die sich auf Microsoft OneDrive oder einem Server mit Microsoft SharePoint Server 2010 installiert befinden, gleichzeitig bearbeiten. Zum Arbeiten mit SharePoint in Office für Mac müssen Sie Microsoft Office für Mac Home and Business 2011, Microsoft Office für Mac für Schule und Ausbildung 2011 oder Microsoft Office für Mac Standard 2011 verfügen.

In dem auf Ihrem Computer geöffneten Dokument können Sie sehen, wer sonst am Dokument arbeitet, wer einen bestimmten Absatz bearbeitet und wann Aktualisierungen anderer Autoren auf dem Server verfügbar sind.

Gleichzeitiges Bearbeiten eines Dokuments

Legende 1 Andere Autoren, die das Dokument aktuell bearbeiten

Legende 2 Alle Autoren, die das Dokument aktuell bearbeiten

Legende 3 Änderungen von anderen Autoren, die auf dem Server verfügbar sind

Wenn Sie die Änderungen auf dem Server zu speichern, werden alle Updates von anderen Autoren im Dokument automatisch aktualisiert. Updates von anderen Autoren werden automatisch aktualisiert, nur, wenn sie Änderungen in Konflikt nicht, die Sie vorgenommen. Wenn Sie und ein anderer Autor sowohl das gleiche Element ändern, möglicherweise ein Konflikt auftreten. Wenn ein Konflikt auftritt, wenn Sie das Dokument speichern, werden Sie aufgefordert, den Konflikt überprüfen und akzeptieren oder die Änderung ablehnen.

Wenn Sie ein Dokument in einer Bibliothek auf der SharePoint-Website Ihrer Organisation speichern, verfügen Ihre Arbeitskollegen und Sie über einen zentralen Speicherort für den Zugriff auf das Dokument. Sie können einen Link anstelle einer Anlage senden. Auf diese Weise verwalten Sie nur eine einzige Kopie des Dokuments. Überarbeitungen durch andere Benutzer erfolgen daher immer an der gleichen Kopie. Sie müssen nicht mehrere Versionen und Kopien des Dokuments in Einklang bringen.

  1. Zeigen Sie im Menü Datei auf Freigeben, und klicken Sie dann auf Auf SharePoint speichern.

  2. Zum Hinzufügen einer SharePoint-Website klicken Sie auf Ort hinzufügen  Speicherort hinzufügen , geben Sie die URL der SharePoint-Bibliothek ein, und klicken Sie dann auf Hinzufügen.

    Hinweis : Standardmäßig weisen viele SharePoint-Websites eine Bibliothek für Freigegebene Dokumente auf. Beispiel einer URL, die zu einer solchen Bibliothek führt: "http://fabrikam/shared%documents".

  3. Geben Sie im Feld Speichern unter den Namen Ihres Dokuments ein.

  4. Klicken Sie unter Zuletzt verwendete Speicherorte oder Gespeicherte Orte auf die SharePoint-Bibliothek, in der Sie das Dokument speichern möchten, und klicken Sie dann auf Speichern.

    Tipp : Die letzten Dokumente, die Sie von einer SharePoint-Website geöffnet haben, entweder über Office für Mac, Document Connection für Mac oder Ihren Browser, werden unter "Zuletzt verwendete Speicherorte" aufgelistet.

Wenn Sie ein Dokument auf OneDrive speichern, wird das Dokument an einem zentralen Ort gespeichert, die Sie von fast jedem Ort aus zugreifen können. Auch wenn Sie sich nicht an Ihrem Computer befinden, können Sie Ihr Dokument arbeiten, immer, wenn Sie eine Verbindung mit dem Internet haben. Speichern eines Dokuments auf OneDrive erleichtert auch das Dokument für andere Personen freigeben. Sie können einen Link statt Senden einer Anlage senden. Auf diese Weise behalten Sie nur eine einzelne Kopie des Dokuments. Wenn Personen Überarbeitungen vornehmen, verwenden sie dazu in der gleichen Kopie an. Sie müssen nicht mehrere Versionen und Kopien des Dokuments abstimmen.

  1. Im Menü Datei zeigen Sie auf Freigeben, und klicken Sie dann auf Speichern auf OneDrive.

  2. Wenn dies das erste Mal, die Sie Zugriffsversuch ist auf OneDrive, geben Sie Ihre Windows Live ID und Ihr Kennwort ein, und klicken Sie dann auf Anmelden.

    Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über eine Windows Live-ID. Wenn Sie keine haben, klicken Sie auf Live ID anfordern, um eine neue Windows Live ID zu erstellen.

  3. Geben Sie im Feld Speichern unter den Namen Ihres Dokuments ein.

  4. Klicken Sie unter Persönliche Ordner oder unter Freigegebene Ordner auf den Ordner, in dem Sie das Dokument speichern möchten, und klicken Sie dann auf Speichern.

  1. Klicken Sie im Menü Datei auf URL öffnen.

  2. Geben Sie im Feld URL die URL für das Dokument ein, das sich auf SharePoint befindet, wie etwa http://fabrikam/shared%20documents/DocumentName.docx.

    Hinweis : Sie müssen eine URL für ein Dokument in einer SharePoint-Bibliothek benutzen. Sie können keine URL für andere Bereiche einer SharePoint-Website, wie etwa eine SharePoint-Liste oder Websites auf oberster Ebene, verwenden.

  3. Klicken Sie auf Öffnen.

    Hinweise : 

    • Dokumente, die sich auf SharePoint befinden, können auch im Browser geöffnet werden. Um das Dokument in Word zu öffnen, klicken Sie auf In Word öffnen.

    • Wenn Sie die Datei separat statt zugleich mit anderen Autoren bearbeiten möchten, können Sie die Datei von der SharePoint-Website auschecken. Wenn Sie eine Datei auschecken, sind die anderen Autoren "ausgesperrt" und können die Datei nur lesen.

  1. Öffnen Sie Ihren Browser, und melden Sie sich bei OneDrive.

  2. Suchen Sie das Dokument, klicken Sie darauf, und klicken Sie dann auf In Word öffnen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Führen Sie eine der folgenden Aktionen aus:

    Ziel

    Gehen Sie folgendermaßen vor

    Sehen, wer an beliebigen Stellen im Dokument arbeitet

    Klicken Sie auf der Statusleiste am unteren Rand des Fensters auf das nummerierte Symbol  Anwesenheitssymbol auf der Zusammenarbeitsleiste .

    Um jemandem eine Mitteilung zu senden, klicken Sie auf den Namen der Person, und klicken Sie dann auf eine Kommunikationsmethode – senden Sie beispielsweise eine Chatnachricht.

    Sehen, wer einen bestimmten Absatz bearbeitet

    Klicken Sie im Dokument auf das Symbol neben dem Absatz.

    Anwesenheitssymbol

    Um jemandem eine Mitteilung zu senden, klicken Sie auf den Namen der Person, und klicken Sie dann auf eine Kommunikationsmethode – senden Sie beispielsweise eine Chatnachricht.

Wenn Sie Ihre Änderungen auf dem Server speichern, werden alle anderen Autoren, die das Dokument bearbeiten, benachrichtigt, dass Aktualisierungen verfügbar sind. Alle Aktualisierungen von anderen Autoren am Dokument werden zu diesem Zeitpunkt automatisch aktualisiert, wenn sie nicht im Konflikt mit Ihren Änderungen stehen. Sie können erkennen, wann andere Autoren Änderungen auf dem Server speichern, weil eine Nachricht, die besagt, dass Updates verfügbar sind, auf der Statusleiste unten im Fenster angezeigt wird.

  1. Klicken Sie auf der Statusleiste unten im Fenster auf Updates verfügbar  Updates verfügbar , um das Dokument mit Updates zu aktualisieren.

  2. Klicken Sie im Dialogfeld Dieses Dokument wurde mit Updates von anderen Autoren aktualisiert auf OK.

    Ihre Änderungen werden auf dem Server gespeichert, und Updates, die von den anderen Autoren vorgenommen wurden, die in Ihrem Dokument als nachverfolgte Änderungen angezeigt.

    Hinweise : 

    • Aktualisierungen, die von anderen Autoren stammen, werden nur automatisch vorgenommen, wenn sie nicht mit Ihren Änderungen im Konflikt stehen. Wenn Aktualisierungen im Konflikt mit Ihren Änderungen stehen, erhalten Sie die Möglichkeit, die im Konflikt stehenden Änderungen zu überprüfen, bevor sie gespeichert werden, und zu entscheiden, welche Änderungen akzeptiert und welche verworfen werden sollen.

    • Sie können auch auf der Standardsymbolleiste auf Speichern  Speichern und aktualisieren (Schaltfläche)   klicken, um das Dokument mit den von anderen Autoren stammenden Änderungen zu aktualisieren.

Wenn Sie die von anderen Autoren vorgenommenen Änderungen nachverfolgen möchten, aktivieren Sie Änderungen nachverfolgen und speichern Sie das Dokument auf dem Server. Wenn Sie bereit sind, überprüfen Sie die Updates von anderen Autoren sind, Sie können sehen, was hinzugefügt wurde oder aus dem Dokument entfernt. Mithilfe von "Änderungen nachverfolgen" können Sie entscheiden, ob Sie diese Änderungen annehmen oder ablehnen möchten.

Achtung : Damit Sie die Änderungen eines anderen Autors an einem blockierten Bereich akzeptieren oder ablehnen können, müssen Sie die Sperre des betreffenden Autors entfernen. Sie sollten eine Sperre nur entfernen, wenn Sie wissen, dass alle anderen Autoren die Bearbeitung des Dokuments abgeschlossen haben. Andernfalls gehen Sie das Risiko von Konflikten ein. Rückgängig  Schaltfläche "Rückgängig" kann nicht dazu verwendet werden, eine Sperre wiederherzustellen.

  1. Klicken Sie auf alle Bereiche, die von anderen Autoren blockiert wurden, und klicken Sie dann auf Blockierung aufheben.

  2. Akzeptieren Sie Änderungen, oder lehnen Sie Änderungen ab, wie in jedem anderen Dokument. Weitere Informationen finden Sie unter Verwenden von Überarbeitungen.

  3. Wenn Sie das Annehmen von Änderungen abgeschlossen haben, speichern Sie diese Version des Dokuments auf dem Server.

Siehe auch

Speichern und Aktualisieren von Dokumenten auf einem server

Blockieren von Autoren

Lösen von Änderungskonflikten

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×