Gleichzeitiges Bearbeiten eines Dokuments mit anderen Autoren

Wenn Sie mit anderen Autoren zusammenarbeiten, um ein Dokument zu erstellen, können Sie Zeit sparen, indem Sie das Dokument gleichzeitig bearbeiten, anstatt dies separat zu tun. Um das Dokument gleichzeitig zu bearbeiten, öffnet jeder Autor die Datei von einem gemeinsamen Speicherort auf einem Server aus.

Wenn Sie und Ihre Kollegen an einem Dokument zusammenarbeiten möchten, verwenden Sie die gemeinsame Dokumenterstellung in Echtzeit, damit die von den Benutzern vorgenommenen Änderungen in Echtzeit angezeigt werden. Die Zusammenarbeit ist ein einfaches, aus drei Schritten bestehendes Verfahren:

Speichern Sie das Dokument auf OneDrive oder in SharePoint Online, damit andere daran arbeiten können.

Laden Sie Personen zur gemeinsamen Bearbeitung ein.

Wenn Sie das Dokument in Word für Mac 2016 öffnen und bearbeiten, sehen Sie die Änderungen des jeweils anderen Nutzers, sobald Sie fertig sind. Dieses Feature steht nur für Office 365-Abonnentenzur Verfügung. Abonnenten erhalten neue Features und Verbesserungen monatlich. Klicken Sie hier, um ein Abonnement zu testen oder zu kaufen.

Speichern Sie das Dokument zuerst auf OneDrive oder SharePoint Online, damit andere daran arbeiten können. Als Nächstes laden Sie Personen ein, Sie mit Ihnen zu bearbeiten.

Wenn Sie zusammenarbeiten möchten, müssen Sie Ihr Dokument in OneDrive oder SharePoint speichern, damit andere Personen darauf zugreifen können. Weitere Informationen zum Speichern von Dateien, einschließlich des Speicherns an einem anderen Speicherort in einem Onlinedienst, finden Sie unter Speichern einer Datei in Office für Mac.

  1. Wählen Sie Freigeben #a0 Personen einladenaus.

    Wählen Sie freigeben aus, und wählen Sie dann Personen einladen aus.

  2. Wenn Sie Ihr Dokument noch nicht auf OneDrive oder SharePoint Online gespeichert haben, werden Sie dazu aufgefordert. Wählen Sie einen Speicherort aus, und wählen Sie dann Speichernaus.

  3. Geben Sie im Dialogfeld Personen einladen die Namen oder e-Mail-Adressen der Personen ein, für die Sie das Dokument freigeben möchten.

    Dialogfeld "Personen einladen"

  4. Optional Fügen Sie eine kurze Nachricht hinzu.

  5. Aktivieren Sie das Kontrollkästchen kann bearbeiten , und wählen Sie dann Freigebenaus.

    Die von Ihnen eingeladenen Personen erhalten eine e-Mail-Nachricht mit einem Link zum freigegebenen Dokument. Wenn Personen dem von Ihnen gesendeten Link folgen, wird das Dokument in seiner Word-Version oder in Word für das Web geöffnet.

  1. Öffnen und bearbeiten Sie das Dokument in Word 2016 für Mac oder in Word für das Web.

  2. In Word 2016 für Mac können Sie die Anzahl der Personen anzeigen, die das Dokument aktuell bearbeiten, neben dem Symbol " Freigeben ". Klicken Sie Symbol 'Freigeben' auf das Symbol, um zu sehen, wer die Berechtigung zum Bearbeiten des Dokuments hat und wer gerade bearbeitet wird.

    In Word für das Web sehen Sie die Namen der anderen Personen, die das Dokument bearbeiten, in der oberen rechten Ecke des Bildschirms.

  3. Klicken Sie auf das Symbol Speichern und aktualisieren, um die Änderungen am Dokument zu speichern und mit den von anderen vorgenommenen Änderungen zu aktualisieren. Speichern und aktualisieren

  4. Sie erhalten eine Fehlermeldung, wenn Ihre Änderungen mit den von einer anderen Person vorgenommenen Updates in Konflikt stehen.

    Nachricht mit widersprüchlichen Änderungen

    Klicken Sie auf auflösen.

  5. Auf der Registerkarte " Konflikte " können Sie Ihre Änderungen annehmen, Ihre Änderungen ablehnen und Kommentare hinzufügen.

    Registerkarte "Konflikte"

    Wenn Sie den Vorgang abgeschlossen haben, wird eine Meldung angezeigt, dass die Konflikte aufgelöst wurden. Klicken Sie auf konfliktansicht schließen.

    Konflikte behoben

    Klicken Sie auf Speichern.

Siehe auch

Zusammenarbeiten an Word-Dokumenten mit gemeinsamer Dokumenterstellung in Echtzeit

Wichtig: Sie können gleichzeitig Dokumente im docx-Dateiformat bearbeiten, die sich auf Microsoft OneDrive oder auf einem Server befinden, auf dem Microsoft SharePoint Server 2010 installiert ist. Damit Sie mit SharePoint in Office für Mac arbeiten können, müssen Sie über Microsoft Office für Mac Home and Business 2011, Microsoft Office für Mac Academic 2011 oder Microsoft Office für Mac Standard 2011 verfügen.

In dem auf Ihrem Computer geöffneten Dokument können Sie sehen, wer sonst am Dokument arbeitet, wer einen bestimmten Absatz bearbeitet und wann Aktualisierungen anderer Autoren auf dem Server verfügbar sind.

Gleichzeitiges Bearbeiten eines Dokuments

Legende 1 andere Autoren, die das Dokument aktuell bearbeiten

Schaltflächensymbol alle Autoren, die das Dokument aktuell bearbeiten

Legende 3 Änderungen von anderen Autoren, die auf dem Server verfügbar sind

Wenn Sie Ihre Änderungen auf dem Server speichern, werden alle Updates von anderen Autoren automatisch im Dokument aktualisiert. Aktualisierungen von anderen Autoren werden nur automatisch aktualisiert, wenn sie nicht im Konflikt mit Änderungen stehen, die von Ihnen vorgenommen wurden. Wenn Sie und ein anderer Autor beide das gleiche Element ändern, kann ein Konflikt eintreten. Wenn beim Speichern des Dokument ein Konflikt auftritt, werden Sie aufgefordert, den Konflikt zu überprüfen und die Änderung zu akzeptieren oder zu verwerfen.

Wenn Sie ein Dokument in einer Bibliothek auf der SharePoint-Website Ihrer Organisation speichern, verfügen Ihre Arbeitskollegen und Sie über einen zentralen Speicherort für den Zugriff auf das Dokument. Sie können einen Link anstelle einer Anlage senden. Auf diese Weise verwalten Sie nur eine einzige Kopie des Dokuments. Überarbeitungen durch andere Benutzer erfolgen daher immer an der gleichen Kopie. Sie müssen nicht mehrere Versionen und Kopien des Dokuments in Einklang bringen.

  1. Zeigen Sie im Menü Datei auf Freigeben, und klicken Sie dann auf Auf SharePoint speichern.

  2. Wenn Sie eine SharePoint-Website hinzufügen möchten, klicken Sie auf Ort hinzufügen Speicherort hinzufügen , geben Sie die URL für die SharePoint-Bibliothek ein, und klicken Sie auf Hinzufügen.

    Hinweis: Standardmäßig weisen viele SharePoint-Websites eine Bibliothek für Freigegebene Dokumente auf. Beispiel einer URL, die zu einer solchen Bibliothek führt: "http://fabrikam/shared%documents".

  3. Geben Sie im Feld Speichern unter den Namen Ihres Dokuments ein.

  4. Klicken Sie unter Zuletzt verwendete Speicherorte oder Gespeicherte Orte auf die SharePoint-Bibliothek, in der Sie das Dokument speichern möchten, und klicken Sie dann auf Speichern.

    Tipp: Die letzten Dokumente, die Sie von einer SharePoint-Website geöffnet haben, entweder über Office für Mac, Document Connection für Mac oder Ihren Browser, werden unter "Zuletzt verwendete Speicherorte" aufgelistet.

Wenn Sie ein Dokument auf OneDrive speichern, wird das Dokument an einem zentralen Speicherort gespeichert, auf den Sie von praktisch überall aus zugreifen können. Selbst wenn Sie sich nicht an Ihrem Computer befinden, können Sie Ihr Dokument immer dann bearbeiten, wenn Sie eine Verbindung mit dem Web haben. Wenn Sie ein Dokument auf OneDrive speichern, ist es auch einfach, das Dokument für andere Personen freizugeben. Sie können einen Link anstelle einer Anlage senden. Auf diese Weise verwalten Sie nur eine einzige Kopie des Dokuments. Überarbeitungen durch andere Benutzer erfolgen daher immer an der gleichen Kopie. Sie müssen nicht mehrere Versionen und Kopien des Dokuments in Einklang bringen.

  1. Zeigen Sie im Menü Datei auf Freigeben, und klicken Sie dann auf in OneDrive speichern .

  2. Wenn Sie zum ersten Mal versucht haben, auf OneDrive zuzugreifen, geben Sie Ihre Windows Live ID und Ihr Kennwort ein, und klicken Sie dann auf Anmelden.

    Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über eine Windows Live-ID. Wenn Sie keine haben, klicken Sie auf Live ID anfordern, um eine neue Windows Live ID zu erstellen.

  3. Geben Sie im Feld Speichern unter den Namen Ihres Dokuments ein.

  4. Klicken Sie unter Persönliche Ordner oder unter Freigegebene Ordner auf den Ordner, in dem Sie das Dokument speichern möchten, und klicken Sie dann auf Speichern.

  1. Klicken Sie im Menü Datei auf URL öffnen.

  2. Geben Sie im Feld URL die URL für das Dokument ein, das sich auf SharePoint befindet, wie etwa http://fabrikam/shared%20documents/DocumentName.docx.

    Hinweis: Sie müssen eine URL für ein Dokument in einer SharePoint-Bibliothek benutzen. Sie können keine URL für andere Bereiche einer SharePoint-Website, wie etwa eine SharePoint-Liste oder Websites auf oberster Ebene, verwenden.

  3. Klicken Sie auf Öffnen.

    Hinweise: 

    • Dokumente, die sich auf SharePoint befinden, können auch im Browser geöffnet werden. Um das Dokument in Word zu öffnen, klicken Sie auf In Word öffnen.

    • Wenn Sie die Datei separat statt zugleich mit anderen Autoren bearbeiten möchten, können Sie die Datei von der SharePoint-Website auschecken. Wenn Sie eine Datei auschecken, sind die anderen Autoren "ausgesperrt" und können die Datei nur lesen.

  1. Öffnen Sie Ihren Browser, und loggen Sie sich bei OneDrive ein.

  2. Suchen Sie das Dokument, klicken Sie darauf, und klicken Sie dann auf In Word öffnen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Führen Sie eine der folgenden Aktionen aus:

    Zweck

    Gehen Sie folgendermaßen vor

    Sehen, wer an beliebigen Stellen im Dokument arbeitet

    Klicken Sie auf der Statusleiste am unteren Rand des Fensters auf das nummerierte Symbol Anwesenheitssymbol auf der Zusammenarbeitsleiste .

    Um jemandem eine Mitteilung zu senden, klicken Sie auf den Namen der Person, und klicken Sie dann auf eine Kommunikationsmethode – senden Sie beispielsweise eine Chatnachricht.

    Sehen, wer einen bestimmten Absatz bearbeitet

    Klicken Sie im Dokument auf das Symbol neben dem Absatz.

    Anwesenheitssymbol

    Um jemandem eine Mitteilung zu senden, klicken Sie auf den Namen der Person, und klicken Sie dann auf eine Kommunikationsmethode – senden Sie beispielsweise eine Chatnachricht.

Wenn Sie Ihre Änderungen auf dem Server speichern, werden alle anderen Autoren, die das Dokument bearbeiten, benachrichtigt, dass Aktualisierungen verfügbar sind. Alle Aktualisierungen von anderen Autoren am Dokument werden zu diesem Zeitpunkt automatisch aktualisiert, wenn sie nicht im Konflikt mit Ihren Änderungen stehen. Sie können erkennen, wann andere Autoren Änderungen auf dem Server speichern, weil eine Nachricht, die besagt, dass Updates verfügbar sind, auf der Statusleiste unten im Fenster angezeigt wird.

  1. Klicken Sie auf der Statusleiste am unteren Rand des Fensters auf Verfügbare Updates Updates verfügbar , um das Dokument mit Updates zu aktualisieren.

  2. Klicken Sie im Dialogfeld Dieses Dokument wurde mit Updates von anderen Autoren aktualisiert auf OK.

    Ihre Änderungen werden auf dem Server gespeichert, und Updates, die von den anderen Autoren vorgenommen wurden, werden in Ihrem Dokument als nachverfolgte Änderungen angezeigt.

    Hinweise: 

    • Aktualisierungen, die von anderen Autoren stammen, werden nur automatisch vorgenommen, wenn sie nicht mit Ihren Änderungen im Konflikt stehen. Wenn Aktualisierungen im Konflikt mit Ihren Änderungen stehen, erhalten Sie die Möglichkeit, die im Konflikt stehenden Änderungen zu überprüfen, bevor sie gespeichert werden, und zu entscheiden, welche Änderungen akzeptiert und welche verworfen werden sollen.

    • Sie können auch auf der Standard Symbolleiste auf Speichern und aktualisieren (Schaltfläche) Speichern klicken, um das Dokument mit Updates zu aktualisieren, die von anderen Autoren vorgenommen wurden.

Wenn Sie die von anderen Autoren vorgenommenen Änderungen nachvollziehen möchten, aktivieren Sie die Option zum nachvollziehen von Änderungen, und speichern Sie das Dokument auf dem Server. Wenn Sie bereit sind, die Updates anderer Autoren zu überprüfen, können Sie sehen, was dem Dokument hinzugefügt oder daraus entfernt wurde. Durch Verwenden von nachverfolgten Änderungen können Sie entscheiden, ob Sie diese Änderungen annehmen oder ablehnen möchten.

Achtung: Damit Sie die Änderungen eines anderen Autors an einem blockierten Bereich akzeptieren oder ablehnen können, müssen Sie die Sperre des betreffenden Autors entfernen. Sie sollten eine Sperre nur entfernen, wenn Sie wissen, dass alle anderen Autoren die Bearbeitung des Dokuments abgeschlossen haben. Andernfalls gehen Sie das Risiko von Konflikten ein. Durch die Verwendung von Undo Schaltfläche "Rückgängig" wird ein Block nicht wiederhergestellt.

  1. Klicken Sie auf alle Bereiche, die von anderen Autoren blockiert sind, und klicken Sie dann auf Freigeben.

  2. Akzeptieren Sie Änderungen, oder lehnen Sie Änderungen ab, wie in jedem anderen Dokument. Weitere Informationen finden Sie unter Verwenden von Überarbeitungen.

  3. Wenn Sie das Annehmen von Änderungen abgeschlossen haben, speichern Sie diese Version des Dokuments auf dem Server.

Siehe auch

Speichern und Aktualisieren von Dokumenten auf einem Server

Blockieren von Autoren

Lösen von Änderungskonflikten

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×