Gleichzeitiges Anzeigen von zwei oder mehr Arbeitsblättern

Sie können zwei Arbeitsblatt in derselben Arbeitsmappe oder in zwei verschiedenen Arbeitsmappen schnell vergleichen, indem Sie diese nebeneinander anzeigen. Sie können auch mehrere Arbeitsblätter so anordnen, dass Sie sie alle gleichzeitig anzeigen können.

Was möchten Sie tun?

Paralleles Anzeigen von zwei Arbeitsblättern aus derselben Arbeitsmappe

Paralleles Anzeigen von zwei Arbeitsblättern aus zwei verschiedenen Arbeitsmappen

Gleichzeitiges Anzeigen mehrerer Arbeitsblätter

Paralleles Anzeigen von zwei Arbeitsblättern aus derselben Arbeitsmappe

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Neues Fenster.

    The Window group on the View tab

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Nebeneinander anzeigen.Schaltflächensymbol

  3. Klicken Sie im Arbeitsmappenfenster auf die zu vergleichenden Arbeitsblätter.

  4. Klicken Sie auf Synchroner Bildlauf Schaltflächensymbol(in der Gruppe Fenster auf der Registerkarte Ansicht), um den Bildlauf für beide Arbeitsblätter gleichzeitig durchzuführen.

    Hinweis   Diese Option ist nur verfügbar, wenn Nebeneinander anzeigen aktiviert ist.

Tipps

  • Wenn Sie die Größe des Arbeitsmappenfensters zur optimalen Anzeige anpassen, dann können Sie auf Fensterposition zurücksetzen Schaltflächensymbol klicken, um zu den ursprünglichen Einstellungen zurückzukehren.

  • Klicken Sie in der oberen rechten Ecke des Arbeitsmappenfensters auf Maximieren Schaltflächensymbol, um das Arbeitsmappenfenster als Vollbild wiederherzustellen.

Seitenanfang

Paralleles Anzeigen von zwei Arbeitsblättern aus zwei verschiedenen Arbeitsmappen

  1. Öffnen Sie beide Arbeitsmappen, die die zu vergleichenden Arbeitsblätter enthalten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Nebeneinander anzeigen.Schaltflächensymbol

    The Window group on the View tab

    Hinweis   Wenn Sie mehr als zwei Arbeitsmappen geöffnet lassen, dann zeigt Excel das Dialogfeld Nebeneinander vergleichen an. Klicken Sie in diesem Dialogfeld unter Nebeneinander vergleichen mit auf die Arbeitsmappe, die die Arbeitsblätter enthält, die Sie mit dem aktiven Arbeitsblatt vergleichen möchten, und klicken Sie anschließend auf OK.

  3. Klicken Sie in beiden Arbeitsmappenfenstern auf das zu vergleichende Arbeitsblatt.

  4. Klicken Sie auf Synchroner Bildlauf Schaltflächensymbol(in der Gruppe Fenster auf der Registerkarte Ansicht), um den Bildlauf für beide Arbeitsblätter gleichzeitig durchzuführen.

    Hinweis   Diese Option ist nur verfügbar, wenn Nebeneinander anzeigen aktiviert ist.

Tipps

  • Wenn Sie die Größe des Arbeitsmappenfensters zur optimalen Anzeige anpassen, dann können Sie auf Fensterposition zurücksetzen Schaltflächensymbol klicken, um zu den ursprünglichen Einstellungen zurückzukehren.

  • Klicken Sie in der oberen rechten Ecke des Arbeitsmappenfensters auf Maximieren Schaltflächensymbol, um das Arbeitsmappenfenster als Vollbild wiederherzustellen.

Seitenanfang

Gleichzeitiges Anzeigen mehrerer Arbeitsblätter

  1. Öffnen Sie die Arbeitsmappe(n), die die Arbeitsblätter enthält/enthalten, die Sie gleichzeitig anzeigen möchten.

  2. Führen Sie dazu einen der folgenden Schritte aus:

    • Wenn sich die anzuzeigenden Arbeitsblätter in derselben Arbeitsmappe befinden, gehen Sie wie folgt vor:

      1. Klicken Sie auf ein Arbeitsblatt, das Sie anzeigen möchten.

      2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Neues Fenster.

        The Window group on the View tab

      3. Wiederholen Sie für jedes anzuzeigende Blatt die Schritte 1 und 2.

    • Wenn sich die anzuzeigenden Arbeitsblätter in verschiedenen Arbeitsmappen befinden, fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Alle anordnen.

  4. Klicken Sie unter Anordnen auf die gewünschte Option.

  5. Aktivieren Sie das Kontrollkästchen Fenster der aktiven Arbeitsmappe, um nur Blätter der aktiven Arbeitsmappe anzuzeigen.

Tipp   Klicken Sie in der oberen rechten Ecke des Arbeitsmappenfensters auf Maximieren Schaltflächensymbol, um das Arbeitsmappenfenster als Vollbild wiederherzustellen.

Seitenanfang

Gilt für: Excel 2007



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern