Gewusst wie: Beheben von Formelfehlern in Excel 2016 für Mac

Ganz gleich, ob es sich um einen Fehler vom Typ #WERT!, #NAME! oder um ein Problem mit SVERWEIS handelt, die folgenden Informationen können Ihnen helfen, den Fehler zu beheben.

SVERWEIS

Wenn Sie in Verbindung mit SVERWEIS Fehler oder unerwartete Ergebnisse erhalten, laden Sie die Kurzübersicht: Tipps zur Behandlung von Problemen mit SVERWEIS herunter.

#WERT!-Fehler

Dieses Problem hängt in der Regel mit einem Mix aus numerischen Werten und Textwerten zusammen. Weitere Informationen finden Sie unter Korrigieren eines Fehlerwerts vom Typ #WERT!

#NAME?-Fehler

Vergewissern Sie sich, dass Namen korrekt eingegeben wurden, schließen Sie sämtlichen Text in Anführungszeichen ein, oder schließen Sie Blattnamen in Hochkommas (') ein. Weitere Ursachen und Lösungen finden Sie unter #NAME?-Fehler.

#ZAHL!-Fehler

Dieser Fehler kann auftreten, wenn Sie zusätzliche Zeichen in eine Formel eingegeben haben. Geben Sie in einer Formel beispielsweise nicht 1.000 € ein. Geben Sie stattdessen 1000 ein. Weitere Ursachen und Lösungen finden Sie unter Korrigieren eines Fehlerwerts vom Typ #ZAHL!.

#NV-Fehler

Wenn eine Formel einen Wert, auf den verwiesen wird, nicht finden kann, wird der Fehler "#NV" zurückgegeben. Weitere Informationen finden Sie unter Korrigieren eines Fehlerwerts vom Typ #NV

#BEZUG!-Fehler

Excel zeigt diesen Fehler an, wenn eine Formel einen ungültigen Zellbezug enthält. Weitere Informationen finden Sie unter Korrigieren eines Fehlerwerts vom Typ #BEZUG!

#DIV/0!-Fehler

Dieser Fehler tritt auf, wenn eine Zahl durch Null (0) dividiert werden soll oder wenn eine Formel auf eine Zelle verweist, die den Wert 0 aufweist oder leer ist. Weitere Informationen finden Sie unter #DIV/0!-Fehler.

Verweise auf andere Arbeitsblätter oder Arbeitsmappen

Wenn Sie auf den Namen eines anderen Arbeitsblatts verweisen, geben Sie ein ! hinter dem Namen ein, und geben Sie dann eine Zelle oder einen Zellbereich ein. Wenn der Arbeitsblattname Leerzeichen enthält, schließen Sie ihn in Hochkommas (') ein. Beispiel: =SUMME('Bericht Vertrieb'!A1:A8).

Wenn Sie auf eine andere, externe Arbeitsmappe verweisen:

  • Schließen Sie den Arbeitsmappennamen in eckige Klammern ([ ]) ein.

  • Geben Sie den vollständigen Pfad zu der Datei an.

  • Schließen Sie den Pfad in einfache Anführungszeichen ein (am Anfang des Pfads und hinter dem Namen des Arbeitsblatts vor dem Ausrufezeichen).

    Beispiel: =SUMME('/Benutzer/IhrName/Desktop/[Tätigkeiten Q2.xlsx]Vertrieb'!A1:A8)

Weitere schnelle Lösungen, die ggf. hilfreich sind

  • Stellen Sie jeder Formel ein Gleichheitszeichen (=) voran. Beispiel: =SUMME(A1:A8)

  • Verwenden Sie das Symbol "*" und nicht "x" zum Multiplizieren von Zahlen. Beispiel: =A1*A8

  • Achten Sie beim Einfügen von Klammern darauf, dass diese geschlossen werden, sodass sie paarweise vorhanden sind. Dieses Beispiel weist zwei Paare auf: = WENN(40>50;SUMME(G2:G5);0)

  • Geben Sie alle erforderlichen Argumente ein. Der Formel-Generator kann Ihnen dabei helfen. Beginnen Sie die Eingabe einer Formel mit einem Funktionsnamen, und drücken Sie dann CTRL+A, um den Formel-Generator anzuzeigen.

  • Schließen Sie Text in Formeln in Anführungszeichen ein. Beispiel: =WENN(A2>B2;"Budget überschritten";"OK")

  • Ändern Sie den Datentyp einer Zelle, auf die verwiesen wird. Drücken Sie BEFEHL +1, und wählen Sie dann Zahl aus.

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×