Freigeben von Terminplan- und Aufgabendetails mit einem Visio-Gantt-Diagramm

Freigeben von Terminplan- und Aufgabendetails mit einem Visio-Gantt-Diagramm

Mithilfe eines Gantt-Diagramms können Sie Projektaufgaben planen und dann den Fortschritt verfolgen. Sie können in Microsoft Visio ein Gantt-Diagramm erstellen, um Vorgesetzten oder anderen Teammitgliedern detaillierte Informationen zu Aufgaben und dem Zeitplan zu übermitteln. Sie können ein Gantt-Diagramm auch verwenden, um den Zeitplan eines Projekts auf Aufgabenebene zu verwalten.

Einrichten eines Gantt-Diagramms

  1. Klicken Sie in der Liste Kategorien auf die Kategorie Zeitplan.

  2. Klicken Sie auf Gantt-Diagramm und dann auf Erstellen.

  3. Richten Sie im Dialogfeld Gantt-Diagrammoptionen die Datumsangaben für die Zeitskala ein.

    • Klicken Sie auf die Registerkarte Datum, und wählen Sie dann die gewünschten Optionen aus.
      Größere Einheiten sind längere Zeiträume (z. B. Jahre oder Monate), die Sie im Diagramm verwenden möchten, Kleinere Einheiten sind kürzere Zeiträume (z. B. Tage oder Stunden).

    • Klicken Sie auf der Registerkarte Format auf die gewünschten Shapes und Beschriftungen für Taskleisten, Meilensteine und Sammelleisten, und klicken Sie dann auf OK.
      Wenn Sie nicht sicher sind, welche Formatierung Sie auswählen sollen, übernehmen Sie einfach die Standardeinstellungen. Sie können die Formatierung auch später noch ändern.

Hinzufügen von Daten zu einem Gantt-Diagramm

Aufgaben

Jede Aufgabe in einem Gantt-Diagramm steht in einer Zeile im Diagrammrahmen. Wenn Sie in der Spalte Aufgabenname in Zellen Aufgabennamen eingeben, wird die Aufgabendauer als Taskleiste unterhalb der Zeitskala angezeigt.

Ziel

Auszuführende Aktion

Ändern eines Aufgabennamens

  • Klicken Sie in der Spalte Aufgabenname auf die Zelle mit der Aufgabe, und geben Sie einen neuen Namen ein.

Festlegen oder Ändern der Aufgabendauer

  • Klicken Sie im Rahmen des Gantt-Diagramms auf die Zelle mit dem zu ändernden Datum oder der Dauer, und geben Sie dann die neuen Informationen ein.

Geben Sie eine Dauer folgendermaßen ein:

  • 1h für 1 Stunde

  • 1d für 1 Tag

  • 1w für 1 Woche

  • 1m für 1 Monat

Hinzufügen neuer Aufgabenzeilen

  • Ziehen Sie ein Zeile-Shape aus dem Fenster Shapes, und legen Sie es auf dem Diagramm an der Stelle ab, an der die neue Zeile eingefügt werden soll.

Hinzufügen von Indikatoren für die prozentuale Fertigstellung zu Aufgaben

  1. Markieren Sie die Spalte, die sich links neben der Position befindet, an der die Spalte mit der prozentualen Fertigstellung angezeigt werden soll.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Einfügen.

  3. Klicken Sie unter Spaltentyp auf % erledigt, und klicken Sie dann auf OK.

Wenn Sie Fortschritte bei einer Aufgabe machen, geben Sie den Prozentsatz der Fertigstellung in der neuen Spalte ein. In der Taskleiste wird ein Indikator für die prozentuale Fertigstellung angezeigt.

Löschen einer Aufgabe

  • Wählen Sie eine beliebige Zelle in der Zeile für die zu löschende Aufgabe aus, und klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Löschen.

Meilensteine

Da ein Meilenstein ein wichtiges Ereignis auf einer Zeitachse und keine Aufgabe darstellt, legen Sie seine Dauer auf null fest.

Ziel

Auszuführende Aktion

Hinzufügen eines neuen Meilensteins

  1. Ziehen Sie ein Meilenstein-Shape aus dem Fenster Shapes, und legen Sie es auf dem Diagramm an der Stelle ab, an der die Zeile für den neuen Meilenstein erstellt werden soll.

  2. Klicken Sie mit der rechten Maustaste in der Spalte Start auf die Zelle der Zeile für den Meilenstein, und klicken Sie dann im Kontextmenü auf Datum bearbeiten.

  3. Legen Sie das Datum fest, und klicken Sie auf OK. Das Datum in der Spalte Abschluss wird in Übereinstimmung mit dem Datum in der Spalte Start geändert, und die Dauer wird auf null (0) festgelegt.

Umwandeln einer vorhandenen Aufgabe in einen Meilenstein

  • Geben Sie eine Dauer von null (0) in der Spalte Dauer der Zeile ein, die für die Aufgabe steht, die in einen Meilenstein umgewandelt werden soll.

Ändern der Darstellung einer Markierung für einen Meilenstein

  • Klicken Sie mit der rechten Maustaste auf die Meilensteinmarkierung, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

Löschen eines Meilensteins

  • Wählen Sie eine beliebige Zelle in der Zeile aus, die den zu löschenden Meilenstein darstellt, und klicken Sie dann auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Löschen.

Sammelaufgaben

Sie können mit Sammelaufgaben mehrere untergeordnete Aufgaben zu einer Aufgabe kombinieren.

Ziel

Auszuführende Aktion

Erstellen von untergeordneten Aufgaben für eine Sammelaufgabe

Eine Sammelaufgabe ist eine normale Aufgabenzeile. Sie fasst die ihr untergeordneten Aufgaben zusammen. Gehen Sie folgendermaßen vor, um untergeordnete Aufgaben zu erstellen:

  1. Wählen Sie eine Zelle aus, die einen Aufgabennamen enthält. Halten Sie während des Klickens die UMSCHALTTASTE gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Gliederungsebene erweitern.

Die Aufgabe mit der erweiterten Gliederungsebene ist jetzt der übergeordneten Sammelaufgabe untergeordnet.

Festlegen der Dauer einer Sammelaufgabe

  1. Klicken Sie in der Zeile der ersten untergeordneten Aufgabe auf die Zelle in der Spalte Start, und geben Sie das Startdatum der Aufgabe ein.

  2. Klicken Sie für dieselbe untergeordnete Aufgabe auf die Zelle in der Spalte Abschluss, und geben Sie dann das Enddatum der Aufgabe ein.

  3. Wiederholen Sie die Schritte 1 und 2 für alle untergeordneten Aufgaben.

Die Dauer der Sammelaufgabe wird automatisch ausgefüllt, wenn Sie die Dauer für alle untergeordneten Aufgaben hinzugefügt haben.

Heraufstufen (Verringern der Gliederungsebene) einer Aufgabe

  • Klicken Sie mit der rechten Maustaste auf den Namen der Aufgabe, die Sie heraufstufen möchten. Klicken Sie dann im Kontextmenü auf Gliederungsebene verringern.

Ändern der Darstellung der Taskleiste einer Sammelaufgabe

  1. Klicken Sie mit der rechten Maustaste auf die zu ändernde Zeitleiste der Sammelaufgabe, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen.

  2. Wählen Sie unter Sammelleisten die Symbole für das Start- und Enddatum der Leisten aus, und klicken Sie dann auf OK.

Abhängigkeiten (Verknüpfte Aufgaben)

Wenn Sie eine Aufgabe im Gantt-Diagramm von einer anderen abhängig machen, werden die beiden Taskleisten durch einen Pfeil verbunden. Wenn Sie ein Datum oder die Dauer einer Aufgabe ändern, von der eine andere Aufgaben abhängig ist, werden auch die Datumsangaben der abhängigen Aufgabe geändert.

Ziel

Auszuführende Aktion

Festlegen von Abhängigkeiten zwischen Aufgaben

  1. Wählen Sie die Namenszellen der Aufgaben und Meilensteine aus, die verknüpft werden sollen. Halten Sie während der Auswahl STRG gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Verknüpfen.

Aufheben von Abhängigkeiten zwischen Aufgaben

  1. Wählen Sie die Aufgaben mit den aufzuhebenden Abhängigkeiten aus, indem Sie in die Zellen mit den Aufgabennamen klicken. Halten Sie während der Auswahl STRG gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Verknüpfung aufheben.

Ändern des Formats der Abhängigkeitspfeile

  • Klicken Sie im geöffneten Gantt-Diagramm mit der rechten Maustaste auf das Zeichenblatt, und klicken Sie dann auf S-Verbinder.

Hinzufügen von Spalten

Ziel

Auszuführende Aktion

Umbenennen vorhandener Spalten

  • Klicken Sie auf die Überschrift der Spalte, die Sie umbenennen möchten, und geben Sie dann einen neuen Namen ein.

Hinzufügen einer neuen vordefinierten Datenspalte

  1. Wählen Sie die Überschrift der Spalte links neben der Position aus, an der die neue Spalte angezeigt werden soll.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Einfügen.

  3. Klicken Sie in der Liste Spaltentyp auf den Spaltennamen für den hinzuzufügenden Datentyp, und klicken Sie dann auf OK.

Hinzufügen einer neuen, selbst definierten Datenspalte

  1. Wählen Sie die Überschrift der Spalte links neben der Position aus, an der die neue Spalte angezeigt werden soll.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Einfügen.

  3. Klicken Sie in der Liste Spaltentyp auf eine der benutzerdefinierten Spalten, die dem in der Spalte zu verwendenden Datenformat entspricht (z. B. Benutzerdef. Dezimalstelle, Benutzerdef. Text oder Benutzerdef. Uhrzeit), und klicken Sie dann auf OK.

  4. Geben Sie einen neuen Namen für die Spalte ein.

Hinweis : Wenn Sie mehrere Textspalten einfügen, klicken Sie jedes Mal auf eine andere benutzerdefinierte Textoption. Klicken Sie z. B. auf Benutzerdef. Text 1 für die erste Spalte, Benutzerdef. Text 2 für die zweite Spalte usw.

Löschen (Ausblenden) einer Datenspalte

  • Wählen Sie die Überschrift der Spalte aus, die Sie löschen (ausblenden) möchten.

  • Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Ausblenden.

Hinweis : Wenn Sie eine Spalte aus dem Diagramm löschen bzw. ausblenden, werden die Daten in der Spalte in einer Datei gespeichert. Wenn Sie die Spalte später wieder anzeigen möchten, klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift, und klicken Sie dann auf Spalte einfügen. Wählen Sie in der Liste die erneut anzuzeigende Spalte aus, und klicken Sie dann auf OK.

Verschieben einer Datenspalte

  1. Klicken Sie auf die Überschrift der zu verschiebenden Spalte.

  2. Ziehen Sie die Spalte mit dem Mauszeiger an eine neue Position.

  3. Führen Sie einen der folgenden Schritte aus:

    • Wenn Sie eine Spalte links neben eine andere Spalte verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte links neben dem Mittelpunkt der anderen Spalte.

    • Wenn Sie eine Spalte rechts neben eine andere Spalte verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte rechts neben dem Mittelpunkt der anderen Spalte.

    • Wenn Sie eine Spalte in den Bereich der Zeitskala verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte rechts neben dem Mittelpunkt der Zeitskala.

Zeitskala

Die Zeitskala ist eine Skala mit größeren und kleineren Zeiteinheiten vom Start- bis zum Enddatum des Projekts. Sie können die Zeiteinheiten für die Zeitskala, das Start- und Enddatum und die arbeitsfreien Tage definieren.

Ziel

Auszuführende Aktion

Ändern von Start- oder Enddatum oder von beidem

  1. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Verwalten auf Diagrammoptionen.

  2. Legen Sie im Dialogfeld Gantt-Diagrammoptionen unter Zeitskalenbereich den Datumsbereich fest.

Ändern der Zeiteinheiten

  1. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Verwalten auf Diagrammoptionen.

  2. Wählen Sie im Dialogfeld Gantt-Diagrammoptionen unter Zeiteinheiten die gewünschten Optionen für Größere Einheiten und Kleinere Einheiten aus, und klicken Sie auf OK.

Festlegen arbeitsfreier Tage

  1. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Verwalten auf Arbeitszeit konfigurieren.

  2. Wählen Sie im Dialogfeld Arbeitszeit konfigurieren die gewünschten Optionen für Arbeitstage und Arbeitszeit aus, und klicken Sie auf OK.

Scrollen zu einer bestimmten Aufgabe oder einem Meilenstein

  1. Wählen Sie die Aufgabe oder den Meilenstein aus, zu der oder dem Sie scrollen möchten, indem Sie in die Zelle mit dem Aufgabennamen klicken.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe "Navigation" auf Bildlauf zur Aufgabe durchführen.

Scrollen zu einem bestimmten Datum

  • Um zum Ende der Zeitskala zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Abschluss.

  • Um mit einer kleineren Einheit nach links zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Weiter.

  • Um mit einer kleineren Einheit nach rechts zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Zurück.

  • Um zum Anfang der Zeitskala zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Anfang.

Ändern der Breite des Zeitskalabereichs

  1. Wählen Sie die Spalte mit der Zeitskala aus.

  2. Ziehen Sie den Auswahlpunkt rechts in der Spalte mit dem Mauszeiger in die gewünschte Richtung, um die Breite anzupassen.

Anzeigen weiterer Zeiteinheiten

  1. Klicken Sie zum Markieren des Gantt-Diagrammrahmens auf die umgebende durchgezogene Linie.

  2. Ziehen Sie den Auswahlpunkt rechts in der Mitte des Rahmens mit dem Mauszeiger nach rechts.

Hinweis : Wenn Sie die Zeitskala für das Anzeigen weiterer Zeiteinheiten erweitern, ändert Sie auch das Enddatum des Projekts.

Worüber möchten Sie mehr wissen?

Verwenden eines Gantt-Diagramms als Kommunikationstool

Einrichten eines Gantt-Diagramms

Hinzufügen von Daten zu einem Gantt-Diagramm

Drucken eines großen Gantt-Diagramms

Verwenden eines Gantt-Diagramms als Kommunikationstool

In einem Gantt-Diagramm werden Aufgaben und deren gegenseitige Abhängigkeiten durch Grafikelemente wie Balken und Pfeile dargestellt, sodass Sie verfolgen können, wie sich die Änderungen bei einer Aufgabe auf die anderen Aufgaben auswirken.

Sie können auch mehrere untergeordnete Aufgaben unter einer Sammelaufgabe gruppieren und Beschreibungen, erforderliche Ressourcen und Prozentwerte der Fertigstellung zu jeder Aufgabe hinzufügen.

Aufgaben werden als Balken auf einer Zeitskala angezeigt.

Datenspalten eines Gantt-Diagramms

Sie können schnell einen optisch ansprechenden und kommentierten Zeitplan für eine Präsentation erstellen, indem Sie ein Farbschema auf ein Gantt-Diagramm anwenden und Textbeschriftungen hinzufügen.

Wenn Sie einen Zeitplan für ein komplexes Projekt als Gantt-Diagramm in Visio beginnen, können Sie die Terminplandaten problemlos in Microsoft Project 2010 exportieren und dann Project verwenden, um das Projekt im Detail zu planen und zu verwalten.

Produkt

Verwendungszweck

Visio

  • Sie möchten einen optisch ansprechenden und kommentierten Zeitplan für eine Präsentation erstellen.

  • Sie möchten die grundlegenden Aufgaben in einem Zeitplan in den frühen Phasen eines Projekts definieren.

  • Ihr Zeitplan enthält weniger als 30 Aufgaben.

Project

  • Sie möchten ein Projektmanagementtool mit vollem Funktionsumfang für die Planung eines Projekts verwenden.

  • Der Zeitplan umfasst Dutzende von Aufgaben.

  • Sie müssen Aufgaben mehrere Ressourcen zuordnen oder Zeitpläne für unterschiedliche Projekte verbinden.

Seitenanfang

Einrichten eines Gantt-Diagramms

  1. Klicken Sie auf der Registerkarte Datei auf Neu.

  2. Klicken Sie unter Vorlage auswählen auf Zeitplan, und doppelklicken Sie dann auf Gantt-Diagramm.

  3. Richten Sie im Dialogfeld Gantt-Diagrammoptionen die Datumsangaben für die Zeitskala ein. Sie können auch auswählen, wie die Taskleisten, Meilensteine und andere Diagrammelemente formatiert werden sollen:

    • Klicken Sie auf die Registerkarte Datum, und wählen Sie dann die gewünschten Optionen aus.

      Hinweis : Größere Einheiten sind längere Zeiträume (z. B. Jahre oder Monate), die Sie im Diagramm verwenden möchten, Kleinere Einheiten sind kürzere Zeiträume (z. B. Tage oder Stunden).

    • Klicken Sie auf der Registerkarte Format auf die gewünschten Shapes und Beschriftungen für Taskleisten, Meilensteine und Sammelleisten, und klicken Sie dann auf OK.
      Dialogfeld 'Gantt-Diagrammoptionen'

Hinweis :  Wenn Sie nicht sicher sind, welche Formatierung Sie auswählen sollen, übernehmen Sie einfach die Standardeinstellungen. Sie können die Formatierung auch später noch ändern.

Ein Diagrammrahmen im Detail

Nachdem Sie ein Gantt-Diagramm eingerichtet haben, wird ein allgemeiner Diagrammrahmen angezeigt.

Der Rahmen ähnelt einer leeren Leinwand, auf der Sie die Details des Zeitplans zeichnen können:

  • Klicken Sie in der Spalte Aufgabenname auf eine Zelle, und geben Sie dann Text ein, um den allgemeinen Text durch einen bestimmten Aufgabennamen zu ersetzen. Sie können weitere Aufgaben hinzufügen, während das Projekt fortschreitet.

  • Die anfänglichen Datumsangaben in den Spalten Start und Abschluss entsprechend dem Startdatum, das Sie für das Projekt angegeben haben. Zum Ändern des Datums klicken Sie auf eine Zelle, und geben Sie dann ein Datum ein.

  • Die Spalte Dauer wird automatisch aktualisiert, wenn Sie neue Anfangs- und Endtermine eingeben. Sie können auch eine der beiden Datumsangaben und die Dauer eingeben, um die Länge einer Aufgabe anzugeben.

  • In der Zeitskala (der Bereich mit der Beschriftung 2000 und darunter angegebenen Monaten) sind Größere Einheiten oben und Kleinere Einheiten unten angegeben. Die Zeitskala beginnt und endet mit den von Ihnen angegebenen Anfangs- und Endterminen. Wenn Sie Anfangs- und Endtermine für Aufgaben oder die Dauer hinzufügen, werden Taskleisten in dem Bereich unter der Zeitskala angezeigt, und der Bereich wird erweitert.

Tipp : Um zusätzliche Daten zu den einzelnen Aufgaben zu erfassen, können Sie weitere Spalten hinzufügen. Sie können beispielsweise eine Spalte Ressource hinzufügen, damit in Ihrem Gantt-Diagramm angegeben ist, wer für die jeweilige Aufgaben verantwortlich ist.

Seitenanfang

Hinzufügen von Daten zu einem Gantt-Diagramm

Sie können den Rahmen mit Daten füllen, die die Details Ihres Projektplans widerspiegeln. Sie können die folgenden Zeitplanelemente hinzufügen und verfeinern:

Aufgaben

Meilensteine

Sammelaufgaben

Abhängigkeiten (Verknüpfte Aufgaben)

Datenspalten

Zeitskala

Aufgaben

Datenspalten eines Gantt-Diagramms

Jede Aufgabe in einem Gantt-Diagramm steht in einer Zeile im Diagrammrahmen. Wenn Sie in der Spalte Aufgabenname in Zellen Aufgabennamen eingeben, wird die Aufgabendauer als Taskleiste unterhalb der Zeitskala angezeigt.

Ziel

Auszuführende Aktion

Ändern eines Aufgabennamens

  • Klicken Sie in der Spalte Aufgabenname auf die Zelle mit der Aufgabe, und geben Sie einen neuen Namen ein.

Festlegen oder Ändern der Aufgabendauer

  • Klicken Sie im Rahmen des Gantt-Diagramms auf die Zelle mit dem zu ändernden Datum oder der Dauer, und geben Sie dann die neuen Informationen ein.

Hinweis :  Geben Sie eine Dauer folgendermaßen ein:

  • 1h für 1 Stunde

  • 1d für 1 Tag

  • 1w für 1 Woche

  • 1m für 1 Monat

Hinzufügen neuer Aufgaben am unteren Rand des Gantt-Diagramms

  • Markieren Sie den Gantt-Diagrammrahmen, indem Sie auf die durchgezogene Linie klicken, die das Diagramm umgibt. Um eine neue Aufgabenzeile zu erstellen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Neu.
    Gruppe 'Aufgaben'

Hinzufügen einer neuen Aufgabe zwischen zwei vorhandenen Aufgaben

  • Wählen Sie eine beliebige Zelle in der Zeile aus, über der eine neue Aufgabenzeile angezeigt werden soll, und klicken Sie dann auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Neu.
    Gruppe 'Aufgaben'

Hinzufügen von Indikatoren für die prozentuale Fertigstellung zu Aufgaben

  1. Wählen Sie den schattierten Teil oben in der Spalte links neben der Position aus, an der die Spalte für die prozentuale Fertigstellung angezeigt werden soll, und klicken Sie dann auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Einfügen.
    Gruppe 'Spalten'

  2. Klicken Sie unter Spaltentyp auf % erledigt, und klicken Sie dann auf OK.

  3. Wenn Sie Fortschritte bei einer Aufgabe machen, geben Sie den Prozentsatz der Fertigstellung in der neuen Spalte ein. In der Taskleiste wird ein Indikator für die prozentuale Fertigstellung angezeigt.

Löschen einer Aufgabe

  • Wählen Sie eine beliebige Zelle in der Zeile für die zu löschende Aufgabe aus, und klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Löschen.
    Gruppe 'Aufgaben'

Meilensteine

Meilenstein im Gantt-Diagramm

Da ein Meilenstein ein wichtiges Ereignis auf einer Zeitachse und keine Aufgabe darstellt, legen Sie seine Dauer auf null fest.

Ziel

Auszuführende Aktion

Hinzufügen eines neuen Meilensteins

  1. Ziehen Sie ein Meilenstein-Shape aus der Schablone Gantt-Diagramm-Shapes auf den Rahmen des Gantt-Diagramms, und legen Sie es zwischen den Zellen ab, die die Namen für die Aufgaben enthalten, die dem Meilenstein vorangehen bzw. folgen sollen.

  2. Klicken Sie mit der rechten Maustaste in der Spalte Start auf die Zelle der Zeile für den Meilenstein, und klicken Sie dann im Kontextmenü auf Datum bearbeiten.

  3. Geben Sie das gewünschte Datum ein, und klicken Sie dann auf OK. Das Datum in der Spalte Abschluss wird in Übereinstimmung mit dem Datum in der Spalte Start geändert, und die Dauer wird auf null (0) festgelegt.

Umwandeln einer vorhandenen Aufgabe in einen Meilenstein

  • Geben Sie eine Dauer von null (0) in der Spalte Dauer der Zeile ein, die für die Aufgabe steht, die in einen Meilenstein umgewandelt werden soll.

Ändern der Darstellung einer Markierung für einen Meilenstein

  • Klicken Sie mit der rechten Maustaste auf die Meilensteinmarkierung, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

Löschen eines Meilensteins

  • Wählen Sie eine beliebige Zelle in der Zeile aus, die den zu löschenden Meilenstein darstellt, und klicken Sie dann auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Löschen.
    Gruppe 'Aufgaben'

Sammelaufgaben

Gantt-Diagramm mit Sammel- und untergeordneten Aufgaben

Sie können mit Sammelaufgaben mehrere untergeordnete Aufgaben zu einer Aufgabe kombinieren.

Ziel

Auszuführende Aktion

Erstellen einer Sammelaufgabe mit untergeordneten Aufgaben

  1. Fügen Sie dem Gantt-Diagramm eine Sammelaufgabe und untergeordnete Aufgaben oder Meilensteine hinzu.

  2. Zum Auswählen einer untergeordneten Aufgabe, wählen Sie eine Zelle mit dem Aufgabennamen aus. Zum Auswählen mehrerer Aufgaben halten Sie während des Klickens die UMSCHALTTASTE gedrückt.

  3. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Gliederungsebene erweitern.
    Gruppe 'Aufgaben'

Festlegen der Dauer einer Sammelaufgabe

  1. Klicken Sie in der Zeile der ersten untergeordneten Aufgabe auf die Zelle in der Spalte Start, und geben Sie das Startdatum der Aufgabe ein.

  2. Klicken Sie für dieselbe untergeordnete Aufgabe auf die Zelle in der Spalte Abschluss, und geben Sie dann das Enddatum der Aufgabe ein.

  3. Wiederholen Sie die Schritte 1 und 2 für alle untergeordneten Aufgaben.

Hinweis : Die Dauer der Sammelaufgabe wird automatisch ausgefüllt, wenn Sie die Dauer für alle untergeordneten Aufgaben hinzugefügt haben.

Herunterstufen (Erweitern der Gliederungsebene) einer Aufgabe

  • Wählen Sie den Namen der Aufgabe aus, die Sie herunterstufen möchten, und klicken Sie dann auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Gliederungsebene erweitern.
    Gruppe 'Aufgaben'

Heraufstufen (Verringern der Gliederungsebene) einer Aufgabe

  • Klicken Sie mit der rechten Maustaste auf den Namen der Aufgabe, die Sie heraufstufen möchten, und klicken Sie dann auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Gliederungsebene verringern.
    Gruppe 'Aufgaben'

Ändern der Darstellung der Taskleiste einer Sammelaufgabe

  1. Klicken Sie mit der rechten Maustaste auf die zu ändernde Taskleiste einer Sammelaufgabe, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen.

  2. Wählen Sie unter Sammelleisten die Symbole für das Start- und Enddatum der Leisten aus, und klicken Sie dann auf OK.

Abhängigkeiten (Verknüpfte Aufgaben)

Meilenstein im Gantt-Diagramm

Wenn Sie eine Aufgabe im Gantt-Diagramm von einer anderen abhängig machen, werden die beiden Taskleisten durch einen Pfeil verbunden. Wenn Sie ein Datum oder die Dauer einer Aufgabe ändern, von der eine andere Aufgabe abhängig ist, werden auch die Datumsangaben der abhängigen Aufgabe geändert.

Ziel

Auszuführende Aktion

Festlegen von Abhängigkeiten zwischen Aufgaben

  1. Wählen Sie die Aufgaben und Meilensteine aus, zwischen denen Sie Abhängigkeiten festlegen möchten, indem Sie in die Zellen mit den Aufgabennamen klicken. Halten Sie während der Auswahl die UMSCHALTTASTE gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Verknüpfen.
    Gruppe 'Aufgaben'

Aufheben von Abhängigkeiten zwischen Aufgaben

  1. Wählen Sie die Aufgaben mit den aufzuhebenden Abhängigkeiten aus, indem Sie in die Zellen mit den Aufgabennamen klicken. Halten Sie während der Auswahl die UMSCHALTTASTE gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Aufgaben auf Verknüpfung aufheben.
    Gruppe 'Aufgaben'

Ändern des Formats der Abhängigkeitspfeile

  • Klicken Sie im geöffneten Gantt-Diagramm mit der rechten Maustaste auf das Zeichenblatt, und klicken Sie dann auf S-Verbinder.

Datenspalten

Ein Projektplan wird aus aufgabenspezifischen Daten erstellt. Die Kombination aus Anfangsterminen und Dauer von Aufgaben bestimmt den Endtermin für das Projekt. In einem Visio-Gantt-Diagramm speichern Sie Aufgabendaten in Datenspalten.

Wenn Sie zusätzliche Aufgabendaten in einem Gantt-Diagramm erfassen und anzeigen möchten, können Sie neue Spalten hinzufügen. So könnten Sie beispielsweise eine Spalte für Aufgabennotizen hinzufügen, in der Sie komplexe oder einmalige Aufgaben beschreiben, eine Spalte für Ressourcen, um die Personen aufzulisten, die für die Fertigstellung der einzelnen Aufgaben verantwortlich sind, oder eine Spalte für die prozentuale Fertigstellung, um den prozentualen Anteil zu verfolgen, zu dem die einzelnen Aufgaben abgeschlossen sind.


Datenspalten eines Gantt-Diagramms

Wenn Sie ein neues Gantt-Diagramm erstellen, sind standardmäßig die Spalten "Aufgabenname", "Start", "Abschluss" und "Dauer" enthalten. Sie können die vorhandenen Spalten neu anordnen, neue Spalten hinzufügen und Spalten löschen, die Sie nicht mehr benötigen.

Ziel

Auszuführende Aktion

Umbenennen vorhandener Spalten

  • Klicken Sie auf die Überschrift der Spalte, die Sie umbenennen möchten, und geben Sie dann einen neuen Namen ein.

Hinzufügen einer neuen vordefinierten Datenspalte

  1. Wählen Sie die Überschrift der Spalte links neben der Position aus, an der die neue Spalte angezeigt werden soll.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Einfügen.
    Gruppe 'Spalten'

  3. Klicken Sie in der Liste Spaltentyp auf den Spaltennamen für den hinzuzufügenden Datentyp, und klicken Sie dann auf OK.

Hinzufügen einer neuen, selbst definierten Datenspalte

  1. Wählen Sie die Überschrift der Spalte links neben der Position aus, an der die neue Spalte angezeigt werden soll.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Einfügen.
    Gruppe 'Spalten'

  3. Klicken Sie in der Liste Spaltentyp auf eine der benutzerdefinierten Spalten, die dem in der Spalte zu verwendenden Datenformat entspricht (z. B. Benutzerdef. Dezimalstelle, Benutzerdef. Text oder Benutzerdef. Uhrzeit), und klicken Sie dann auf OK.

  4. Geben Sie einen neuen Namen für die Spalte ein.

Hinweis : Wenn Sie mehrere Textspalten einfügen, klicken Sie jedes Mal auf eine andere benutzerdefinierte Textoption. Klicken Sie z. B. auf Benutzerdef. Text 1 für die erste Spalte, Benutzerdef. Text 2 für die zweite Spalte usw.

Löschen (Ausblenden) einer Datenspalte

  • Wählen Sie die Überschrift der Spalte aus, die Sie löschen (ausblenden) möchten.

  • Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Spalten auf Ausblenden.
    Gruppe 'Spalten'

Hinweis : Wenn Sie eine Spalte aus dem Diagramm löschen bzw. ausblenden, werden die Daten in der Spalte in einer Datei gespeichert. Wenn Sie die Spalte später wieder anzeigen möchten, klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift, und klicken Sie dann auf Spalte einfügen. Wählen Sie in der Liste die erneut anzuzeigende Spalte aus, und klicken Sie dann auf OK.

Verschieben einer Datenspalte

  1. Klicken Sie auf die Überschrift der zu verschiebenden Spalte.

  2. Ziehen Sie die Spalte mit dem Mauszeiger an eine neue Position.

  3. Führen Sie einen der folgenden Schritte aus:

    • Wenn Sie eine Spalte links neben eine andere Spalte verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte links neben dem Mittelpunkt der anderen Spalte.

    • Wenn Sie eine Spalte rechts neben eine andere Spalte verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte rechts neben dem Mittelpunkt der anderen Spalte.

    • Wenn Sie eine Spalte in den Bereich der Zeitskala verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte rechts neben dem Mittelpunkt der Zeitskala.

Hinweis : Wenn der Zeitskalabereich lang ist, müssen Sie ihn möglicherweise verkleinern, um die Spalte hinter den Mittelpunkt des Bereichs zu verschieben. Zum Verkleinern zeigen Sie im Menü Ansicht auf Zoom, und klicken Sie dann auf den gewünschten Zoomfaktor.

Zeitskala

Die Zeitskala ist eine Skala mit größeren und kleineren Zeiteinheiten vom Start- bis zum Enddatum des Projekts. Sie können die Zeiteinheiten für die Zeitskala, das Start- und Enddatum und die arbeitsfreien Tage definieren.

Datenspalten eines Gantt-Diagramms

Sie können zu einem bestimmten Datum oder einer bestimmten Aufgabe auf der Zeitskala scrollen, und Sie können die Breite des Zeitskalabereichs ändern und mehr Datumsangaben anzeigen.

Ziel

Auszuführende Aktion

Ändern von Start- oder Enddatum oder von beidem

  1. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Verwalten auf Diagrammoptionen.
    Gruppe 'Verwalten'

  2. Klicken Sie im Dialogfeld Gantt-Diagrammoptionen unter Zeitskalenbereich auf das Datum, das Sie ändern möchten.

Ändern der Zeiteinheiten

  1. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Verwalten auf Diagrammoptionen.
    Gruppe 'Verwalten'

  2. Wählen Sie im Dialogfeld Gantt-Diagrammoptionen unter Zeiteinheiten die gewünschten Optionen für Größere Einheiten und Kleinere Einheiten aus, und klicken Sie auf OK.

Festlegen arbeitsfreier Tage

  1. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Verwalten auf Arbeitszeit konfigurieren.
    Gruppe 'Verwalten'

  2. Wählen Sie im Dialogfeld Arbeitszeit konfigurieren die gewünschten Optionen für Arbeitstage und Arbeitszeit aus, und klicken Sie auf OK.

Scrollen zu einer bestimmten Aufgabe oder einem Meilenstein

  1. Wählen Sie die Aufgabe oder den Meilenstein aus, zu der oder dem Sie scrollen möchten, indem Sie in die Zelle mit dem Aufgabennamen klicken.

  2. Klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe "Navigation" auf Bildlauf zur Aufgabe.
    Gruppe 'Navigation'

Scrollen zu einem bestimmten Datum

  • Um zum Ende der Zeitskala zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Abschluss.

  • Um mit einer kleineren Einheit nach links zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Weiter.

  • Um mit einer kleineren Einheit nach rechts zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Zurück.

  • Um zum Anfang der Zeitskala zu scrollen, klicken Sie auf der Registerkarte Gantt-Diagramm in der Gruppe Navigation auf Anfang.
    Gruppe 'Navigation'

Ändern der Breite des Zeitskalabereichs

  1. Klicken Sie einmal in den grauen Bereich oben im Zeitskalabereich, und klicken Sie dann erneut, um die Zeitskalaspalte auszuwählen.

  2. Ziehen Sie den blauen Auswahlpunkt rechts in der Spalte mit dem Mauszeiger in die gewünschte Richtung, um die Breite anzupassen.

Anzeigen weiterer Zeiteinheiten

  1. Klicken Sie zum Markieren des Gantt-Diagrammrahmens auf die umgebende durchgezogene Linie.

  2. Ziehen Sie den blauen Auswahlpunkt rechts in der Mitte des Rahmens mit dem Mauszeiger nach rechts.

Hinweis : Wenn Sie die Zeitskala für das Anzeigen weiterer Zeiteinheiten erweitern, ändert Sie auch das Enddatum des Projekts.

Seitenanfang

Drucken eines großen Gantt-Diagramms

Sofern Sie keinen Zeitplan für ein kleines Projekt erstellen, wird Ihr Gantt-Diagramm wahrscheinlich größer als eine Standarddruckseite sein. In der folgenden Tabelle sind einige Druckprobleme beschrieben, die auftreten können, sowie Schritte aufgeführt, die Sie vor dem Drucken ausführen können, um die erwarteten Ergebnisse zu erzielen.

Problem

Lösung

Auszuführende Aktion

Nur ein Teil des Gantt-Diagramms wird gedruckt.

Stellen Sie sicher, dass das ganze Diagramm auf ein Zeichenblatt passt.

  1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Seite einrichten auf das Startprogramm für das Dialogfeld Seite einrichten.

  2. Klicken Sie im Dialogfeld "Seite einrichten" auf die Registerkarte Zeichenblattgröße, und wählen Sie unter Zum Drucken zoomen die Option Anpassen aus.

  3. Geben Sie neben Anpassen den Wert "1" im Feld Seite(n) breit und den Wert "1" im Feld Seite(n) hoch ein.

  4. Klicken Sie auf Übernehmen und dann auf OK.

Die Ausrichtung der gedruckten Seite und des Zeichenblatts ist nicht identisch.

Ändern Sie die Seitenausrichtung des Druckers.

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Seite einrichten auf Ausrichtung, und klicken Sie dann auf die gewünschte Ausrichtung.

Sie wissen nicht, über wie viele Seiten das Diagramm gedruckt wird.

Zeigen Sie vor dem Drucken eine Vorschau an, wie die Zeichnung gedruckt wird.

  • Klicken Sie auf der Registerkarte Datei auf Drucken, und klicken Sie dann auf Seitenansicht.

Sie wissen nicht, an welchen Stellen Seitenumbrüche vorhanden sind.

Aktivieren Sie Seitenumbrüche, um zu sehen, auf wie viele Seiten sich das Diagramm verteilt.

  • Wählen Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen die Option Seitenumbruch aus. Graue Linien auf dem Diagramm zeigen an, an welchen Stellen Seitenumbrüche vorhanden sind.

Die Umbrüche zwischen den gedruckten Seiten liegen an ungünstigen Positionen.

Ändern Sie die Randeinstellungen, um die Überlappung zwischen Seiten zu steuern. Je größer die Seitenränder, desto größer die Überlappung zwischen Seiten.

  1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Seite einrichten auf das Startprogramm für das Dialogfeld Seite einrichten.

  2. Klicken Sie auf der Registerkarte Druckeinrichtung unter Druckerpapier auf Einrichten.

  3. Geben Sie die gewünschten Randeinstellungen ein, und klicken Sie dann zweimal auf OK.

Seitenanfang

Worüber möchten Sie mehr wissen?

Verwenden eines Gantt-Diagramms als Kommunikationstool

Einrichten eines Gantt-Diagramms

Hinzufügen von Daten zu einem Gantt-Diagramm

Drucken eines großen Gantt-Diagramms

Verwenden eines Gantt-Diagramms als Kommunikationstool

In einem Gantt-Diagramm werden Aufgaben und deren gegenseitige Abhängigkeiten durch Grafikelemente wie Balken und Pfeile dargestellt, sodass Sie verfolgen können, wie sich die Änderungen bei einer Aufgabe auf die anderen Aufgaben auswirken.

Sie können auch mehrere untergeordnete Aufgaben unter einer Sammelaufgabe gruppieren und Beschreibungen, erforderliche Ressourcen und Prozentwerte der Fertigstellung zu jeder Aufgabe hinzufügen.

Aufgaben werden als Balken auf einer Zeitskala angezeigt.

Beispiel für ein Gantt-Diagramm

Sie können schnell einen optisch ansprechenden und kommentierten Zeitplan für eine Präsentation erstellen, indem Sie ein Farbschema auf ein Gantt-Diagramm anwenden und Textbeschriftungen hinzufügen.

Wenn Sie einen Zeitplan für ein komplexes Projekt als Gantt-Diagramm in Visio beginnen, können Sie die Terminplandaten problemlos in Microsoft Office Project exportieren und dann Office Project verwenden, um das Projekt im Detail zu planen und zu verwalten. Weitere Informationen zum Exportieren von Gantt-Diagrammen aus Office Visio finden Sie in der Hilfe in Microsoft Office Visio.

Produkt

Verwendungszweck

Office Visio

  • Sie möchten einen optisch ansprechenden und kommentierten Zeitplan für eine Präsentation erstellen.

  • Sie möchten die grundlegenden Aufgaben in einem Zeitplan in den frühen Phasen eines Projekts definieren.

  • Ihr Zeitplan enthält weniger als 30 Aufgaben.

Office Project

  • Sie möchten ein Projektmanagementtool mit vollem Funktionsumfang für die Planung eines Projekts verwenden.

  • Der Zeitplan umfasst Dutzende von Aufgaben.

  • Sie müssen Aufgaben mehrere Ressourcen zuordnen oder Zeitpläne für unterschiedliche Projekte verbinden.

Seitenanfang

Einrichten eines Gantt-Diagramms

Legen Sie zuerst den grundlegenden Diagrammrahmen und die Datumsangaben für die Zeitskala fest. Sie können auch auswählen, wie die Taskleisten, Meilensteine und andere Diagrammelemente formatiert werden sollen.

Sie können später die Datumsangaben ändern, Aufgaben und Meilensteine hinzufügen oder löschen und Abhängigkeiten zwischen Aufgaben erstellen. Sie können auch ein Farbschema anwenden und einen Titel und eine Legende hinzufügen.

  1. Zeigen Sie in Visio im Menü Datei auf Neu, zeigen Sie auf Zeitplan, und klicken Sie dann auf Gantt-Diagramm.

  2. Klicken Sie auf die Registerkarte Datum, und wählen Sie dann die gewünschten Optionen aus.

    Größere Einheiten sind längere Zeiträume (z. B. Jahre oder Monate), die Sie im Diagramm verwenden möchten, Kleinere Einheiten sind kürzere Zeiträume (z. B. Tage oder Stunden).

  3. Klicken Sie auf der Registerkarte Format auf die gewünschten Shapes und Beschriftungen für Taskleisten, Meilensteine und Sammelleisten, und klicken Sie dann auf OK.

Wenn Sie nicht sicher sind, welche Formatierung Sie auswählen sollen, übernehmen Sie einfach die Standardeinstellungen. Sie können die Formatierung auch später noch ändern.

Ein Diagrammrahmen im Detail

Nachdem Sie ein Gantt-Diagramm eingerichtet haben, wird ein allgemeiner Diagrammrahmen angezeigt.

Der Rahmen ähnelt einer leeren Leinwand, auf der Sie die Details des Zeitplans zeichnen können:

  • Klicken Sie in der Spalte Aufgabenname auf eine Zelle, und geben Sie dann Text ein, um den allgemeinen Text durch einen bestimmten Aufgabennamen zu ersetzen. Sie können weitere Aufgaben hinzufügen, während das Projekt fortschreitet.

  • Die anfänglichen Datumsangaben in den Spalten Start und Abschluss entsprechend dem Startdatum, das Sie für das Projekt angegeben haben. Zum Ändern des Datums klicken Sie auf eine Zelle, und geben Sie dann ein Datum ein.

  • Die Spalte Dauer wird automatisch aktualisiert, wenn Sie neue Anfangs- und Endtermine eingeben. Sie können auch eine der beiden Datumsangaben und die Dauer eingeben, um die Länge einer Aufgabe anzugeben.

  • In der Zeitskala (der Bereich mit der Beschriftung 2000 und darunter angegebenen Monaten) sind Größere Einheiten oben und Kleinere Einheiten unten angegeben. Die Zeitskala beginnt und endet mit den von Ihnen angegebenen Anfangs- und Endterminen. Wenn Sie Anfangs- und Endtermine für Aufgaben oder die Dauer hinzufügen, werden Taskleisten in dem Bereich unter der Zeitskala angezeigt, und der Bereich wird erweitert.

Um zusätzliche Daten zu den einzelnen Aufgaben zu erfassen, können Sie weitere Spalten hinzufügen. Sie können beispielsweise eine Spalte Ressource hinzufügen, damit in Ihrem Gantt-Diagramm angegeben ist, wer für die jeweilige Aufgaben verantwortlich ist.

Seitenanfang

Hinzufügen von Daten zu einem Gantt-Diagramm

Sie können den Rahmen mit Daten füllen, die die Details Ihres Projektplans widerspiegeln. Sie können die folgenden Zeitplanelemente hinzufügen und verfeinern:

Aufgaben

Meilensteine

Sammelaufgaben

Abhängigkeiten (Verknüpfte Aufgaben)

Datenspalten

Zeitskala

Aufgaben

Datenspalten eines Gantt-Diagramms

Jede Aufgabe in einem Gantt-Diagramm steht in einer Zeile im Diagrammrahmen. Wenn Sie in der Spalte Aufgabenname in Zellen Aufgabennamen eingeben, wird die Aufgabendauer als Taskleiste unterhalb der Zeitskala angezeigt.

Ziel

Auszuführende Aktion

Ändern eines Aufgabennamens

  • Klicken Sie in der Spalte Aufgabenname auf die Zelle mit der Aufgabe, und geben Sie einen neuen Namen ein.

Festlegen oder Ändern der Aufgabendauer

  • Klicken Sie im Rahmen des Gantt-Diagramms auf die Zelle mit dem zu ändernden Datum oder der Dauer, und geben Sie dann die neuen Informationen ein.

Geben Sie eine Dauer folgendermaßen ein:

  • 1h für 1 Stunde

  • 1d für 1 Tag

  • 1w für 1 Woche

  • 1m für 1 Monat

Hinzufügen neuer Aufgaben am unteren Rand des Gantt-Diagramms

  • Markieren Sie den Gantt-Diagrammrahmen, indem Sie auf die durchgezogene Linie klicken, die das Diagramm umgibt. Ziehen Sie zum Erstellen neuer Aufgabenzeilen den grünen Auswahlpunkt unten in die Mitte des Rahmens.

Hinzufügen einer neuen Aufgabe zwischen zwei vorhandenen Aufgaben

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Zelle in der Zeile, über der eine neue Aufgabenzeile angezeigt werden soll, und klicken Sie dann im Kontextmenü auf Neue Aufgabe.

Hinzufügen von Indikatoren für die prozentuale Fertigstellung zu Aufgaben

  1. Klicken Sie mit der rechten Maustaste auf den schattierten Teil oben in der Spalte links neben der Position, an der die Spalte für die prozentuale Fertigstellung angezeigt werden soll, und klicken Sie dann im Kontextmenü auf Spalte einfügen.

  2. Klicken Sie unter Spaltentyp auf % erledigt, und klicken Sie dann auf OK.

  3. Wenn Sie Fortschritte bei einer Aufgabe machen, geben Sie den Prozentsatz der Fertigstellung in der neuen Spalte ein. In der Taskleiste wird ein Indikator für die prozentuale Fertigstellung angezeigt.

Löschen einer Aufgabe

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Zelle in der Zeile für die zu löschenden Aufgabe, und klicken Sie dann im Kontextmenü auf Aufgabe löschen.

Ändern der Darstellung einer Taskleiste

  • Klicken Sie mit der rechten Maustaste auf die Taskleiste, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen. Klicken Sie in der Liste auf die gewünschten Optionen, und klicken Sie dann auf OK.

Meilensteine

Meilenstein im Gantt-Diagramm

Da ein Meilenstein ein wichtiges Ereignis auf einer Zeitachse und keine Aufgabe darstellt, legen Sie seine Dauer auf null fest.

Ziel

Auszuführende Aktion

Hinzufügen eines neuen Meilensteins

  1. Ziehen Sie ein Meilenstein-Shape aus der Schablone Gantt-Diagramm-Shapes auf den Rahmen des Gantt-Diagramms, und legen Sie es zwischen den Zellen ab, die die Namen für die Aufgaben enthalten, die dem Meilenstein vorangehen bzw. folgen sollen.

  2. Klicken Sie mit der rechten Maustaste in der Spalte Start auf die Zelle der Zeile für den Meilenstein, und klicken Sie dann im Kontextmenü auf Datum bearbeiten.

  3. Geben Sie das gewünschte Datum ein, und klicken Sie dann auf OK. Das Datum in der Spalte Abschluss wird in Übereinstimmung mit dem Datum in der Spalte Start geändert, und die Dauer wird auf null (0) festgelegt.

Umwandeln einer vorhandenen Aufgabe in einen Meilenstein

  • Geben Sie eine Dauer von null (0) in der Spalte Dauer der Zeile ein, die für die Aufgabe steht, die in einen Meilenstein umgewandelt werden soll.

Ändern der Darstellung einer Markierung für einen Meilenstein

  • Klicken Sie mit der rechten Maustaste auf die Meilensteinmarkierung, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

Löschen eines Meilensteins

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Zelle in der Zeile für den zu löschenden Meilenstein, und klicken Sie dann im Kontextmenü auf Aufgabe löschen.

Sammelaufgaben

Gantt-Diagramm mit Sammel- und untergeordneten Aufgaben

Sie können mit Sammelaufgaben mehrere untergeordnete Aufgaben zu einer Aufgabe kombinieren.

Ziel

Auszuführende Aktion

Erstellen einer Sammelaufgabe mit untergeordneten Aufgaben

  1. Fügen Sie dem Gantt-Diagramm eine Sammelaufgabe und untergeordnete Aufgaben oder Meilensteine hinzu.

  2. Zum Auswählen einer untergeordneten Aufgabe, klicken Sie auf eine Zelle mit dem Aufgabennamen. Zum Auswählen mehrerer Aufgaben halten Sie während des Klickens die UMSCHALTTASTE gedrückt.

  3. Klicken Sie mit der rechten Maustaste auf eine der ausgewählten Aufgaben, und klicken Sie dann im Kontextmenü auf Gliederungsebene erweitern.

Festlegen der Dauer einer Sammelaufgabe

  1. Klicken Sie in der Zeile der ersten untergeordneten Aufgabe auf die Zelle in der Spalte Start, und geben Sie das Startdatum der Aufgabe ein.

  2. Klicken Sie für dieselbe untergeordnete Aufgabe auf die Zelle in der Spalte Abschluss, und geben Sie dann das Enddatum der Aufgabe ein.

  3. Wiederholen Sie die Schritte 1 und 2 für alle untergeordneten Aufgaben.

Die Dauer der Sammelaufgabe wird automatisch ausgefüllt, wenn Sie die Dauer für alle untergeordneten Aufgaben hinzugefügt haben.

Herunterstufen (Erweitern der Gliederungsebene) einer Aufgabe

  • Klicken Sie mit der rechten Maustaste auf den Namen der Aufgabe, die Sie herunterstufen möchten, und klicken Sie dann im Kontextmenü auf Gliederungsebene erweitern.

Heraufstufen (Verringern der Gliederungsebene) einer Aufgabe

  • Klicken Sie mit der rechten Maustaste auf den Namen der Aufgabe, die Sie heraufstufen möchten, und klicken Sie dann im Kontextmenü auf Gliederungsebene verringern.

Ändern der Darstellung der Taskleiste einer Sammelaufgabe

  1. Klicken Sie mit der rechten Maustaste auf die zu ändernde Taskleiste einer Sammelaufgabe, und klicken Sie dann im Kontextmenü auf Aufgabenoptionen.

  2. Wählen Sie unter Sammelleisten die Symbole für das Start- und Enddatum der Leisten aus, und klicken Sie dann auf OK.

Abhängigkeiten (Verknüpfte Aufgaben)

Meilenstein im Gantt-Diagramm

Wenn Sie eine Aufgabe im Gantt-Diagramm von einer anderen abhängig machen, werden die beiden Taskleisten durch einen Pfeil verbunden. Wenn Sie ein Datum oder die Dauer einer Aufgabe ändern, von der eine andere Aufgabe abhängig ist, werden auch die Datumsangaben der abhängigen Aufgabe geändert.

Ziel

Auszuführende Aktion

Festlegen von Abhängigkeiten zwischen Aufgaben

  1. Wählen Sie die Aufgaben und Meilensteine aus, zwischen denen Sie Abhängigkeiten festlegen möchten, indem Sie in die Zellen mit den Aufgabennamen klicken. Halten Sie während der Auswahl die UMSCHALTTASTE gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie mit der rechten Maustaste auf eine der ausgewählten Aufgaben, und klicken Sie dann im Kontextmenü auf Aufgaben verknüpfen.

Aufheben von Abhängigkeiten zwischen Aufgaben

  1. Wählen Sie die Aufgaben mit den aufzuhebenden Abhängigkeiten aus, indem Sie in die Zellen mit den Aufgabennamen klicken. Halten Sie während der Auswahl die UMSCHALTTASTE gedrückt, um mehrere Aufgaben auszuwählen.

  2. Klicken Sie mit der rechten Maustaste auf eine der ausgewählten Aufgaben, und klicken Sie dann im Kontextmenü auf Verknüpfung der Aufgaben aufheben.

Ändern des Formats der Abhängigkeitspfeile

  • Klicken Sie im geöffneten Gantt-Diagramm mit der rechten Maustaste auf das Zeichenblatt, und klicken Sie dann im Kontextmenü auf S-Verbinder.

Datenspalten

Ein Projektplan wird aus aufgabenspezifischen Daten erstellt. Die Kombination aus Anfangsterminen und Dauer von Aufgaben bestimmt den Endtermin für das Projekt. In einem Visio-Gantt-Diagramm speichern Sie Aufgabendaten in Datenspalten.

Wenn Sie zusätzliche Aufgabendaten in einem Gantt-Diagramm erfassen und anzeigen möchten, können Sie neue Spalten hinzufügen. So könnten Sie beispielsweise eine Spalte für Aufgabennotizen hinzufügen, in der Sie komplexe oder einmalige Aufgaben beschreiben, eine Spalte für Ressourcen, um die Personen aufzulisten, die für die Fertigstellung der einzelnen Aufgaben verantwortlich sind, oder eine Spalte für die prozentuale Fertigstellung, um den prozentualen Anteil zu verfolgen, zu dem die einzelnen Aufgaben abgeschlossen sind.


Datenspalten eines Gantt-Diagramms

Wenn Sie ein neues Gantt-Diagramm erstellen, sind standardmäßig die Spalten "Aufgabenname", "Start", "Abschluss" und "Dauer" enthalten. Sie können die vorhandenen Spalten neu anordnen, neue Spalten hinzufügen und Spalten löschen, die Sie nicht mehr benötigen.

Ziel

Auszuführende Aktion

Umbenennen vorhandener Spalten

  • Klicken Sie auf die Überschrift der Spalte, die Sie umbenennen möchten, und geben Sie dann einen neuen Namen ein.

Hinzufügen einer neuen vordefinierten Datenspalte

  1. Klicken Sie mit der rechten Maustaste auf die Überschrift der Spalte links neben der Position, an der die neue Spalte angezeigt werden soll, und klicken Sie dann im Kontextmenü auf Spalte einfügen.

  2. Klicken Sie in der Liste Spaltentyp auf den Spaltennamen für den hinzuzufügenden Datentyp, und klicken Sie dann auf OK.

Hinzufügen einer neuen, selbst definierten Datenspalte

  1. Klicken Sie mit der rechten Maustaste auf die Überschrift der Spalte links neben der Position, an der die neue Spalte angezeigt werden soll, und klicken Sie dann im Kontextmenü auf Spalte einfügen.

  2. Klicken Sie in der Liste Spaltentyp auf eine der benutzerdefinierten Spalten, die dem in der Spalte zu verwendenden Datenformat entspricht (z. B. Benutzerdef. Dezimalstelle, Benutzerdef. Text oder Benutzerdef. Uhrzeit), und klicken Sie dann auf OK.

  3. Geben Sie einen neuen Namen für die Spalte ein.

Hinweis : Wenn Sie mehrere Textspalten einfügen, klicken Sie jedes Mal auf eine andere benutzerdefinierte Textoption. Klicken Sie z. B. auf Benutzerdef. Text 1 für die erste Spalte, Benutzerdef. Text 2 für die zweite Spalte usw.

Löschen (Ausblenden) einer Datenspalte

  • Klicken Sie mit der rechten Maustaste auf die Überschrift der Spalte, die Sie löschen (ausblenden) möchten, und klicken Sie dann im Kontextmenü auf Spalte ausblenden.

Hinweis :  Wenn Sie eine Spalte aus dem Diagramm löschen bzw. ausblenden, werden die Daten in der Spalte in einer Datei gespeichert. Wenn Sie die Spalte später wieder anzeigen möchten, klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift, und klicken Sie dann im Kontextmenü auf Spalte einfügen. Wählen Sie in der Liste die erneut anzuzeigende Spalte aus, und klicken Sie dann auf OK.

Verschieben einer Datenspalte

  1. Klicken Sie auf die Überschrift der zu verschiebenden Spalte.

  2. Ziehen Sie die Spalte mit dem Mauszeiger an eine neue Position.

  3. Führen Sie einen der folgenden Schritte aus:

    • Wenn Sie eine Spalte links neben eine andere Spalte verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte links neben dem Mittelpunkt der anderen Spalte.

    • Wenn Sie eine Spalte rechts neben eine andere Spalte verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte rechts neben dem Mittelpunkt der anderen Spalte.

    • Wenn Sie eine Spalte in den Bereich der Zeitskala verschieben möchten, platzieren Sie den Mittelpunkt der zu verschiebenden Spalte rechts neben dem Mittelpunkt der Zeitskala.

Hinweis : Wenn der Zeitskalabereich lang ist, müssen Sie ihn möglicherweise verkleinern, um die Spalte hinter den Mittelpunkt des Bereichs zu verschieben. Zum Verkleinern zeigen Sie im Menü Ansicht auf Zoom, und klicken Sie dann auf den gewünschten Zoomfaktor.

Zeitskala

Die Zeitskala ist eine Skala mit größeren und kleineren Zeiteinheiten vom Start- bis zum Enddatum des Projekts. Sie können die Zeiteinheiten für die Zeitskala, das Start- und Enddatum und die arbeitsfreien Tage definieren.

Datenspalten eines Gantt-Diagramms

Sie können zu einem bestimmten Datum oder einer bestimmten Aufgabe auf der Zeitskala scrollen, und Sie können die Breite des Zeitskalabereichs ändern und mehr Datumsangaben anzeigen.

Ziel

Auszuführende Aktion

Ändern von Start- oder Enddatum oder von beidem

  1. Klicken Sie im Gantt-Diagramm mit der rechten Maustaste auf eine beliebige Stelle in der Zeitskala, und klicken Sie dann im Kontextmenü auf Datumsoptionen.

  2. Wählen Sie unter Zeitskalenbereich ein neues Start- oder Enddatum bzw. eine neue Start- oder Endzeit aus, und klicken Sie dann auf OK.

Ändern der Zeiteinheiten

  1. Klicken Sie im Gantt-Diagramm mit der rechten Maustaste auf eine beliebige Stelle in der Zeitskala, und klicken Sie dann im Kontextmenü auf Datumsoptionen.

  2. Wählen Sie unter Zeiteinheiten die gewünschten Optionen für Größere Einheiten und Kleinere Einheiten aus, und klicken Sie auf OK.

Festlegen arbeitsfreier Tage

  1. Klicken Sie im Gantt-Diagramm mit der rechten Maustaste auf eine beliebige Stelle in der Zeitskala, und klicken Sie dann im Kontextmenü auf Arbeitszeit konfigurieren.

  2. Wählen Sie die gewünschten Optionen für Arbeitstage und Arbeitszeit aus, und klicken Sie auf OK.

Scrollen zu einer bestimmten Aufgabe oder einem Meilenstein

  1. Wählen Sie die Aufgabe oder den Meilenstein aus, zu der oder dem Sie scrollen möchten, indem Sie in die Zelle mit dem Aufgabennamen klicken.

  2. Klicken Sie auf der Symbolleiste Gantt-Diagramm auf die Schaltfläche Bildlauf zur Aufgabe.

Hinweis :  Wenn die Symbolleiste Gantt-Diagramm nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Gantt-Diagramm.

Scrollen zu einem bestimmten Datum

Klicken Sie im Gantt-Diagramm mit der rechten Maustaste auf eine beliebige Stelle in der Zeitskala, und klicken Sie dann im Kontextmenü auf eine der folgenden Optionen:

  • Bildlauf zum Abschlussdatum durchführen, um zum Ende der Zeitskala zu scrollen.

  • Bildlauf um eine Einheit nach links durchführen, um mit einer kleineren Einheit nach links zu scrollen.

  • Bildlauf um eine Einheit nach rechts durchführen, um mit einer kleineren Einheit nach rechts zu scrollen.

  • Bildlauf zum Anfangsdatum durchführen, um zum Anfang der Zeitskala zu scrollen.

Ändern der Breite des Zeitskalabereichs

  1. Klicken Sie einmal in den grauen Bereich oben im Zeitskalabereich, und klicken Sie dann erneut, um die Zeitskalaspalte auszuwählen.

  2. Ziehen Sie den grünen Auswahlpunkt rechts in der Spalte mit dem Mauszeiger in die gewünschte Richtung, um die Breite anzupassen.

Anzeigen weiterer Zeiteinheiten

  1. Klicken Sie zum Markieren des Gantt-Diagrammrahmens auf die umgebende durchgezogene Linie.

  2. Ziehen Sie den grünen Auswahlpunkt rechts in der Mitte des Rahmens mit dem Mauszeiger nach rechts.

Hinweis : Wenn Sie die Zeitskala für das Anzeigen weiterer Zeiteinheiten erweitern, ändert Sie auch das Enddatum des Projekts.

Seitenanfang

Drucken eines großen Gantt-Diagramms

Sofern Sie keinen Zeitplan für ein kleines Projekt erstellen, wird Ihr Gantt-Diagramm wahrscheinlich größer als eine Standarddruckseite sein. In der folgenden Tabelle sind einige Druckprobleme beschrieben, die auftreten können, sowie Schritte aufgeführt, die Sie vor dem Drucken ausführen können, um die erwarteten Ergebnisse zu erzielen.

Problem

Lösung

Auszuführende Aktion

Nur ein Teil des Gantt-Diagramms wird gedruckt.

Stellen Sie sicher, dass das gesamte Diagramm auf ein Zeichenblatt passt.

  1. Klicken Sie im Menü Datei auf Seite einrichten.

  2. Klicken Sie auf die Registerkarte Zeichenblattgröße, klicken Sie auf An Zeichnungsgröße anpassen, und klicken Sie dann auf OK.

Die Ausrichtung der gedruckten Seite und des Zeichenblatts ist nicht identisch.

Ändern Sie die Seitenausrichtung des Druckers.

  1. Klicken Sie im Menü Datei auf Seite einrichten.

  2. Klicken Sie auf die Registerkarte Seite einrichten, klicken Sie auf die gewünschte Ausrichtung, und klicken Sie dann auf OK.

Sie wissen nicht, über wie viele Seiten das Diagramm gedruckt wird.

Zeigen Sie vor dem Drucken eine Vorschau an, wie die Zeichnung gedruckt wird.

  • Klicken Sie im Menü Datei auf Seitenansicht.

Sie wissen nicht, an welchen Stellen Seitenumbrüche vorhanden sind.

Aktivieren Sie Seitenumbrüche, um zu sehen, auf wie viele Seiten sich das Diagramm verteilt.

  • Klicken Sie im Menü Ansicht auf Seitenumbruch. Graue Linien auf dem Diagramm zeigen an, an welchen Stellen Seitenumbrüche vorhanden sind.

Die Umbrüche zwischen den gedruckten Seiten liegen an ungünstigen Stellen.

Ändern Sie die Randeinstellungen, um die Überlappung zwischen Seiten zu steuern. Je größer die Seitenränder, desto größer die Überlappung zwischen Seiten.

  1. Klicken Sie im Menü Datei auf Seite einrichten.

  2. Klicken Sie auf der Registerkarte Druckeinrichtung auf Einrichten.

  3. Geben Sie die gewünschten Randeinstellungen ein, und klicken Sie dann zweimal auf OK.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×