Freigeben von Ressourcen mithilfe eines Ressourcenpools

Wenn Sie dieselben Ressourcen mehreren Projekten zuordnen oder Gemeinsames Nutzen von Ressourcen in mehreren Projekten verwenden, können Sie alle Ressourceninformationen in einer einzigen Datei kombinieren, die als Ressourcenpool bezeichnet wird.

Sie können einen Ressourcenpool verwenden, um die Arbeit von Ressourcen projektübergreifend zu planen, Konflikte zwischen ihren Zuordnung in verschiedenen Projekten zu erkennen und zu sehen, wie deren Arbeitszeit in jedem Projekt zugeteilt ist.

Was möchten Sie tun?

Wissenswertes zu Ressourcenpools

Erstellen eines Ressourcenpools für die projektübergreifende gemeinsame Nutzung von Ressourcen

Aktualisieren von Zuordnungen in einer mitbenutzenden Datei und Senden der Änderungen an den Ressourcenpool

Beenden der gemeinsamen Ressourcennutzung

Wissenswertes zu Ressourcenpools

Ein Ressourcenpool erleichtert Ihnen das Verwalten von Personen oder Geräten, die Vorgängen in mehreren Projektdateien zugeordnet sind. Der Ressourcenpool zentralisiert Ressourceninformationen, wie z. B. Ressourcenname, verwendeter Kalender, Ressourceneinheiten und Kostensatztabellen.

Jedes Projekt, das Ressourcen aus dem Ressourcenpool verwendet, wird als Mitbenutzende Datei bezeichnet.

Tipp : Erstellen Sie eine neue (separate) Projektdatei nur für Ressourceninformationen. Dadurch wird es für Sie einfacher, Ressourceninformationen und Vorgangszuordnungen zwischen den mitbenutzenden Dateien und dem Ressourcenpool zu verwalten.

Vor und nach dem Erstellen eines Ressourcenpools

Legende 1 Bevor ein Ressourcenpool erstellt wird, enthält jedes Projekt eigene Ressourceninformationen. Einige dieser Informationen überlappen sich möglicherweise oder geraten sogar mit Informationen über dieselben Ressourcen in anderen Projekten in Konflikt.

Schaltflächensymbol Nachdem ein gemeinsam genutzter Ressourcenpool erstellt wurde, stammen die Ressourceninformationen in jedem Projekt aus dem einzigen Ressourcenpool. Zuordnungsinformationen, Kostensätze sowie Verfügbarkeit für alle Ressourcen befinden sich an einem zentralen Standort.

Schaltflächensymbol Auch Überlastung von Ressourcen durch miteinander in Konflikt stehende Zuordnungen in mehreren Projekten lassen sich so einfacher anzeigen.

Wenn Sie Microsoft Office Project Professional 2007 verwenden und Ressourcen im Enterprise-Ressourcenpool Ihrer Organisation vorhanden sind, entfällt für Sie das Erstellen eines Ressourcenpools. Enterprise-Ressourcen werden für die gesamte Organisation festgelegt und stehen mithilfe des Befehls Team aus Enterprise zusammenstellen im Menü Extras zur Verfügung.

Wenn Sie bei Microsoft Office Project Server 2007 angemeldet sind und gleichzeitig Office Project Professional 2007 verwenden, können Sie keinen Nicht-Enterprise-Ressourcenpool und die Ressourcennutzung verwenden. Nur der Enterprise-Ressourcenpool ist für Sie verfügbar.

Sie können allerdings einen Nicht-Enterprise-Ressourcenpool und die gemeinsame Ressourcennutzung verwenden, wenn Sie Project ohne Anmeldung beim Server einsetzen, um z. B. an einer Projektdatei zu arbeiten, die Ihnen in einer E-Mail-Nachricht gesendet wurde.

Hinweis : Wenn Sie über Lese-/Schreibzugriff auf den Ressourcenpool verfügen, können Sie ihn öffnen und die Informationen im Ressourcenpool oder in der mitbenutzenden Datei verwalten. Wenn Sie aber nicht berechtigt sind, Änderungen am Ressourcenpool vorzunehmen, wird der Ressourcenpool beim Öffnen der mitbenutzenden Datei schreibgeschützt geöffnet. Und wenn Sie in der mitbenutzenden Datei arbeiten, können Sie die verschiedenen Ressourcenzuordnungen in anderen mitbenutzenden Dateien über die Informationen einsehen, die im Ressourcenpool dupliziert wurden.

Seitenanfang

Erstellen eines Ressourcenpools für die projektübergreifende gemeinsame Nutzung von Ressourcen

  1. Öffnen Sie das Projekt, in dem Ressourcen aus einem anderen Projekt gemeinsam genutzt werden sollen. Dieses Projekt wird das mitbenutzende Projekt.

  2. Öffnen Sie das Projekt mit den Ressourcen, die Sie gemeinsam nutzen möchten. Dieses Projekt wird das Ressourcenpoolprojekt.

  3. Klicken Sie im Menü Fenster auf das mitbenutzende Projekt.

  4. Zeigen Sie im Menü Extras des mitbenutzenden Projekts auf Ressourcen gemeinsam nutzen, und klicken Sie dann auf Gemeinsame Ressourcennutzung.

  5. Klicken Sie auf Benutze Ressourcen, und klicken Sie dann im Feld Von auf das Ressourcenpoolprojekt, das Sie in Schritt 2 geöffnet haben.

  6. Wählen Sie unter Im Falle eines Konflikts mit Kalender- oder Ressourceninformationen die Projektdatei aus, die Vorrang haben soll.

    • Klicken Sie auf Ressourcenpool hat Vorrang, wenn Ressourceninformationen im Ressourcenpoolprojekt alle in Konflikt stehenden Informationen aus dem mitbenutzenden Projekt überschreiben sollen. Diese Option ist standardmäßig aktiviert.

      Wenn beispielsweise die Ressource namens Karen Berg über maximale Einheiten von 100 % im mitbenutzenden Projekt und maximale Einheiten von 75 % im Ressourcenpoolprojekt verfügt und Sie angeben, dass der Pool Vorrang hat, wird der Wert 75 % als maximale Einheiten für Karen Berg beibehalten.

    • Klicken Sie auf Mitbenutzendes Projekt hat Vorrang, wenn die Ressourceninformationen im mitbenutzenden Projekt alle in Konflikt stehenden Informationen aus dem Ressourcenpoolprojekt überschreiben sollen.

      Wenn beispielsweise Karen Berg einen Standardsatz von 45,33 € im mitbenutzenden Projekt und einen Standardsatz von 40,81 € im Ressourcenpoolprojekt hat und Sie angeben, dass das mitbenutzende Projekt Vorrang haben soll, wird der Wert 45,33 € als Standardsatz für Karen Berg beibehalten.

  7. Klicken Sie auf OK.

    Die Ressourcen sind jetzt im aktiven Projekt verfügbar. Wenn im Projekt bereits Ressourcen eingegeben wurden, werden die Ressourcen aus beiden Projekten zusammengefasst.

Hinweis : Standardmäßig überschreibt der Ressourcenpool Ressourceninformationen in den mitbenutzenden Dateien, wenn diese Informationen mit Informationen im Ressourcenpool in Konflikt stehen. Wenn beispielsweise der Name einer Ressource im Ressourcenpool Lisa Miller lautet und Sie ihn in der mitbenutzenden Datei in Karen Berg ändern, wird er beim nächsten Öffnen der mitbenutzenden Datei zurück in Lisa Miller geändert. Dies verhindert, dass der Ressourcenpool durch unbeabsichtigte Änderungen beschädigt wird.

Seitenanfang

Aktualisieren von Zuordnungen in einer mitbenutzenden Datei und Senden der Änderungen an den Ressourcenpool

Wenn mehrere Projekte einen Ressourcenpool gemeinsam nutzen, können Sie die Zuordnungsinformationen in der Ressourcenpooldatei regelmäßig aktualisieren, während Sie an einer mitbenutzenden Datei arbeiten. Durch das Aktualisieren der Ressourcenpooldatei können andere Benutzer alle Änderungen, die Ihre Projekte beeinflussen, vor dem Schließen der Datei anzeigen.

  1. Öffnen Sie die mitbenutzende Datei.

  2. Wählen Sie im angezeigten Dialogfeld die Option Ressourcenpool öffnen, um Zuordnungen über alle mitbenutzenden Projekte hinweg anzuzeigen aus.

    Dies öffnet den Ressourcenpool als schreibgeschützte Datei. Alle Zuordnungen für die aktuelle mitbenutzende Datei sowie Zuordnungen in anderen mitbenutzenden Dateien für diesen Ressourcenpool werden in der Ansicht "Ressource: Einsatz" angezeigt.

  3. Aktualisieren Sie die Fortschrittsinformationen für Vorgänge und Zuordnungen für das aktuelle mitbenutzende Projekt. Wenn Sie die Ansicht "Ressource: Einsatz" oder "Vorgang: Einsatz" verwenden, können Sie die Zeitphasen oder die gesamte Geplant Arbeit, Ist Arbeit oder Restarbeit aktualisieren.

  4. Zeigen Sie im Menü Extras auf Ressourcen gemeinsam nutzen, und klicken Sie dann auf Ressourcenpool aktualisieren.

Hinweis : Wenn der Ressourcenpool mit Lese-/Schreibzugriff geöffnet wird, enthält die mitbenutzende Datei automatisch die aktuellsten Informationen, und der Befehl Ressourcenpool aktualisieren ist nicht verfügbar.

Seitenanfang

Beenden der gemeinsamen Ressourcennutzung

Wenn in Ihrem Projekt Ressourcen aus einem Ressourcenpool oder einer anderen Projektdatei gemeinsam genutzt werden, können Sie die Verbindung mit der anderen Datei trennen. Ressourcen mit Zuordnungen in Ihrer Projektdatei verbleiben im Projekt, nachdem die Verbindung mit dem Ressourcenpool oder der anderen Projektdatei getrennt wurde. Die anderen Ressourcen aus dem Ressourcenpool oder der anderen der Datei sind jedoch nicht mehr verfügbar. Sie können auch die Verbindung des Ressourcenpools mit allen Dateien trennen, die dessen Ressourcen gemeinsam nutzen.

Hinweis : Normalerweise sollen die Zuordnung im Ressourcenpool beibehalten werden, nachdem die Verbindung mit der Mitbenutzende Datei getrennt wurde. Zuordnungen werden jedoch nach dem Trennen der Verbindung der mitbenutzenden Datei mit dem Ressourcenpool beibehalten, wenn der Ressourcenpool nicht geöffnet war oder wenn der Ressourcenpool nach dem Trennen der Verbindung der mitbenutzenden Datei nicht gespeichert wurde. Wenn Sie die beibehaltenen Zuordnungen aus dem Pool entfernen möchten, trennen Sie die Verbindung der mitbenutzenden Datei mit der Ressourcenpooldatei. Dann werden alle Vorgangszuordnungsinformationen aus dem Ressourcenpool gelöscht, ohne dass dies Auswirkungen auf die frühere mitbenutzende Datei hat. Falls der Ressourcenpool bereits übrig gebliebene Vorgänge enthält, stellen Sie die Verbindung der mitbenutzenden Datei mit dem Ressourcenpool wieder her, und trennen Sie sie dann wieder.

Trennen der Verbindung der aktiven mitbenutzenden Datei mit ihrem Ressourcenpool

Sie können die Verbindung der aktiven Projektdatei mit dem Ressourcenpool oder einer anderen Datei trennen, mit der sie verbunden ist und die Ressourcen gemeinsam nutzt.

  1. Öffnen Sie den Ressourcenpool mit den gemeinsam genutzten Ressourcen.

  2. Klicken Sie im Dialogfeld Ressourcenpool öffnen auf Ressourcenpool mit Lese-/Schreibzugriff öffnen, um Änderungen an Ressourceninformationen vornehmen zu können. Solange Sie den Ressourcenpool mit Lese-/Schreibberechtigung geöffnet haben, ist es anderen Benutzern jedoch nicht möglich, den Pool mit neuen Informationen zu aktualisieren.

  3. Öffnen Sie das Projekt.

  4. Wenn das Projekt geöffnet ist, zeigen Sie im Menü Extras auf Ressourcen gemeinsam nutzen, und klicken Sie dann auf Gemeinsame Ressourcennutzung.

  5. Klicken Sie auf Benutze eigene Ressourcen,und klicken Sie dann auf OK.

  6. Klicken Sie auf Speichern Schaltflächensymbol .

  7. Klicken Sie im Menü Fenster auf die Ressourcenpooldatei.

  8. Klicken Sie im Menü Datei auf Speichern Schaltflächensymbol .

Trennen der Verbindung der Ressourcenpooldatei mit allen mitbenutzenden Dateien

Sie können die Verbindung der Ressourcenpooldatei mit allen mitbenutzenden Dateien trennen.

  1. Öffnen Sie die Ressourcenpooldatei.

  2. Klicken Sie im Dialogfeld Ressourcenpool öffnen auf Ressourcenpool mit Lese-/Schreibzugriff öffnen, um Änderungen an Ressourceninformationen vornehmen zu können. Solange Sie den Ressourcenpool mit Lese-/Schreibberechtigung geöffnet haben, ist es anderen Benutzern jedoch nicht möglich, den Pool mit neuen Informationen zu aktualisieren.

  3. Zeigen Sie im Menü Extras auf Ressourcen gemeinsam nutzen, und klicken Sie dann auf Gemeinsame Ressourcennutzung.

  4. Um die Verbindung mit einer oder mehreren Dateien zu trennen, wählen Sie die Datei bzw. Dateien im Dialogfeld Gemeinsame Ressourcennutzung aus, und klicken Sie dann auf Öffnen.

    Um die Verbindung mit allen Dateien zu trennen, klicken Sie im Dialogfeld Gemeinsame Ressourcennutzung auf Alle öffnen.

    Microsoft Office Project 2007 nimmt eine vorübergehende Zusammengeführtes Projekt aller mitbenutzenden Dateien in ein Hauptprojekt vor.

  5. Klicken Sie im Menü Fenster auf die Ressourcenpooldatei.

  6. Zeigen Sie im Menü Extras auf Ressourcen, und klicken Sie dann auf Gemeinsame Ressourcennutzung.

  7. Wählen Sie im Feld Verknüpfungen die Dateien aus, deren Verbindungen mit dem Ressourcenpool Sie trennen möchten.

    Um eine Mehrfachauswahl vorzunehmen, drücken Sie die STRG-Taste, während Sie auf jede Datei klicken. Um alle Dateien auszuwählen, drücken Sie beim Klicken auf die erste und die letzte Datei die UMSCHALTTASTE.

  8. Klicken Sie auf Verknüpfung aufheben.

    Office Project 2007 aktualisiert jede Datei, deren Verknüpfung mit dem Ressourcenpool unterbrochen wurde.

    Hinweis : Projekte mit Vorgängen, die Ressourcen aus dem Ressourcenpool zugeordnet sind, behalten diese Zuordnungen bei (spätere Änderungen werden im Ressourcenpool jedoch nicht mehr aktualisiert). Projekte, deren Verbindungen getrennt wurden, können nicht mehr auf andere Ressourcen aus dem Ressourcenpool zugreifen.

  9. Klicken Sie auf Speichern.

  10. Wählen Sie im Menü Fenster jede mitbenutzende Datei aus, und klicken Sie auf Speichern Schaltflächensymbol .

  11. Wählen Sie im Menü Fenster das vorübergehend zusammengeführte Hauptprojekt aus.

  12. Klicken Sie im Menü Datei auf Schließen.

    Hinweis : Speichern Sie keine Änderungen an dieser Datei. Durch das Speichern von Änderungen wird die temporäre Hauptprojektdatei gespeichert.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×