Freigeben und gemeinsames Verfassen von Präsentationen in PowerPoint für Mac

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Sie können freigeben oder gemeinsames Verfassen von Präsentationen in PowerPoint für Mac. Wenn Sie andere Benutzer Ihre Präsentation bearbeiten können, werden in der ursprünglichen Präsentation vorgenommenen Änderungen zusammengeführt. Wenn Sie Ihre Präsentation freigeben möchten, können Sie:

  • Laden Sie andere Personen ein, die Datei, die sich in der Cloud befindet, anzuzeigen oder zu bearbeiten.

  • Senden Sie einen Link zu Ihrer in der Cloud gespeicherten Datei.

  • Senden Sie eine Kopie der Datei als E-Mail-Anlage.

Hinweis : Wenn Sie nach Informationen zum Speichern einer Präsentation in den Formaten JPEG oder PDF suchen, lesen Sie Dateiformate zum Speichern und Exportieren von Präsentationen in PowerPoint 2016 für Mac.

Wichtig : Sie können Präsentationen in das Dateiformat PPTX oder PPSX, die sich auf OneDrive oder einem Server mit mindestens befinden gleichzeitig bearbeiten Microsoft SharePoint Server 2010 installiert. Zum Arbeiten mit SharePoint in Office für Mac müssen Sie mindestens verfügen Microsoft Office für Mac Home and Business 2011, Microsoft Office für Mac für Schule und Ausbildung 2011 oder Microsoft Office für Mac Standard 2011.

Einladen von Personen zum Anzeigen oder Bearbeiten Ihrer Präsentation

Speichern Sie Ihre Datei in der Cloud, und laden Sie dann Personen ein, das Blatt zu öffnen oder zu bearbeiten. Auf diese Weise verfügen alle Personen, denen Sie das Arbeitsblatt freigegeben haben, jeder Aktualisierung der Datei über die neueste Version.

  1. Klicken Sie in der oberen rechten Ecke auf das Freigeben-Symbol, und klicken Sie dann auf Personen einladen.

    PowerPoint für Mac, "Freigeben"

    Wenn sich die Datei auf Ihrem Gerät befindet, werden Sie aufgefordert, sie zuerst in die Cloud hochzuladen.

    PowerPoint für Mac, "In der Cloud speichern"

  2. Laden Sie Benutzer ein, indem Sie deren E-Mail-Adressen im Einladungsfeld hinzufügen. Wenn Sie zum ersten Mal Namen hinzufügen, fordert PowerPoint den Zugriff auf Ihre Kontakte an.

  3. Damit Ihre Benutzer die Datei bearbeiten dürfen, klicken Sie auf das Kontrollkästchen Kann bearbeiten. Fügen Sie im Kommentarfeld beliebige Kommentare hinzu, und klicken Sie auf Freigeben.

    PowerPoint für Mac-Freigabeoptionen, "Einladen"

    Die Empfänger erhalten eine E-Mail mit einem Link zu der freigegebenen Datei.

Sie können den Link zu Ihrer Präsentation kopieren und in eine andere freigegebene Datei oder eine E-Mail an die Empfänger einfügen.

  1. Klicken Sie in der oberen rechten Ecke auf das Freigeben-Symbol, und klicken Sie dann auf Link kopieren.

    PowerPoint für Mac-Freigabeoptionen, "Link kopieren"

    Wenn sich die Datei auf Ihrem Gerät befindet, werden Sie aufgefordert, sie zuerst in die Cloud hochzuladen.

    PowerPoint für Mac, "In der Cloud speichern"

  2. Fügen Sie den Link an der gewünschten Stelle ein.

Wenn Sie Ihre Datei nicht in der Cloud speichern möchten, können Sie sie als E-Mail-Anlage teilen.

  1. Klicken Sie in der oberen rechten Ecke auf das Freigeben-Symbol, und klicken Sie dann auf Anlage senden.

    PowerPoint für Mac, "Anlage senden"

  2. Klicken Sie auf Präsentation oder PDF-Datei.

    PowerPoint für Mac, Optionen für die Freigabe von E-Mails

  3. PowerPoint öffnet Ihre E-Mail-Anwendung, und fügt die Datei an eine neue Nachricht an. Sie brauchen lediglich die Details wie E-Mail-Adressen und eine kurze Nachricht anzugeben und auf Senden zu klicken.

Gleichzeitiges bearbeiten oder gemeinsam mit anderen Erstellen einer Präsentation mit anderen Personen in PowerPoint 2011

In der auf Ihrem Computer geöffneten Präsentation können Sie sehen, wer sonst an der Präsentation arbeitet, wer eine bestimmte Folie bearbeitet und wann Aktualisierungen anderer Autoren auf dem Server verfügbar sind.

Gleichzeitiges Bearbeiten einer Datei

Legende 1 Andere Autoren, die aktuell die Folie bearbeiten

Legende 2 Alle Autoren, die aktuell die Präsentation bearbeiten

Legende 3  Änderungen von anderen Autoren, die auf dem Server verfügbar sind

Wenn Sie Ihre Änderungen auf dem Server speichern, werden alle Aktualisierungen von anderen Autoren in der Präsentation, an der Sie gerade arbeiten, automatisch aktualisiert. Aktualisierungen von anderen Autoren werden nur automatisch aktualisiert, wenn sie nicht im Konflikt mit Änderungen stehen, die von Ihnen vorgenommen wurden. Wenn Sie und ein anderer Autor beide das gleiche Element ändern, kann ein Konflikt eintreten. Bei Vorliegen eines Konflikts werden Sie aufgefordert, den Konflikt zu überprüfen und die Änderung zu akzeptieren oder zu verwerfen. Alternativ können Sie eine Einstellung festlegen, damit Sie immer gefragt werden, ob Sie alle Änderungen überprüfen möchten.

Öffnen einer Präsentation, die auf einer SharePoint-Website befindet

  1. Klicken Sie im Menü Datei auf URL öffnen.

  2. Geben Sie im Feld URL die URL für das Dokument ein, das sich auf SharePoint befindet, wie etwa http://fabrikam/shared%documents/DocumentName.docx.

    Tipp : Sie müssen eine URL für ein Dokument in einer SharePoint-Bibliothek benutzen. Sie können keine URL für andere Bereiche einer SharePoint-Website, wie etwa eine SharePoint-Liste oder Websites auf oberster Ebene, verwenden.

  3. Klicken Sie auf Öffnen.

    Hinweise : 

    • Präsentationen, die sich auf SharePoint befinden, können auch im Browser geöffnet werden.

    • Wenn Sie die Datei separat statt zugleich mit anderen Autoren bearbeiten möchten, können Sie die Datei auschecken. Klicken Sie im Menü "Datei" auf Auschecken. Wenn Sie eine Datei auschecken, sind die anderen Autoren "ausgesperrt" und können die Datei nur lesen.

  1. Öffnen Sie Ihren Browser, und melden Sie sich bei OneDrive.

  2. Suchen Sie die Präsentation, klicken Sie darauf, und klicken Sie dann auf In PowerPoint öffnen.

  1. Klicken Sie im Menü Ansicht auf Normal.

  2. Führen Sie einen der folgenden Schritte aus:

Ziel

Gehen Sie folgendermaßen vor

Anzeigen, wer an beliebigen Stellen in der Präsentation arbeitet

Klicken Sie auf der Statusleiste am unteren Rand des Fensters klicken Sie auf das Symbol für nummerierte Anwesenheitssymbol auf der Zusammenarbeitsleiste .

Um jemandem eine Mitteilung zu senden, klicken Sie in der Liste auf den Namen der Person, und klicken Sie dann auf eine Kommunikationsmethode – senden Sie beispielsweise eine Chatnachricht.

Anzeigen, wer eine bestimmte Folie bearbeitet

Klicken Sie im Navigationsbereich auf das Symbol Anwesenheit für die Zusammenarbeit an Folien neben der Folie.

Um jemandem eine Mitteilung zu senden, klicken Sie in der Liste auf den Namen der Person, und klicken Sie dann auf eine Kommunikationsmethode – senden Sie beispielsweise eine Chatnachricht.

Wenn Sie Änderungen auf dem Server speichern, werden die anderen Autoren benachrichtigt, dass Aktualisierungen verfügbar sind. Jeder Autor kann sich entscheiden, die Präsentation, an der er bzw. sie arbeitet, automatisch mit den neuesten Änderungen aktualisieren zu lassen. Alternativ kann der Autor die Aktualisierungen überprüfen, um sich zu entscheiden, welche Änderungen er annehmen und welche er ablehnen soll.

  • Klicken Sie auf der Statusleiste am unteren Rand des Fensters auf Updates verfügbar, und führen Sie dann eine der folgenden Aktionen aus:

Zweck

Klicken Sie auf

Ergebnisse

Aktualisieren der Präsentation mit Änderungen

Speichern im Kontextmenü

Tipp : Sie können auch Speichern und aktualisieren (Schaltfläche) auf der Standardsymbolleiste auf Speichern klicken. 

Ihre Änderungen werden auf dem Server gespeichert, und Aktualisierungen der anderen Autoren werden in Ihrer Präsentation angezeigt.

Hinweis : Aktualisierungen anderer Autoren werden nur automatisch vorgenommen, wenn sie nicht mit Ihren Änderungen im Konflikt stehen. Wenn Aktualisierungen im Konflikt mit Ihren Änderungen stehen, erhalten Sie die Möglichkeit, die im Konflikt stehenden Änderungen zu überprüfen, bevor sie gespeichert werden, und zu entscheiden, welche Änderungen akzeptiert und welche verworfen werden sollen.

Überprüfen der Änderungen, um zu entscheiden, welche akzeptiert und welche verworfen werden sollen

Speichern und überprüfen im Kontextmenü

Aktualisierungen der anderen Autoren werden in der Präsentation angezeigt Eine Liste der Änderungen wird angezeigt, damit Sie entscheiden können, welche Änderungen akzeptiert und welche verworfen werden sollen.

Sie können erkennen, wann andere Autoren Änderungen auf dem Server speichern, weil das Menü Updates verfügbar auf der Statusleiste unten im Fenster angezeigt wird. Sie können die Aktualisierungen anderer Autoren überprüfen, um zu entscheiden, welche Änderungen Sie akzeptieren und welche Sie verwerfen möchten.

  1. Klicken Sie auf der Statusleiste auf Updates verfügbar, und klicken Sie dann auf Speichern und überprüfen.

    Eine Liste der Änderungen wird angezeigt, damit Sie sie überprüfen können. Wenn im Konflikt stehende Änderungen vorhanden sind, werden Sie gefragt, ob Sie nur die Konflikte oder alle Änderungen überprüfen möchten.

  2. Klicken Sie in der Liste Änderungen vergleichen unter Liste der Änderungen auf ein Element.

    Tipps : 

    • Die Folie unterhalb der Liste mit Änderungen zeigt eine Vorschau, aus der zu ersehen ist, wie die Änderung aussieht, wenn Sie sie akzeptieren und sie Ihrer Präsentation hinzufügen.

    • Um die Größe des Bereichs Änderungen vergleichen zu ändern, ziehen Sie an der unteren rechten Ecke.

  3. Führen Sie eine der folgenden Aktionen aus:

Ziel

Aktion

Hinzufügen der Änderung zu der Präsentation, an der Sie arbeiten

Klicken Sie auf ÜbernehmenSchaltfläche 'Akzeptieren' in Überprüfen

Wenn akzeptieren   Schaltfläche 'Akzeptieren' in Überprüfen nicht verfügbar ist, die Änderung bereits in der Präsentation enthalten ist, und Sie müssen keine Aktionen durchführen.

Hinzufügen der Änderung zu der Präsentation, an der Sie arbeiten, ablehnen

Klicken Sie auf AblehnenSchaltfläche 'Ablehnen' in Überprüfen

Wenn Ablehnen   Schaltfläche 'Ablehnen' in Überprüfen nicht verfügbar ist, wird die Änderung bereits aus der Präsentation ausgeschlossen. Sie müssen keine Aktionen durchführen.

Hinweis : Wenn Sie den Vergleich abschließen, werden alle abgelehnten Änderungen verworfen und beim nächsten Speichern der Präsentation nicht auf dem Server gespeichert.

  1. Wenn Sie das Überprüfen der Änderungen abschließen, klicken Sie auf der Registerkarte Überprüfen unter Vergleichen auf Beenden.

    Registerkarte 'Überprüfen', Gruppe 'Vergleichen'

    Die Präsentation wird auf dem Server gespeichert, und andere Autoren, die die Präsentation bearbeiten, werden benachrichtigt, dass Aktualisierungen verfügbar sind.

    Tipp : Sie können auch im Bereich Änderungen vergleichen auf die Schaltfläche 'Schließen' klicken, um den Vergleich zu beenden.

Immer über Änderungen anderer Autoren informiert werden

Wenn Sie eine Präsentation speichern, werden Ihre Änderungen auf dem Server gespeichert. Alle Aktualisierungen von anderen Autoren an der Präsentation werden zu diesem Zeitpunkt automatisch aktualisiert, wenn sie nicht im Konflikt mit Ihren Änderungen stehen. Wenn Sie immer die Option nutzen möchten, Änderungen anderer Autoren zu überprüfen, gleich, ob sie mit Ihren Änderungen im Konflikt stehen oder nicht, können Sie die betreffende Einstellung in den PowerPoint-Einstellungen ändern.

  1. Klicken Sie im Menü PowerPoint auf Einstellungen.

  2. Klicken Sie auf Speichern   PowerPoint-Schaltfläche 'Speichern' in Einstellungen .

  3. Klicken Sie unter Speicheroptionen auf Fragen, ob Änderungen überprüft werden sollen.

    Bei jedem Speichern einer Präsentation fragt Sie PowerPoint nun, ob Sie die Änderungen anderer Autoren überprüfen möchten, falls Aktualisierungen vorhanden sind.

Siehe auch

Zusammenarbeiten Sie mit anderen zum Erstellen einer Präsentation

Dateiformate zum Speichern und Exportieren von Präsentationen in PowerPoint 2016 für Mac

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×