Formatieren eines Netzplandiagramms

In der Ansicht Netzplandiagramm werden Anordnungsbeziehungen zwischen ProjektAufgabe mithilfe von Knoten wiedergegeben, die durch die Verknüpfungslinien miteinander verbunden sind. Sie können das Layout der Knoten, der Art der Verknüpfungslinien und die in der Ansicht angezeigten Informationen anpassen.

Was möchten Sie tun?

Anpassen des Knotenlayouts

Warum befinden sich die Knoten nicht an der gewünschten Position?

Ändern der Verknüpfungslinienart

Ändern der angezeigten Vorgangsinformationen

Anpassen des Knotenlayouts

Abhängig von der Struktur Ihres Projekts, der Anzahl der Sammelvorgang, Teilvorgang und Vorgangsverknüpfungen sowie der Verknüpfungsart sind die Netzplandiagramm-Knoten möglicherweise nicht erwartungsgemäß angeordnet. Sie können das Layout ändern, indem Sie unterschiedliche Anordnungen der Knoten anwenden, verschiedene Layoutparameter anpassen und eine von zwei unterschiedlichen Verknüpfungslinien anwenden.

  1. Klicken Sie im Menü Ansicht auf Netzplandiagramm.

  2. Klicken Sie im Menü Format auf Layout.

  3. Klicken Sie unter Knotenlayout in der Liste Anordnung auf die gewünschte Option zum Anordnen der Knoten.

  4. Geben Sie für Zeilen und Spalten in den entsprechenden Feldern die Werte für Ausrichtung, Höhe und Breite sowie den Abstand ein.

    Klicken Sie in den Feldern Höhe und Breite auf Fest, damit die Knoten gleichmäßig angeordnet werden.

  5. Aktivieren Sie das Kontrollkästchen Vorgänge bei ihren Sammelvorgängen belassen, wenn Sammel- und Teilvorgänge zusammen bleiben sollen.

Hinweis : 

  • Wenn Sie Vorgänge in der Ansicht "Netzplandiagramm" gruppiert haben, werden alle Knoten automatisch positioniert. Es ist nicht möglich, Knoten manuell anzuordnen oder deren Anordnung zu ändern. Sammelvorgänge und die zugehörigen Teilvorgänge werden entsprechend den vor dem Gruppieren festgelegten Optionen angeordnet. Diese Optionen können erst nach dem Aufheben der Gruppierung geändert werden.

  • Sie können das Dialogfeld Knotenarten auch mithilfe der Maus anzeigen. Doppelklicken Sie dazu in der Ansicht "Netzplandiagramm" auf einen leeren Bereich; dann wird Knotenarten angezeigt.

  • Sie können die Auswirkungen von Änderungen besser anzeigen, wenn Sie unter Diagrammoptionen das Kontrollkästchen Nur Feld mit Vorgangsnummer anzeigen aktivieren.

  • Falls Sie die Netzplandiagramm-Knoten mithilfe der Standardoption Alle Knoten automatisch anordnen unter Layoutmodus nicht wie gewünscht anordnen können, lassen sich die Knoten auch manuell positionieren. Klicken Sie auf Manuelle Knotenanordnung erlauben, dann auf OK, und ziehen Sie die Knoten an die gewünschte Position.

  • Sie können die Ansicht vergrößern und verkleinern, um in der Ansicht "Netzplandiagramm" mehr oder weniger Projekteinzelheiten anzuzeigen. Klicken Sie im Menü Ansicht auf Zoom. Klicken Sie unter Zoomen auf den gewünschten Prozentsatz, oder klicken Sie auf Gesamtes Projekt, um das gesamte Projekt im Fenster anzuzeigen. Wenn Sie die Ansicht auf 75 % oder weniger verkleinern, können Sie den Mauszeiger auf die Netzplandiagramm-Knoten setzen, um Einzelheiten zu den Vorgängen mit einem Zoom von 100 % anzuzeigen.

Seitenanfang

Warum befinden sich die Knoten nicht an der gewünschten Position?

Wenn Sie den Layoutmodus der Ansicht "Netzplandiagramm" geändert haben, sodass die manuelle Anordnung von Knoten zulässig ist, wird das Netzplandiagramm erst beim erneuten Anwenden des Layouts entsprechend den Einstellungen unter Knotenlayout im Dialogfeld Layout (Menü Format) angezeigt.

Falls die Option Manuelle Knotenanordnung erlauben im Dialogfeld Layout ausgewählt ist, können Sie das Layout wie folgt ändern:

  • Wenn Sie einen oder mehrere Vorgänge manuell neu angeordnet haben, können Sie das Layout aller Netzplandiagramm-Knoten auf das im Dialogfeld Layout definierte Layout ändern, indem Sie im Menü Format auf Layout anwenden klicken.

  • Wenn Sie einen Vorgang manuell neu angeordnet haben, können Sie das Layout der verknüpften Vorgänge oder Teilvorgänge in Beziehung zum verschobenen Vorgang ändern. Klicken Sie mit der rechten Maustaste auf den Vorgang und dann im Kontextmenü auf Layout auf zugehörige Vorgänge anwenden, um die zugehörigen Vorgänge zu verschieben, während der zuvor neu angeordnete Vorgang an seiner Position bleibt.

  • Wenn Sie mehrere Vorgänge manuell neu angeordnet haben, können Sie diese zu den im Dialogfeld Layout definierten Positionen verschieben. Um aneinander angrenzende Vorgänge auszuwählen, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf den ersten und den letzten gewünschten Vorgang. Um nicht aneinander angrenzende Vorgänge auszuwählen, halten Sie die STRG-TASTE gedrückt, und klicken Sie auf die gewünschten Vorgänge. Klicken Sie mit der rechten Maustaste, und klicken Sie im Kontextmenü auf Layout auf markierten Bereich anwenden.

  • Um die Symbolleiste "Netzplandiagramm" mit den Schaltflächen Layout anwenden Schaltflächensymbol und Layout auf markierten Bereich anwenden Schaltflächensymbol anzuzeigen, klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste, und klicken Sie im Kontextmenü auf Netzplandiagramm.

  • Um die Netzplandiagramm-Knoten mithilfe einer bestimmten Knotenanordnung automatisch neu anzuordnen, klicken Sie im Menü Format auf Layout. Klicken Sie unter Layoutmodus auf Alle Knoten automatisch anordnen. Wählen Sie unter Knotenlayout eine Anordnung in der Liste Anordnung aus. Wählen Sie unter Zeile in den Feldern Ausrichtung, Abstand und Höhe aus, wie die horizontalen Zeilen der Netzplandiagramm-Knoten angezeigt werden sollen. Wählen Sie unter Spalte in den Feldern Ausrichtung, Abstand und Breite aus, wie die vertikalen Spalten der Netzplandiagramm-Knoten angezeigt werden sollen.

Hinweis : Wenn eine Gruppe in der Ansicht "Netzplandiagramm" angewendet wird, werden die von Ihnen festgelegten Layoutoptionen wirksam. Die Optionen für die Knotenanordnung können jedoch nicht geändert werden. Falls Layoutänderungen erforderlich sind, müssen Sie die Gruppierung vorübergehend aus dem Netzplandiagramm entfernen, um die gewünschten Layoutoptionen festzulegen.

Seitenanfang

Ändern der Verknüpfungslinienart

Wenn Sie viele Vorgänge mit einem Vorgänger- oder Nachfolgervorgang verknüpft haben, können sich die Verknüpfungslinie überlappen, sodass sie in der Ansicht "Netzplandiagramm" schlecht zu erkennen sind. Sie können die Verknüpfungslinienart ändern und die Linien nach Ihren Vorstellungen anordnen. Außerdem ist es möglich, Beschriftungen zu Anordnungsbeziehungen auf den Verknüpfungslinien anzuzeigen.

  1. Klicken Sie im Menü Ansicht auf Netzplandiagramm.

  2. Klicken Sie im Menü Format auf Layout.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Um Verknüpfungslinien als gerade Pfeile zwischen den Knoten von Vorgänger- und Nachfolgervorgängen anzuzeigen, klicken Sie unter Verknüpfungslinien auf Gerade.

    • Um die Verknüpfungslinien als horizontale und vertikale Liniensegmente anzuzeigen, die im rechten Winkel zwischen den Knoten von Vorgänger- und Nachfolgervorgängen miteinander verbunden sind, klicken Sie unter Verknüpfungslinien auf Eckig.

  4. Um auf den Verknüpfungslinien Beschriftungen zum Identifizieren der Anordnungsbeziehung und von Positiver Zeitabstand oder Negativer Zeitabstand anzuzeigen, aktivieren Sie unter Verknüpfungslinien das Kontrollkästchen Beschriftung anzeigen.

  5. Um Verknüpfungslinien mit Pfeilen zum Identifizieren des Vorgängers und Nachfolgers von Vorgängen anzuzeigen, aktivieren Sie unter Verknüpfungslinien das Kontrollkästchen Pfeile anzeigen.

Tipp : Wenn Manuelle Knotenanordnung erlauben ausgewählt ist und Sie einen Vorgang manuell neu anordnen, können Sie das Layout von verknüpften Vorgängen oder von Teilvorgängen im Verhältnis zum verschobenen Vorgang ändern. Klicken Sie mit der rechten Maustaste auf den Vorgang, und klicken Sie im Kontextmenü auf Layout anwenden, um die zugehörigen Vorgänge zu verschieben, während der zuvor neu angeordnete Vorgang an seiner Position bleibt.

Seitenanfang

Ändern der angezeigten Vorgangsinformationen

Zur Erfüllung Ihres unterschiedlichen Informationsbedarfs können Sie die Vorgangsinformationen in den Netzplandiagramm-Knoten ändern, sodass die für Sie wichtigsten Daten angezeigt werden.

  1. Klicken Sie im Menü Ansicht auf Netzplandiagramm.

  2. Klicken Sie im Menü Format auf Knotenarten.

  3. Klicken Sie in der Liste Einstellungen für auf die Vorgangskategorie, deren Inhalt und Darstellung geändert werden soll.

  4. Wählen Sie unter Rahmen die Form, Farbe, Breite und die Optionen für die Gitternetzlinien für die gewünschte Darstellung aus.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Um eine Datenvorlage zu ändern oder zu erstellen, klicken Sie auf Weitere Vorlagen, und fahren Sie mit Schritt 6 fort.

    • Wenn Sie eine vorhandene Vorlage anwenden möchten, fahren Sie mit Schritt 12 fort.

  6. Führen Sie im Dialogfeld Datenvorlagen eine der folgenden Aktionen aus:

    • Um eine vorhandene Vorlage zu bearbeiten, wählen Sie diese aus, und klicken Sie auf Bearbeiten.

    • Um eine neue Vorlage anhand einer vorhandenen Vorlage zu erstellen, wählen Sie diese aus, und klicken Sie auf Kopieren.

    • Um eine neue Vorlage zu erstellen, klicken Sie auf Neu.

      Hinweis : Sie können auch eine Vorlage aus einem anderen Projekt importieren. Klicken Sie dazu im Dialogfeld Datenvorlagen auf Importieren. Klicken Sie anschließend im Dialogfeld Vorlage importieren unter Projekt auf das Projekt, aus dem die Vorlage importiert werden soll. Klicken Sie im Feld Vorlage auf die gewünschte Vorlage, und fahren Sie dann mit Schritt 11 fort.

  7. Geben Sie im Feld Name der Vorlage einen Namen für die neue bzw. geänderte Vorlage ein.

  8. Geben Sie im Feld Daten anzeigen für Vorgangsnummer die Vorgangsnummer des Vorgangs ein, der im Vorschaufenster angezeigt werden soll, oder wählen Sie die Vorgangsnummer aus.

  9. Um die Darstellung von Zellen zu ändern, klicken Sie auf Zellenlayout, wählen Sie die gewünschten Anzeigeoptionen aus, und klicken Sie auf OK.

  10. Geben Sie unter Zelle(n) auswählen die anzuzeigenden Felder ein, oder wählen Sie sie aus.

  11. Klicken Sie auf OK und dann auf Schließen.

  12. Um die neue bzw. geänderte Vorlage anzuwenden, klicken Sie in der Liste Vorlagen auf die Vorlage.

Hinweis : Sie können das Dialogfeld Knotenarten auch mithilfe der Maus anzeigen. Doppelklicken Sie dazu in der Ansicht "Netzplandiagramm" auf einen leeren Bereich; dann wird Knotenarten angezeigt.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×