Formatieren des Diagrammbereichs einer Balkendiagrammansicht

Die Standardansicht in Microsoft Office Project ist die Gantt-Diagrammansicht, in der Projektvorgänge auf der linken Seite der Ansicht und grafische Diagramme, die der Dauer des Vorgangs entsprechen, auf der rechten Seite angezeigt werden. Es gibt viele andere Balkendiagrammansichten in Project, einschließlich Balkendiagramm: Einzelheiten, Balkendiagramm: Abgleich, Mehrfachbasispläne-Balkendiagramm und Balkendiagramm: Überwachung. Sie können den Diagrammbereich dieser Ansichten in Microsoft Office Project an Ihre Anforderungen anpassen. Beispielsweise können Sie ändern, wie arbeitsfreie Zeit angezeigt wird, oder Sie können eine Balkendiagrammansicht formatieren, um bestimmte Vorgänge schnell zu identifizieren, oder Sie können auch bestimmten Balken Text hinzufügen, um sie leichter zu identifizieren.

Tipp : Sie können die Balkendiagrammansichten automatisch mithilfe eines Assistenten formatieren. Sie können die Formatierung von Elementen wie z. B. dem Kritischer Pfad unmittelbar ändern, Verknüpfungslinie zwischen Anordnungsbeziehungen anzeigen oder Farboptionen und Muster für Vorgangsbalken auswählen, die Sammelvorgang, Teilvorgang oder Meilenstein darstellen. Klicken Sie im Menü Format auf Balkenplan-Assistent, um den Assistenten zu starten.

Beachten Sie, dass alle Änderungen, die an einer Balkendiagrammansicht vorgenommen werden, das Erscheinungsbild einer anderen Balkendiagrammansicht nicht ändern.

Inhalt dieses Artikels

Ändern der Farbe, der Form oder des Musters von Vorgangsbalken

Erstellen eines neuen Vorgangsbalkentyps

Hinzufügen von Text zu Vorgangsbalken

Anzeigen von Vorgangsnamen für einzelne Vorgangsbalken in einem Sammelvorgangsbalken (Rollup)

Ändern der Höhe von Vorgangsbalken

Ändern der Darstellung von Verknüpfungslinien zwischen Vorgangsbalken

Ändern der Farbe, der Form oder des Musters von Vorgangsbalken

Um Aufmerksamkeit auf Vorgangsbalken in einer Balkendiagrammansicht, z. B. auf einen Meilenstein oder auf einen Sammelvorgang, zu lenken, können Sie die Farbe, die Form oder das Muster ändern, um sie von anderen Balken eines bestimmten Typs zu unterscheiden.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Klicken Sie im Menü Format auf Balkenarten.

    Sie können zwar innerhalb des Diagrammbereichs auf eine Balkendiagrammansicht doppelklicken, jedoch ist es nicht möglich, auf einzelne Balken doppelzuklicken.

  3. Klicken Sie im Feld Name auf den Typ des Vorgangsbalken (z. B. Vorgang oder In Arbeit), den Sie formatieren möchten, und klicken Sie dann auf die Registerkarte Balken.

    Wenn der Vorgangsbalkentyp nicht in der Tabelle angezeigt wird, können Sie einen neuen Vorgangsbalken für den gewünschten Vorgangstypen erstellen.

  4. Klicken Sie unter Anfang, Mitte und Ende auf die Formen, Typen oder Muster und Farben für den Balken.

    Manche Kategorien haben nur eine Anfangsform (z. B. Meilenstein), während andere eine Anfangsform, einen Balken in der Mitte und eine Endform haben (z. B. Sammelvorgang).

Sie können anstelle eines Balkentyps auch die Farbe, die Form oder das Muster eines einzelnen Vorgangsbalkens ändern, wenn Sie einen bestimmten Vorgang im Plan hervorheben möchten.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, dessen Vorgangsbalken Sie ändern möchten.

    Sie können auch auf einen einzelnen Balken auf der rechten Seite einer Balkendiagrammansicht doppelklicken, nicht jedoch auf den Raum zwischen den Balken.

  3. Klicken Sie im Menü Format auf Balken, und klicken Sie dann auf die Registerkarte Balkenform.

  4. Wählen Sie unter Anfang, Mitte und Ende die Formen, Typen oder Muster und Farben für den Balken aus.

Doppelklicken Sie auf die anderen Balken, um sie zu formatieren. Achten Sie dabei darauf, dass Sie direkt auf die Balken zeigen und nicht auf die Umgebung daneben. Wenn für einen Vorgang mehrere Balken angezeigt werden, kann durch Klicken auf Balken im Menü Format nur der oberste Balken formatiert werden.

Hinweis : 

  • Die Formatierung einzelner Balken setzt die Vorgangsbalkenformatierung für eine bestimmte Vorgangskategorie außer Kraft. Wenn Sie z. B. auf Balkenarten im Menü Format klicken und Vorgangsbalken für nicht kritische Vorgänge schwarz formatieren, können Sie dennoch auf Balken im Menü Format klicken und einen ausgewählten nicht kritischen Vorgang rot formatieren. Der Befehl Balken wirkt sich nur auf den ausgewählten Balken aus.

  • Die Formatierung, die Sie auf einen einzelnen Balken anwenden, kann nicht kopiert und in andere Projekte eingefügt werden.

Seitenanfang

Erstellen eines neuen Vorgangsbalkentyps

Wenn Sie eine bestimmte Aufgabekategorie hervorheben möchten, zu der es keinen eigenen Vorgangsbalken gibt, können Sie einen neuen Vorgangsbalken erstellen. Dies bietet sich z. B. an, wenn Sie verfügbare Pufferzeit veranschaulichen oder die Aufmerksamkeit auf verzögerte Vorgänge lenken möchten.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Klicken Sie im Menü Format auf Balkenarten.

    Sie können zwar innerhalb des Diagrammbereichs auf eine Balkendiagrammansicht doppelklicken, jedoch ist es nicht möglich, auf einzelne Balken doppelzuklicken.

  3. Markieren Sie in der Liste der Vorgangsbalken die Zeile, über der Sie eine neue Vorgangsbalkenart einfügen möchten, und klicken Sie dann auf Leerzeile.

  4. Geben Sie in der Spalte Name der neuen Zeile einen Namen für die neue Balkenart ein.

  5. Geben Sie in der Spalte Anzeige für der neuen Zeile die Vorgangsart ein, die der Balken darstellen soll, bzw. wählen Sie sie aus.

    Wenn Sie Vorgänge mit einer bestimmten Balkenart ausschließen möchten, geben Sie vor dem Vorgangstyp Nicht ein. Geben Sie z. B. Nicht Meilenstein für eine Balkenart ein, die nur Vorgänge anzeigt, die keine Meilensteine sind.

    Wenn Sie einen Vorgangsbalken für Vorgänge mit mehreren Typen (z. B. Vorgänge, die Meilensteine darstellen und kritisch sind) anzeigen möchten, geben Sie in das Texteingabefeld ein Komma (,) nach der Vorgangskategorie ein, und geben Sie in das Feld Anzeige für eine zweite Vorgangskategorie ein, oder wählen Sie sie aus.

  6. Geben Sie in den Spalten Von und Bis die Anfangs- und Endpunkte des neuen Vorgangsbalkens ein, bzw. wählen Sie sie aus.

    Wenn Sie ein Symbol für ein einzelnes Datum erstellen möchten, geben Sie in die Spalten Von und Bis das gleiche Feld ein, bzw. wählen Sie es aus.

  7. Klicken Sie auf die Registerkarte Balken, und wählen Sie unter Anfang, Mitte und Ende jeweils Form, Muster bzw. Art und Farbe für den Balken aus.

Tipp : Um Zeit zu sparen, können Sie eine vorhandene Vorgangsbalkenart kopieren, die viele der gewünschten Eigenschaften aufweist, und an der gewünschten Stelle einfügen. Markieren Sie dazu im Dialogfeld Balkenarten die zu kopierende Zeile, und klicken Sie auf Ausschneiden. Klicken Sie auf Einfügen, um die ausgeschnittene Zeile wiederherzustellen. Markieren Sie anschließend die Zeile, über der die kopierte Zeile eingefügt werden soll, klicken Sie erneut auf Einfügen, und ändern Sie dann die Kopie nach Bedarf.

Seitenanfang

Hinzufügen von Text zu Vorgangsbalken

Sie können projektspezifische Informationen wie Vorgangs- und Ressourcennamen, Prozentwerte der Fertigstellung und Anfangstermine den Balken einer Balkendiagrammansicht hinzufügen.

In den meisten Fällen möchten Sie vermutlich Vorgangsbalken bestimmter Typen Text hinzufügen.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Klicken Sie im Menü Format auf Balkenarten.

    Sie können zwar innerhalb des Diagrammbereichs auf eine Balkendiagrammansicht doppelklicken, jedoch ist es nicht möglich, auf einzelne Balken doppelzuklicken.

  3. Klicken Sie in der Tabelle auf die Vorgangsbalkenart (z.B. Vorgang oder In Arbeit), der Sie Text hinzufügen möchten, und klicken Sie auf die Registerkarte Text.

  4. Geben Sie in die Felder Links, Rechts, Oben, Unten und Innen das Feld ein, das die Daten enthält, die auf dem Vorgangsbalken angezeigt werden sollen, oder wählen Sie es aus.

    Wenn Sie für jeden Vorgang eindeutigen Text hinzufügen möchten, geben Sie ein benutzerdefiniertes Textfeld ein, oder wählen Sie es aus (z. B. Text1, Text2 oder Text3). In diesen Feldern eingegebener Text wird automatisch den Vorgangsbalken hinzugefügt.

Sie können außerdem einzelnen Vorgangsbalken Text hinzufügen.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, zu dessen Vorgangsbalken Sie einen Kommentar hinzufügen möchten.

  3. Klicken Sie im Menü Format auf Balken und dann auf die Registerkarte Balkentext.

    Sie können auch auf einen einzelnen Balken im Diagrammbereich einer Balkendiagrammansicht doppelklicken, nicht jedoch auf den Raum zwischen den Balken.

  4. Geben Sie in die Felder Links, Rechts, Oben, Unten und Innen das Feld ein, das die Daten enthält, die auf dem Vorgangsbalken angezeigt werden sollen, oder wählen Sie es aus.

    Wenn Sie für jeden Vorgang eindeutigen Text hinzufügen möchten, geben Sie ein benutzerdefiniertes Textfeld ein, oder wählen Sie es aus (z. B. Text1, Text2 oder Text3). In diesen Feldern eingegebener Text aus anderen Ansichten wird automatisch den Vorgangsbalken hinzugefügt. Sie können Vorgangsbalken keinen individuellen Text hinzufügen, ohne den Text in die benutzerdefinierten Textfelder einzugeben.

Hinweis : 

  • Um das Datumsformat bei Vorgangsbalken zu ändern, klicken Sie im Menü Format auf Layout und dann im Feld Datumsformat auf das gewünschte Datumsformat.

  • Klicken Sie auf die anderen Balken, um weitere Projektinformationen hinzuzufügen. Achten Sie dabei darauf, dass Sie direkt auf die Balken klicken und nicht auf den umgebenden Raum. Wenn für einen Vorgang mehrere Balken angezeigt werden, können mit dem Befehl Balken im Menü Format immer nur die Informationen für den obersten Balken angezeigt werden.

Seitenanfang

Anzeigen von Vorgangsnamen für einzelne Vorgangsbalken in einem Sammelvorgangsbalken (Rollup)

Wenn Sie Vorgangsnamen oder Meilensteine für wichtige Vorgänge auf einem Sammelvorgangsbalken anzeigen möchten, können Sie einen Rollup nur für die angegebenen Vorgänge ausführen. Durch das Ausführen eines Rollups auf diese Weise für Vorgänge werden nur Sammelvorgangsbalken mit RollupTeilvorgang angezeigt. Vorgänge, für die kein Rollup angegeben ist, werden auf dem Sammelvorgangsbalken nicht angezeigt.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, für den Sie einen Rollup auf seinen Sammelvorgangsbalken ausführen möchten.

  3. Klicken Sie auf Informationen zum Vorgang Schaltflächensymbol , und klicken Sie dann auf die Registerkarte Allgemein.

  4. Aktivieren Sie das Kontrollkästchen Vorgangsbalkenrollup im Sammelvorgang darstellen, und klicken Sie dann auf OK

    Sie können schnell eine Übersicht der geplanten Endtermin für ausgewählte Teilvorgänge anzeigen. Auf dem Sammelvorgangsbalken werden die Rollupvorgänge dann als Balken und die Meilensteine als Rauten dargestellt. Wenn Sie für weitere Informationen einen Rollup auf den Sammelvorgangsbalken ausführen möchten, setzen Sie dieses Verfahren fort.

  5. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

  6. Klicken Sie in der Liste Makroname auf Rollupformatierung, und klicken Sie dann auf Ausführen.

  7. Klicken Sie im Dialogfeld Rollupformatierung auf den Typ der gewünschten Formatierung.

    • Klicken Sie auf Balken, um Teilvorgänge als Balken über Sammelvorgangsbalken anzuzeigen.

    • Klicken Sie auf Meilensteine, um Teilvorgänge als Meilensteine über Sammelvorgangsbalken anzuzeigen.

      Das Makro wendet die Balkenrollup- oder die Meilensteinrollupansicht mit den ausgewählten Sammelvorgängen und Rollupteilvorgängen an.

      Hinweise : 

      • Deaktivieren Sie das Kontrollkästchen Vorgangsbalkenrollup im Sammelvorgang darstellen, um das Rollup der Vorgänge aufzuheben, sodass sie nicht auf ihrem Sammelvorgangsbalken angezeigt werden.

      • Wenden Sie die Ansicht Meilensteindatums-Rollup an, um Vorgangsnamen sowie ihre Anfangstermin mit den Sammelvorgangsbalken anzuzeigen. Klicken Sie auf Weitere Ansichten im Menü Ansicht, klicken Sie auf Meilensteindatums-Rollup in der Liste Ansichten, und klicken Sie dann auf Auswahl.

      • Wenn auf einem Sammelvorgangsbalken die Endtermine von Teilvorgängen angezeigt werden und der Sammelvorgangsbalken deshalb unübersichtlich ist, können Sie den Sammelvorgangsbalken ausblenden, sodass nur das Rollup der Teilvorgänge angezeigt wird. Wählen Sie dazu den Sammelvorgang aus, klicken Sie auf Informationen zum Vorgang Schaltflächensymbol , klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie dann das Kontrollkästchen Vorgangsbalken ausblenden.

      • Um für Teilvorgänge einen Rollup zu ihren Sammelvorgangsbalken auszuführen, wählen Sie im Menü Format die Option Layout und aktivieren anschließend das Kontrollkästchen Vorgangsbalkenrollup automatisch darstellen.

Seitenanfang

Ändern der Höhe von Vorgangsbalken

Sie können die Höhe von Vorgangsbalken anpassen, um das Überprüfen der Balken im Diagrammbereich der Ansicht Balkendiagramm (Gantt) zu erleichtern.

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Klicken Sie im Menü Format auf Layout.

  3. Klicken Sie im Feld Balkenhöhe auf die gewünschte Punktgröße.

Seitenanfang

Ändern der Darstellung von Verknüpfungslinien zwischen Vorgangsbalken

Wenn Sie Vorgänge verknüpfen, werden in einer Balkendiagrammansicht in Project Verknüpfungslinie angezeigt, die die Anordnungsbeziehungen der verknüpften Vorgänge anzeigen. Sie können die Darstellung dieser Verknüpfungslinien ändern oder die Verknüpfungslinien ausblenden.

Verknüpfungslinien zwischen Vorgangsbalken

  1. Wenden Sie eine Balkendiagrammansicht an.

  2. Klicken Sie im Menü Format auf Layout.

  3. Klicken Sie unter Verknüpfungen auf den Typ der Verknüpfungslinie, die Sie verwenden möchten. Die Verknüpfungslinien werden nicht angezeigt, wenn Sie den ersten Verknüpfungstyp auswählen.

Hinweis : Wenn Sie die Beziehung zwischen den Vorgängen ändern möchten (z. B. Ändern einer Ende-Anfang-Anordnungsbeziehung in eine Anfang-Anfang-Anordnungsbeziehung), müssen Sie den Typ der Anordnungsbeziehung ändern.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×