Formatieren des Balkendiagramms einer Gantt-Diagrammansicht

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Vorgangsbalken sehen zwar ganz einfach aus, können aber bei zunehmender Komplexität eines Projekts verwirrend erscheinen. Das Anpassen der Balken in einer Gantt-Diagrammansicht ist häufig die erste Maßnahme, die ein Projektmanager ergreift, um für Klarheit bei einem Projekt zu sorgen und Problembereiche schnell erkennen zu können.

Übersicht über das Formatieren der Gantt-Diagrammansicht

Mithilfe von Gantt-Diagrammansichten können Sie Vorgangsinformationen in Spalten und Zeilen auf einen Blick anhand entsprechender Balken entlang einer Zeitachse erkennen. Sie können den Diagrammteil dieser Ansichten in Project entsprechend Ihren Anforderungen anpassen. So können Sie beispielsweise die Anzeige arbeitsfreier Zeit ändern oder eine Gantt-Diagrammansicht so formatieren, dass bestimmte Vorgänge schnell erkannt werden, oder Sie können Text zu bestimmten Balken hinzufügen, damit diese leichter zu identifizieren sind.

Beachten Sie, dass sich durch Änderungen an einer Gantt-Diagrammansicht nicht das Erscheinungsbild einer anderen Gantt-Diagrammansicht ändert.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Worüber möchten Sie mehr wissen?

Ändern der Farbe, der Form oder des Musters von Vorgangsbalken

Schnelles Ändern von Vorgangsbalken mithilfe einer Balkenart

Erstellen eines neue Vorgangsbalkentyps

Hinzufügen von Text zu Vorgangsbalken

Ändern der Höhe von Vorgangsbalken

Ändern der Darstellung von Verknüpfungslinien zwischen Vorgangsbalken

Ändern der Farbe, der Form oder des Musters von Vorgangsbalken

Um Aufmerksamkeit auf Vorgangsbalken in einer Gantt-Diagrammansicht, z. B. auf einen Meilenstein oder auf einen Sammelvorgang, zu lenken, können Sie die Farbe, die Form oder das Muster ändern, um sie von anderen Balken eines bestimmten Typs zu unterscheiden.

  1. Wenden Sie eine Gantt-Diagrammansicht an.

  2. Doppelklicken Sie auf eine beliebige Stelle im Diagrammbereich der Gantt-Diagrammansicht (jedoch nicht auf einzelne Balken), und klicken Sie auf Balkenarten.

  3. Klicken Sie im Feld Name auf den Typ des Vorgangsbalkens (z. B. Vorgang oder In Arbeit), den Sie formatieren möchten, und klicken Sie dann auf die Registerkarte Balken.

    Wenn die Vorgangsbalkenart in der Tabelle angezeigt wird, können Sie einen neuen Vorgangsbalken für den gewünschten Aufgabentyp erstellen.

  4. Klicken Sie unter Anfang, Mitte und Ende auf die Formen, Typen oder Muster und Farben für den Balken.

    Einige Kategorien weisen nur eine Anfangsform auf (z. B. Meilenstein), während andere Kategorien eine Anfangsform, einen Balken in der Mitte und ein Endmuster aufweisen (z. B. Sammelvorgänge).

Tipp : Um einen einzelnen Vorgangsbalken durch Ändern seiner Formatierung hervorzuheben, klicken Sie mit der rechten Maustaste auf den Balken, und wählen Sie eine Füllfarbe aus.

Schnelles Ändern von Vorgangsbalken mithilfe einer Balkenart

Mit einem einzelnen Klick können Sie eine vordefinierte Balkenart auf alle Balken in einer Gantt-Diagrammansicht anwenden.

  1. Wenden Sie eine Gantt-Diagrammansicht an. Die Registerkarte Gantt-Diagrammtools wird mit der darunter liegenden Registerkarte Format angezeigt.

  2. Klicken Sie in der Gruppe derVorgangsbalkenarten auf eine Balkenart.

    Gruppe der Vorgangsbalkenarten (Grafik)

Das Format wird sofort auf alle Balken in der Ansicht angewendet.

Erstellen eines neue Vorgangsbalkentyps

Wenn Sie eine bestimmte Vorgangskategorie hervorheben möchten, die nicht durch einen eigenen Vorgangsbalken dargestellt wird, können Sie eine neue Vorgangsbalkenart erstellen. Sie können beispielsweise einen Vorgangsbalkentyp erstellen, der die Pufferzeit darstellt oder die Aufmerksamkeit auf verzögerte Vorgänge lenkt.

  1. Wenden Sie eine Gantt-Diagrammansicht an.

  2. Doppelklicken Sie auf eine beliebige Stelle im Diagrammbereich der Gantt-Diagrammansicht (jedoch nicht auf einzelne Balken), und klicken Sie auf Balkenarten.

  3. Markieren Sie in der Liste der Vorgangsbalken die Zeile, über der Sie eine neue Vorgangsbalkenart einfügen möchten, und klicken Sie dann auf Leerzeile.

  4. Geben Sie in der Spalte Name der neuen Zeile einen Namen für die neue Balkenart ein.

  5. Geben Sie in der Spalte Anzeige für der neuen Zeile den Vorgangstyp ein, den der Balken darstellen soll, bzw. wählen Sie ihn aus.

    Wenn Sie Vorgänge mit einem bestimmten Balkentyp ausschließen möchten, geben Sie vor dem Vorgangstyp Nicht ein. Geben Sie z. B. Nicht Meilenstein für einen Balkentyp ein, der nur Vorgänge anzeigt, die keine Meilensteine sind.

    Wenn Sie einen Vorgangsbalken für Vorgänge mit mehreren Typen (z. B. Vorgänge, die Meilensteine darstellen und kritisch sind) anzeigen möchten, geben Sie in das Texteingabefeld ein Komma (,) nach der Vorgangskategorie ein, und geben Sie dann in das Feld Anzeige für eine zweite Vorgangskategorie ein, oder wählen Sie sie aus.

  6. Geben Sie in den Spalten Von und Bis die Felder für die Anfangs- und Endpunkte des neuen Vorgangsbalkens ein, bzw. wählen Sie sie aus.

    Wenn Sie ein Symbol für ein einzelnes Datum erstellen möchten, geben Sie in die Spalten Von und Bis das gleiche Feld ein, bzw. wählen Sie es aus.

  7. Klicken Sie auf die Registerkarte Balken, und wählen Sie dann unter Anfang, Mitte und Ende jeweils Form, Muster bzw. Typ und Farbe für den Balken aus.

Tipp : Um Zeit zu sparen, können Sie eine vorhandene Vorgangsbalkenart kopieren, die viele der gewünschten Eigenschaften aufweist, und an der gewünschten Stelle einfügen. Markieren Sie dazu im Dialogfeld Balkenarten die zu kopierende Zeile, und klicken Sie dann auf Zeile ausschneiden. Klicken Sie auf Einfügen, um die ausgeschnittene Zeile wiederherzustellen. Markieren Sie die Zeile, über der die kopierte Zeile eingefügt werden soll, klicken Sie erneut auf Einfügen, und ändern Sie dann die Kopie.

Seitenanfang

Hinzufügen von Text zu Vorgangsbalken

Sie können projektspezifische Informationen wie Vorgangs- und Ressourcennamen, Prozentwerte der Fertigstellung und Anfangstermine den Balken einer Gantt-Diagrammansicht hinzufügen.

In den meisten Fällen möchten Sie vermutlich bestimmten Typen von Vorgangsbalken Text hinzufügen.

  1. Wenden Sie eine Gantt-Diagrammansicht an.

  2. Doppelklicken Sie auf eine beliebige Stelle im Diagrammbereich der Gantt-Diagrammansicht (jedoch nicht auf einzelne Balken), und klicken Sie auf Balkenarten.

  3. Klicken Sie in der Tabelle auf den Vorgangsbalkentyp (z. B. Vorgang oder In Arbeit), dem Sie Text hinzufügen möchten, und klicken Sie dann auf die Registerkarte Text.

  4. Geben Sie in die Felder Links, Rechts, Oben, Unten und Innen das Feld ein, das die Daten enthält, die auf dem Vorgangsbalken angezeigt werden sollen, oder wählen Sie es aus.

    Wenn Sie für jeden Vorgang eindeutigen Text hinzufügen möchten, geben Sie ein benutzerdefiniertes Textfeld ein, oder wählen Sie es aus (z. B. Text1, Text2 oder Text3). Text, den Sie aus anderen Ansichten in diese Felder eingeben, wird automatisch den Vorgangsbalken hinzugefügt.

Sie können auch einem bestimmten Vorgangsbalken Text hinzufügen.

  1. Doppelklicken Sie auf einen einzelnen Balken im Diagrammbereich einer Gantt-Diagrammansicht, nicht jedoch auf den Raum zwischen den Balken.

  2. Klicken Sie im Dialogfeld Balken formatieren auf die Registerkarte Balkentext.

  3. Geben Sie in die Felder Links, Rechts, Oben, Unten und Innen das Feld ein, das die Daten enthält, die auf dem Vorgangsbalken angezeigt werden sollen, oder wählen Sie es aus.

    Wenn Sie für jeden Vorgang eindeutigen Text hinzufügen möchten, geben Sie ein benutzerdefiniertes Textfeld ein, oder wählen Sie es aus (z. B. Text1, Text2 oder Text3). Text, den Sie aus anderen Ansichten in diese Felder eingeben, wird automatisch den Vorgangsbalken hinzugefügt. Sie können Vorgangsbalken keinen individuellen Text hinzufügen, ohne den Text in benutzerdefinierte Textfelder einzugeben.

  • Um das Datumsformat bei Vorgangsbalken zu ändern, klicken Sie in der Gruppe Format auf Layout und dann im Feld Datumsformat auf das gewünschte Datumsformat.

  • Klicken Sie auf die anderen Balken, um Projektinformationen hinzuzufügen. Achten Sie dabei darauf, dass Sie auf die Balken zeigen und nicht auf den umgebenden Raum. Wenn für einen Vorgang mehrere Balken angezeigt werden, können mit dem Befehl Balken in der Gruppe Balkenarten immer nur die Informationen für den obersten Balken angezeigt werden.

Seitenanfang

Ändern der Höhe von Vorgangsbalken

Um die Balken im Diagrammbereich der Gantt-Diagrammansicht übersichtlicher zu gestalten, sollten Sie die Höhe der Vorgangsbalken anpassen.

  1. Wenden Sie eine Gantt-Diagrammansicht an. Die Registerkarte Gantt-Diagrammtools wird mit der darunter liegenden Registerkarte Format angezeigt.

  2. Klicken Sie in der Gruppe Format auf Layout.

    Gruppe 'Format' (Grafik)

    Tipp : Sie können auch im Diagrammbereich einer Gantt-Diagrammansicht doppelklicken, jedoch nicht auf einzelne Balken.

  3. Klicken Sie im Feld Balkenhöhe auf die gewünschte Punktgröße.

Ändern der Darstellung von Verknüpfungslinien zwischen Vorgangsbalken

Beim Verknüpfen von Vorgängen zeigt Project Verknüpfungslinien in einer Gantt-Diagrammansicht an, die die Anordnungsbeziehungen der verknüpften Vorgänge angeben. Sie können das Aussehen der Verknüpfungslinien ändern oder die Verknüpfungslinien ausblenden.

  1. Wenden Sie eine Gantt-Diagrammansicht an. Die Registerkarte Gantt-Diagrammtools wird mit der darunter liegenden Registerkarte Format angezeigt.

  2. Klicken Sie in der Gruppe Format auf Layout.

    Gruppe 'Format' (Grafik)

    Tipp : Sie können auch im Diagrammbereich einer Gantt-Diagrammansicht auf die Verknüpfungslinie zwischen Vorgängen doppelklicken, jedoch nicht auf einzelne Balken.

  3. Klicken Sie unter Verknüpfungen auf den Typ der Verknüpfungslinie, die Sie verwenden möchten. Die Verknüpfungslinien werden nicht angezeigt, wenn Sie den ersten Verknüpfungstyp auswählen.

Hinweis : Wenn Sie die Beziehung zwischen den Vorgängen ändern möchten (z. B. Ändern einer Ende-Anfang-Anordnungsbeziehung in eine Anfang-Anfang-Anordnungsbeziehung), müssen Sie den Typ der Anordnungsbeziehung ändern.

Seitenanfang

Diese Anweisungen gelten für Microsoft Project 2007.

Was möchten Sie tun?

Ändern der Farbe, der Form oder des Musters von Vorgangsbalken

Erstellen eines neue Vorgangsbalkentyps

Hinzufügen von Text zu Vorgangsbalken

Anzeigen von Vorgangsnamen für einzelne Vorgangsbalken auf einem Sammelvorgangsbalken (Rollup)

Ändern der Höhe von Vorgangsbalken

Ändern der Darstellung von Verknüpfungslinien zwischen Vorgangsbalken

Tipp : Sie können die Gantt-Ansichten automatisch mithilfe eines Assistenten formatieren. Sie können die Formatierung von Elementen (z. B. den kritischen Pfad) sofort ändern, Verknüpfungslinien zwischen abhängigen Vorgängen anzeigen oder Farboptionen und Muster für Vorgangsbalken auswählen, die Sammelvorgänge, Teilvorgänge oder Meilensteine darstellen. Zum Starten des Assistenten klicken Sie im Menü Format auf Gantt-Diagramm-Assistent.

Beachten Sie, dass sich durch Änderungen an einer Gantt-Ansicht nicht das Erscheinungsbild einer anderen Gantt-Ansicht ändert.

Ändern der Farbe, der Form oder des Musters von Vorgangsbalken

Um Aufmerksamkeit auf Vorgangsbalken in einer Gantt-Ansicht, z. B. auf einen Meilenstein oder auf einen Sammelvorgang, zu lenken, können Sie die Farbe, die Form oder das Muster ändern, um sie von anderen Balken eines bestimmten Typs zu unterscheiden.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Klicken Sie im Menü Format auf Balkenarten.

    Sie können auch im Diagrammbereich einer Gantt-Ansicht doppelklicken, jedoch nicht auf einzelne Balken.

  3. Klicken Sie im Feld Name auf den Typ des Vorgangsbalkens (z. B. Vorgang oder In Arbeit), den Sie formatieren möchten, und klicken Sie dann auf die Registerkarte Balken.

    Wenn der Vorgangsbalkentyp nicht in der Tabelle angezeigt wird, können Sie einen neuen Vorgangsbalken für den gewünschten Vorgangstyp erstellen.

  4. Klicken Sie unter Anfang, Mitte und Ende auf die Formen, Typen oder Muster und Farben für den Balken.

    Einige Kategorien weisen nur eine Anfangsform auf (z. B. Meilenstein), während andere eine Anfangsform, einen Balken in der Mitte und ein Endmuster aufweisen (z. B. Sammelvorgänge).

Sie können auch die Farbe, die Form oder das Muster eines einzelnen Vorgangsbalkens statt eines Balkentyps ändern, wenn Sie einen bestimmten Vorgang in Ihrem Plan hervorheben möchten.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, dessen Vorgangsbalken Sie ändern möchten.

    Sie können auch auf der rechten Seite einer Gantt-Ansicht auf einen einzelnen Balken doppelklicken, jedoch nicht auf den Raum zwischen den Balken.

  3. Klicken Sie im Menü Format auf Balken, und klicken Sie dann auf die Registerkarte Balkenform.

  4. Wählen Sie unter Anfang, Mitte und Ende Formen, Typen oder Muster und Farben für den Balken aus.

Doppelklicken Sie auf die anderen Balken, um sie zu formatieren. Achten Sie dabei darauf, dass Sie auf die Balken zeigen und nicht auf den umgebenden Raum. Wenn für einen Vorgang mehrere Balken angezeigt werden, kann mit dem Befehl Balken im Menü Format immer nur der oberste Balken formatiert werden.

  • Die Formatierung einzelner Balken hat Vorrang vor der Vorgangsbalkenformatierung für eine bestimmte Vorgangskategorie. Wenn Sie z. B. im Menü Format auf Balkenarten klicken und Vorgangsbalken für nicht kritische Vorgänge schwarz formatieren, können Sie dennoch im Menü Format auf Balken klicken und einen ausgewählten nicht kritischen Vorgang rot formatieren. Der Befehl Balken wirkt sich nur auf den jeweils ausgewählten Balken aus.

  • Die Formatierung, die Sie auf einen einzelnen Balken anwenden, kann nicht kopiert und in andere Projekte eingefügt werden.

Erstellen eines neue Vorgangsbalkentyps

Wenn Sie eine bestimmte Vorgangskategorie hervorheben möchten, die nicht durch einen eigenen Vorgangsbalken dargestellt wird, können Sie einen neuen Vorgangsbalken erstellen. Sie können beispielsweise einen Vorgangsbalkentyp erstellen, der die Pufferzeit darstellt oder die Aufmerksamkeit auf verzögerte Vorgänge lenkt.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Klicken Sie im Menü Format auf Balkenarten.

    Sie können auch im Diagrammbereich einer Gantt-Ansicht doppelklicken, jedoch nicht auf einzelne Balken.

  3. Markieren Sie in der Liste der Vorgangsbalken die Zeile, über der Sie eine neue Vorgangsbalkenart einfügen möchten, und klicken Sie dann auf Leerzeile.

  4. Geben Sie in der Spalte Name der neuen Zeile einen Namen für die neue Balkenart ein.

  5. Geben Sie in der Spalte Anzeige für der neuen Zeile den Vorgangstyp ein, den der Balken darstellen soll, bzw. wählen Sie ihn aus.

    Wenn Sie Vorgänge mit einem bestimmten Balkentyp ausschließen möchten, geben Sie vor dem Vorgangstyp Nicht ein. Geben Sie z. B. Nicht Meilenstein für einen Balkentyp ein, der nur Vorgänge anzeigt, die keine Meilensteine sind.

    Wenn Sie einen Vorgangsbalken für Vorgänge mit mehreren Typen (z. B. Vorgänge, die Meilensteine darstellen und kritisch sind) anzeigen möchten, geben Sie in das Texteingabefeld ein Komma (,) nach der Vorgangskategorie ein, und geben Sie dann in das Feld Anzeige für eine zweite Vorgangskategorie ein, oder wählen Sie sie aus.

  6. Geben Sie in den Spalten Von und Bis die Felder für die Anfangs- und Endpunkte des neuen Vorgangsbalkens ein, bzw. wählen Sie sie aus.

    Wenn Sie ein Symbol für ein einzelnes Datum erstellen möchten, geben Sie in die Spalten Von und Bis das gleiche Feld ein, bzw. wählen Sie es aus.

  7. Klicken Sie auf die Registerkarte Balken, und wählen Sie dann unter Anfang, Mitte und Ende jeweils Form, Muster bzw. Typ und Farbe für den Balken aus.

Tipp : Um Zeit zu sparen, können Sie eine vorhandene Vorgangsbalkenart kopieren, die viele der gewünschten Eigenschaften aufweist, und an der gewünschten Stelle einfügen. Markieren Sie dazu im Dialogfeld Balkenarten die zu kopierende Zeile, und klicken Sie dann auf Zeile ausschneiden. Klicken Sie auf Einfügen, um die ausgeschnittene Zeile wiederherzustellen. Markieren Sie die Zeile, unter der die kopierte Zeile eingefügt werden soll, klicken Sie erneut auf Einfügen, und ändern Sie dann die Kopie.

Seitenanfang

Hinzufügen von Text zu Vorgangsbalken

Sie können projektspezifische Informationen wie Vorgangs- und Ressourcennamen, Prozentwerte der Fertigstellung und Anfangstermine den Balken einer Gantt-Ansicht hinzufügen.

In den meisten Fällen möchten Sie vermutlich bestimmten Typen von Vorgangsbalken Text hinzufügen.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Klicken Sie im Menü Format auf Balkenarten.

    Sie können auch im Diagrammbereich einer Gantt-Ansicht doppelklicken, jedoch nicht auf einzelne Balken.

  3. Klicken Sie in der Tabelle auf den Vorgangsbalkentyp (z. B. Vorgang oder In Arbeit), dem Sie Text hinzufügen möchten, und klicken Sie dann auf die Registerkarte Text.

  4. Geben Sie in die Felder Links, Rechts, Oben, Unten und Innen das Feld ein, das die Daten enthält, die auf dem Vorgangsbalken angezeigt werden sollen, oder wählen Sie es aus.

    Wenn Sie für jeden Vorgang eindeutigen Text hinzufügen möchten, geben Sie ein benutzerdefiniertes Textfeld ein, oder wählen Sie es aus (z. B. Text1, Text2 oder Text3). Text, den Sie aus anderen Ansichten in diese Felder eingeben, wird automatisch den Vorgangsbalken hinzugefügt.

Sie können auch einem einzelnen Vorgangsbalken Text hinzufügen.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, dessen Vorgangsbalken Sie kommentieren möchten.

  3. Klicken Sie im Menü Format auf Balken, und klicken Sie dann auf die Registerkarte Balkentext.

    Sie können auch im Diagrammbereich einer Gantt-Ansicht auf einen einzelnen Balken doppelklicken, jedoch nicht auf den Raum zwischen den Balken.

  4. Geben Sie in die Felder Links, Rechts, Oben, Unten und Innen das Feld ein, das die Daten enthält, die auf dem Vorgangsbalken angezeigt werden sollen, oder wählen Sie es aus.

    Wenn Sie für jeden Vorgang eindeutigen Text hinzufügen möchten, geben Sie ein benutzerdefiniertes Textfeld ein, oder wählen Sie es aus (z. B. Text1, Text2 oder Text3). Text, den Sie aus anderen Ansichten in diese Felder eingeben, wird automatisch den Vorgangsbalken hinzugefügt. Sie können Vorgangsbalken keinen individuellen Text hinzufügen, ohne den Text in benutzerdefinierte Textfelder einzugeben.

  • Um das Datumsformat bei Vorgangsbalken zu ändern, klicken Sie im Menü Format auf Layout und dann im Feld Datumsformat auf das gewünschte Datumsformat.

  • Klicken Sie auf die anderen Balken, um Projektinformationen hinzuzufügen. Achten Sie dabei darauf, dass Sie auf die Balken zeigen und nicht auf den umgebenden Raum. Wenn für einen Vorgang mehrere Balken angezeigt werden, können mit dem Befehl Balken im Menü Format immer nur die Informationen für den obersten Balken angezeigt werden.

Seitenanfang

Anzeigen von Vorgangsnamen für einzelne Vorgangsbalken auf einem Sammelvorgangsbalken (Rollup)

Wenn Sie Vorgangsnamen oder Meilensteine für wichtige Vorgänge auf einem Sammelvorgangsbalken anzeigen möchten, können Sie einen Rollup nur für von Ihnen angegebene Vorgänge durchführen. Bei einem solchen Rollup von Vorgängen werden nur Sammelvorgangsbalken mit den jeweiligen Rollup-Teilvorgängen angezeigt. Vorgänge, die nicht als Rollup angegeben sind, werden nicht auf den Sammelvorgangsbalken angezeigt.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, für den Sie einen Rollup auf dem zugehörigen Sammelvorgangsbalken darstellen möchten.

  3. Klicken Sie auf Vorgangsinformationen Schaltflächensymbol , und klicken Sie dann auf die Registerkarte Allgemein.

  4. Aktivieren Sie das Kontrollkästchen Vorgangsbalkenrollup im Sammelvorgang darstellen, und klicken Sie dann auf OK.

    Sie erhalten schnell einen Überblick über die geplanten Endtermine für ausgewählte Teilvorgänge. Auf dem Sammelvorgangsbalken werden Rollupvorgänge durch Balken und Datumsangaben für Meilensteine durch Rauten dargestellt. Wenn Sie einen Rollup zusätzlicher Informationen zum Sammelvorgang durchführen möchten, fahren Sie mit dem folgenden Verfahren fort.

  5. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

  6. Klicken Sie in der Liste Makroname auf Rollupformatierung, und klicken Sie dann auf Ausführen.

  7. Klicken Sie im Dialogfeld Rollupformatierung auf den gewünschten Formatierungstyp.

    • Zum Anzeigen von Teilvorgängen als Balken über den Sammelvorgangsbalken klicken Sie auf Balken.

    • Zum Anzeigen von Teilvorgängen als Meilensteine über den Sammelvorgangsbalken klicken Sie auf Meilensteine.

      Das Makro wendet entweder die Balken-Rollupansicht oder die Meilenstein-Rollupansicht mit den Sammelvorgängen und den von Ihnen ausgewählten Rollup-Teilvorgängen an.

      Hinweise : 

      • Um den Rollup der Vorgänge aufzuheben, sodass sie nicht auf den entsprechenden Sammelvorgangsbalken angezeigt werden, deaktivieren Sie das Kontrollkästchen Vorgangsbalkenrollup im Sammelvorgang darstellen.

      • Zum Anzeigen von Vorgangsnamen sowie deren Anfangsterminen auf den Sammelvorgangsbalken verwenden Sie die Meilensteindatums-Rollupansicht. Klicken Sie im Menü Ansicht auf Weitere Ansichten, klicken Sie in der Liste Ansichten auf Meilensteindatums-Rollup, und klicken Sie dann auf Übernehmen.

      • Wenn ein Sammelvorgangsbalken die Endtermine von Teilvorgängen anzeigt und unübersichtlich wirkt, können Sie den Sammelvorgangsbalken ausblenden und nur die Rollup-Teilvorgänge anzeigen. Wählen Sie den Sammelvorgang aus, klicken Sie auf Vorgangsinformationen Schaltflächensymbol , klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie dann das Kontrollkästchen Vorgangsbalken ausblenden.

      • Um einen Rollup aller Teilvorgänge auf den jeweiligen Sammelvorgangsbalken darzustellen, wählen Sie im Menü Format die Option Layout aus, und aktivieren Sie dann das Kontrollkästchen Vorgangsbalkenrollup automatisch darstellen.

Ändern der Höhe von Vorgangsbalken

Um die Balken im Diagrammbereich der Gantt-Diagrammansicht übersichtlicher zu gestalten, sollten Sie die Höhe der Vorgangsbalken anpassen.

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Klicken Sie im Menü Format auf Layout.

  3. Klicken Sie im Feld Balkenhöhe auf die gewünschte Punktgröße.

Ändern der Darstellung von Verknüpfungslinien zwischen Vorgangsbalken

Beim Verknüpfen von Vorgängen zeigt Project Verknüpfungslinien in einer Gantt-Ansicht an, die die Anordnungsbeziehungen der verknüpften Vorgänge angeben. Sie können das Aussehen der Verknüpfungslinien ändern oder die Verknüpfungslinien ausblenden.

Verknüpfungslinien zwischen Vorgangsbalken

  1. Wenden Sie eine Gantt-Ansicht an.

  2. Klicken Sie im Menü Format auf Layout.

  3. Klicken Sie unter Verknüpfungen auf den Typ der Verknüpfungslinie, die Sie verwenden möchten. Die Verknüpfungslinien werden nicht angezeigt, wenn Sie den ersten Verknüpfungstyp auswählen.

Hinweis : Wenn Sie die Beziehung zwischen den Vorgängen ändern möchten (z. B. Ändern einer Ende-Anfang-Anordnungsbeziehung in eine Anfang-Anfang-Anordnungsbeziehung), müssen Sie den Typ der Anordnungsbeziehung ändern.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Anzeigen von Vorgangsnamen neben den Balken im Gantt-Diagramm

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×