Filtern von Daten in einer PivotTable

Wenn Sie sich für eine genaue Analyse auf einen kleineren Teil einer großen Menge von PivotTable-Daten konzentrieren möchten, können Sie die Daten filtern. Hierfür haben Sie verschiedene Möglichkeiten. Fügen Sie zunächst einen oder mehrere Datenschnitte als schnelle und effektive Möglichkeit ein, die Daten zu filtern. Ein Datenschnitt hat Schaltflächen, über die Sie die Daten filtern können, und diese Schaltflächen bleiben mit den Daten sichtbar, sodass Sie immer wissen, welche Felder in der gefilterten PivotTable angezeigt werden oder ausgeblendet sind.

Datenschnittoptionen mit hervorgehobener Schaltfläche für Mehrfachauswahl

Tipp : In Excel 2016 können Sie nun mehrere Datenschnitte auswählen, indem Sie wie oben gezeigt auf die Schaltfläche in der Beschriftung klicken.

  1. Klicken Sie auf eine beliebige Stelle in der PivotTable, damit die PivotTable-Tools im Menüband angezeigt werden.

    PivotTable-Tools im Menüband mit Registerkarten 'Analysieren' und 'Entwurf'

  2. Wenn Sie Excel 2016 oder 2013 verwenden, klicken Sie auf Analysieren > Datenschnitt einfügen.

    Schaltfläche 'Datenschnitt einfügen' auf der Registerkarte 'Analysieren'

    Wenn Sie Excel 2010 oder 2007 verwenden, klicken Sie auf Optionen > Datenschnitt einfügen > Datenschnitt einfügen.

    Abbildung des Excel-Menübands
  3. Aktivieren Sie im Dialogfeld Datenschnitt auswählen die Kontrollkästchen der Felder, für die Datenschnitte erstellt werden sollen.

  4. Klicken Sie auf OK.

    Es wird für jedes Feld, das Sie im Dialogfeld Datenschnitt auswählen aktiviert haben, ein Datenschnitt angezeigt.

  5. Klicken Sie in jedem Datenschnitt auf die Elemente, die in der PivotTable angezeigt werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die STRG-TASTE gedrückt, und wählen Sie anschließend die anzuzeigenden Elemente aus.

Tipp :  Wenn Sie das Aussehen eines Datenschnitts ändern möchten, klicken Sie auf den Datenschnitt, damit Datenschnitttools im Menüband angezeigt wird, und wenden Sie dann ein Datenschnittformat an, oder ändern Sie die Einstellungen auf der Registerkarte Optionen.

Weitere Möglichkeiten zum Filtern von PivotTable

Die folgenden Features zum Filtern können anstelle von oder zusätzlich zu Datenschnitten verwenden, um genau die Daten anzuzeigen, die Sie analysieren möchten.

Manuelles Filtern von Daten

Verwenden eines Berichtsfilters zum Filtern von Elementen

Ausschließliches Anzeigen von bestimmten Texten, Werten oder Datumswerten

Anzeigen der obersten oder untersten 10 Elemente

Filtern nach Auswahl, um nur ausgewählte Elemente anzuzeigen oder auszublenden

Aktivieren oder Deaktivieren von Filteroptionen

Manuelles Filtern von Daten

  1. Klicken Sie in der PivotTable auf den Pfeil Filter-Dropdownpfeil in Zeilenbeschriftungen oder Spaltenbeschriftungen.

    Filter für Zeilenbeschriftung

  2. Deaktivieren Sie in der Liste der Zeilen- oder Spaltenbeschriftungen das Kontrollkästchen (Alle anzeigen), und aktivieren Sie dann die Kontrollkästchen für die Elemente, die in der PivotTable angezeigt werden sollen.

    Kontrollkästchen 'Alle anzeigen' im Filterkatalog

    Sollen weitere Elemente in der Liste angezeigt werden, ziehen Sie den Ziehpunkt in der unteren rechten Ecke des Filterkatalogs, um diesen zu vergrößern.

  3. Klicken Sie auf OK.

    Der Filterpfeil wird in dieses Symbol Symbol für angewendeten Filter geändert, um zu kennzeichnen, dass ein Filter angewendet ist. Klicken Sie auf das Symbol, um den Filter zu ändern oder zu löschen, indem Sie auf Filter löschen aus <Feldname>.

    Hier finden Sie Informationen zum gleichzeitigen Entfernen aller Filter:

    • In 2016 oder 2013: Klicken Sie auf eine beliebige Stelle der PivotTable, und klicken Sie dann auf Analysieren > Löschen > Filter löschen.

    • In 2010 oder 2007: Klicken Sie auf eine beliebige Stelle der PivotTable, und klicken Sie dann auf Optionen > Löschen > Filter löschen.

    Schaltfläche 'Löschen' auf der Registerkarte 'Analysieren'

Verwenden eines Berichtsfilters zum Filtern von Elementen

Hinweis : Ein Berichtsfilter wird im PivotTable-Feldbereich in Excel 2016 und Excel 2013 als Filter gekennzeichnet. Schauen Sie sich die nachstehenden Screenshots an:

Bereich "Filter" im Arbeitsbereich "PivotTable-Felder"
PivotTable-Feldbereich in Excel 2016
Berichtsfilter im Arbeitsbereich "PivotTable-Feldliste"
PivotTable-Feldlistenbereich in Excel 2010

Mit der Verwendung eines Berichtsfilters können Sie in der PivotTable im Handumdrehen einen anderen Satz von Werten anzeigen. Elemente, die Sie im Filter auswählen, werden in der PivotTable angezeigt. Nicht ausgewählte Elemente werden ausgeblendet. Wenn Sie Filterseiten auf separaten Arbeitsblättern anzeigen möchten (den Satz Werte, der den ausgewählten Berichtsfilterelementen entspricht), können Sie diese Option festlegen.

Hinzufügen eines Berichtsfilters

  1. Klicken Sie an einer beliebigen Stelle in der PivotTable.

    Der Bereich PivotTable-Feldliste wird angezeigt.

  2. Klicken Sie in der PivotTable-Feldliste auf das Feld in einem Bereich, und wählen Sie dann In den Berichtsfilter verschieben aus.

    Zum Berichtsfilter navigieren

Sie können diesen Schritt wiederholen, um mehr als einen Berichtsfilter zu erstellen. Berichtsfilter werden oberhalb der PivotTable angezeigt, damit Sie einfach darauf zugreifen können.

  1. Um die Reihenfolge der Felder zu ändern, ziehen Sie sie im Bereich Berichtsfilter an die gewünschte Position. Die Reihenfolge der Berichtsfilter wird in der PivotTable angegeben.

Anzeigen von Berichtsfiltern in Zeilen oder Spalten

  1. Klicken Sie auf die PivotTable oder die zugehörige PivotTable eines PivotCharts.

  2. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der PivotTable, und klicken Sie dann auf PivotTable-Optionen.

  3. Legen Sie auf der Registerkarte Layout und Format die folgenden Optionen fest:

  4. Führen Sie unter Layout in der Liste Felder im Berichtsfilterbereich anzeigen eine der folgenden Aktionen aus:

    • Zum Anzeigen von Berichtsfiltern in Spalten von links nach rechts wählen Sie Rechts, dann nach unten aus.

    • Zum Anzeigen von Berichtsfiltern in Zeilen von oben nach unten wählen Sie Zuerst nach unten aus.

  5. Geben Sie im Feld Berichtsfilterfelder nach Spalte oder Berichtsfilterfelder nach Zeile die Anzahl der Felder ein, oder wählen Sie sie aus, die angezeigt werden sollen, bevor eine andere Spalte oder Zeile basierend auf der Einstellung von Felder im Berichtsfilterbereich anzeigen einbezogen werden soll.

Auswählen von Elementen im Berichtsfilter

  1. Klicken Sie in der PivotTable auf den Dropdownpfeil neben dem Berichtsfilter.

    Auf den Dropdownpfeil neben "(Alle)" klicken
  2. Um ein Kontrollkästchen für alle Elemente anzuzeigen, sodass Sie diese bedarfsgerecht deaktivieren oder aktivieren können, wählen Sie das Kontrollkästchen Mehrere Element auswählen aus.

    Mehrere Elemente auswählen
  3. Sie können nun die Kontrollkästchen neben den Elementen aktivieren, die im Bericht angezeigt werden sollen. Um alle Elemente anzuzeigen, klicken Sie auf das Kontrollkästchen neben (Alle).

  4. Klicken Sie auf OK. Damit diese Schaltfläche verfügbar ist, sollte zumindest ein Kontrollkästchen aktiviert sein.

    Im Berichtsfilter werden nun die gefilterten Elemente angezeigt.

    Gefilterte Elemente basierend auf einem Filterwert in einem Bercihtsfilter

Hinweis : Wenn Sie eine OLAP-Datenquelle in Microsoft SQL Server Analysis Services (Version 2005 oder höher) verwenden, können Sie ein berechnetes Element nur auswählen, wenn es sich um ein einzelnes Element handelt. Sie können nicht mehrere Elemente auswählen, wenn es sich bei einem oder mehreren dieser Elemente um berechnete Elemente handelt.

Anzeigen von Berichtsfilterseiten auf unterschiedlichen Arbeitsblättern

  1. Klicken Sie an eine beliebige Stelle in der PivotTable (oder die zugehörige PivotTable eines PivotChart), die über einen oder mehrere Berichtsfilter verfügt.

  2. Wenn Sie Excel 2016 oder 2013 verwenden, klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf den Pfeil neben Optionen, und klicken Sie dann auf Berichtsfilterseiten anzeigen.

    Option "Berichtsfilterseiten anzeigen"

    Wenn Sie Excel 2010 oder 2007 verwenden, klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf den Pfeil neben Optionen, und klicken Sie dann auf Berichtsfilterseiten anzeigen.

    Gruppe 'PivotTable' auf der Registerkarte 'Optionen' unter 'PivotTable-Tools'

  3. Wählen Sie im Dialogfeld Berichtsfilterseiten anzeigen ein Berichtsfilterfeld aus, und klicken Sie dann auf OK.

Ausschließliches Anzeigen von bestimmten Texten, Werten oder Datumswerten

  1. Klicken Sie in der PivotTable mit der rechten Maustaste auf die Beschriftung eines Text-, Wert- oder Datumsfelds, und klicken Sie dann auf Beschriftungsfilter, Wertefilter oder Datumsfilter.

  2. Klicken Sie auf den Vergleichsoperatorbefehl, den Sie verwenden möchten.

    Wenn Sie beispielsweise nach Text filtern möchten, der mit einem bestimmten Zeichen beginnt, wählen Sie Beginnt mit aus, und wenn Sie nach Text mit bestimmten Zeichen an einer beliebigen Stelle filtern möchten, wählen Sie Enthält aus.

    Hinweis : Beschriftungsfilter steht nicht zur Verfügung, wenn die Zeilenbeschriftungs- oder Spaltenbeschriftungsfelder keine textbasierten Beschriftungen haben.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Geben Sie im Dialogfeld Beschriftungsfilter <Feldname> den Text ein, nach dem Sie filtern möchten.

      Geben Sie beispielsweise J ein, um nach Text zu filtern, der mit dem Buchstaben "J" beginnt, oder glocke, um nach Text zu filtern, der an einer beliebigen Stelle das Wort "Glocke" enthält.

      Basiert die PivotTable auf einer Nicht-OLAP-Datenquelle, können Sie die folgenden Platzhalterzeichen dazu verwenden, nach Daten zu suchen, die bestimmte Zeichen enthalten.

Verwendetes Zeichen

Gesuchte Zeichen

? (Fragezeichen)

Ein beliebiges einzelnes Zeichen
Die Eingabe "Schmi?d" gibt z. B. "Schmied" und "Schmild" zurück

* (Sternchen)

Eine beliebige Anzahl von Zeichen
Die Eingabe "*ost" gibt z. B. "Nordost" und "Südost" zurück

~ (Tilde), gefolgt von ?, * oder ~

Fragezeichen, Sternchen oder Tilde
Beispiel: fy06~? findet "fy06?"

  • Geben Sie im Dialogfeld Wertefilter <Feldname> die Werte ein, nach denen Sie filtern möchten.

  • Geben Sie im Dialogfeld Datumsfilter <Feldname> die Datumswerte Text ein, nach denen Sie filtern möchten.

    Basiert die PivotTable auf einer OLAP-Datenquelle, ist für Datumsfilter der OLAP-Cubefeldhierarchie-Datentyp für Zeit erforderlich. Wenn ein Datum als Text in ein Textfeld eingegeben wurde, ist der Datumsfilter nicht verfügbar.

Tipp : Zum Entfernen eines Beschriftungs-, Datums- oder Wertefilters klicken Sie auf den Pfeil Symbol für angewendeten Filter in der Zeilen- oder Spaltenbeschriftung, klicken Sie auf Beschriftungsfilter, Datumsfilter oder Wertefilter, und klicken Sie dann auf Filter löschen.

Anzeigen der obersten oder untersten 10 Elemente

Ferner können Sie Filter anwenden, die die 10 obersten (größten) bzw. untersten (kleinsten) Werte oder die Daten anzeigen, die den angegebenen Kriterien entsprechen.

  1. Klicken Sie in der PivotTable auf den Pfeil Filter-Dropdownpfeil in Zeilenbeschriftungen oder Spaltenbeschriftungen, anschließend auf Wertefilter und dann auf Obere 10 Elemente.

  2. Führen Sie im Dialogfeld Top-10-Filter <Feldname> eine der folgenden Aktionen aus:

    1. Klicken Sie im ersten Feld auf Obersten oder Untersten.

    2. Wählen Sie im zweiten Feld eine Zahl ein.

    3. Wählen Sie im dritten Feld die Option aus, nach der Sie filtern möchten.

      • Soll nach der Anzahl von Elementen gefiltert werden, wählen Sie Elemente aus.

      • Soll nach Prozentwerten gefiltert werden, wählen Sie Prozent aus.

      • Soll nach Summen gefiltert werden, wählen Sie Summe aus.

    4. Wählen Sie im vierten Feld das gewünschte Feld aus.

Filtern nach Auswahl, um nur ausgewählte Elemente anzuzeigen oder auszublenden

  1. Wählen Sie in der PivotTable eines oder mehrere Elemente in dem Feld aus, das Sie nach Auswahl filtern möchten.

    Wenn Sie beim Auswählen der Elemente die STRG-TASTE gedrückt halten, können Sie auch nicht aufeinander folgende Elemente auswählen.

  2. Klicken Sie mit der rechten Maustaste auf ein Element in der Auswahl, und klicken Sie auf Filtern.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Zum Anzeigen der ausgewählten Elemente klicken Sie auf Nur ausgewählte Elemente beibehalten.

    • Zum Ausblenden der ausgewählten Elemente klicken Sie auf Ausgewählte Elemente ausblenden.

      Tipp :  Sie können ausgeblendete Elemente wieder anzeigen, indem Sie den Filter entfernen. Klicken Sie mit der rechten Maustaste auf ein anderes Element in demselben Feld, klicken Sie auf Filtern, und klicken Sie dann auf Filter löschen.

Aktivieren oder Deaktivieren von Filteroptionen

Wenn Sie pro Feld mehrere Filter anwenden möchten oder wenn in der PivotTable keine Filterschaltflächen angezeigt werden sollen, können Sie diese sowie andere Filteroptionen ein- oder ausschalten:

  1. Klicken Sie auf eine beliebige Stelle in der PivotTable, damit die PivotTable-Tools im Menüband angezeigt werden.

    PivotTable-Tools im Menüband mit Registerkarten 'Analysieren' und 'Entwurf'

  2. Klicken Sie in der Gruppe PivotTable auf der Registerkarte Optionen auf Optionen.

    Schaltfläche 'Optionen' auf der Registerkarte 'Analysieren'

  3. Klicken Sie im Dialogfeld PivotTable-Optionen auf die Registerkarte Summen & Filter.

  4. Führen Sie unter Filter eine der folgenden Aktionen aus:

    • Sollen pro Feld mehrere Filter oder nur ein Filter verwendbar sein, aktivieren oder deaktivieren Sie das Kontrollkästchen Mehrere Filter pro Feld zulassen.

    • Sollen gefilterte Elemente in Summen ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Gefilterte Elemente in Summen einschließen, und aktivieren oder deaktivieren Sie dann das Kontrollkästchen Gesamtsummen mit * markieren. Ist dieses Kästchen aktiviert, wird ein Sternchenkennzeichen (*) in Summen außerhalb von Feldern angezeigt, für die visuelle Summen ausgeschaltet sind. Diese Option ist nur in einer PivotTable verfügbar, die mit einer OLAP-Datenquelle verbunden ist, die die Sprache für MDX-Ausdrücke unterstützt. Die Option wirkt sich auf alle Felder in der PivotTable aus.

    • Sollen gefilterte Elemente in Summen für benannte Mengen ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Gefilterte Elemente in Mengensummen einschließen. Diese Option ist nur in PivotTables verfügbar, die mit einer OLAP-Datenquelle verbunden sind.

    • Sollen gefilterter Elemente in Teilergebnissen ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Nach Teilergebnissen gefilterte Seitenelemente.

  5. Sollen Feldüberschriften und Filter-Dropdownlisten angezeigt oder ausgeblendet werden, klicken Sie auf die Registerkarte Anzeige, und aktivieren oder deaktivieren Sie dann das Kontrollkästchen Feldbeschriftungen und Filterdropdowns anzeigen.

  1. Klicken Sie an eine beliebige Stelle in der PivotTable, damit im Menüband die PivotTable-Registerkarten (PivotTable-Analyse und Entwurf angezeigt werden.

  2. Klicken Sie auf PivotTable-Analyse > Datenschnitt einfügen.

  3. Aktivieren Sie im Dialogfeld Datenschnitt auswählen die Kontrollkästchen der Felder, für die Datenschnitte erstellt werden sollen.

  4. Klicken Sie auf OK.

    Es wird für jedes Feld, das Sie im Dialogfeld Datenschnitt auswählen aktiviert haben, ein Datenschnitt angezeigt.

  5. Klicken Sie in jedem Datenschnitt auf die Elemente, die in der PivotTable angezeigt werden sollen.

Tipp : Wenn Sie das Aussehen des Datenschnitts ändern möchten, klicken Sie darauf, damit im Menüband die Registerkarte Datenschnitt angezeigt wird. Sie können ein Datenschnittformat anwenden oder Einstellungen über die verschiedenen Registerkartenoptionen ändern.

Weitere Möglichkeiten zum Filtern von PivotTable

Die folgenden Features zum Filtern können anstelle von oder zusätzlich zu Datenschnitten verwenden, um genau die Daten anzuzeigen, die Sie analysieren möchten.

Manuelles Filtern von Daten

Verwenden eines Berichtsfilters zum Filtern von Elementen

Anzeigen der obersten oder untersten 10 Elemente

Filtern nach Auswahl, um nur ausgewählte Elemente anzuzeigen oder auszublenden

Aktivieren oder Deaktivieren von Filteroptionen

Manuelles Filtern von Daten

  1. Klicken Sie in der PivotTable auf den Pfeil Filter-Dropdownpfeil in Zeilenbeschriftungen oder Spaltenbeschriftungen.

  2. Deaktivieren Sie in der Liste der Zeilen- oder Spaltenbeschriftungen das Kontrollkästchen (Alle anzeigen), und aktivieren Sie dann die Kontrollkästchen für die Elemente, die in der PivotTable angezeigt werden sollen.

  3. Der Filterpfeil wird in dieses Symbol Symbol für angewendeten Filter geändert, um zu kennzeichnen, dass ein Filter angewendet ist. Klicken Sie auf das Symbol, um den Filter zu ändern oder zu löschen, indem Sie auf Filter löschen aus <Feldname>.

    Wenn Sie alle Filter gleichzeitig entfernen möchten, klicken Sie auf die Registerkarte PivotTable-Analyse > Löschen > Filter löschen.

Verwenden eines Berichtsfilters zum Filtern von Elementen

Mit der Verwendung eines Berichtsfilters können Sie in der PivotTable im Handumdrehen einen anderen Satz von Werten anzeigen. Elemente, die Sie im Filter auswählen, werden in der PivotTable angezeigt. Nicht ausgewählte Elemente werden ausgeblendet. Wenn Sie Filterseiten auf separaten Arbeitsblättern anzeigen möchten (den Satz Werte, der den ausgewählten Berichtsfilterelementen entspricht), können Sie diese Option festlegen.

Hinzufügen eines Berichtsfilters

  1. Klicken Sie an einer beliebigen Stelle in der PivotTable.

    Der Bereich PivotTable-Felder wird angezeigt.

  2. Klicken Sie in der PivotTable-Feldliste auf das Feld in einem Bereich, und wählen Sie In den Berichtsfilter verschieben aus.

Sie können diesen Schritt wiederholen, um mehr als einen Berichtsfilter zu erstellen. Berichtsfilter werden oberhalb der PivotTable angezeigt, damit Sie einfach darauf zugreifen können.

  • Wenn Sie die Reihenfolge der Felder ändern möchten, können Sie im Bereich Filter entweder die Felder an die gewünschte Position ziehen oder auf ein Feld doppelklicken und Nach oben oder Nach unten auswählen. Die Reihenfolge der Berichtsfilter wird in der PivotTable entsprechend angegeben.

Anzeigen von Berichtsfiltern in Zeilen oder Spalten

  1. Klicken Sie auf die PivotTable oder die zugehörige PivotTable eines PivotCharts.

  2. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der PivotTable, und klicken Sie dann auf PivotTable-Optionen.

  3. Legen Sie auf der Registerkarte Layout die folgenden Optionen fest:

    1. Führen Sie im Bereich Berichtsfilter im Listenfeld Felder anordnen eine der folgenden Aktionen aus:

      • Zum Anzeigen von Berichtsfiltern in Zeilen von oben nach unten wählen Sie Zuerst nach unten aus.

      • Zum Anzeigen von Berichtsfiltern in Spalten von links nach rechts wählen Sie Rechts, dann nach unten aus.

    2. Geben Sie im Feld Berichtsfilterfelder nach Spalte die Anzahl der anzuzeigenden Felder ein, oder wählen Sie sie aus, bevor eine andere Spalte oder Zeile einbezogen werden soll (basierend auf der Einstellung von Felder anordnen, die Sie im vorhergehenden Schritt angegeben haben).

Auswählen von Elementen im Berichtsfilter

  1. Klicken Sie in der PivotTable auf den Dropdownpfeil neben dem Berichtsfilter.

  2. Aktivieren Sie die Kontrollkästchen neben den Elementen, die im Bericht angezeigt werden sollen. Um alle Elemente zu aktivieren, klicken Sie auf das Kontrollkästchen neben (Alle auswählen).

    Im Berichtsfilter werden nun die gefilterten Elemente angezeigt.

Anzeigen von Berichtsfilterseiten auf unterschiedlichen Arbeitsblättern

  1. Klicken Sie an eine beliebige Stelle in der PivotTable (oder die zugehörige PivotTable eines PivotChart), die über einen oder mehrere Berichtsfilter verfügt.

  2. Klicken Sie (im Menüband) auf PivotTable-Analyse > Optionen > Berichtsfilterdateien anzeigen.

  3. Wählen Sie im Dialogfeld Berichtsfilterseiten anzeigen ein Berichtsfilterfeld aus, und klicken Sie auf OK.

Anzeigen der obersten oder untersten 10 Elemente

Ferner können Sie Filter anwenden, die die 10 obersten (größten) bzw. untersten (kleinsten) Werte oder die Daten anzeigen, die den angegebenen Kriterien entsprechen.

  1. Klicken Sie in der PivotTable auf den Pfeil Filter-Dropdownpfeil neben Zeilenbeschriftungen oder Spaltenbeschriftungen.

  2. Klicken Sie mit der rechten Maustaste auf ein Element in der Auswahl, und klicken Sie dann auf Filtern > Obere 10 oder Untere 10.

  3. Geben Sie im ersten Feld eine Zahl ein.

  4. Wählen Sie im zweiten Feld die Option aus, nach der Sie filtern möchten. Die folgenden Optionen sind verfügbar:

    • Soll nach der Anzahl von Elementen gefiltert werden, wählen Sie Elemente aus.

    • Soll nach Prozentwerten gefiltert werden, wählen Sie Prozentsatz aus.

    • Soll nach Summen gefiltert werden, wählen Sie Summe aus.

  5. Im Suchfeld können Sie optional nach einem bestimmten Wert suchen.

Filtern nach Auswahl, um nur ausgewählte Elemente anzuzeigen oder auszublenden

  1. Wählen Sie in der PivotTable eines oder mehrere Elemente in dem Feld aus, das Sie nach Auswahl filtern möchten.

  2. Klicken Sie mit der rechten Maustaste auf ein Element in der Auswahl, und klicken Sie auf Filtern.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Zum Anzeigen der ausgewählten Elemente klicken Sie auf Nur ausgewählte Elemente beibehalten.

    • Zum Ausblenden der ausgewählten Elemente klicken Sie auf Ausgewählte Elemente ausblenden.

      Tipp :  Sie können ausgeblendete Elemente wieder anzeigen, indem Sie den Filter entfernen. Klicken Sie mit der rechten Maustaste auf ein anderes Element in demselben Feld, klicken Sie auf Filtern, und klicken Sie dann auf Filter löschen.

Aktivieren oder Deaktivieren von Filteroptionen

Wenn Sie pro Feld mehrere Filter anwenden möchten oder wenn in der PivotTable keine Filterschaltflächen angezeigt werden sollen, können Sie diese sowie andere Filteroptionen ein- oder ausschalten:

  1. Klicken Sie auf eine beliebige Stelle in der PivotTable, damit die PivotTable-Registerkarten im Menüband angezeigt werden.

  2. Klicken Sie auf der Registerkarte PivotTable-Analyse auf Optionen.

    1. Klicken Sie im Dialogfeld PivotTable-Optionen auf die Registerkarte Layout.

    2. Aktivieren oder deaktivieren Sie im Bereich Layout – je nach Ihren Anforderungen – das Kontrollkästchen Mehrere Felder pro Feld zulassen.

    3. Klicken Sie auf die Registerkarte Anzeige, und aktivieren oder deaktivieren Sie das Kontrollkästchen Feldbeschriftungen und Filter, um Feldüberschriften und Filter-Dropdownlisten anzuzeigen oder auszublenden.

Sie können in Excel Online PivotTables anzeigen und mit diesen arbeiten; dies schließt manuelles Filtern und die Verwendung von Datenschnitten, die in der Excel-Desktopanwendung erstellt wurden, zum Filtern von Daten ein. In Excel Online können Sie keine neuen Datenschnitte erstellen.

Führen Sie eine der folgenden Aktionen aus, um Ihre PivotTable-Daten zu filtern:

  • Um einen manuellen Filter anzuwenden, klicken Sie auf den Pfeil in Zeilenbeschriftungen oder Spaltenbeschriftungen, und wählen Sie dann die gewünschten Filteroptionen aus.

Filteroptionen für PivotTable-Daten

  • Wenn Ihre PivotTable Datenschnitte aufweist, klicken Sie einfach auf die Elemente, die Sie in den einzelnen Datenschnitten anzeigen möchten.

Datenschnitt mit ausgewählten Elementen

Wenn Sie über die Excel-Desktopanwendung verfügen, können Sie stattdessen die Schaltfläche In Excel öffnen verwenden, um die Arbeitsmappe dort zu öffnen und weitere Filter anzuwenden oder neue Datenschnitte für Ihre PivotTable-Daten zu erstellen. Das geht so:

Klicken Sie auf In Excel öffnen, und filtern Sie Ihre Daten in der PivotTable.

Schaltfläche 'In Excel öffnen'

Informationen zu den neuesten Updates für Excel Online finden Sie im Microsoft Excel-Blog.

Um die gesamte Suite der Office-Anwendungen und Dienste kennenzulernen, testen oder kaufen Sie sie auf Office.com.

Siehe auch

Video: Filtern von Elementen in einer PivotTable

Erstellen einer PivotTable zum Analysieren von Arbeitsblattdaten

Erstellen einer PivotTable zum Analysieren von externen Daten

Erstellen einer PivotTable zum Analysieren von Daten in mehreren Tabellen

Sortieren von Daten in einer PivotTable

Gruppieren oder Aufheben der Gruppierung von Daten in einer PivotTable

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×