Festlegen von Vorgangsprioritäten für den Ressourcenabgleich

Das manuelle Ausgleichen der Arbeitsauslastung von Personen kann eine mühsame Aufgabe für den Projektmanager sein. Glücklicherweise bietet das Feature für den Kapazitätsabgleich in Project Unterstützung, indem Vorgänge automatisch verzögert oder unterbrochen werden, sodass die jeweils zugeordneten Ressourcen nicht mehr überlastet sind. Sie können steuern, welche Vorgänge abgeglichen werden können, indem Sie entsprechende Prioritäten festlegen. Weitere Informationen.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Festlegen der Vorgangsprioritäten

  1. Doppelklicken Sie im Gantt-Diagramm auf den Namen des Vorgangs, um das Dialogfeld Vorgangsinformationen anzuzeigen.

  2. Geben Sie auf der Registerkarte Allgemein im Feld Priorität eine Zahl zwischen 1 und 1.000 ein. Vorgänge mit einer niedrigeren Priorität werden vor denen mit einer höheren Priorität verzögert.
    Wenn ein Vorgang in Project nicht abgeglichen werden soll, beispielsweise ein Vorgang, der an einem bestimmten Datum gestartet werden muss, setzen Sie den Prioritätswert auf 1000. Prioritätswerte werden standardmäßig auf 500 oder eine mittlere Kontrollstufe festgelegt.

Tipp zum Projektmanagement   : Die Verwendung des Dialogfelds Vorgangsinformationen zum Festlegen von Prioritäten für mehrere Vorgänge kann schnell mühsam werden. Verwenden Sie stattdessen eine Tabellenspalte. Klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift, klicken Sie auf Spalte einfügen, und klicken Sie dann auf Priorität.

Beispiel

Der Vorgang mit der Bezeichnung "Rohrleitungen verlegen" weist eine Priorität von 800 auf. Das bedeutet, dass dieser Vorgang beim Abgleich von Project verschoben werden kann, da seine Priorität geringer als 1000 ist. Wenn es für den Zeitplan von größerer Bedeutung ist, dass dieser Vorgang nicht über andere Vorgänge hinaus verschoben wird, erhöhen Sie die Priorität auf 1000. Bei einem Wert von 1000 wird dieser Vorgang beim Abgleichen von Ressourcen nicht von Project verschoben.

Festlegen von Vorgangsprioritäten für den Abgleich

Diese Anweisungen gelten für Microsoft Project 2007.

Festlegen der Vorgangsprioritäten

  1. Klicken Sie im Menü Ansicht auf Gantt-Diagramm.

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, dessen Priorität Sie festlegen möchten, und klicken Sie dann auf Vorgangsinformationen Schaltflächensymbol .

  3. Klicken Sie auf die Registerkarte Allgemein, und geben Sie dann in das Feld Priorität eine Priorität ein bzw. wählen Sie eine Option aus.

Festlegen der Projektprioritäten

  1. Klicken Sie im Menü Projekt auf Projektinformationen.

  2. Geben Sie in das FeldPriorität eine Priorität ein bzw. wählen Sie eine Option aus.

Verteilen der Projektarbeit durch Abgleich

  1. Klicken Sie im Menü Extras auf Kapazitätsabgleich.

  2. Klicken Sie unter Abgleichsberechnung auf Automatisch oder Manuell.

    Ein manueller Abgleich (Standard) erfolgt nur, wenn Sie auf Jetzt abgleichen klicken. Ein automatischer Abgleich erfolgt bei jeder Änderung eines Vorgangs oder einer Ressource sofort. Sollen Vorgänge immer dann neu geplant werden, wenn Ressourcen mehr Arbeit zugeordnet wird, als sie mit der verfügbaren Kapazität ausführen können, verwenden Sie den automatischen Abgleich.

  3. Wenn Sie den automatischen Abgleich auswählen möchten, deaktivieren Sie das Kontrollkästchen Abgleichswerte vor Abgleich löschen. Wenn dieses Kontrollkästchen deaktiviert ist, erfolgt der Abgleich durch Project nur für neue und nicht abgeglichene Zuordnungen. Dieses Kontrollkästchen ist standardmäßig aktiviert, bleibt es jedoch beim automatischen Abgleich aktiviert, kann sich Ihre Arbeit im Zeitplan deutlich verlangsamen, da alle Vorgänge abgeglichen werden. Klicken Sie im Feld Abgleichen von Überlastungen pro auf einen Zeitraum oder eine Basis für die Empfindlichkeit, mit der beim Abgleichen Überlastungen erkannt werden sollen. Tag ist die Standardeinstellung. Diese Einstellung legt den Punkt fest, an dem der Abgleich eingreifen soll: Wenn eine Überlastung innerhalb einer Minute, eines Tages, einer Woche oder eines Monats vorliegt.

  4. Wählen Sie unter Abgleichszeitraum für aus, ob das gesamte Projekt abgeglichen werden soll oder nur die Vorgänge innerhalb eines bestimmten Zeitraums.

  5. Wählen Sie im Feld Abgleichsreihenfolge die gewünschte Abgleichsreihenfolge aus:

    • Wählen Sie Nur ID aus, um Vorgänge in aufsteigender Reihenfolge ihrer ID-Nummern abzugleichen, bevor andere Kriterien berücksichtigt werden.

    • Wählen Sie Standard aus, um zu ermitteln, ob und wie Vorgänge abgeglichen werden sollen, zuerst Vorgänger-Abhängigkeiten, Pufferzeit, Datumsangaben, Prioritäten und Einschränkungen zu untersuchen. (Dies ist die Standardeinstellung.)

    • Wählen Sie Priorität, Standard aus, um zuerst Vorgangsprioritäten zu überprüfen und erst dann die Standardkriterien zu untersuchen.

  6. Um zu verhindern, dass der Endtermin des Projekts verzögert wird, aktivieren Sie das Kontrollkästchen Abgleich nur innerhalb der Pufferzeit.

    Hinweis : Ist dieses Kontrollkästchen aktiviert, erhalten Sie möglicherweise Fehlermeldungen, die besagen, dass der gesamte Projektplan von Project nicht abgeglichen werden kann. Project kann möglicherweise keinen Abgleich des Zeitplans ausführen, weil in einem Zeitplan selten ausreichend Pufferzeit für die Neuplanung der Zuordnungen innerhalb der Pufferzeit vorhanden ist.

  7. Um dem Abgleich ein Anpassen von Zuordnungen zu ermöglichen, wenn eine Ressource unabhängig von den anderen Ressourcen an demselben Vorgang arbeitet, aktivieren Sie das Kontrollkästchen Abgleich kann individuelle Zuordnungen zu einem Vorgang anpassen.

  8. Wenn Sie zulassen möchten, dass bei einem Abgleich Vorgänge unterbrochen werden, indem Unterbrechungen in der verbleibenden Arbeit an Vorgängen oder Ressourcenzuordnungen erstellt werden, aktivieren Sie das Kontrollkästchen Abgleich kann verbleibende Arbeit unterbrechen. Wenn eine Ressource gleichzeitig Vorgängen zugeordnet ist, die über die Kapazität des Ressourcenzeitplans hinausgehen, kann ein Vorgang, der über verbleibende Arbeit verfügt, aufgeteilt und bearbeitet werden, sobald der Zeitplan der Ressource dies zulässt.

  9. Um vorgesehene Ressourcen einzuziehen, aktivieren Sie das Kontrollkästchen Vorgangsabgleich mit dem vorgesehenen Buchungstyp.

  10. Wenn Sie die vorherigen Abgleichsergebnisse vor dem erneuten Abgleichen löschen möchten, klicken Sie auf Abgleich entfernen.

  11. Wenn Sie einen manuellen Abgleich ausführen, klicken Sie auf Jetzt abgleichen. Wenn Sie einen automatischen Abgleich ausführen, klicken Sie auf OK.

    Das Dialogfeld Jetzt abgleichen wird angezeigt, wenn eine Ressourcenansicht mit ausgewählten Ressourcen angezeigt wurde, als Sie das Dialogfeld Kapazitätsabgleich geöffnet haben. Klicken Sie auf Ausgewählte Ressourcen, wenn Sie nur die ausgewählten Ressourcen abgleichen möchten. Klicken Sie andernfalls auf Gesamter Ressourcenpool.

  • Wenn der Abgleich unmittelbar vor dem Ausführen einer anderen Aktion entfernt werden soll, klicken Sie auf Rückgängig: Abgleichen. Wenn Sie den Abgleich nicht rückgängig machen, können Sie auch auf Abgleich entfernen klicken, um die vorherigen Abgleichsergebnisse zu löschen.

  • Wenn Sie in Projekten, die vom Endtermin aus geplant werden, Vorgänge abgleichen, werden negative Verzögerungswerte auf das Ende des Vorgangs oder der Zuordnung angewendet, wodurch der Endtermin der Vorgangs- oder Ressourcenzuordnung früher eintritt.

  • Zum Anzeigen der durch den Abgleich vorgenommenen Änderungen an Vorgängen klicken Sie im Menü Ansicht auf Weitere Ansichten. Klicken Sie danach auf Balkendiagramm: Abgleich und dann auf Übernehmen.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×