Exportieren von Elementen in eine Archivdatei in Outlook für Mac

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Eine einfache Möglichkeit zum Reduzieren der Größe des Posteingangs ist zu exportierenden – Manuelles Archivieren, um eine Outlook für Mac-Datendatei (olm) auf Ihrem Mac – Ihre e-Mail-Nachrichten, Kontakte und andere Elemente. Sie können eine olm-Datei an eine beliebige Position auf dem Mac oder auf einem anderen Computer zur sicheren Aufbewahrung speichern.

  1. Wählen Sie auf der Registerkarte Extras die Option Exportieren aus.

    Klicken Sie auf der Registerkarte "Extras" auf "Exportieren".

    Hinweis: Werden die Schaltfläche " Exportieren " nicht angezeigt? Stellen Sie sicher, dass Sie die neueste Version von Outlook verfügen. Klicken Sie im Outlook -Hilfe auf nach Updates suchen. Wenn alle Outlook-Updates werden angewendet, und die Schaltfläche " Exportieren " immer noch nicht angezeigt wird, suchen Sie nach Exportieren, klicken Sie auf das Menü " Datei " von Outlook.

  2. Aktivieren Sie im Feld In Archivdatei (.olm) exportieren die Elemente, die Sie exportieren möchten, und wählen Sie Weiter aus.

    Aktivieren Sie die Elemente, die Sie exportieren möchten.

  3. Klicken Sie im Feld Speichern unter unter Favoriten wählen Sie im Ordner Downloads, und klicken Sie auf Speichern.

    Speichern Sie die Archivdatei als OLM.

  4. Sobald die Daten exportiert wurde, erhalten Sie eine Benachrichtigung, und Sie später Fertig stellen auswählen.

Informationen zum Zugriff auf die Daten, die Sie in einer Outlook für Mac-Datendatei (olm) gespeichert haben, finden Sie unter Importieren von e-Mail-Nachrichten, Kontakte und andere Elemente in Outlook 2016 für Mac.

Ich möchte in iCloud oder eine andere Art von Archivdatei exportieren

Nur zu diesem Zeitpunkt zur Verfügung exportieren die Option ist der Archivdatei olm an. Exportieren Sie auf Anforderung zusätzliche Optionen, finden Sie auf der Outlook-Vorschlag im Feld um Ihr Feedback zu verlassen. Das Outlook-Team ist aktiv diesem Forum überwachen.

Siehe auch

Importieren einer PST-Datei aus Outlook für Windows in Outlook 2016 für Mac

Verwenden von Time Machine zum automatischen Archivieren oder Sichern von Elementen in Outlook 2016 für Mac

Hinweis: In Outlook für Windows werden ältere Outlook-Elemente automatisch in regelmäßigen Abständen, auch bekannt als Autoarchivierung archiviert werden. Dies ist nicht verfügbar in Outlook 2011 für Mac, aber Sie können Daten automatisch archivieren, indem Zeit Computereinrichten.

Führen Sie eine der folgenden Aktionen aus:

Exportieren in eine Outlook für Mac-Datendatei

Beim Export in eine Outlook für Mac-Datendatei können Sie die Daten nach Kategorie oder Elementtyp filtern. Wenn Sie beispielsweise Netzwerkinformationen von Ihrem Arbeitscomputer auf Ihren Heimcomputer übertragen möchten, können Sie nur die Elemente aus der Kategorie "Netzwerk" exportieren. Ebenso können Sie alle Ihre Kontakte von Ihrem Heimcomputer exportieren und diese dann auf Ihrem Arbeitscomputer importieren. Während des Exportvorgangs können Sie wählen, ob exportierte Elemente in Outlook beibehalten oder nach dem Export gelöscht werden sollen.

  1. Klicken Sie im Menü Datei auf Exportieren.

  2. Klicken Sie auf Outlook für Mac-Datendatei.

  3. Wählen Sie eine Option aus, um nach Kategorie oder Elementtyp zu filtern.

    Zum Exportieren aller Elemente aus Outlook klicken Sie auf Elemente des folgenden Typs, und aktivieren Sie dann alle Kontrollkästchen.

  4. Klicken Sie auf den nach rechts weisenden Pfeil, um fortzufahren, und folgen Sie dann den Anweisungen.

    Die Outlook für Mac-Datendatei weist die Dateierweiterung OLM auf.

    Hinweise: 

    • Wenn Sie über ein Microsoft Exchange-Konto- oder Verzeichnisdienste-Konto verfügen, werden Kontakte aus dem Verzeichnis nicht exportiert. Ebenso werden Elemente, die in Öffentliche Ordner gespeichert sind, nicht exportiert.

    • Eine Outlook für Mac-Datendatei enthält keine Kontoeinstellungen oder Outlook-Einstellungen.

Exportieren von Kontakten in eine durch Tabstopptrennzeichen getrennte Datei

Wenn Sie eine Reihe von Kontakten auf einen anderen Computer oder in eine andere Anwendung übertragen möchten, können Sie die Kontakte als eine durch Tabstopptrennzeichen getrennte Textdatei exportieren, die Sie in vielen anderen E-Mail-, Tabellenkalkulations- und Datenbankanwendungen öffnen können.

  1. Klicken Sie im Menü Datei auf Exportieren.

  2. Klicken Sie im Export-Assistenten auf Kontakte in eine Liste, und folgen Sie dann den Anweisungen.

    Durch Tabstopptrennzeichen getrennte Dateien werden mit der Dateierweiterung TXT gespeichert.

    Hinweise: 

    • Wenn Sie über ein Microsoft Exchange-Konto- oder Verzeichnisdienste-Konto verfügen, werden Kontakte aus dem Verzeichnis nicht exportiert.

    • Wenn Sie einen Kontakt exportieren, werden alle Informationen in Outlook, die mit diesem Kontakt verknüpft sind, wie E-Mail-Adressen, Geburtstag und Notizen, eingeschlossen. Möglicherweise sind jedoch einige E-Mail-Anwendungen nicht in der Lage, den Inhalt von bestimmten Feldern wie "Partner/in" und "Interessen" anzuzeigen.

    • Verschlüsselungszertifikate werden nicht exportiert.

Exportieren einzelner Elemente

Sie können auch einzelne Elemente als einzelne Dateien exportieren, entweder als Datensicherung oder um sie in anderen Anwendungen zu verwenden.

  1. Wählen Sie in Elementliste das Element aus, das exportiert werden soll.

    Halten Sie zum Auswählen mehrerer Elemente, wie Sie die Elemente klicken Sie auf BEFEHL .

  2. Ziehen Sie die Auswahl auf den Desktop oder in einen Ordner im Finder.

    Hinweise: 

    • E-Mail-Nachrichten werden als EML-Dateien exportiert.

    • Kontakte werden als vCard-Dateien (VCF) exportiert.

    • Kalenderereignisse und Aufgaben werden als ICS-Dateien exportiert.

    • Notizen werden als HTML-Dateien exportiert.

Informationen zum Zugriff auf die Daten, die Sie in einer Outlook für Mac-Datendatei (olm) gespeichert haben, finden Sie unter Importieren von Informationen in Outlook.

Siehe auch

Importieren einer PST-Datei aus Outlook für Windows

Automatisches Archivieren oder Sichern von Outlook-Elementen

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×