Exportieren und Installieren eines Datenschnellansichts-Vorlagenpakets

Sie können ein Datenschnellansichts-Diagramm und die zugehörige Excel-Arbeitsmappe in ein Visio-Vorlagenpaket (VTPX) exportieren. In einem Visio-Vorlagenpaket werden Diagrammeinstellungen, Schablonen und Daten für andere Personen gespeichert, die diese als Ausgangspunkt zum Erstellen eines eigenen Datenschnellansichts-Diagramm verwenden können. Andere Benutzer können das Vorlagenpaket auf ihren Computern installieren. So können Sie beispielsweise ein standardmäßiges geschäftliches Flussdiagramm für Ihre Abteilung erstellen, indem Sie eine Vorlage vom Typ "Prozessplan" verwenden, die Inhalte automatisch zum Diagramm zuordnet. Kollegen können dasselbe Diagramm verwenden oder das Diagramm anpassen, wie die Shape-Beschreibungen und Shape-Daten für ihre Abteilung.

Exportieren eines Datenschnellansichts-Vorlagenpakets

Hinweis : Ein Visio-Vorlagenpaket ist nicht das Gleiche wie eine benutzerdefinierte Vorlage (VSTX). Weitere Informationen hierzu finden Sie unter Erstellen und Verwenden von benutzerdefinierten Vorlagen.

Exportieren einer Datenschnellansicht in ein Vorlagenpaket

Vergewissern Sie sich, dass das Visio-Diagramm und die Excel-Arbeitsmappe nicht für Makros aktiviert sind. Für Makros aktivierte Dateien können nicht exportiert werden.

  1. Öffnen Sie das Datenschnellansichts-Diagramm, das Sie exportieren möchten.

  2. Wählen Sie den Container aus.

  3. Wählen Sie Daten > Exportieren aus.

  4. Navigieren Sie im Dialogfeld Als Visio-Vorlagenpaket exportieren zu dem gewünschten Speicherort, geben Sie einen Dateinamen ein, und klicken Sie dann auf Speichern.

Ergebnis    Das Vorlagenpaket enthält das Visio-Diagramm, die zugehörige Excel-Arbeitsmappe und die Zuordnung der Daten zum Diagramm.

Wenn Sie möchten, dass andere Personen das Vorlagenpaket installieren, speichern Sie es an einem freigegebenen Speicherort.

Installieren eines Datenschnellansichts-Vorlagenpakets

  1. Suchen Sie im Datei-Explorer das gewünschte Visio-Vorlagenpaket (VTPX), und doppelklicken Sie dann auf die Datei.

    Visio installiert automatisch das Vorlagenpaket unter dem jeweiligen Dateinamen und öffnet die Registerkarte Persönlich in der Backstage-Ansicht. Das Vorlagenpaket enthält Visio- und Excel-Vorlagendateien, die zum Ordner "Dokumente\Benutzerdefinierte Office-Vorlagen" auf Ihrem Computer gespeichert werden.

  2. Zum Öffnen einer Vorschau auf das Vorlagenpaket markieren Sie es.

  3. Zum Öffnen der zugehörigen Excel-Arbeitsmappe wählen Sie Excel-Datenvorlage aus. Sie können die Excel-Vorlage anpassen, indem Sie die Daten in der Excel-Tabelle wie Shape-Beschreibungen und Shape-Daten ändern.

  4. Wählen Sie Datei > Speichern aus, suchen Sie einen Speicherort, geben Sie einen Dateinamen ein, und wählen Sie dann Speichern aus.

  5. Zum Öffnen der Visio-Vorlage wählen Sie Erstellen aus.

  6. Navigieren Sie auf der ersten Seite des Assistenten Diagramm aus Daten erstellen zu der Excel-Arbeitsmappe, das Sie in Schritt 4 gespeichert haben. Wählen Sie dann entweder eine Excel-Tabelle aus, oder legen Sie einen benutzerdefinierten Bereich fest.

  7. Führen Sie eine der folgenden Aktionen aus:

    • Um das Diagramm schnell zu erstellen, wählen Sie Fertig stellen aus.

      Indem Sie alle weiteren Optionen auf den folgenden Seiten des Assistenten akzeptieren, verwenden Sie die Datenzuordnungen, die im ursprünglichen Vorlagenpaket gespeichert sind.

    • Zum Anpassen der Diagrammzuordnungen klicken Sie auf Weiter, um die Optionen auf den folgenden Seiten des Assistenten zu ändern. Klicken Sie anschließend auf Fertig stellen.

      Weitere Informationen zum Assistenten Diagramm aus Daten erstellen finden Sie unter Verwenden des Assistenten "Diagramm aus Daten erstellen".

  8. Wählen Sie Datei > Speichern aus, suchen Sie einen Speicherort, geben Sie einen Dateinamen ein, und wählen Sie dann Speichern aus.

    Es ist ratsam, die Excel- und Visio-Datei am selben Speicherort aufzubewahren, da sie Hand in Hand arbeiten.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×