Es können keine Business Contact Manager-Datenbanken gefunden werden

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Folgende Szenarios unterstützen Benutzer, die Probleme beim Suchen einer freigegebenen Business Contact Manager-Datenbank haben, mit der eine Verbindung hergestellt werden soll. Klicken Sie auf den Link, der Ihr Szenario am besten beschreibt.

Sie stellen zum ersten Mal mit dem Start-Assistenten eine Verbindung mit einer freigegebenen Business Contact Manager-Datenbank her

Symptome

Klicken Sie im Start-Assistenten im Assistenten zum Erstellen oder Auswählen einer Business Contact Manager-Datenbank auf Vorhandene Datenbank auswählen, geben Sie einen Computernamen ein, und klicken Sie dann auf Verbinden. Folgende Meldung wird angezeigt:

Auf Computer "{0}" können keine Business Contact Manager-Datenbanken gefunden werden. Klicken Sie auf "Hilfe", um weitere Informationen über mögliche Ursachen zu erhalten.

Ursachen

Es gibt mehrere Gründe, warum die Freigegebene Datenbank auf dem Remotecomputer nicht gefunden werden kann. In den folgenden Abschnitten finden Sie mögliche Ursachen und Lösungen.

Lösungen

Überprüfen Sie Folgendes:

  • Vergewissern Sie sich beim Datenbankbesitzer, dass die Datenbank auf dem Remotecomputer vorhanden ist, da Sie nur eine Verbindung mit einer vorhandenen freigegebenen Datenbank herstellen können.

  • Damit Sie eine Verbindung mit einer Datenbank auf einem Remotecomputer herstellen können, muss der Datenbankbesitzer die Datenbank freigeben und Ihnen die Zugriffsberechtigung erteilen.

  • Ist der Remotecomputer in einem anderen Subnetz als auf dem Computer, auf dem Business Contact Manager für Outlook verwendet werden, müssen die Firewall Einstellungen auf dem Remotecomputer geändert werden, um Zugriff auf alle Computer gewähren. (Ein Subnetz ist ein Netzwerk, die Teil einer größeren Computernetzwerk bildet. Subnetze sind über Router verbunden. Jedes Subnetz weist einen separaten IP-Adressen ein.)

  • Wenn die Firewall auf dem Remotecomputer von einem Drittanbieter stammt, können von Business Contact Manager für Outlook Änderungen nicht automatisch vorgenommen werden, um Benutzern im Netzwerk die Zugriffsberechtigung zu erteilen. Informationen zum manuellen Ändern der Einstellungen finden Sie in der Hilfe für die Firewall.

  • Sie können nur eine Verbindung mit einer freigegebenen Datenbank herstellen, die in derselben Sprache oder regionalen Version von Business Contact Manager für Outlook wie die von Ihnen verwendete Datenbank erstellt wurde.

Sie versuchen erneut eine Verbindung mit einer freigegebenen Business Contact Manager-Datenbank herzustellen

Symptome

Nachdem Sie offline in Ihrer lokalen Kopie der freigegebenen Datenbank gearbeitet haben und dann versuchen, erneut eine Verbindung mit der freigegebenen Datenbank auf dem Remotecomputer herzustellen, wird die folgende Meldung angezeigt:

Auf Computer "{0}" können keine Business Contact Manager-Datenbanken gefunden werden. Klicken Sie auf "Hilfe", um weitere Informationen über mögliche Ursachen zu erhalten.

Ursachen

Es gibt mehrere Gründe, warum die freigegebene Datenbank auf dem Remotecomputer nicht gefunden werden kann. In den folgenden Abschnitten finden Sie mögliche Ursachen und Lösungen.

Lösungen

Überprüfen Sie Folgendes:

Ist die freigegebene Datenbank noch auf dem Remotecomputer vorhanden?

Vergewissern Sie sich beim Datenbankbesitzer, dass die Datenbank auf dem Remotecomputer nicht gelöscht, entfernt oder aktualisiert wurde. Wurde die Datenbank aktualisiert, müssen Sie die Lokale Datenbank löschen, damit Sie erneut eine Verbindung mit der aktuellsten Datenbank herstellen können.

Wie?

  1. Zeigen Sie im Menü Business Contact Manager auf Offline, und klicken Sie dann auf Offlinedatenbank löschen.

  2. Die Datenbank wird automatisch exportiert und auf Ihrem Computer gespeichert.

    Wenn die freigegebene Datenbank nicht geändert wurde, deaktivieren Sie das Kontrollkästchen Lokale Daten vor dem Löschen der Offlinedatenbank exportieren und sichern.

Besitzen Sie noch eine Zugriffsberechtigung für die Datenbank?

Vergewissern Sie sich beim Datenbankbesitzer, dass Sie noch die Berechtigung für den Zugriff auf die Datenbank besitzen.

Besitzen Sie noch eine Zugriffsberechtigung für den Remotecomputer?

Vergewissern Sie sich beim Administrator des Remotecomputers oder der Domäne, wenn der Computer zu einem Netzwerk gehört, dass Sie noch die Berechtigung zum Zugreifen auf den Remotecomputer besitzen.

Ist die Version von Business Contact Manager für Outlook auf Ihrem lokalen Computer identisch mit der auf dem Remotecomputer?

  1. Bestätigen Sie die Sprache oder die Region und die Versionsnummer von Business Contact Manager für Outlook auf Ihrem Computer und dem Remotecomputer. (Falls Sie keinen Zugriff auf den Remotecomputer haben, bitten Sie den Administrator Ihnen die Versionsnummer von Business Contact Manager für Outlook mitzuteilen.)

    Wie?

    1. Klicken Sie im Menü Hilfe auf Info zu Business Contact Manager für Outlook.

    2. Überprüfen Sie im Dialogfeld Info zu Business Contact Manager für Outlook die Versionsnummer unter Supportinformationen.

  2. Stellen Sie sicher, dass auf allen Computern, für die die Datenbank freigegeben ist, die gleiche Version von Business Contact Manager für Outlook ausgeführt wird.

Die Datenbank befindet sich auf dem lokalen Computer

Wenn die Datenbank auf Ihrem lokalen Computer ist, stellen Sie sicher, dass der SQL Server-Dienst gestartet wird. Informationen darüber, wie Sie den SQL Server-Dienst starten, finden Sie im Abschnitt eine Business Contact Manager-Datenbank - Webdatenbanken nicht erfolgreich kann nicht erstellt werden. bei der Problembehandlung in Business Contact Manager-Datenbank-Vorgänge

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