Erstellen von Windows XP-Assistenten

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Verwenden Sie für Assistenten mit einer Seite das Einfach - Eine Seite-Shape, für Assistenten mit zwei bis drei Seiten die Einfacher Assistent-Shapes, und für Assistenten mit vier oder mehr Seiten die Erweiterter Assistent-Shapes.

Was möchten Sie tun?

Erstellen eines Assistenten mit drei oder weniger Bildschirme

Erstellen eines Assistenten mit vier oder mehr Seiten

Simulieren der tatsächlichen Navigation im Assistenten

Erstellen eines Assistenten mit bis zu drei Seiten

  1. Ziehen Sie aus Assistenten ein Einfach - Eine Seite-Shape oder ein Einfach - Willkommen-Shape auf das Zeichenblatt.

  2. Markieren Sie das Shape, und geben Sie einen Namen für den Assistenten ein.

  3. Fügen Sie eine Grafik zum Fensterbereich auf der rechten Seite des Bildschirms hinzu.

    Tipp : Linienzeichnungen ohne Hintergrundfüllung werden besonders ansprechend dargestellt.

  4. Markieren Sie das Textfeld im Hauptfensterbereich der Assistentenseite, und geben Sie Anweisungen für den Assistenten ein.

  5. Ziehen Sie Steuerelemente aus Standardsteuerelemente auf den Hauptfensterbereich des Assistentendialogfelds, und formatieren Sie diese bei Bedarf. Klicken Sie mit der rechten Maustaste auf das Steuerelement-Shape, um Formatierungsoptionen anzuzeigen.

  6. Fügen Sie für jede verbleibende Seite des Assistenten ein Zeichenblatt zu Ihrer Zeichnung hinzu, und wiederholen Sie die Schritte 1 bis 5.

    Hinweise : Netzlaufwerke zuordnen ist ein gutes Beispiel für einen einfachen Assistenten mit einer Seite.

    Die Navigationsschaltflächen auf den Assistenten-Shapes wurden entworfen, um die Anforderungen der jeweiligen Assistentenseite zu erfüllen. Deshalb können sie nicht bearbeitet werden.

Seitenanfang

Erstellen eines Assistenten mit vier oder mehr Seiten

Es gibt drei Hauptschritte zum Erstellen eines Assistenten mit mehreren Seiten.

  1. Erstellen einer Willkommensseite

    1. Ziehen Sie aus Assistenten ein Erweitert - Willkommen-Shape auf das Zeichenblatt.

    2. Markieren Sie das Shape, und geben Sie einen Namen für den Assistenten ein.

    3. Fügen Sie eine Grafik zum Fensterbereich auf der rechten Seite der Assistentenseite hinzu.

      Tipp : Linienzeichnungen ohne Hintergrundfüllung werden besonders ansprechend dargestellt.

    4. Markieren Sie das Textfeld im Hauptfensterbereich der Assistentenseite, und geben Sie eine Beschreibung des Assistenten ein.

  2. Erstellen von Innenseiten

    1. Ziehen Sie aus Assistenten ein Erweitert - Hauptteil-Shape auf das Zeichenblatt.

    2. Markieren Sie das Shape, und geben Sie einen Namen für den Assistenten ein.

    3. Markieren Sie das Feld Text des Assistenten, und geben Sie eine Beschreibung dieser Assistentenseite ein. Es ist üblich, am rechten Rand dieses Felds eine Grafik hinzuzufügen, die einen Bezug auf die Grafik auf der Willkommensseite aufweist.

    4. Markieren Sie das Textfeld im Hauptfensterbereich der Assistentenseite, und geben Sie Anweisungen ein.

    5. Ziehen Sie Steuerelemente aus Standardsteuerelemente auf den Hauptfensterbereich der Assistentenseite, und formatieren Sie diese bei Bedarf. Klicken Sie mit der rechten Maustaste auf das Steuerelement-Shape, um Formatierungsoptionen anzuzeigen.

    6. Fügen Sie für jede verbleibende Innenseite des Assistenten ein Zeichenblatt zu Ihrer Zeichnung hinzu, und wiederholen Sie die Schritte 1 bis 5.

  3. Erstellen einer Abschlussseite

    1. Ziehen Sie aus Assistenten ein Erweitert - Abschluss-Shape auf das Zeichenblatt.

    2. Markieren Sie das Shape, und geben Sie einen Namen für den Assistenten ein.

    3. Fügen Sie eine Grafik zum Fensterbereich auf der rechten Seite der Assistentenseite hinzu.

      Tipp : Linienzeichnungen ohne Hintergrundfüllung werden besonders ansprechend dargestellt.

    4. Markieren Sie das Textfeld im Hauptfensterbereich der Assistentenseite, und geben Sie eine Beschreibung der Vorgänge ein, die nach dem Klicken auf die Schaltfläche Fertig stellen ausgeführt werden.

      Hinweis : Die Navigationsschaltflächen auf den Assistenten-Shapes wurden entworfen, um die Anforderungen der jeweiligen Assistentenseite zu erfüllen. Deshalb können sie nicht bearbeitet werden.

Seitenanfang

Simulieren der tatsächlichen Navigation im Assistenten

  1. Platzieren Sie jede Assistentenseite auf einem separaten Zeichenblatt, dessen Größe genau an die Assistentenseite angepasst ist.

    1. Navigieren Sie zum Zeichenblatt, das die erste Assistentenseite enthält.

    2. Klicken Sie im Menü Datei auf Seite einrichten.

    3. Wählen Sie auf der Registerkarte Zeichenbl.größe unter Zeichenblattgröße die Option An Zeichnungsgröße anpassen, und klicken Sie dann auf OK.

    4. Wiederholen Sie dies für jedes Zeichenblatt, das eine Assistentenseite enthält.

  2. Fügen Sie unsichtbare Rechtecke zum Halten von Rechtecken hinzu.

    1. Klicken Sie auf das Tool ' Rechteck ' auf der Symbolleiste Zeichnen. Wenn Sie die Symbolleiste ' Zeichnung ' angezeigt werden, klicken Sie auf die Zeichentools Schaltfläche Schaltflächensymbol .

    2. Ziehen Sie mit dem Mauszeiger ein Rechteck, das genau um die Schaltflächen Weiter und Zurück passt.

    3. Klicken Sie mit der rechten Maustaste auf das Rechteck, zeigen Sie auf Format, und klicken Sie dann auf Linie.

    4. Klicken Sie im Dialogfeld Linie unter Muster auf 00: Ohne, und klicken Sie auf OK.

    5. Klicken Sie mit der rechten Maustaste auf das Rechteck, zeigen Sie auf Format, und klicken Sie dann auf Ausfüllen.

    6. Klicken Sie im Dialogfeld Ausfüllen unter Muster auf 00: Ohne, und klicken Sie auf OK.

  3. Fügen Sie Hyperlinks zu den unsichtbaren Rechtecken hinzu.

    1. Markieren Sie das Rechteck, und klicken Sie im Menü Einfügen auf Hyperlinks.

    2. Klicken Sie im Dialogfeld Hyperlinks neben Adresse auf Durchsuchen, und wählen Sie Lokale Datei aus.

    3. Klicken Sie im Dialogfeld Mit Datei verknüpfen auf die Zeichnung, an der Sie arbeiten, und klicken Sie dann auf Öffnen. Die Zeichnung muss gespeichert werden, um verfügbar zu sein.

    4. Klicken Sie neben Unteradresse auf Durchsuchen.

    5. Klicken Sie unter Zeichenblatt auf das Zeichenblatt, das die nächste oder vorherige Assistentenseite enthält, und klicken Sie auf OK.

  4. Klicken Sie im Menü Ansicht auf Vollbild.

  5. Klicken Sie auf die Schaltflächen Weiter und Zurück, um von einer Assistentenseite zu einer anderen zu navigieren.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×