Erstellen von Checklisten in Word

Mit Word können Sie zwei Arten von Checklisten erstellen:

  • Listen mit Kontrollkästchen oder Häkchen anstelle von Aufzählungszeichen oder Nummern. Verwenden Sie Kästchen, wenn Sie z. B. beabsichtigen, die Liste zu drucken und jedes Element abzuhaken, das Sie abgeschlossen haben.

  • Listen, die in Word abgehakt werden können. Dies beinhaltet das Hinzufügen eines Inhaltssteuerelements von der Registerkarte "Entwicklertools", aber Sie müssen kein Entwickler sein, um dies zu tun.

Diese Beispielcheckliste kann auf zwei Arten verwendet werden – gedruckt oder online.

Sie können eine Checkliste erstellen, die Sie mithilfe der Schaltfläche "Kontrollkästchen-Inhaltssteuerelement" auf der Registerkarte "Entwicklertools" in Word drucken oder online verwenden können.

Ersetzen von Aufzählungszeichen oder Nummern durch Häkchen oder Kontrollkästchen

  1. Wählen Sie die gesamte Liste aus. Die Aufzählungszeichen oder Nummern werden nicht ausgewählt angezeigt.

  2. Wählen Sie Start und dann die Liste Aufzählungszeichen aus.

    Aufzählungen

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn das gewünschte Häkchen oder Kontrollkästchen in der Aufzählungszeichenbibliothek angezeigt wird, wählen Sie es aus.

    • Wenn das gewünschte Häkchen oder Kontrollkästchen nicht angezeigt wird, fahren Sie mit dem nächsten Schritt fort.

  4. Wählen Sie Neues Aufzählungszeichen definieren. Das Dialogfeld Neues Aufzählungszeichen definieren wird geöffnet.

  5. Klicken Sie auf Symbol, und wählen Sie in der Tabelle mit den Symbolen ein Symbol aus.

    Tipp : Wenn Sie weitere Auswahlmöglichkeiten anzeigen möchten, wählen Sie im Feld Schriftart eine Symbolschriftart aus, z. B. Wingdings.

  6. Scrollen Sie anschließend durch die Liste der Symbole, und wählen Sie das Symbol aus, das Sie verwenden möchten, etwa ein einfaches Kästchen ( Einfaches Kästchen ) oder ein dreidimensionales Kästchen ( Dreidimensionales Kästchen ).

  7. Klicken Sie auf OK und dann im Dialogfeld Neues Aufzählungszeichen definieren noch einmal auf OK.

Das Symbol, das Sie ausgewählt haben, wird der Aufzählungszeichenbibliothek hinzugefügt, sodass es sofort verfügbar ist, wenn Sie es erneut verwenden möchten.

Erstellen einer Checkliste, die in Word abgehakt werden kann

Zum Erstellen einer Liste mit Kontrollkästchen, die abgehakt werden können, müssen Sie in Word vier Schritte ausführen. Das Wichtigste für eine Liste dieser Art ist es, ein Kontrollkästchensteuerelement hinzuzufügen. Um dieses Steuerelement verwenden zu können, benötigen Sie die Registerkarte Entwicklertools.

  1. Klicken Sie auf der Registerkarte Datei auf Optionen > Menüband anpassen.

  2. Wählen Sie in der Liste Menüband anpassen den Eintrag Hauptregisterkarten aus.

  3. Aktivieren Sie in der Liste Hauptregisterkarten das Kontrollkästchen Entwicklertools, und klicken Sie dann auf OK.

    Kontrollkästchen 'Entwicklertools'

  1. Klicken Sie auf +, um die Registerkarte Entwicklertools zu erweitern, und dann auf +, um die Gruppe Steuerelemente zu erweitern. Klicken Sie auf Kontrollkästchensteuerelement, und klicken Sie dann rechts neben dem Kästchen.

  2. Klicken Sie auf der Registerkarte "Datei" auf "Optionen" > "Menüband anpassen". Wählen Sie "Kontrollkästchensteuerelement" aus, und klicken Sie dann auf "OK". Um mit der Erstellung der Liste zu beginnen, klicken Sie auf der Registerkarte "Entwicklertools" in der Gruppe "Steuerelemente" auf "Kontrollkästchensteuerelement".

  3. Wählen Sie Kontrollkästchensteuerelement aus, und klicken Sie dann auf OK.

  4. Öffnen Sie Ihr Word-Dokument, und klicken Sie dann auf der Registerkarte Entwicklertools in der Gruppe Steuerelemente auf Kontrollkästchensteuerelement, um ein Kontrollkästchen ( Einfaches Kästchen ) vor einem Element in einer vorhandenen Liste einzufügen oder eine neue Liste zu erstellen.

  5. Drücken Sie zweimal die NACH-RECHTS-TASTE, geben Sie das erste Element in der Liste ein, und drücken Sie dann die EINGABETASTE.

  6. Markieren Sie das neue erstellte Kontrollkästchensteuerelement, und drücken Sie STRG+C, um es zu kopieren.

  7. Drücken Sie in der neuen Zeile STRG+V, um das Element einzufügen, und benennen Sie das Element dann um.

  8. Wiederholen Sie die Schritte 6 und 7 nach Bedarf, bis die Liste fertig ist.

Weitere Informationen zum Kontrollkästchensteuerelement

Sie können in ein Kontrollkästchensteuerelement klicken, um ein X in das Kontrollkästchen einzufügen, Sie können aber auch ein anderes Symbol als ein X und ein Kontrollkästchen auswählen und verwenden. Klicken Sie auf OK, um die Auswahl zu speichern und das Dialogfeld zu schließen.

  1. Markieren Sie ein Kontrollkästchensteuerelement, und wählen Sie in der Gruppe Steuerelemente die Option Eigenschaften aus.

  2. Klicken Sie im Dialogfeld Eigenschaften von Inhaltssteuerelementen unter Kontrollkästcheneigenschaften für Aktiviert-Symbol auf Ändern.

  3. Wählen Sie im Dialogfeld Symbol ein neues Symbol aus, und klicken Sie dann auf OK, um Ihre Auswahl zu speichern.

Sind einige Elemente in Ihrer Liste länger als eine Zeile, können Sie hängende Einzüge verwenden, um sie auszurichten.

  1. Markieren Sie die Liste.

    Hinweis : Aufzählungszeichen oder Nummern werden nicht ausgewählt angezeigt.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Absatz auf das Startprogramm für das Dialogfeld Absatz.

    Startprogramm für Dialogfeld 'Absatz'

  3. Geben Sie unter Einzug in das Feld Links den Wert 0,25 ein.

  4. Wählen Sie unter Sondereinzug die Option Hängend aus.

  5. Klicken Sie, nachdem die Optionen festgelegt sind, auf OK.

Wenn Sie mit der Liste zufrieden sind, gruppieren Sie sie, um die Steuerelemente und aufgelisteten Elemente an ihren Positionen zu sperren. Dies ermöglicht es Benutzern, Elemente der Liste abzuhaken, ohne die Elemente ändern zu müssen.

  1. Wählen Sie die Liste (die Kontrollkästchen-Steuerelemente und die aufgelisteten Elemente) aus.

  2. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Steuerelemente auf Gruppieren > Gruppieren.

    Hinweis : Wenn Sie später etwas ändern müssen, wählen Sie die Liste erneut aus, und klicken Sie auf Gruppieren > Gruppierung aufheben.

Siehe auch

Ändern von Kontrollkästchen in Word 2016
Ändern von Kontrollkästchen in Word 2013
Erstellen eines ausfüllbaren Formulars
Tastenkombinationen für Microsoft Word 2016 für Windows

Erstellen einer Checkliste zum Drucken

Wenn Sie eine Checkliste benötigen, die gedruckt werden kann, können Sie eine Liste erstellen, in der es für jeden Eintrag ein Kontrollkästchen gibt, das Sie auf Papier mit einem Häkchen versehen können. Sie können auch eine Liste mit Kontrollkästchen erstellen, die Sie in Word öffnen können, um einzelne Elemente der Liste elektronisch abzuhaken.

Hinweis : Wenn Sie einen Eintrag nicht elektronisch abhaken können, ist dieser ggf. ausschließlich für den Druck formatiert, oder das Dokument ist möglicherweise gesperrt.

Wie Sie zum Erstellen einer Liste vorgehen, hängt davon ab, ob Ihr Dokument bereits Aufzählungen mit verschiedenen Arten von Aufzählungszeichen enthält.

Erstellen einer Aufzählung mit benutzerdefinierten Aufzählungszeichen

  1. Geben Sie die Liste der einzelnen Einträge ein.

  2. Markieren Sie die Liste.

  3. Klicken Sie auf der Registerkarte Start in der Gruppe Absatz auf den Pfeil neben Aufzählungszeichen.

    Abbildung der Word-Multifunktionsleiste

  4. Klicken Sie auf Neues Aufzählungszeichen definieren.

  5. Klicken Sie auf Symbol.

  6. Klicken Sie im Feld Schriftart auf eine Symbolschriftart, die auf Ihrem Computer installiert ist, z. B. Wingdings.

  7. Scrollen Sie durch die verfügbaren Symbole, und doppelklicken Sie dann auf das gewünschte Kästchensymbol, z. B. ein einfaches Kästchen ( Einfaches Kästchen ) oder ein dreidimensionales Kästchen ( Dreidimensionales Kästchen ).

Erstellen einer Tabelle, um zu verhindern, dass vorhandene Aufzählungszeichen geändert werden

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Tabellen auf Tabelle.

    Abbildung der Word-Multifunktionsleiste

  2. Klicken Sie auf Tabelle einfügen.

  3. Geben Sie im Feld Spaltenanzahl den Wert 2 ein.

  4. Geben Sie im Feld Zeilenanzahl die gewünschte Anzahl von Zeilen ein. Sie benötigen eine Zeile für jedes Element in der Liste.

  5. Klicken Sie auf OK.

  1. Klicken Sie auf die obere linke Zelle.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Symbole auf Symbol, und klicken Sie dann auf Weitere Symbole.

    Abbildung der Word-Multifunktionsleiste

  3. Klicken Sie auf die Registerkarte Symbole.

  4. Klicken Sie im Feld Schriftart auf eine Symbolschriftart, die auf Ihrem Computer installiert ist, z. B. Wingdings.

  5. Scrollen Sie durch die verfügbaren Symbole, und doppelklicken Sie dann auf das gewünschte Kästchensymbol, z. B. ein einfaches Kästchen ( Einfaches Kästchen ) oder ein dreidimensionales Kästchen ( Dreidimensionales Kästchen ).

  6. Klicken Sie auf Schließen.

  7. Klicken Sie auf die nächste Zelle, in der Sie ein Kästchen einfügen möchten, und drücken Sie dann STRG+Y, um ein weiteres Kästchen einzufügen.

  8. Nachdem Sie ein Kästchen für jedes gewünschte Element eingefügt haben, klicken Sie auf die obere rechten Zelle, und geben Sie den Text für das erste Element ein. Wiederholen Sie diesen Schritt für jedes Element in der Liste.

Obwohl Sie die Tabelle verwenden, um das Layout der Liste zu gestalten, möchten Sie wahrscheinlich den Abstand anpassen, damit die Spalte mit den Kontrollkästchen nicht zu breit ist und der Text sich dicht neben den Kontrollkästchen befindet. Die Rahmenlinien, die Word in der Regel mit der Tabelle bereitstellt, sollen wahrscheinlich nicht angezeigt werden. Um diese Anpassungen vorzunehmen, führen Sie folgende Schritte aus:

  1. Klicken Sie mit der rechten Maustaste auf die Tabelle, zeigen Sie auf AutoAnpassen, und klicken Sie dann auf AutoAnpassen ​​an Inhalt.

  2. Klicken Sie mit der rechten Maustaste auf die Tabelle, klicken Sie auf Tabelleneigenschaften, und klicken Sie dann auf die Registerkarte Tabelle.

  3. Klicken Sie auf Optionen, und geben Sie dann in den Feldern Links und Rechts jeweils einen Wert an, mit dem ein kleiner Abstand zwischen dem Kontrollkästchen und dem Text entsteht, z. B. 0,05 cm. Klicken Sie dann auf OK.

  4. Klicken Sie auf der Registerkarte Tabelle auf Rahmen und Schattierung, und klicken Sie dann auf die Registerkarte Rahmen.

  5. Klicken Sie unter Einstellung auf Ohne und dann auf OK.

    Hinweis : Nachdem Sie die Rahmenlinien entfernt haben, werden möglicherweise immer noch graue Rahmenlinien angezeigt. Hierbei handelt es sich um die Gitternetzlinien der Tabelle, die beim Drucken des Dokuments nicht sichtbar sind. Wenn Sie überhaupt nicht möchten, dass die Gitternetzlinien angezeigt werden, können Sie diese ausblenden, indem Sie unter Tabellentools auf der Registerkarte Layout in der Gruppe Tabelle auf Gitternetzlinien anzeigen klicken.

    Abbildung der Multifunktionsleiste

Erstellen einer Checkliste, die in Word abgehakt werden kann

Wenn Sie Kontrollkästchen verwenden möchten, die in Word abgehakt werden können, fügen Sie das Kontrollkästchen-Formularfeld in Ihr Dokument ein. Dies sieht am besten aus, wenn Sie eine Tabelle verwenden, um die Kästchen am Text auszurichten. Der erste Schritt besteht also im Erstellen einer Tabelle. Nachdem Sie die Tabelle erstellt haben, können Sie die Kontrollkästchen in einer Spalte und den Text in der anderen Spalte einfügen. Anschließend verfeinern Sie das Layout. Um die Elemente abzuhaken, sperren Sie das Formular.

Eine solche Liste ist in der folgenden Abbildung dargestellt.

Beispiel für eine Checkliste

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Tabellen auf Tabelle.

    Abbildung der Word-Multifunktionsleiste

  2. Geben Sie im Feld Spaltenanzahl den Wert 2 ein.

  3. Geben Sie im Feld Zeilenanzahl die gewünschte Anzahl von Zeilen ein. Sie benötigen eine Zeile für jedes Element in der Liste.

Über die Größe der Spalten oder die Rahmenlinien in der Tabelle müssen Sie sich jetzt keine Gedanken machen. Diese passen Sie später an.

Zum Hinzufügen der Kästchen, die Sie abhaken können, benötigen Sie die Registerkarte Entwicklertools.

Anzeigen der Registerkarte "Entwicklertools"
  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Word-Optionen.

  2. Klicken Sie auf Häufig verwendet.

  3. Aktivieren Sie das Kontrollkästchen Registerkarte " Entwicklertools" im Menüband anzeigen.

    Hinweis : Das Menüband ist Bestandteil der Microsoft Office Fluent-Benutzeroberfläche.

Hinzufügen von Kontrollkästchen
  1. Klicken Sie auf die obere linke Zelle in der Tabelle, die Sie eingefügt haben.

  2. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Steuerelemente auf Vorversionstools. Schaltflächensymbol

  3. Klicken Sie unter Formulare aus Vorversionen auf Kontrollkästchen-Formularfeld Schaltflächensymbol .

    Hinweis : Wenn das Kontrollkästchen einen grauen Hintergrund hat, klicken Sie in der Gruppe Steuerelemente auf Vorversionstools, und klicken Sie dann auf Formularfeld-Schattierung Schaltflächensymbol , um die graue Schattierung zu entfernen.

  4. Klicken Sie auf die nächste Zelle, in der Sie ein Kontrollkästchen einfügen möchten, und drücken Sie dann STRG+Y, um ein weiteres Kontrollkästchen einzufügen.

  5. Nachdem Sie ein Kontrollkästchen für jedes gewünschte Element eingefügt haben, klicken Sie auf die obere rechten Zelle, und geben Sie den Text für das erste Element ein. Wiederholen Sie diesen Schritt für jedes Element in der Liste.

Obwohl Sie die Tabelle verwenden, um das Layout der Liste zu gestalten, möchten Sie wahrscheinlich den Abstand anpassen, damit die Spalte mit den Kontrollkästchen nicht zu breit ist und der Text sich dicht neben den Kontrollkästchen befindet. Die Rahmenlinien, die Word in der Regel mit der Tabelle bereitstellt, sollen wahrscheinlich nicht angezeigt werden. Um diese Anpassungen vorzunehmen, führen Sie folgende Schritte aus:

  1. Klicken Sie mit der rechten Maustaste auf die Tabelle, zeigen Sie auf AutoAnpassen, und klicken Sie dann auf AutoAnpassen ​​an Inhalt.

  2. Klicken Sie mit der rechten Maustaste auf die Tabelle, klicken Sie auf Tabelleneigenschaften, und klicken Sie dann auf die Registerkarte Tabelle.

  3. Klicken Sie auf Optionen, und geben Sie dann in den Feldern Links und Rechts jeweils einen Wert an, mit dem ein kleiner Abstand zwischen dem Kontrollkästchen und dem Text entsteht, z. B. 0,05 cm. Klicken Sie dann auf OK.

  4. Klicken Sie auf der Registerkarte Tabelle auf Rahmen und Schattierung, und klicken Sie dann auf die Registerkarte Rahmen.

  5. Klicken Sie unter Einstellung auf Ohne und dann auf OK.

    Hinweis : Nachdem Sie die Rahmenlinien entfernt haben, werden möglicherweise immer noch graue Linien angezeigt. Hierbei handelt es sich um die Gitternetzlinien der Tabelle, die beim Drucken des Dokuments nicht sichtbar sind. Zum Ausblenden der Gitternetzlinien klicken Sie unter Tabellentools auf die Registerkarte Layout, und klicken Sie dann in der Gruppe Tabelle auf Gitternetzlinien anzeigen.

Damit Sie die Elemente durch Klicken in die Kontrollkästchen abhaken können, müssen Sie das Formular sperren. Doch wenn das Formular gesperrt ist, können Sie keine Änderungen am Text oder Layout mehr vornehmen. Stellen Sie also sicher, dass das Sperren der letzte Schritt ist.

Hinweis : Wenn Sie in der Liste eine Rechtschreibprüfung durchführen möchten, müssen Sie dies für das Dokument erledigen, bevor Sie das Formular sperren.

Wenn Sie das Dokument bearbeiten möchten, können Sie das Formular ganz einfach entsperren. Denken Sie nur daran, es wieder sperren, sodass Sie auf die Kontrollkästchen klicken können.

Sperren des Formulars
  1. Stellen Sie sicher, dass der Entwurfsmodus nicht aktiviert ist. Klicken Sie dazu auf der Registerkarte Entwicklertools in der Gruppe Steuerelemente auf Entwurfsmodus.

    Schaltflächensymbol

  2. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Schützen auf Dokument schützen, und klicken Sie dann auf Formatierung und Bearbeitung einschränken.

  3. Aktivieren Sie im Aufgabenbereich Dokument schützen unter Bearbeitungseinschränkungen das Kontrollkästchen Nur diese Bearbeitungen im Dokument zulassen.

  4. Wählen Sie in der Liste der Bearbeitungseinschränkungen die Option Ausfüllen von Formularen aus.

  5. Klicken Sie unter Schutz anwenden auf Ja, Schutz jetzt anwenden.

  6. Geben Sie in das Feld Neues Kennwort eingeben (optional) ein Kennwort ein, und bestätigen Sie dieses dann, um dem Dokument ein Kennwort zuzuweisen, sodass nur Bearbeiter, denen das Kennwort bekannt ist, den Dokumentschutz aufheben können.

    Wichtig : Wenn Sie kein Kennwort verwenden, können alle Bearbeiter Ihre Bearbeitungseinschränkungen ändern.

Aufheben der Sperrung des Formulars
  1. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Schützen auf Dokument schützen, und klicken Sie dann auf Formatierung und Bearbeitung einschränken.

  2. Klicken Sie im Aufgabenbereich Dokument schützen auf Schutz aufheben.

Hinweis : Wenn Sie ein Kennwort verwendet haben, um den Dokumentschutz hinzuzufügen, müssen Sie das Kennwort eingeben, bevor Sie den Dokumentschutz aufheben können.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×