Erstellen verknüpfter Notizen in OneNote 2010

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Inhalt dieses Artikels

Informationen über verknüpfte Notizen

Starten einer Sitzung für verknüpfte Notizen

Beenden einer Sitzung für verknüpfte Notizen

Anzeigen oder Entfernen von Notizenverknüpfungen

Deaktivieren verknüpfter Notizen

Erneutes Aktivieren verknüpfter Notizen

Informationen über verknüpfte Notizen

Durch das Erstellen verknüpfter Notizen in Microsoft OneNote 2010 wird das Recherchieren auf dem Computer vereinfacht, da Sie Notizen in einem angedockten OneNote-Fenster auf dem Desktop erstellen können, während Sie parallel in anderen Programmen oder im Webbrowser arbeiten.

In diesem Modus erstellte Notizen werden von OneNote automatisch mit dem in Internet Explorer, Word-Dokumenten, PowerPoint-Präsentationen oder auf einer anderen OneNote-Seite eines der Notizbücher angezeigten Element verknüpft.

Während einer Sitzung für verknüpfte Notizen wird in OneNote zusammen mit jedem Absatz von Notizen eine Verknüpfung zu den von Ihnen verwendeten Dokumenten oder Webseiten gespeichert. Auf diese Weise können Sie auf diese Verknüpfung klicken und zu einem späteren Zeitpunkt schnell und problemlos zum entsprechenden Inhalt zurückkehren. In OneNote werden darüber hinaus auch eine Miniaturansicht der Seite und ein Textauszug aus den von Ihnen angezeigten Word 2010- oder PowerPoint 2007-Dateien gespeichert, sodass Sie die richtige Seite oder Folie problemlos finden und wiedererkennen können.

Damit Sie dieses Feature verwenden können, muss das Notizbuch im OneNote 2010-Notizbuchformat gespeichert sein. Führen Sie eine der folgenden Aktionen aus, um zu prüfen, in welchem Dateiformat ein Notizbuch gespeichert ist:

  • Öffnen Sie das Notizbuch, in dem Sie verknüpfte Notizen erstellen möchten, und sehen Sie sich dann die Titelleiste des OneNote 2010-Anwendungsfensters an. Wird [Kompatibilitätsmodus] neben dem Notizbuchnamen angezeigt, dann wurde das aktuelle Notizbuch im älteren OneNote 2007-Format gespeichert, und das Feature für verknüpfte Notizen steht nicht zur Verfügung.

  • Klicken Sie auf der Navigationsleiste mit der rechten Maustaste auf das Notizbuchsymbol, und klicken Sie dann auf Eigenschaften. Beachten Sie im Dialogfeld Notizbucheigenschaften die Option Standardformat, um festzustellen, in welchem Format das Notizbuch gespeichert ist. Wenn das aktuelle Format OneNote 2010-Notizbuchformat lautet, können Sie das Feature für verknüpfte Notizen in diesem Notizbuch verwenden.

Seitenanfang

Starten einer Sitzung für verknüpfte Notizen

Sie können mit dem Erstellen verknüpfter Notizen zu der von Ihnen angezeigten Webseite, dem Word-Dokument, der PowerPoint-Präsentation oder OneNote-Seite beginnen, indem Sie wie folgt vorgehen:

  1. Klicken Sie in Word, PowerPoint oder OneNote im Menüband auf die Registerkarte Überprüfen.

  2. Klicken Sie in der Gruppe Notizen auf die Schaltfläche Verknüpfte Notizen.

  3. Navigieren Sie im Dialogfeld Speicherort in OneNote auswählen zu dem Notizbuch, Abschnitt und zu der Seite, in dem bzw. auf der Sie Notizen zum angezeigten Dokument oder zur angezeigten Seite erstellen möchten, und klicken Sie dann auf OK.

  4. Erstellen Sie die Notizen wie üblich. Sie können im Hauptprogrammfenster andere OneNote-Seiten, Internet Explorer oder andere Word- und PowerPoint-Dokumente öffnen. Über Verknüpfungen gelangen Sie in OneNote automatisch zu den von Ihnen angezeigten Elementen zurück, sodass Sie das Quellmaterial zu einem späteren Zeitpunkt problemlos wieder aufrufen können.

Hinweis : Eine andere Möglichkeit zum Erstellen verknüpfter Notizen besteht darin, in OneNote 2010 auf der Registerkarte Ansicht auf An Desktop andocken zu klicken. Die aktuelle OneNote-Seite wird seitlich an den Windows-Desktop angedockt und bleibt dort sichtbar, während Sie andere Programme verwenden. Alle Notizen, die Sie im angedockten OneNote-Fenster erstellen, werden mit dem zugehörigen Kontext verknüpft.

Seitenanfang

Beenden einer Sitzung für verknüpfte Notizen

Sie können eine Sitzung für verknüpfte Notizen beenden, indem Sie eine der folgenden Aktionen ausführen:

  • Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche An Desktop andocken, um das Fenster abzudocken und den Modus für verknüpfte Notizen auszuschalten (oder drücken Sie einfach STRG+ALT+D).

  • Klicken Sie auf der Registerkarte Ansicht auf die Schaltfläche Normalansicht.

Seitenanfang

Anzeigen oder Entfernen von Notizenverknüpfungen

Während Sie im Modus für verknüpfte Notizen arbeiten, wird oben links auf der angedockten Notizenseite eine Schaltfläche mit einem verketteten Hyperlink angezeigt. Während einer Sitzung für verknüpfte Notizen können Sie mit dem Mauszeiger auf die einzelnen auf der Seite enthaltenen Notizen zeigen, um festzustellen, welche Notizen mit anderen Elementen verknüpft sind.

Wenn Sie mit dem Mauszeiger auf eines der anderen gegebenenfalls auf der Seite angezeigten Anwendungssymbole zeigen, werden Miniaturansichten der Word-Dokumente, PowerPoint-Präsentationen, OneNote-Notizenseiten oder der Internet Explorer-Webseiten angezeigt, mit denen die Notizen verknüpft sind. Sie können auf diese Miniaturansichten klicken, um die jeweils zugeordneten Dateien zu öffnen.

Klicken Sie oben links auf der Seite auf das Symbol mit einem verketteten Hyperlink, um eine Liste aller Dokumente anzuzeigen, die mit der aktuellen Seite verknüpft sind, oder um nicht mehr gewünschte oder benötigte Verknüpfungen zu entfernen.

Seitenanfang

Deaktivieren verknüpfter Notizen

Der Modus für verknüpfte Notizen wird automatisch aktiviert, sobald Sie Notizen in einem angedockten OneNote-Fenster erstellen. Führen Sie die folgenden Schritte aus, wenn Sie dieses Feature deaktivieren möchten:

  1. Klicken Sie im Menü Datei auf Optionen.

  2. Klicken Sie auf der linken Seite des Dialogfelds OneNote-Optionen auf die Kategorie Erweitert.

  3. Deaktivieren Sie auf der rechten Seite unter Verknüpfte Notizen das Kontrollkästchen Erstellen neuer verknüpfter Notizen erlauben.

Tipp : Wenn Sie verknüpfte Notizen löschen möchten, die bereits Webseiten und Dokumenten zugeordnet wurden, klicken Sie im Dialogfeld OneNote-Optionen auf Links von verknüpften Notizen entfernen.

Seitenanfang

Erneutes Aktivieren verknüpfter Notizen

Wenn Sie den automatischen Modus für verknüpfte Notizen im angedockten Fenster zuvor deaktiviert haben, können Sie ihn erneut aktivieren, indem Sie die folgenden Schritte ausführen:

  1. Klicken Sie im Menü Datei auf Optionen.

  2. Klicken Sie auf der linken Seite des Dialogfelds OneNote-Optionen auf die Kategorie Erweitert.

  3. Aktivieren Sie auf der rechten Seite unter Verknüpfte Notizen das Kontrollkästchen Erstellen neuer verknüpfter Notizen erlauben.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×