Erstellen und Freigeben eines Dashboards mit Excel und Microsoft-Gruppen

Ein Dashboard ist eine visuelle Darstellung der wichtigsten Metriken, das es Ihnen ermöglicht, Ihre Daten an einem zentralen Ort anzuzeigen und zu analysieren. Dashboards bieten nicht nur konsolidierte Datenansichten, sondern auch eine Möglichkeit für Self-Service-Business Intelligence, bei der Benutzer die Daten so filtern können, dass nur das für sie Wichtige angezeigt wird. In der Vergangenheit war es bei der Berichterstellung in Excel oft erforderlich, mehrere Berichte für verschiedene Personen oder Abteilungen – je nach deren Anforderungen – zu erstellen.

Beispiel für ein Excel-Dashboard mit Datenschnitten und einer Zeitachse

Übersicht

In diesem Thema erläutern wir, wie Sie mithilfe von PivotTables, PivotCharts und PivotTable-Tools ein dynamisches Dashboard erstellen können. Anschließend erhalten Benutzer die Möglichkeit, die Daten schnell so zu filtern, wie sie sie bei Datenschnitten und einer Zeitachse benötigen. Auf diese Weise lassen sich Ihre PivotTables und PivotCharts automatisch erweitern und reduzieren, damit nur die Informationen angezeigt werden, die die Benutzer sehen möchten. Darüber hinaus können Sie die Anzeige Ihres Dashboards schnell aktualisieren, wenn Sie Daten hinzufügen oder aktualisieren. Dies ist sehr praktisch, weil Sie den Dashboardbericht nur einmal erstellen müssen.

Für das vorliegende Beispiel werden wir vier PivotTables und PivotCharts aus einer einzigen Datenquelle erstellen.

Nachdem Ihr Dashboard erstellt wurde, zeigen wir Ihnen, wie Sie es durch Erstellen einer Microsoft-Gruppe für andere freigeben können. Außerdem haben wir eine interaktive Excel-Arbeitsmappe vorbereitet, die Sie herunterladen und dann die hier beschriebenen Schritte selber ausführen können.

Laden Sie die Lernprogramm-Arbeitsmappe für das Excel-Dashboard herunter.

Abrufen Ihrer Daten

  1. Sie können Daten kopieren und in Excel direkt einfügen, oder Sie können eine Abfrage aus einer Datenquelle einrichten. Für dieses Thema haben wir die Abfrage Verkaufsanalyse aus der Northwind Traders-Vorlage für Microsoft Access verwendet. Wenn Sie sie verwenden möchten, können Sie Access öffnen, zu Datei > Neu > "Suchen nach 'Northwind'" wechseln und die Vorlagendatenbank erstellen. Nachdem Sie das erledigt haben, können Sie auf jede der Abfragen in der Vorlage zugreifen. Da wir diese Daten bereits in die Excel-Arbeitsmappe eingefügt haben, brauchen Sie sich keine Gedanken zu machen, wenn Sie nicht über Access verfügen.

  2. Überprüfen Sie, ob Ihre Daten ordnungsgemäß strukturiert sind und darin keine Zeilen oder Spalten fehlen. Jede Zeile sollte für einen einzelnen Datensatz oder ein einzelnes Element stehen. Falls Sie Hilfe beim Einrichten einer Abfrage benötigen oder wenn Ihre Daten bearbeitet werden müssen, lesen Sie Abrufen und Transformieren in Excel.

    Beispieldaten in einer Excel-Tabelle, die als PivotTable-Datenquelle verwendet werden soll
  3. Wenn es noch nicht geschehen ist, formatieren Sie Ihre Daten als Excel-Tabelle. Daten aus Access werden automatisch in eine Tabelle importiert.

Erstellen von PivotTables

  1. Wählen Sie eine beliebige Zelle innerhalb Ihres Datenbereichs aus, und wechseln Sie zu Einfügen > PivotTable > Neues Arbeitsblatt. Weitere Details finden Sie unter Erstellen einer PivotTable zum Analysieren von Arbeitsblattdaten.

  2. Fügen Sie die gewünschten PivotTable-Felder hinzu, und formatieren Sie sie nach Bedarf. Da diese PivotTable die Grundlage für andere PivotTables wird, sollten Sie nun einige Zeit für die erforderlichen Anpassungen an Formatvorlage, Berichtslayout und allgemeine Formatierung aufwenden. Dann müssen Sie diesen Vorgang nicht mehrmals ausführen. Weitere Details finden Sie unter: Ändern des Layouts und des Formats eines PivotTable-Berichts.

    In diesem Fall haben wir eine Zusammenfassung der höchsten Ebene von Verkäufen nach Produktkategorie erstellt und nach dem Feld "Verkauf" in absteigender Reihenfolge sortiert.

    Beispiel-PivotTable nach "Kategorie", "Umsatz" und "% vom Umsatz"

    Weitere Details finden Sie unter Sortieren von Daten in einer PivotTable oder einem PivotChart.

  3. Nachdem Sie Ihre Master-PivotTable erstellt haben, wählen Sie sie aus, kopieren Sie sie, und fügen Sie sie so oft wie erforderlich in leere Bereiche des Arbeitsblatts ein. Bei unserem Beispiel können in diesen PivotTables Zeilen, aber keine Spalten, geändert werden. Deshalb haben wir sie in derselben Zeile mit einer leeren Spalte zwischen den einzelnen PivotTables eingefügt. Möglicherweise stellen Sie aber fest, dass Sie Ihre PivotTables untereinander anordnen müssen, wenn Spalten erweitert werden können.

    Wichtig : PivotTables können sich nicht überlappen. Sorgen Sie deshalb in Ihrem Entwurf dafür, dass zwischen den PivotTables genügend Platz bleibt, damit sie beim Filtern, Hinzufügen oder Entfernen von Werten erweitert und reduziert werden können.

    An diesem Punkt könnten Sie Ihren PivotTables aussagekräftige Namen geben, um deren Funktion mitzuteilen. Andernfalls nennt sie Excel automatisch "PivotTable1", "PivotTable2" usw. Sie können die einzelnen PivotTables auswählen, dann zu PivotTable-Tools > Analysieren wechseln und im Feld PivotTable-Name einen neuen Namen eingeben. Dies wird wichtig, wenn Sie Ihre PivotTables mit Datenschnitten und Zeitachsensteuerelementen verbinden möchten.

    Umbenennen einer PivotTable über "PivotTable-Tools" > "Analysieren" > Feld "PivotTable-Name"

Erstellen von PivotCharts

  1. Klicken Sie in der ersten PivotTable auf eine beliebige Stelle, und wechseln Sie zu PivotTable-Tools > Analysieren > PivotChart > "Wählen Sie einen Diagrammtyp aus:". Wir haben ein Verbunddiagramm mit "Verkäufe" als "Säulendiagramm (gruppiert)" und "% Summe" als Liniendiagramm ausgewählt, das auf der Sekundärachse gezeichnet wird.

    Dialogfeld zur Diagrammauswahl für ein Verbunddiagramm mit einem gruppierten Säulen- und Liniendiagramm
  2. Wählen Sie das Diagramm aus. Ändern Sie dann dessen Größe und Formatierung nach Bedarf über die Registerkarte PivotChart-Tools. Weitere Details finden Sie in unserer Serie zum Formatieren von Diagrammen.

  3. Wiederholen Sie diesen Vorgang bei jeder der übrigen PivotTables.

  4. Jetzt sollten Sie auch Ihre PivotCharts umbenennen. Wechseln Sie zu PivotChart-Tools > Analysieren, und geben Sie im Feld Diagrammname einen neuen Namen ein.

Hinzufügen von Datenschnitten und einer Zeitachse

Datenschnitte und Zeitachsen ermöglichen es Ihnen, Ihre PivotTables und PivotCharts schnell zu filtern. Auf diese Weise können Sie nur die für Sie wichtigen Informationen anzeigen.

Explosionsansicht von Datenschnitten und einem Zeitachsensteuerelement in einem Dashboard
  1. Wählen Sie eine beliebige PivotTable aus, wechseln Sie zu PivotTable-Tools > Analysieren > Filter > Datenschnitt einfügen, und überprüfen Sie jedes Element, das Sie für einen Datenschnitt verwenden möchten. Bei diesem Dashboard haben wir "Kategorie", "Produktname", "Mitarbeiter" und "Kundenname" ausgewählt. Wenn Sie auf "OK" klicken, werden die Datenschnitte in der Bildschirmmitte hinzugefügt. Da sie übereinander gestapelt sind, müssen Sie sie nach Bedarf anordnen und die Größe ändern.

    Option "Datenschnitt einfügen" über "PivotTable-Tools" > "Analysieren" > "Filter"
  2. Datenschnittoptionen – Wenn Sie auf einen beliebigen Datenschnitt klicken, können Sie zu Datenschnitttools > Optionen wechseln und verschiedene Optionen auswählen, z. B. Formatvorlage und die Anzahl der Spalten, die angezeigt werden sollen. Sie können mehrere Datenschnitte ausrichten, indem Sie bei gedrückter STRG-TASTE darauf klicken, um sie auszuwählen, und anschließend auf der Registerkarte "Datenschnitttools" die Tools für Ausrichten verwenden.

  3. Datenschnittverbindungen – Datenschnitte werden nur mit der PivotTable verbunden, die Sie für deren Erstellung verwendet haben. Deshalb müssen Sie jeden einzelnen Datenschnitt auswählen und dann zu Datenschnitttools > Optionen > Berichtsverbindungen wechseln und überprüfen, welche PivotTable mit dem jeweiligen Datenschnitt verbunden werden soll. Datenschnitte und Zeitachsen können PivotTables auf jedem beliebigen Arbeitsblatt selbst dann steuern, wenn es ausgeblendet ist.

    Datenschnitt-Berichtsverbindungen über "Datenschnitttools" > "Optionen"
  4. Hinzufügen einer Zeitachse – Wählen Sie eine beliebige PivotTable aus, wechseln Sie zu PivotTable-Tools > Analysieren > Filter > Zeitachse einfügen, und überprüfen Sie jedes Element, das Sie verwenden möchten. Bei diesem Dashboard haben wir "Bestelldatum" ausgewählt.

  5. Zeitachsenoptionen – Klicken Sie auf die Zeitachse, wechseln Sie zu Zeitachsentools > Optionen, und wählen Sie Optionen wie Formatvorlage, Kopfzeile und Beschriftung aus. Wählen Sie die Option Berichtsverbindungen aus, um die Zeitachse mit den PivotTables Ihrer Wahl zu verknüpfen.

Hier finden Sie weitere Informationen zu Datenschnitten und Zeitachsensteuerelementen.

Weitere Schritte

Ihr Dashboard ist jetzt funktionell fertig, doch müssen Sie es wahrscheinlich noch auf die gewünschte Weise anordnen und letzte Anpassungen vornehmen. So könnten Sie beispielsweise einen Berichtstitel oder einen Hintergrund hinzufügen. Bei unserem Dashboard haben wir Shapes um die PivotTables herum hinzugefügt und auf der Registerkarte "Ansicht" die Kontrollkästchen "Überschriften" und "Gitternetzlinien" deaktiviert.

Testen Sie unbedingt die einzelnen Datenschnitte und Zeitachsen, um sicherzustellen, dass sich Ihre PivotTables und PivotCharts ordnungsgemäß verhalten. Möglicherweise gibt es Situationen, in denen bestimmte Optionen Probleme verursachen, wenn sich eine PivotTable anpassen und eine andere überlappen möchte, dies aber nicht möglich ist und deshalb eine Fehlermeldung angezeigt wird. Diese Probleme sollten behoben werden, bevor Sie Ihr Dashboard verteilen.

Sobald Sie Ihr Dashboard fertig eingerichtet haben, können Sie am Anfang dieses Themas auf die Registerkarte für "Dashboard freigeben" klicken, um zu erfahren, wie Sie es verteilen können.

Herzlichen Glückwunsch zur erfolgreichen Erstellung Ihres Dashboards! In diesem Schritt zeigen wir Ihnen, wie Sie eine Microsoft-Gruppe für die Freigabe Ihres Dashboards einrichten. Wir werden Ihr Dashboard an den Anfang der Dokumentbibliothek für Ihre Gruppe in SharePoint heften, damit Ihre Benutzer jederzeit darauf problemlos zugreifen können.

Hinweis : Wenn Sie noch keine Gruppe eingerichtet haben, lesen Sie Erstellen einer Gruppe in Outlook.

Speichern Ihres Dashboards in der Gruppe

Wenn Sie Ihre Dashboard-Arbeitsmappe in der Gruppe noch nicht gespeichert haben, können Sie sie dorthin verschieben. Sollte die Arbeitsmappe bereits in der Dateienbibliothek der Gruppe gespeichert sein, können Sie diesen Schritt überspringen.

  1. Wechseln Sie in Outlook 2016 oder Outlook im Web zu Ihrer Gruppe.

  2. Klicken Sie im Menüband auf Dateien, um auf die Dokumentbibliothek der Gruppe zuzugreifen.

  3. Klicken Sie im Menüband auf die Schaltfläche Hochladen, und laden Sie Ihre Dashboard-Arbeitsmappe in die Bibliothek hoch.

Hinzufügen der Arbeitsmappe zur SharePoint Online-Teamwebsite Ihrer Gruppe

  1. Wenn Sie über Outlook 2016 auf die Dokumentbibliothek zugegriffen haben, klicken Sie im Navigationsbereich links auf Start. Wenn Sie über Outlook im Web auf die Dokumentbibliothek zugegriffen haben, klicken Sie am rechten Ende des Menübands auf Mehr > Website.

  2. Klicken Sie im Navigationsbereich links auf Dokumente.

  3. Suchen Sie Ihre Dashboard-Arbeitsmappe, und klicken Sie links neben deren Namen auf den Auswahlkreis.

  4. Wenn Sie die Dashboard-Arbeitsmappe ausgewählt haben, wählen Sie im Menüband Oben anheften aus.

Wählen Sie die Datei aus, und klicken Sie auf "Oben anheften", um den Zugriff auf Ihre Dokumentbibliothek zu erleichtern.

Immer wenn Ihre Benutzer zur Seite "Dokumente" Ihrer SharePoint Online-Teamwebsite gelangen, befindet sich Ihr Dashboard-Arbeitsblatt jetzt direkt am oberen Rand. Sie können darauf klicken und so im Handumdrehen auf die aktuelle Version des Dashboards zugreifen.

Tipp : Darüber hinaus können Ihre Benutzer über die mobile Outlook Groups-App auf Ihre Dokumentbibliothek der Gruppe, einschließlich Ihrer Dashboard-Arbeitsmappe, zugreifen. Weitere Informationen finden Sie unter mobile Outlook Groups-App.

Siehe auch

Gibt es Fragen, die wir hier nicht beantwortet haben?

Besuchen Sie die Microsoft Answers-Community.

Wir hören Ihnen zu!

Dieser Artikel wurde am 16. März 2017 von Ben und Chris als Reaktion auf Ihr Feedback aktualisiert. Wenn Sie den Artikel hilfreich fanden – und insbesondere, wenn nicht –, klicken Sie auf die Schaltfläche unten, um uns konstruktives Feedback zu geben, damit wir weitere Verbesserungen vornehmen können. Vielen Dank!

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×