Erstellen und Drucken von Adressetiketten für eine Adressliste in Excel

Erstellen und Drucken von Adressetiketten für eine Adressliste in Excel

Wenn Sie eine Massensendung an eine Liste von Adressen versenden möchten, die Sie in einem Microsoft Office Excel-Arbeitsblatt verwalten, können Sie die Seriendruckfunktion in Microsoft Office Word verwenden. Beim Seriendruck wird ein Blatt mit Adressetiketten erstellt, das Sie drucken können, wobei jedes Etikett auf dem Blatt eine Adresse aus der Liste aufweist.

Zum Erstellen und Drucken der Adressetiketten müssen Sie die Arbeitsblattdaten zunächst in Excel vorbereiten und die Adressetiketten dann in Word konfigurieren, anordnen, überprüfen und drucken. Wenn Sie zum Senden einer Massensendung an die Adressaten in Ihrer Adressliste Adressetiketten verwenden möchten, können Sie mithilfe der Seriendruckfunktion einen Bogen mit Adressetiketten erstellen. Jedes Etikett enthält eine Adresse aus der Liste.

Der Seriendruckvorgang umfasst die folgenden Schritte:

  1. Vorbereiten der Arbeitsblattdaten in Excel für den Seriendruck     Vor Beginn der Seriendruckerstellung muss sichergestellt sein, dass die Adressliste mit der Tabellenstruktur übereinstimmt, die von der Seriendruckfunktion benötigt wird.

  2. Einrichten der Etiketten für den Seriendruck in Word     Sie legen das Layout der Etiketten einmal für alle Etiketten im Seriendruck fest. Das Dokument, das Sie hierfür in einem Seriendruck verwenden, wird als "Hauptdokument" bezeichnet. Im Etikettenhauptdokument können Sie auch Inhalte festlegen, die auf jedem Etikett wiederholt werden sollen, wie z. B. Firmenlogo oder die Absenderadresse.

  3. Verbinden der Etiketten mit Ihren Arbeitsblattdaten     Die Adressliste wird von Microsoft Word als Datenquelle für den Seriendruck verwendet. In diesem Fall handelt es sich dabei um ein Excel-Arbeitsblatt mit den Adressen, die auf den Etiketten ausgedruckt werden sollen.

  4. Anpassen der Liste der Empfänger, die auf den Etiketten gedruckt werden sollen     Word erstellt für jede Adresse in der Adressenliste ein Etikett. Wenn Sie nur für bestimmte Adressen in der Adressenliste Etiketten erstellen möchten, können Sie auswählen, welche Adressen oder Datensätze verwendet werden sollen.

  5. Hinzufügen von Platzhaltern (sog. Seriendruckfeldern) zu Etiketten   . Beim Ausführen des Seriendrucks werden die Seriendruckfelder mit Daten aus der Adressliste ausgefüllt.

  6. Anzeigen der Vorschau, Abschließen des Seriendrucks und Drucken der Etiketten     Sie können eine Vorschau jedes Etiketts anzeigen, bevor Sie den ganzen Satz drucken.

  7. Speichern der Etiketten für eine zukünftige Verwendung   

Tipp : Wenn Microsoft Office Access auf dem Computer installiert ist, können Sie stattdessen die Adressliste von Excel in Access exportieren und dann Access zum Erstellen und Drucken der Adressetiketten verwenden. Weitere Informationen finden Sie unter Austausch (Kopieren, Importieren, Exportieren) von Daten zwischen Excel und Accessund Erstellen von Adressetiketten in Access.

Schritt 1: Vorbereiten der Arbeitsblattdaten in Excel für den Seriendruck

Die Adressliste in Excel muss die für den Seriendruck erforderliche Tabellenstruktur aufweisen.

  1. Zum Ordnen der Adressliste führen Sie die folgenden Aktionen in einem Arbeitsblatt aus:

    1. Verwenden Sie Spaltenüberschriften, die den Typ der Daten in der jeweiligen Spalte eindeutig angeben.

      Tipp : Verwenden Sie beispielsweise Spaltenüberschriften wie Vorname, Nachname, Adresse und Ort anstelle von Spalte 1, Spalte 2, Spalte 3 und Spalte 4.

    2. Verwenden Sie eine separate Spalte für jedes Element, das in den Seriendruck aufgenommen werden soll.

      Tipp : Wenn Sie die Vor- und Nachnamen in separaten Spalten speichern, können Sie mit der Seriendruckfunktion auch Serienbriefe erstellen, in denen jeder Empfänger mit dem Vornamen angesprochen wird. Außerdem können Sie eine separate Spalte für eine Anrede wie Herr oder Frau hinzufügen.

    3. Schließen Sie nur Zeilen und Spalten ein, die Daten enthalten. Nehmen Sie keine leeren Zeilen oder Spalten in die Adressliste auf, da die erstellte Etikettenliste im Anschluss an die leeren Zeilen und Spalten möglicherweise nicht vollständig ist, wenn Sie die Etiketten für den Seriendruck in Word einrichten.

  2. Um die Adressliste beim Seriendruck suchen und auswählen zu können, legen Sie auf folgende Weise einen Name für die Adressliste fest:

    1. Markieren Sie im Arbeitsblatt die gesamte Adressliste, einschließlich der Zellen mit Spaltenüberschriften.

    2. Klicken Sie auf der Registerkarte Formeln in der Gruppe Definierte Namen auf Namen definieren.

      Abbildung des Excel-Menübands

    3. Geben Sie im Feld Name einen Namen für die Adressliste ein, z. B. Urlaubskarten, und klicken Sie dann auf OK.

      Tipp : Das erste Zeichen eines Namens muss ein Buchstabe sein, und Sie können kein Leerzeichen zwischen Wörtern verwenden. Statt eines Leerzeichens verwenden Sie einen Unterstrich (_).

  3. Speichern und schließen Sie die Arbeitsmappe.

Seitenanfang

Konfigurieren der Etiketten für den Seriendruck in Word

Sie konfigurieren das Layout der Etiketten nur einmal für alle Etiketten im Seriendruck. Beim Seriendruck wird das für das Layout konfigurierte Dokument als Hauptdokument für Etiketten bezeichnet. In diesem Dokument können Sie auch Inhalte konfigurieren, die auf jedem Etikett wiederholt werden sollen, z. B. ein Firmenlogo oder die Absenderadresse bei Versandetiketten.

Wahrscheinlich verfügen Sie bereits über ein Paket mit Etikettenbögen von einem Hersteller wie Avery, AOne oder Formtec. Jeder Etikettenbogen hat eine bestimmte Größe und enthält eine gewisse Anzahl von Etiketten mit bestimmten Abmessungen.

Zum Konfigurieren des Hauptdokuments für Etiketten stimmen Sie dessen Abmessungen mit denen der Etiketten auf den zu verwendenden Arbeitsblättern ab.

  1. Starten Sie Word.

    Standardmäßig wird ein leeres Dokument geöffnet. Lassen Sie das Dokument geöffnet. Wenn Sie es schließen, sind die Befehle im nächsten Schritt nicht verfügbar.

  2. Klicken Sie auf der Registerkarte Sendungen in der Gruppe Seriendruck starten auf Seriendruck starten.

    Office 2010-Menüband

  3. Klicken Sie auf Etiketten.

  4. Im Dialogfeld Etiketten einrichten können Sie eine Reihe von Optionen festlegen.

    Dialogfeld 'Etikettenoptionen'

    1. Der Druckertyp, der für die Etiketten verwendet wird.

    2. Der Hersteller der Etikettenbögen.

    3. Die Etikettennummer, die auf der Verpackung der Etikettenbögen angegeben ist.

  5. Klicken Sie unter Druckerinformationen auf den Druckertyp, der zum Drucken der Etiketten verwendet werden soll.

  6. Klicken Sie in der Liste Etikettenhersteller auf den Namen des Unternehmens, das die verwendeten Etikettenbögen herstellt.

  7. Klicken Sie in der Liste Etikettennummer auf die Etikettennummer, die auf das Paket mit den Etikettenbögen aufgedruckt ist.

    Die Produktnummer der Etikettenbögen wird im Dialogfeld Etiketten einrichten nicht angezeigt

    Sie können die Etiketten dennoch verwenden. Sie müssen lediglich einige Einstellungen anpassen.

    1. Messen Sie die Etiketten auf dem vorliegenden Bogen ab, und notieren Sie die Abmessungen sowie die Anzahl der Etiketten auf einem einzelnen Bogen.

      Hinweis : Messen Sie die Etiketten sorgfältig ab. Die tatsächliche Größe der Etiketten weicht möglicherweise von der vom Etikettenhersteller angegebenen Größe ab. Es kann z. B. vorkommen, dass ein 4 x 8 cm großes Etikett in Wirklichkeit nur 3,9 cm hoch und 7,8 cm breit ist.

    2. Wählen Sie in der Liste Etikettennummer einen Etikettentyp aus, dessen Größe Ihren Etiketten entspricht.

      Wenn der gewünschte Etikettentyp im Feld Etikettennummer nicht angezeigt wird, können Sie möglicherweise einen anderen Etikettentyp verwenden oder eine neue Etikettengröße erstellen.

    3. Klicken Sie auf Details, und vergleichen Sie dann die Etikettengröße und die Anzahl der Etiketten pro Blatt (bei Etiketten für Laser- und Tintenstrahldrucker) oder die Anzahl der Spalten des Etikettenformulars (bei Etiketten für Nadeldrucker).

    4. Führen Sie eine der folgenden Aktionen aus:

      • Wenn die Abmessungen und das Etikettenlayout Ihren Etiketten entsprechen, verwenden Sie das ausgewählte Etikett.

      • Wenn Größe und Layout zu stark abweichen, klicken Sie auf Abbrechen, und fahren Sie mit Schritt 5 fort.

    5. Klicken Sie im Dialogfeld Etiketten einrichten auf den Druckertyp (entweder Endlosdrucker oder Seitendrucker), und klicken Sie dann auf Neues Etikett.

    6. Geben Sie einen Namen in das Feld Etikettenname ein, wählen Sie Höhe, Breite, Ränder und andere Optionen für das Etikett aus, und klicken Sie dann auf OK.

    Das neue Etikett wird in der Kategorie Andere/Benutzerdefiniert angezeigt. Wenn Sie Ihre benutzerdefinierten Etiketten das nächste Mal verwenden, müssen Sie in der Liste Etikettenhersteller die Kategorie Andere/Benutzerdefiniert auswählen.

  8. Nachdem Sie die gewünschten Optionen für die Etiketten ausgewählt haben, klicken Sie auf OK.

    Word erstellt ein Dokument, in dem die Etiketten in einer Tabelle angeordnet sind. Wenn die Etiketten im Layout nicht durch Linien voneinander getrennt sind, klicken Sie unter Tabellentools auf die Registerkarte Layout, und klicken Sie dann in der Gruppe Tabelle auf Gitternetzlinien anzeigen.

Unterbrechen und Fortsetzen eines Seriendrucks

Wenn Sie die Arbeit an einem Seriendruck beenden müssen, können Sie das bearbeitete Hauptdokument für Etiketten speichern und den Seriendruck später fortsetzen. Word behält die Datenquellen- und Feldinformationen im gespeicherten Dokument bei. Wenn Sie beim Anhalten des Seriendrucks den Aufgabenbereich Seriendruck verwendet haben, führt Word Sie beim Fortsetzen des Seriendrucks zu derselben Stelle im Aufgabenbereich zurück.

  1. Wenn Sie zum Fortsetzen des Seriendrucks bereit sind, öffnen Sie das gespeicherte Hauptdokument für Etiketten.

    Word zeigt ein Meldungsfeld an, in dem Sie bestätigen müssen, dass Sie das Dokument öffnen und einen SQL-Befehl ausführen möchten (mit dem SQL-Befehl wird Word mit der Excel-Quelldatei verbunden).

  2. Klicken Sie auf Ja, um eine Verbindung zur Excel-Quelldatei herzustellen und die Adressliste abzurufen.

    Der Text des Hauptdokuments für Etiketten wird zusammen mit allen eingefügten Feldern angezeigt.

  3. Klicken Sie auf die Registerkarte Sendungen, und fahren Sie mit der Arbeit fort.

Seitenanfang

Schritt 3: Verbinden der Etiketten mit den Arbeitsblattdaten

Um die Adressinformationen in den Etiketten zusammenzuführen, müssen Sie die Etiketten mit dem Arbeitsblatt verbinden, das die Adressliste enthält.

  1. Wenn Sie zum ersten Mal eine Verbindung zu einem Arbeitsblatt herstellen, gehen Sie wie folgt vor:

    1. Klicken Sie im Menü Datei auf Optionen.

    2. Klicken Sie auf Erweitert.

    3. Wechseln Sie zum Abschnitt Allgemein, und aktivieren Sie das Kontrollkästchen Dateiformatkonvertierung beim Öffnen bestätigen.

    4. Klicken Sie auf OK.

  2. Klicken Sie bei geöffnetem Hauptdokument für den Seriendruck auf der Registerkarte Sendungen in der Gruppe Seriendruck starten auf Empfänger auswählen, und klicken Sie dann auf Vorhandene Liste verwenden.

    Office 2010-Menüband

  3. Suchen Sie im Dialogfeld Datenquelle auswählen nach dem Excel-Arbeitsblatt, und doppelklicken Sie darauf.

  4. Klicken Sie im Dialogfeld Datenquelle bestätigen auf MS Excel-Arbeitsblätter über DDE (*.xls), und klicken Sie dann auf OK.

    Hinweis : Wenn MS Excel-Arbeitsblätter über DDE (*.xls) nicht in der Liste angezeigt wird, aktivieren Sie das Kontrollkästchen Alle anzeigen.

  5. Wählen Sie im Dialogfeld Microsoft Office Excel unter Benannter oder Zellbereich den Zellbereich oder das Arbeitsblatt aus, in dem die benötigten Informationen enthalten sind, und klicken Sie dann auf OK.

Hinweis : Die Etiketten sind jetzt mit den Arbeitsblattdaten verbunden, das Etikettenblatt ist jedoch noch leer. Bei Bedarf können Sie die Liste der Empfänger festlegen, wie es in Schritt 4 angegeben ist, oder Sie können die Etiketten mit Platzhaltern für Adressdaten füllen, wie es in Schritt 5 beschrieben ist.

Seitenanfang

Schritt 4: Optimieren der Liste der Empfänger, die auf den Etiketten enthalten sein sollen

Word erzeugt ein Etikett für jede Adresse in der Adressliste. Wenn Sie nur Etiketten für bestimmte Adressen in der Adressliste erstellen möchten, können Sie die einzuschließenden Adressen (Datensätze) auswählen.

Um die Liste der Empfänger einzuschränken oder eine Untermenge der Datensätze in der Datendatei zu verwenden, gehen Sie wie folgt vor:

  1. Klicken Sie auf der Registerkarte Sendungen in der Gruppe Seriendruck starten auf Empfängerliste bearbeiten.

    Office 2010-Menüband

  2. Führen Sie im Dialogfeld Seriendruckempfänger eine der folgenden Aktionen aus:

    • Auswählen einzelner Datensätze    Diese Methode ist besonders nützlich, wenn die Liste kurz ist. Aktivieren Sie die Kontrollkästchen neben den Empfängern, die eingeschlossen werden sollen, und deaktivieren Sie die Kontrollkästchen neben den Empfängern, die ausgeschlossen werden sollen.

      Tipp : Wenn Sie bereits wissen, dass Sie nur einige Datensätze in den Seriendruck aufnehmen möchten, können Sie das Kontrollkästchen in der Überschrift deaktivieren und dann gezielt die gewünschten Datensätze auswählen. Wenn Sie dagegen fast alle Datensätze aufnehmen möchten, aktivieren Sie das Kontrollkästchen in der Überschrift, und deaktivieren Sie dann die Kontrollkästchen für die Datensätze, die Sie ausschließen möchten.

    • Sortieren von Datensätzen    Klicken Sie auf die Überschrift der Spalte, nach der sortiert werden soll. Word sortiert die Liste in aufsteigender alphabetischer Reihenfolge (von A nach Z). Klicken Sie noch einmal auf die Spaltenüberschrift, um die Liste in absteigender alphabetischer Reihenfolge (von Z nach A) zu sortieren.

      Zum Festlegen erweiterter Sortieroptionen klicken Sie unter Empfängerliste verfeinern auf Sortieren und wählen die Sortiereinstellungen auf der Registerkarte Datensätze sortieren im Dialogfeld Filtern und sortieren aus. Sie können z. B. angeben, dass Empfängeradressen innerhalb der einzelnen Postleitzahlen nach Nachnamen alphabetisch geordnet sein müssen und Postleitzahlen in numerischer Reihenfolge aufgeführt werden.

    • Filtern von Datensätzen    Diese Methode ist besonders hilfreich, wenn die Liste Datensätze enthält, die nicht angezeigt oder in den Seriendruck eingeschlossen werden sollen. Nachdem Sie die Liste gefiltert haben, können Sie die Kontrollkästchen aktivieren oder deaktivieren, um bestimmte Datensätze ein- bzw. auszuschließen.

      Zum Filtern von Datensätzen gehen Sie wie folgt vor:

      1. Klicken Sie unter Empfängerliste verfeinern auf Filtern.

      2. Wählen Sie auf der Registerkarte Datensätze filtern im Dialogfeld Abfrageoptionen die Kriterien zum Filtern der Datensätze aus.

        Um beispielsweise nur Etiketten für Adressen in Australien zu erzeugen, klicken Sie in der Liste Feld auf Land oder Region, in der Liste Vergleich auf Gleich und in der Liste Vergleichen mit auf Australien.

      3. Zur weiteren Optimierung der Filterfunktion klicken Sie auf Und oder Oder und wählen dann weitere Kriterien aus.

        Wenn Sie beispielsweise nur Etiketten für Unternehmen in München erzeugen möchten, geben Sie Datensätze an, deren Feld Ort den Eintrag München enthält und deren Feld Firmenname nicht leer ist. Wenn Sie bei diesem Filter Oder anstelle von Und verwenden, umfasst der Seriendruck alle Adressen in München sowie alle Adressen, die einen Firmennamen enthalten, unabhängig vom jeweiligen Ort.

Wenn Sie Software zur Adressgültigkeitsprüfung auf dem Computer installiert haben, können Sie im Dialogfeld Seriendruckempfänger auf Adressen überprüfen klicken, um die Adressen der Empfänger zu überprüfen.

Seitenanfang

Schritt 5: Hinzufügen von Platzhaltern (so genannten "Seriendruckfeldern") zu Etiketten

Nachdem Sie die Etiketten mit der Adressliste verbunden haben, können Sie Platzhalter hinzufügen, durch die angegeben wird, an welcher Position die Adressen auf den einzelnen Etiketten platziert werden. Sie können auch Text eingeben, der auf jedem Etikett wiederholt werden soll, z. B. ein Firmenlogo oder die Absenderadresse auf einem Versandetikett.

Die Platzhalter für die Adressen heißen Seriendruckfelder. Wenn Sie den Seriendruck ausführen, werden die Seriendruckfelder mit Informationen aus der Adressliste ausgefüllt.

Datendatei mit Spalten (Kategorien) und Zeilen (Datensätzen)

1. Die Spalten in einer Datendatei stellen Kategorien dar. Die Seriendruckfelder, die Sie zu den Etiketten hinzufügen, sind Platzhalter für diese Kategorien.

2. Die Zeilen in einer Datendatei stellen Datensätze dar. Beim Ausführen eines Seriendrucks generiert Word ein Etikett für jeden Datensatz.

Indem Sie ein Seriendruckfeld in das Originaletikett einfügen, das Sie im Hauptdokument für Etiketten konfiguriert haben, geben Sie an, dass eine bestimmte Kategorie von Informationen, z. B. Name oder Adresse, an dieser Stelle enthalten sein soll.

In ein Word-Dokument eingefügte Felder

Hinweis : Wenn Sie ein Seriendruckfeld in das Hauptdokument für Etiketten einfügen, ist der Feldname immer in Chevrons (« ») eingeschlossen. Diese Chevrons sind auf den endgültigen Etiketten nicht enthalten, sondern dienen nur dazu, die Felder im Hauptdokument von normalem Text zu unterscheiden.

Was geschieht beim Seriendruck?   

Wenn Sie den Seriendruck ausführen, ersetzen Informationen aus der ersten Zeile der Datendatei die Felder im ersten Etikett. Dann ersetzen Informationen aus der zweiten Zeile der Datendatei die Felder im zweiten Etikett usw.

Zusammenführen von Informationen aus der Datendatei in einem Etikett

Arbeiten mit Feldern: Beispiele   

Beim Entwerfen von Etiketten können Sie eine beliebige Spaltenüberschrift aus der Datendatei mit einem Feld in einem Etikett verknüpfen.

Angenommen, Ihre Adressenliste enthält beispielsweise Adressen von Abonnenten Ihres Newsletters, und die Datendatei enthält die Spalte "Ablaufdatum", in der das jeweilige Datum gespeichert wird, an dem die einzelnen Abonnements ablaufen. Wenn Sie vor dem Ausführen des Seriendrucks ein «Ablaufdatum»-Feld in das Hauptdokument für Etiketten einfügen, wird für die Abonnenten das eigene Ablaufdatum auf dem jeweiligen Adressetikett angezeigt.

Sie können Felder kombinieren und durch Satzzeichen trennen. Um beispielsweise eine Adresse zu erstellen, können Sie die Felder im Hauptdokument folgendermaßen konfigurieren:

«Vorname» «Nachname»

«Straße»

«Postleitzahl» «Ort» – «Land»

Für häufig verwendete Kombinationen wie Adressblöcke und Grußzeilen bietet Word zusammengesetzte Felder, mit denen eine Reihe von Feldern gruppiert wird. Beispielsweise ist das Adressblockfeld eine Kombination aus mehreren Feldern, einschließlich Vorname, Nachname, Straße, Ort und Postleitzahl.

Elemente im Adressblockfeld

Sie können den Inhalt jedes dieser zusammengesetzten Felder anpassen. So können Sie beispielsweise in der Adresse ein formales Namensformat verwenden (Herr Roger Harui), während Sie bei der Anrede möglicherweise "An" statt "Sehr geehrter" bevorzugen.

Zuordnen der Seriendruckfelder zur Datendatei   

Um sicherzustellen, dass Word eine Spalte in der Datendatei finden kann, die dem jeweiligen Adresselement entspricht, müssen Sie möglicherweise die Seriendruckfelder in Word den Spalten in der Excel-Tabelle zuordnen.

Zum Zuordnen der Felder klicken Sie auf der Registerkarte Sendungen in der Gruppe Felder schreiben und einfügen auf Übereinstimmende Felder festlegen.

Office 2010-Menüband

Das Dialogfeld Übereinstimmende Felder festlegen wird angezeigt.

Dialogfeld "Übereinstimmende Felder festlegen"

Auf der linken Seite werden die Elemente einer Adresse aufgeführt. Die Spaltenüberschriften aus der Datendatei werden rechts angezeigt.

Word sucht die Spalten, die den einzelnen Elementen am besten entsprechen. Wie in der Grafik dargestellt, ordnet Word automatisch die Spalte Titel in der Datendatei dem Element Ehrentitel zu, doch kann Word andere Elemente, z. B. Zweiter Vorname, nicht zuordnen.

In der Liste auf der rechten Seite können Sie die Spalte aus der Datendatei auswählen, die mit dem Element links übereinstimmt. Wenn Eindeutiger Bezeichner und Zweiter Vorname nicht zugeordnet werden, ist dies kein Problem, weil beim Seriendruck nicht alle Felder verwendet werden müssen. Wenn Sie ein Feld hinzufügen, das keine Daten aus der Datendatei enthält, wird es im Seriendruckdokument als leerer Platzhalter, meist als leere Zeile oder ausgeblendetes Feld angezeigt.

Eingeben von Inhalt und Hinzufügen von Platzhaltern oder Feldern    

  1. Geben Sie im ersten Etikett, das Sie einrichten (im Hauptdokument für Etiketten) den Inhalt ein, der in jedem Etikett angezeigt werden soll.

    Zum Einfügen einer Grafik, z. B. eines Logos, klicken Sie auf der Registerkarte Einfügen in der Gruppe Illustrationen auf Bild.

  2. Klicken Sie auf die Stelle im Dokument, an der das Feld eingefügt werden soll.

  3. Verwenden Sie die Gruppe Felder schreiben und einfügen auf der Registerkarte Sendungen.

    Office 2010-Menüband

  4. Fügen Sie folgende Elemente hinzu:

    Adressblock mit Name, Adresse und anderen Informationen

    1. Klicken Sie auf Adressblock.

    2. Wählen Sie im Dialogfeld Adressblock einfügen die einzubeziehenden Adresselemente und die anzuwendenden Formate aus, und klicken Sie anschließend auf OK.

    3. Wenn das Dialogfeld Übereinstimmende Felder festlegen angezeigt wird, bedeutet dies, dass Word einige der Informationen, die zum Ausfüllen des Adressblocks benötigt werden, nicht finden kann. Klicken Sie auf den Pfeil neben (nicht übereinstimmend), und wählen Sie dann das Feld aus der Datenquelle aus, das dem für den Seriendruck erforderlichen Feld entspricht.

    Einzelne Felder

    Sie können Informationen aus einzelnen Feldern einfügen, z. B. Vorname, Telefonnummer oder den Beitrag aus einer Liste von Spendern. Um ein Feld aus der Datendatei schnell zum Hauptdokument für Etiketten hinzuzufügen, klicken Sie auf den Pfeil neben Seriendruckfeld einfügen, und klicken Sie dann auf den Feldnamen.

    Zum Einfügen anderer optionaler Felder in das Dokument gehen Sie folgendermaßen vor:

    1. Klicken Sie auf der Registerkarte Sendungen in der Gruppe Felder schreiben und einfügen auf Seriendruckfeld einfügen.

    2. Führen Sie im Dialogfeld Seriendruckfeld einfügen eine der folgenden Aktionen aus:

      • Zum Auswählen von Adressfeldern, die automatisch Feldern in der Datenquelle entsprechen, selbst wenn die Namen dieser Felder nicht mit den Feldnamen in Word übereinstimmen, klicken Sie auf Adressfelder.

      • Zum Auswählen von Feldern, die immer Daten direkt aus einer Spalte in der Datendatei übernehmen, klicken Sie auf Datenbankfelder.

    3. Klicken Sie unter Felder auf das gewünschte Feld.

    4. Klicken Sie auf Einfügen und dann auf Schließen.

    5. Wenn das Dialogfeld Übereinstimmende Felder festlegen angezeigt wird, bedeutet dies, dass Word einige der Informationen, die zum Einfügen des Felds benötigt werden, nicht finden kann. Klicken Sie auf den Pfeil neben (nicht übereinstimmend), und wählen Sie dann das Feld aus der Datenquelle aus, das dem für den Seriendruck erforderlichen Feld entspricht.

      Hinweis : Wenn Sie ein Feld aus der Liste Datenbankfelder einfügen und später zu einer Datenquelle wechseln, die keine Spalte mit demselben Namen enthält, kann Word diese Feldinformationen nicht in das zusammengeführte Dokument einfügen.

    Benutzerdefinierte Felder aus Microsoft Office Outlook-Kontakten

    Benutzerdefinierte Kontaktfelder können Sie nur in das Hauptdokument einfügen, indem Sie den Seriendruck in Outlook starten. Richten Sie zunächst eine Ansicht der Kontakte mit den Feldern ein, die Sie im Seriendruck verwenden möchten. Starten Sie dann den Seriendruck. Nachdem Sie die gewünschten Einstellungen ausgewählt haben, wird Word automatisch gestartet, und Sie können den Seriendruck abschließen.

    Einrichten einer Ansicht der Kontakte, die benutzerdefinierte Felder enthält

    1. Klicken Sie in den Outlook-Kontakten im Menü Ansicht auf Ansicht ändern und dann auf Liste.

    2. Klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift, und klicken Sie dann im Kontextmenü auf Feldauswahl.

    3. Wählen Sie in der Dropdownliste oben im Dialogfeld Feldauswahl die Option Benutzerdefinierte Ordnerfelder aus.

    4. Ziehen Sie das Feld, das Sie aus dem Dialogfeld hinzufügen, auf die Spaltenüberschriften. Ein kleiner roter Pfeil hilft Ihnen, das Feld an der gewünschten Stelle zu positionieren.
      Ziehen eines benutzerdefinierten Felds aus 'Feldauswahl' in die Ansicht des Ordners 'Kontakte'

      Hinweis : Sie können ein neues Feld im Dialogfeld Feldauswahl hinzufügen, indem Sie unten auf Neu klicken.

    5. Nachdem Sie alle benutzerdefinierten Felder zur Ansicht hinzugefügt haben, schließen Sie das Dialogfeld Feldauswahl.

    6. Um ein Feld zu entfernen, das nicht im Seriendruck enthalten sein soll, klicken Sie in der Listenansicht auf den Feldnamen in der Spaltenüberschrift, und ziehen Sie diesen aus der Spaltenüberschrift.

      Ausführen des Seriendrucks aus Outlook

    7. Markieren Sie in Outlook-Kontakte einzelne Kontakte, indem Sie die UMSCHALTTASTE gedrückt halten und dabei einen Bereich markieren, oder indem Sie die STRG-TASTE gedrückt halten, und dabei einzelne Einträge markieren. Wenn Sie alle in der Ansicht angezeigten Kontakte einfügen möchten, klicken Sie auf keinen Kontakt.

    8. Klicken Sie auf der Registerkarte Start auf Seriendruck.

    9. Wenn Sie einzelne Kontakte zur Aufnahme in den Seriendruck ausgewählt haben, klicken Sie auf Nur ausgewählte Kontakte. Wenn Sie alle Kontakte einbeziehen möchten, die aktuell in der Ansicht angezeigt werden, klicken Sie auf Alle Kontakte in aktueller Ansicht.

    10. Wenn Sie die Listenansicht so konfiguriert haben, dass genau die Felder angezeigt werden, die für den Seriendruck verwendet werden sollen, klicken Sie auf Kontaktfelder in aktueller Ansicht. Klicken Sie andernfalls auf Alle Kontaktfelder, um sämtliche Kontaktfelder für den Seriendruck verfügbar zu machen.

    11. Wenn Sie für den Seriendruck ein neues Hauptdokument erstellen möchten, klicken Sie auf Neues Dokument. Andernfalls klicken Sie auf Vorhandenes Dokument, und klicken Sie dann auf Durchsuchen, um das Dokument zu suchen, das als Hauptdokument verwendet werden soll.

    12. Wenn Sie die markierten Kontakte und Felder für eine zukünftige Verwendung speichern möchten, aktivieren Sie das Kontrollkästchen Permanente Datei, und klicken Sie dann auf Durchsuchen, um die Datei zu speichern. Die Daten werden in einem Word-Dokument als durch Trennzeichen getrennte Daten gespeichert.

    13. Klicken Sie unter Dokumenttyp auf Adressetiketten.

    14. Klicken Sie auf OK. Wenn das Dokument in Word geöffnet wird, klicken Sie auf der Registerkarte Sendungen in der Gruppe Felder schreiben und einfügen auf den Pfeil neben Seriendruckfeld einfügen und dann auf die Felder, die Sie dem Etikettenhauptdokument hinzufügen möchten.

  5. Nachdem Sie das erste Etikett auf die gewünschte Weise eingerichtet haben, klicken Sie in der Gruppe Felder schreiben und einfügen auf Etiketten aktualisieren.

    Word repliziert das Layout des ersten Etiketts für alle anderen Etiketten.

  • Sie können die Zeichen für Seriendruckfelder («« »») nicht manuell eingeben und auch nicht in Word den Befehl Symbol im Menü Einfügen verwenden. Sie müssen die Seriendruckfunktion verwenden.

  • Wenn die Seriendruckfelder in geschweiften Klammern angezeigt werden, z. B. {MERGEFIELD Ort }, zeigt Word Feldfunktionen statt Feldergebnisse an. Dies wirkt sich zwar nicht auf den Seriendruckvorgang aus, doch wenn Sie stattdessen die Feldergebnisse anzeigen möchten, klicken Sie mit der rechten Maustaste auf die Feldfunktion, und klicken Sie dann auf Feldfunktionen ein/aus.

Formatieren der zusammengeführten Daten    

Datenbank- und Tabellenkalkulationsprogramme wie Access und Excel speichern die in Zellen eingegebenen Informationen als Rohdaten. Formatierungen, z. B. Schriftarten und Farben, die Sie in Access oder Excel anwenden, werden nicht mit den Rohdaten gespeichert. Wenn Sie Informationen aus einer Datendatei in einem Word-Dokument zusammenführen, werden die Rohdaten ohne angewendete Formatierung zusammengeführt.

Zum Formatieren der Daten im Dokument markieren Sie das Seriendruckfeld und formatieren es, wie es auch bei einem beliebigen Text der Fall wäre. Stellen Sie sicher, dass die Markierung die Chevrons (« ») umfasst, in die das Feld eingeschlossen ist.

Seitenanfang

Schritt 6: Anzeigen der Vorschau und Drucken der Etiketten

Nachdem Sie die Felder zum Originaletikett hinzugefügt haben, das im Hauptdokument für Etiketten konfiguriert wurde, können Sie eine Vorschau der Seriendruckergebnisse anzeigen. Wenn Sie mit der Vorschau zufrieden sind, schließen Sie den Seriendruck ab und drucken die Etiketten. Sie können dann das Hauptdokument für Etiketten zur zukünftigen Verwendung speichern.

Anzeigen einer Vorschau für den Seriendruck

Sie können eine Vorschau der Etiketten anzeigen und Änderungen vornehmen, bevor Sie den Seriendruck tatsächlich abschließen.

Zum Anzeigen der Vorschau führen Sie die folgenden Aktionen auf der Registerkarte Sendungen in der Gruppe Vorschau Ergebnisse aus:

Abbildung des Word-Menübands

  • Klicken Sie auf Vorschau Ergebnisse.

  • Blättern Sie durch die einzelnen Etiketten, indem Sie auf der Registerkarte Sendungen in der Gruppe Vorschau Ergebnisse auf die Schaltflächen Nächster Datensatz und Vorheriger Datensatz klicken.

  • Zeigen Sie eine Vorschau für ein bestimmtes Etikettendokument an, indem Sie auf Empfänger suchen klicken.

Hinweis : Klicken Sie auf der Registerkarte Sendungen in der Gruppe Seriendruck starten auf Empfängerliste bearbeiten, um das Dialogfeld Seriendruckempfänger zu öffnen, in dem Sie die Liste filtern oder Empfänger aus dem Seriendruck entfernen können, falls Sie Datensätze entdecken, die nicht einbezogen werden sollen.

Abbildung des Word-Menübands

Hinweis : In Word sind die Etiketten auf der Seite in einer Tabelle angeordnet. Wenn Sie die Etiketten durchblättern, wird der aktive Datensatz in der ersten Zelle der Tabelle angezeigt und die folgenden Datensätze sind in nachfolgenden Zellen angegeben.

Abschließen des Seriendrucks

Zum Drucken der Etiketten führen Sie folgende Aktionen aus:

  1. Klicken Sie auf der Registerkarte Sendungen in der Gruppe Fertig stellen auf Fertig stellen und zusammenführen, und klicken Sie dann auf Dokumente drucken.

    Abbildung des Word-Menübands

  2. Wählen Sie aus, ob die gesamte Gruppe von Etiketten, nur das aktuell angezeigte Etikett oder eine bestimmte Teilmenge der Etiketten gedruckt werden soll.

Zum Ändern einzelner Etiketten gehen Sie wie folgt vor:

  • Klicken Sie auf der Registerkarte Sendungen in der Gruppe Fertig stellen auf Fertig stellen und zusammenführen, und klicken Sie dann auf Einzelne Dokumente bearbeiten.

    Abbildung des Word-Menübands

  • Wählen Sie aus, ob die gesamte Gruppe von Etiketten, nur das aktuell angezeigte Etikett oder eine bestimmte Teilmenge der Etiketten bearbeitet werden soll. Word speichert die zu bearbeitenden Etiketten in einer separaten Datei.

Seitenanfang

Schritt 7: Speichern der Etiketten für eine zukünftige Verwendung

Beachten Sie, dass die zusammengeführten Etiketten, die Sie speichern, vom Originaletikett getrennt sind, das Sie im Hauptdokument für Etiketten konfiguriert haben. Sie sollten daher das Hauptdokument selbst speichern, wenn Sie es für einen weiteren Seriendruck verwenden möchten.

Beim Speichern des Hauptdokuments für Etiketten speichern Sie auch die Verknüpfung mit der Datendatei. Wenn Sie das Hauptdokument das nächste Mal öffnen, müssen Sie in Word auswählen, ob die Informationen aus der Datendatei erneut im Hauptdokument zusammengeführt werden sollen.

  • Klicken Sie auf Ja, um das Dokument mit den Informationen aus dem ersten zusammengeführten Datensatz zu öffnen.

  • Klicken Sie auf Nein, damit Word die Verknüpfung zwischen dem Hauptdokument für Etiketten und der Datendatei aufhebt, das Hauptdokument als normales Word-Dokument formatiert und die Felder durch die eindeutigen Informationen aus dem ersten Datensatz ersetzt werden.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×