Erstellen oder Löschen einer Excel-Tabelle

Erstellen oder Löschen einer Excel-Tabelle

Wenn Sie eine Tabelle auf einem Excel-Arbeitsblatt erstellen, wird für Sie nicht nur das Verwalten und Analysieren von Daten einfacher, sondern neben dem Zugriff auf die integrierten Funktionen zum Filtern, zum Sortieren und zur Zeilenschattierung mit Gebänderte Zeilen erhalten Sie auch die Möglichkeit, unterschiedliche Formeln in einer Ergebniszeile zu verwenden.

Beispiel für Daten, die als Excel-Tabelle

Hinweise : 

  • Excel-Tabellen dürfen nicht mit Datentabellen verwechselt werden, die Bestandteil von einigen Befehlen für Was-wäre-wenn-Analysen sind (Datentools auf der Registerkarte Daten). Weitere Informationen finden Sie unter Einführung in die Was-wäre-wenn-Analyse.

  • Die Bildschirmfotos in diesem Artikel wurden für Excel 2016 erstellt. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.

Erstellen einer Tabelle im gewünschten Format

  1. Markieren Sie alle Zellen im Zellbereich, die in die Tabelle aufgenommen werden sollen.

  2. Klicken Sie auf der Registerkarte Start auf Formatvorlagen > Als Tabelle formatieren, und wählen Sie in der Tabelle Formatvorlagenkatalog die gewünschte Formatvorlage aus.

    Excel-Formatvorlagenkatalog-Auswahlen für "Als Tabelle formatieren"
  3. Excel hebt automatisch den Datenbereich für die Tabelle hervor, und die Bereichsadresse wird im Dialogfeld Als Tabelle formatieren angezeigt, Sie können den Bereich aber bei Bedarf anpassen. Wenn die oberste Zeile des markierten Bereichs Daten enthält, die Sie als Tabellenüberschriften verwenden möchten, aktivieren Sie das Kontrollkästchen Tabelle hat Überschriften. Wenn Sie das Kontrollkästchen Tabelle hat Überschriften nicht aktivieren, werden Tabellenüberschriften mit Standardnamen wie Spalte1 und Spalte2 oberhalb der Daten zur Tabelle hinzugefügt. Sie können die Standardnamen von Tabellenüberschriften jederzeit ändern. Weitere Informationen hierzu finden Sie unter Aktivieren und Deaktivieren von Excel-Tabellenüberschriften.

    Beispiel für ein Verwenden der Option "Als Tabelle formatieren" auf der Registerkarte "Start", um einen Datenbereich automatisch auszuwählen

    Sobald Sie auf OK geklickt haben, formatiert Excel den Datenbereich mit der von Ihnen ausgewählten Formatvorlage als eine Tabelle.

    Sie können die aktuelle Formatvorlage jederzeit ändern, indem Sie eine neue Vorlage im Formatvorlagenkatalog auswählen. Sie können auch ein eigenes Tabellenformat erstellen, um dieses in der aktuellen Arbeitsmappe zu verwenden. Wählen Sie dazu Neue Tabellenformatvorlage im Formatvorlagenkatalog aus. Nachdem Sie ein benutzerdefiniertes Tabellenformat erstellt haben, ist dieses für die aktuelle Arbeitsmappe verfügbar, wenn Sie im Formatvorlagenkatalog auf Als Tabelle formatieren > Benutzerdefiniert klicken. Weitere Informationen hierzu finden Sie unter Formatieren einer Excel-Tabelle.

  1. Markieren Sie alle Zellen im Zellbereich, die in die Tabelle aufgenommen werden sollen.

  2. Klicken Sie auf Einfügen > Tabelle.

    Gruppe 'Tabellen' auf der Registerkarte 'Einfügen'

    Tipp : Tastenkombination: Drücken Sie STRG+T oder STRG+L.

  3. Bei dieser Vorgehensweise zeigt Excel das Dialogfeld Tabelle erstellen an. Wenn die oberste Zeile des markierten Bereichs Daten enthält, die Sie als Tabellenüberschriften verwenden möchten, aktivieren Sie das Kontrollkästchen Tabelle hat Überschriften.

    Tabelle erstellen

    Wenn Sie das Kontrollkästchen Tabelle hat Überschriften nicht aktivieren, werden Tabellenüberschriften mit Standardnamen wie "Spalte1" und "Spalte2" oberhalb der Daten zur Tabelle hinzugefügt. Sie können Standardnamen von Tabellenüberschriften jederzeit ändern. Weitere Informationen finden Sie unter Ein- oder Ausblenden von Excel-Überschriften.

  • Nachdem Sie eine Tabelle erstellt haben, sind Tabellentools verfügbar, und eine Registerkarte Entwurf wird angezeigt. Mithilfe der Tools auf der Registerkarte Entwurf können Sie die Tabelle anpassen oder bearbeiten. Beachten Sie, dass die Registerkarte Entwurf nur angezeigt wird, wenn in der Tabelle mindestens eine Zelle ausgewählt ist.

    Abbildung der Option "Tabellentools" im Menüband, wenn eine Tabellenzelle markiert ist

    Auf einem Mac sind Tabellenoptionen im Menüband auf der Registerkarte Tabelle verfügbar.

  • Nachdem Sie eine Tabelle erstellt haben, wird die Schaltfläche Schnellanalyse Schaltfläche daneben angezeigt. Klicken Sie auf diese Schaltfläche, um Tools anzuzeigen, mit denen Sie die Tabellendaten analysieren können (z. B. bedingte Formatierung, Sparklines, Diagramme oder Formeln).

  • Um eine Zeile hinzuzufügen, können Sie einfach an einer beliebigen Stelle in der leeren Zeile direkt unter der Tabelle mit der Eingabe beginnen, oder markieren Sie die letzte Zelle in der letzten Zeile der Tabelle, und drücken Sie die TAB-TASTE.

    Im hier gezeigten Beispiel wird die Tabelle durch Drücken der TAB-Taste bei ausgewählter Zelle C4 um eine fünfte Zeile erweitert, und die Auswahl wird in die erste Spalte in der neuen Zeile (Zelle A5) verschoben.

    Auswählen der letzten Zelle und Drücken der TAB-Taste zum Hinzufügen einer neuen Tabellenzeile

Löschen einer Tabelle, ohne dass die Daten oder die Tabellenformatierung verloren gehen

Nachdem Sie eine Tabelle erstellt haben, möchten Sie möglicherweise nicht weiter mit den enthaltenen Tabellenfunktionen arbeiten, oder Sie wünschen nur ein Tabellenformat ohne Tabellenfunktionen. Wenn Sie das Arbeiten mit den Daten in einer Tabelle beenden möchten, ohne bereits angewendete Tabellenformatierungen zu verlieren, können Sie die Tabelle in einen normalen Bereich von Daten im Arbeitsblatt konvertieren.

  1. Klicken Sie auf beliebige Stelle in der Tabelle.

    Dadurch wird die Registerkarte Tabellentools im Menüband angezeigt.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Tools auf In Bereich konvertieren.

    Excel-Menübandsymbol

    –ODER–

    Klicken Sie mit der rechten Maustaste auf die Tabelle, und klicken Sie auf In Bereich konvertieren.

    Navigieren Sie auf einem Mac zu Tabelle > In Bereich konvertieren.

    Nachdem Sie die Tabelle wieder in einen Bereich konvertiert haben, stehen die Tabellenfunktionen nicht mehr zur Verfügung. So enthalten z. B. die Zeilenüberschriften keine Pfeile zum Sortieren und Filtern mehr, und in Formeln verwendete strukturierte Verweise werden in normale Zellbezüge umgewandelt. Weitere Informationen finden Sie unter Verwenden von strukturierten Verweisen für Excel-Tabellen.

Löschen einer gesamten Tabelle

  1. Select the range of cells you want included in the table.riftenzelle der Tabelle markieren, und drücken Sie STRG+A, damit alle Zellen der Tabelle markiert werden.

  2. Drücken Sie ENTF.

Löschen der Daten, aber Behalten der Tabelle

Sollen die Struktur und die Formatierung der Tabelle erhalten bleiben, die Daten aber gelöscht werden, gehen Sie so vor:

  1. Markieren Sie mit Ausnahme der Überschriften alle Zeilen der Tabelle.

  2. Navigieren Sie auf der Registerkarte Start zu Bearbeiten > Löschen > Inhalte löschen.

  3. Sollen die Überschriften gelöscht werden, markieren Sie alle Zellen in deren Zeile, und wählen Sie Löschen > Inhalte löschen aus.

Hinweis : Haben Sie die gesamte Tabelle markiert, wenn Sie Löschen > Inhalte löschen verwenden, löscht Excel sowohl alle markierten Daten als auch die Tabelle.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Übersicht über Excel-Tabellen

Video: Erstellen und Formatieren eine Excel-Tabelle

Bilden von Gesamtergebnissen in einer Excel-Tabelle

Formatieren einer Excel-Tabelle

Ändern der Größe einer Tabelle durch Hinzufügen oder Entfernen von Zeilen und Spalten

Filtern von Daten in einem Bereich oder einer Tabelle

Konvertieren einer Tabelle in einen Bereich

Verwenden von strukturierten Verweisen für Excel-Tabellen

Kompatibilitätsprobleme bei Excel-Tabellen

Exportieren einer Excel-Tabelle nach SharePoint

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×