Erstellen oder Bearbeiten von CSV-Dateien in Outlook importieren

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Eine CSV-Datei ist eine Datei mit durch Trennzeichen getrennten Werten. Wenn Text und Zahlen in einer CSV-Datei gespeichert werden, können sie einfach aus einem Programm in ein anderes verschoben werden. Sie können beispielsweise Ihre Kontakte aus Google in ein CSV-Format exportieren und sie dann in Outlook importieren.

CSV-Dateien können in Excel oder einem anderen Tabellenkalkulationsprogramm verwendet werden. CSV-Dateien unterscheiden sich von anderen Typen von Tabellenkalkulationsdateien dadurch, dass keine Formatierungen und Formeln gespeichert werden können.

Herunterladen und Öffnen einer CSV-Beispieldatei zum Importieren von Kontakten in Outlook

  1. Laden Sie diese CSV-Beispieldatei auf Ihren Computer herunter. Speichern Sie die Datei als CSV-Datei auf Ihrem Computer, wenn Sie dazu aufgefordert werden. Wenn Sie die Datei als Excel-Datei (XLS oder XLSM) speichern, werden alle Daten in eine einzige Spalte "gestopft"!

    Wenn Sie die CSV-Beispieldatei herunterladen, speichern Sie diese als CSV-Datei auf Ihrem Computer.

  2. Öffnen Sie Excel auf Ihrem Computer.

  3. Wechseln Sie in Excel zu Datei > Öffnen, und navigieren Sie dann zu der CSV-Datei, die Sie eben auf Ihren Computer heruntergeladen haben. Verwenden Sie beim Suchen nach der CSV-Datei die Option Alle Dateien. Klicken Sie auf die CSV-Datei, um sie zu öffnen.

    Verwenden Sie beim Suchen nach der CSV-Datei die Option "Alle Dateien".

Beim Arbeiten mit dieser CSV-Beispieldatei sind einige Dinge zu beachten:

  • Für Outlook müssen in der ersten Zeile Spaltenüberschriften stehen. Ersetzen Sie die Überschriften deshalb nicht durch ein anderes Element.

    So sieht die CSV-Beispieldatei in Excel aus.

  • Sie können die Daten in den Zeilen 2-6 löschen (die Beispielnamen, Telefonnummer, E-Mail-Adressen usw.).

  • Sie müssen nicht in jeder Spalte Werte eingeben. Geben Sie nur die von Ihnen gewünschten Informationen ein.

  • Speichern Sie die Datei unter einem neuen Namen als CSV-Datei. Wenn Sie Excel zum Arbeiten in der Datei verwenden, werden Sie beim Speichern ein paar Mal von Excel gefragt, ob Sie sicher sind, dass Sie die Datei im CSV-Format speichern möchten. Wählen Sie immer "Ja" aus. Wenn Sie "Nein" auswählen, wird die Datei fehlerhaft, und Sie müssen mit einer neuen Beispielvorlage von vorne beginnen.

  • Üben Sie das Importieren der CSV-Datei mit einigen Kontakten, um sicherzustellen, dass die Ergebnisse Ihren Vorstellungen entsprechen. Anschließend können Sie die importierten Kontakte löschen, weitere Kontakte zur CSV-Datei hinzufügen und die Datei erneut importieren.

    Wenn Sie die Daten in die CSV-Beispieldatei importiert haben, sollte sie in Office 365 Outlook im Web wie folgt aussehen:

    Nachdem Sie Kontakte importiert haben, sehen diese wie hier in Outlook im Web aus.

Bearbeiten einer CSV-Datei mit Kontakten, die Sie in Outlook importieren möchten

Angenommen, Sie möchten eine CSV-Datei bearbeiten, die Sie aus Outlook exportiert haben, und diese dann wieder in Outlook oder bei einem anderen E-Mail-Anbieter importieren. Mit Excel ist das Bearbeiten der CSV-Datei ein Kinderspiel.

Hier einige Punkte, die Sie beim Bearbeiten einer CSV-Datei berücksichtigen sollten:

  • Stellen Sie sicher, dass sich die Spaltenüberschriften in der ersten Zeile befinden.

  • Beim Speichern der Datei werden Sie von Excel ein paar Mal gefragt, ob Sie sicher sind, dass Sie die Datei im CSV-Format speichern möchten. Wählen Sie immer "Ja" aus. Wenn Sie "Nein" auswählen, wird die Datei fehlerhaft, und Sie müssen von vorne anfangen.

Problem: Alle meine Daten werden in der ersten Spalte angezeigt

Ein Beispiel für eine im XLS-Format gespeicherte CSV-Datei.

Im Folgenden werden einige Gründe für dieses Verhalten sowie ein paar mögliche Lösungen aufgeführt, die Sie ausprobieren können, um dieses Problem zu beheben:

  • Wenn Sie die CSV-Datei in einem anderen Format (z. B. als XLS- oder XLM-Datei) speichern, werden alle Daten in der ersten Spalte angezeigt. Wechseln Sie zurück zur ursprünglichen CSV-Datei, und stellen Sie sicher, dass sie die Datei im CSV-Format speichern.

  • Es ist möglich, dass von dem Programm, mit dem die CSV-Datei erstellt wurde, zusätzliche Anführungszeichen in die Daten eingefügt werden. Daher behandelt Excel die Daten als einzelne Einheit. Gehen wir beispielsweise mal davon aus, dass Ihre Daten wie folgt aussehen:

    a, b, c, d – Excel setzt jeden Buchstaben in eine eigene Spalte.

    "a, b, c, d", e – Excel fügt a;b;c;d in eine Spalte und e in eine andere Spalte ein.

    Um festzustellen, ob dieses Problem in Ihrer Datei vorliegt, öffnen Sie die Datei in Editor: Klicken Sie in Windows mit der rechten Maustaste auf die CSV-Datei, und wählen Sie Öffnen mit > Editor aus. Suchen Sie nach zusätzlichen Anführungszeichen.

    Wenn Sie zusätzliche Anführungszeichen finden, gehen Sie wie folgt vor, um das Problem in Ihrer Datei zu beheben:

    1. Verwenden Sie Excel, um die CSV-Datei zu öffnen. Alle Daten befinden sich in Spalte A, und die Anführungszeichen sind nicht mehr vorhanden.

    2. Verwenden Sie jetzt den Textkonvertierungs-Assistenten, um die Daten in Spalte A in einzelne Spalten zu trennen: Wählen Sie auf der Menüleiste die Optionen Daten > Text in Spalten aus.

      Wählen Sie "Daten" > "Text in Spalten" aus.

    3. Wählen Sie Getrennt > Weiter aus. Wählen Sie dann Kommas > Fertig stellen aus.

    4. Speichern Sie die Datei als CSV, damit Sie die Datei noch in Outlook importieren können.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Importieren von Kontakten in Outlook

Exportieren von Kontakten aus Outlook

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×