Erstellen oder Aktualisieren von Basis- und Zwischenplänen

Bei einem gut verwalteten Projekt ergibt sich oftmals die Notwendigkeit, es mit einer früheren Version zu vergleichen. Dies ist ein wichtiger Teil der Überwachung von Projekten.

Bevor Sie mit der Überwachung Ihres Terminplan beginnen, müssen Sie jedoch einen Basisplan festlegen, damit Sie ihn später im Projekt mit Ihrem aktuellen Zeitplan vergleichen können. Im weiteren Verlauf des Projekts kann es außerdem sinnvoll sein, regelmäßig einen Zwischenplan zu speichern.

Hinweis : Zum Festlegen oder Aktualisieren eines Basisplans oder Zwischenplans in Enterprise-Projekt muss eine Verbindung mit Microsoft Project Server bestehen, und Sie müssen über die erforderlichen Berechtigungen verfügen. Weitere Informationen über Berechtigungseinstellungen erhalten Sie von Ihrem Server-Administrator.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Worüber möchten Sie mehr wissen?

Weitere Informationen zu Basisplänen und Zwischenplänen

Festlegen eines Basisplans

Festlegen eines Zwischenplans

Aktualisieren eines Basisplans oder Zwischenplans

Analysieren von Basis- und Zwischenplandaten

Weitere Informationen zu Basisplänen und Zwischenplänen

Basispläne und Zwischenpläne sind insofern ähnlich, als sie aktuelle Datumswerte mit dem Stand zu einem früheren Datum vergleichen. Sie weisen jedoch auch wichtige Unterschiede auf, die Ihnen klar sein sollten.

Basispläne

Ein Basisplan ist eine Gruppe von annähernd 20 Hauptreferenzpunkten (in fünf Kategorien: Anfangsdatum, Abschlussdatum, Dauer, Arbeits- und Kostenschätzungen), die Sie festlegen können, um den anfänglichen Projektplan aufzuzeichnen, wenn dieser Plan abgeschlossen ist und verfeinert wird. Bei fortschreitendem Projekt können Sie weitere Basispläne (bis zu 11 für jedes Projekt) festlegen, um das Erfassen der Änderungen am Plan zu unterstützen. Wenn Ihr Projekt beispielsweise verschiedene Phasen aufweist, können Sie einen separaten Basisplan am Ende jeder Phase festlegen, um die geplanten Werte mit den Ist-Werten zu vergleichen.

Da der Basisplan die Referenzpunkte bereitstellt, mit denen Sie den Fortschritt des Ist-Projekts vergleichen, sollte der Basisplan Ihre bestmöglichen Schätzwerte für die Dauer von Vorgängen, Anfangs- und Abschlussterminen, Kosten und anderen Projektvariablen enthalten, die Sie überwachen möchten. Der Basisplan kann auch eine vertragliche Verpflichtung für das Projekt darstellen. Basisplaninformationen, die auf ganzer Linie von aktuellen Daten abweichen, können ein Hinweis darauf sein, dass Ihr anfänglicher Plan nicht mehr zutreffend ist, vielleicht, weil der Projektumfang revidiert werden muss oder sich die Art des Projekts geändert hat. Wenn die Projekt-Beteiligten zustimmen, dass der Unterschied dies nahelegt, können Sie den Basisplan während des Projekts jederzeit ändern oder umarbeiten. Sie stellen vielleicht fest, dass das Festlegen von mehreren Basisplänen besonders bei langen Projekten oder Projekten nützlich ist, deren Basisplan aufgrund erheblicher Änderungen an den geplanten Vorgängen oder Kosten irrelevant geworden ist.

Zwischenpläne

Ein Zwischenplan stellt demgegenüber eine Sammlung von aktuellen Projektdaten dar, die Sie nach dem Start des Projekts speichern und mit dem Basisplan vergleichen können, um den Fortschritt des Projekts zu beurteilen. In einem Zwischenplan sind nur zwei Arten von Informationen gespeichert:

  • Aktuelle Anfangstermine

  • Aktuelle Abschlusstermine

Sie können für ein Projekt bis zu 10 Zwischenpläne festlegen. Wenn Sie während der Planungsphase in großem Umfang Projektdaten aufzeichnen müssen, ist es sinnvoller, mehrere Basispläne festzulegen, statt Zwischenpläne zu verwenden. Beispielsweise können Sie einen Basisplan zu jedem größeren Planungs-Meilenstein festlegen. Wenn Sie anschließend nach dem Projektstart nur noch Anfangs- und Endtermine von Vorgängen speichern müssen, können Sie mehrere Zwischenpläne festlegen. Beispielsweise kann es sich anbieten, einen Zwischenplan auf Monats- oder Quartalsbasis festzulegen.

Festlegen eines Basisplans

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Vorgangsansichten auf Gantt-Diagramm.

    Bereich 'Vorgangsansichten' (Bild)

  2. Wenn Sie einen Basisplan für bestimmte Vorgänge festlegen, wählen Sie die Vorgänge aus, die Sie in Ihren Basisplan aufnehmen möchten, einschließlich Teilvorgängen und Sammelvorgängen. (Wenn Sie einen Basisplan für das gesamte Projekt festlegen, überspringen Sie diesen Schritt.)

    Tipp : Um aneinander angrenzende Vorgänge auszuwählen, halten Sie UMSCHALT gedrückt, und klicken Sie dann auf den gewünschten ersten und letzten Vorgang. Um nicht aneinander angrenzende Vorgänge auszuwählen, halten Sie STRG gedrückt, und klicken Sie dann auf jeden der gewünschten Vorgänge. Sie können bis zu 10 Vorgänge gleichzeitig auswählen.

  3. Klicken Sie auf die Registerkarte Projekt. Zeigen Sie in der Gruppe Zeitplan auf Basisplan festlegen, und klicken Sie dann auf Basisplan festlegen.

    Abbildung eines Basisplans

  4. Klicken Sie auf Basisplan festlegen, und wählen Sie dann den gewünschten Basisplan aus.

  5. Führen Sie unter Für eine der folgenden Aktionen aus:

    • Um den Basisplan für alle Daten im Projekt festzulegen, klicken Sie auf Gesamtes Projekt.

    • Um den Basisplan nur für die Vorgänge festzulegen, die Sie in der Gantt-Diagrammansicht ausgewählt haben, klicken Sie auf Ausgewählte Vorgänge.

  6. Wählen Sie unter Rollup für Basisplan aus, wie die Basisplandaten zusammengefasst werden sollen:

    • In allen Sammelvorgängen     Aktivieren Sie dieses Kontrollkästchen, wenn aktualisierte Basisplandaten für die ausgewählten Vorgänge in den entsprechenden Sammelvorgängen berücksichtigt werden sollen. Andernfalls geben Basisplandaten für Sammelvorgänge die Basisplandaten von Teilvorgängen möglicherweise nicht ordnungsgemäß wieder.

    • Von Teilvorgängen in ausgewählte Sammelvorgänge     Aktivieren Sie dieses Kontrollkästchen, wenn Basisplandaten für ausgewählte Sammelvorgänge aktualisiert werden sollen, um sowohl gelöschte Teilvorgänge als auch hinzugefügte Vorgänge, für die Sie zuvor Basisplandaten gespeichert hatten, zu berücksichtigen.

      Hinweis : Wenn Sie sowohl Teilvorgänge als auch ihre Sammelvorgänge ausgewählt hatten, aktivieren Sie beide Kontrollkästchen.

Festlegen eines Zwischenplans

  1. Klicken Sie auf die Registerkarte Projekt. Zeigen Sie in der Gruppe Zeitplan auf Basisplan festlegen, und klicken Sie dann auf Basisplan festlegen.

    Abbildung eines Basisplans

  2. Klicken Sie auf Zwischenplan festlegen.

  3. Klicken Sie im Feld Kopie auf die Anfangs-, Abschluss- oder Basisplandaten, die Sie speichern möchten. (Die aktuellen Anfangs- und Abschluss- sowie die Basisplandaten sind nicht nummeriert.)

  4. Klicken Sie im Feld In auf den Namen des Zwischenplans, in den Sie diese Werte kopieren möchten.
    Zwischenpläne werden in den Anfangs- und Abschlussfeldern gespeichert.

    Hinweis : Wenn Sie im Feld Kopieren einen Basisplan und im Feld In einen anderen Basisplan auswählen, wird ein Basisplan anstelle eines Zwischenplans gespeichert. Alle Daten des Basisplans werden kopiert. Wenn Sie im Feld Kopie einen Basisplan und einen Zwischenplan mit Anfangs- und Abschlusswerden im Feld In auswählen, werden nur die Anfangs- und Abschlussdaten aus dem Basisplan in den Zwischenplan kopiert.

  5. Klicken Sie auf Gesamtes Projekt oder Ausgewählte Vorgänge, um den gewünschten Teil des Zeitplans zu speichern.

Seitenanfang

Aktualisieren eines Basisplans oder Zwischenplans

Wenn nach dem Festlegen eines Basisplans oder Zwischenplans Änderungen an Ihrem anfänglichen Plan eintreten, können Sie die gespeicherten Daten aktualisieren.

Tipp : Wenn Änderungen an Ihrem Plan eintreten, während Ihr Projekt bereits läuft, kann es nützlich sein, einen zweiten Satz Basisplan- oder Zwischenplandaten zu speichern, statt Ihre vorhandenen gespeicherten Daten zu aktualisieren.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Vorgangsansichten auf Gantt-Diagramm.

    Bereich 'Vorgangsansichten' (Bild)

  2. Wählen Sie im Feld Vorgangsname die Vorgänge aus, einschließlich der Teilvorgänge und Sammelvorgänge, die Basisplan- oder Zwischenplandaten enthalten, die Sie aktualisieren möchten. (Wenn Sie Basis- oder Zwischenplandaten für das gesamte Projekt aktualisieren, überspringen Sie diesen Schritt.)

    Tipp : Um aneinander angrenzende Vorgänge auszuwählen, halten Sie UMSCHALT gedrückt, und klicken Sie dann auf den gewünschten ersten und letzten Vorgang. Um nicht aneinander angrenzende Vorgänge auszuwählen, halten Sie STRG gedrückt, und klicken Sie dann auf jeden der gewünschten Vorgänge. Sie können bis zu 10 Vorgänge gleichzeitig auswählen.

  3. Klicken Sie auf die Registerkarte Projekt. Zeigen Sie in der Gruppe Zeitplan auf Basisplan festlegen, und klicken Sie dann auf Basisplan festlegen.

    Abbildung eines Basisplans

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einen Basisplan aktualisieren, klicken Sie auf Basisplan festlegen, und wählen Sie dann den gewünschten Basisplan aus.

    • Wenn Sie einen Zwischenplan aktualisieren, klicken Sie auf Zwischenplan festlegen. Wählen Sie in der Liste Kopie die zu kopierenden Daten aus. Klicken Sie in der Liste In auf den Zwischenplan, den Sie aktualisieren möchten.

  5. Führen Sie unter Für eine der folgenden Aktionen aus:

    • Um die Basisplan- oder Zwischenplandaten für das gesamte Projekt zu aktualisieren, klicken Sie auf Gesamtes Projekt.

    • Um die Basisplan- oder Zwischenplandaten nur für die Vorgänge zu aktualisieren, die Sie in der Gantt-Diagrammansicht ausgewählt haben, klicken Sie auf Ausgewählte Vorgänge.

  6. Wählen Sie unter Rollup für Basisplan aus, wie die aktualisierten Basisplandaten zusammengefasst werden sollen:

    • In allen Sammelvorgängen     Aktivieren Sie dieses Kontrollkästchen, wenn aktualisierte Basisplandaten für die ausgewählten Vorgänge in den entsprechenden Sammelvorgängen berücksichtigt werden sollen. Andernfalls geben Basisplandaten für Sammelvorgänge die Basisplandaten von Teilvorgängen möglicherweise nicht ordnungsgemäß wieder.

    • Von Teilvorgängen in ausgewählte Sammelvorgänge     Aktivieren Sie dieses Kontrollkästchen, wenn Basisplandaten für ausgewählte Sammelvorgänge aktualisiert werden sollen, um sowohl gelöschte Teilvorgänge als auch hinzugefügte Vorgänge, für die Sie zuvor Basisplandaten gespeichert hatten, zu berücksichtigen.

      Hinweis : Wenn Sie sowohl Teilvorgänge als auch ihre Sammelvorgänge ausgewählt hatten, aktivieren Sie beide Kontrollkästchen.

  7. Klicken Sie auf OK.

  8. Wenn Sie gefragt werden, ob die vorhandenen gespeicherten Daten überschrieben werden sollen, klicken Sie auf Ja.

Analysieren von Basis- und Zwischenplandaten

Nachdem Sie Basis- oder Zwischenplandaten festgelegt haben, können Sie sie mit den geplanten und den Ist-Daten vergleichen, um zu sehen, wie sich Ihr Projekt im Vergleich mit den anfänglichen Zielsetzungen verhält.

Anzeigen von Projektbasisplan-Informationen

Nachdem Sie einen Basisplan für das gesamte Projekt festgelegt haben, können Sie die Basisplandaten neben den aktuellen geplanten Daten, den Ist-Daten und der Abweichung darstellen.

  1. Klicken Sie auf der Registerkarte Projekt in der Gruppe Eigenschaften auf Projektinformationen.

    Gruppe 'Eigenschaften' auf der Registerkarte 'Projekt'

  2. Klicken Sie auf Statistik.

Vergleich von Basisplan- und geplanten Informationen

Sie können Basisplan- und geplante Informationen auf eine von zwei Weisen vergleichen:

  • Um die Abweichungsinformationen in einer Blattansicht anzuzeigen, klicken Sie auf die Registerkarte Ansicht. Klicken Sie in der Gruppe Daten auf Tabellen und dann auf Abweichung.

  • Um die Abweichungsinformationen grafisch darzustellen, klicken Sie auf die Registerkarte Ansicht. Klicken Sie in der Gruppe Vorgangsansichten auf Gantt-Diagramm, und klicken Sie dann auf Balkendiagramm: Überwachung.

Die Abweichungstabelle stellt Anfangs- und Abschlussdaten sowohl für die geplanten als auch für die Basisplaninformationen dar und macht es so möglich, Ihre Prognose des Projektfortschritts (Basisplan) durch Vergleich dieser Prognose mit dem tatsächlichen Projektfortschritt zu bewerten.

Basisplan- und aktuelle Balken mit zwei Tage umfassenden Kontrollabschnitt

Wenn die Abweichung in Ihrem Projekt nicht die erwarteten Werte aufweist, gibt es dafür verschiedene mögliche Erklärungen:

  • Möglicherweise haben Sie keinen Basisplan festgelegt. Die Varianz ist der Vergleich des Basisplanwerts mit dem Ist-Wert eines Feldes. Wenn kein Basisplan vorhanden ist, berechnet Project diesen Unterschied durch Zugrundlegen eines Nullwerts für die Felder des Basisplans, was zu Abweichungen führt, die so groß wie das geplante Feld selbst sind. Nehmen Sie beispielsweise an, dass Sie für einen Vorgang Kosten von 60 € geplant haben. Wenn kein Basisplan festgelegt wurde, betragen die geplanten Kosten 0 €. Das Feld Abweichung Kosten zeigt daher 60 € an.

  • Möglicherweise haben Sie mehrere Basispläne festgelegt, aber Project verwendet beim Berechnen der Abweichung nur die ursprünglichen Basisplanwerte (d.h. die Werte für das Feld Basisplan, aber nicht die Werte für Basisplan1 bis Basisplan10). In diesem Fall sehen Sie möglicherweise Werte in den Abweichungsfeldern, die Informationen scheinen jedoch veraltet und möglicherweise zu groß zu sein.

  • Sie haben einem Projekt möglicherweise neue Vorgänge hinzugefügt, diese aber nicht zum Basisplan hinzugefügt. In diesem Fall sehen Sie Abweichungen, die mit den geplanten Werten übereinstimmen.

  • Möglicherweise haben Sie die Ist-Werte für die abgeschlossenen oder in Bearbeitung befindlichen Vorgängen nicht aktualisiert. In diesem Fall sind die Abweichungen möglicherweise so groß wie die geplanten Werte, andernfalls größer als erwartet.

  • Möglicherweise haben Sie neue Vorgänge hinzugefügt oder Ressourcen zugewiesen, die Basisplaninformationen für den Sammelvorgang sind jedoch noch nicht aktualisiert worden. In diesem Fall werden für die einzelnen Vorgänge genaue Abweichungswerte angezeigt, nicht jedoch für Sammelvorgänge.

Vergleich mehrerer Basispläne

Wenn Sie in der Planungsphase Aufzeichnungen umfangreicher Projektdaten erfassen möchten, kann es sinnvoll sein, mehrere Basispläne festzulegen, da Basispläne mehr Werte speichern können als Zwischenpläne. Um Überwachungsinformationen über mehrere Basispläne hinweg anzuzeigen, verwenden Sie die Ansicht Mehrfachbasispläne-Balkendiagramm.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Vorgangsansichten auf Gantt-Diagramm.

    Bereich 'Vorgangsansichten' (Bild)

  2. Klicken Sie auf Weitere Ansichten.

  3. Wählen Sie im Dialogfeld Weitere Ansichten den Eintrag Mehrfachbasispläne-Balkendiagramm aus, und klicken Sie dann auf Übernehmen.

Hinweis : Standardmäßig werden in der Ansicht Mehrfachbasispläne-Balkendiagramm die ersten drei Basispläne angezeigt (Basisplan, Basisplan1 und Basisplan2). Um andere Basispläne anzuzeigen, ändern Sie die Balkenformatvorlagen für das Gantt-Diagramm.

Seitenanfang

Diese Anweisungen gelten speziell für Microsoft Project 2007.

Worüber möchten Sie mehr wissen?

Weitere Informationen zu Basisplänen und Zwischenplänen

Festlegen eines Basisplans

Festlegen eines Zwischenplans

Aktualisieren eines Basisplans oder Zwischenplans

Analysieren von Basis- und Zwischenplandaten

Weitere Informationen zu Basisplänen und Zwischenplänen

Ein Basisplan ist eine Gruppe von annähernd 20 Hauptreferenzpunkten (in fünf Kategorien: Anfangsdatum, Abschlussdatum, Dauer, Arbeits- und Kostenschätzungen), die Sie festlegen können, um den anfänglichen Projektplan aufzuzeichnen, wenn dieser Plan abgeschlossen ist und verfeinert wird. Bei fortschreitendem Projekt können Sie weitere Basispläne (bis zu 11 für jedes Projekt) festlegen, um das Erfassen der Änderungen am Plan zu unterstützen. Wenn Ihr Projekt beispielsweise verschiedene Phasen aufweist, können Sie einen separaten Basisplan am Ende jeder Phase festlegen, um die geplanten Werte mit den Ist-Werten zu vergleichen.

Da der Basisplan die Referenzpunkte bereitstellt, mit denen Sie den Fortschritt des Ist-Projekts vergleichen, sollte der Basisplan Ihre bestmöglichen Schätzwerte für die Dauer von Vorgängen, Anfangs- und Abschlussterminen, Kosten und anderen Projektvariablen enthalten, die Sie überwachen möchten. Der Basisplan kann auch eine vertragliche Verpflichtung für das Projekt darstellen. Basisplaninformationen, die auf ganzer Linie von aktuellen Daten abweichen, können ein Hinweis darauf sein, dass Ihr anfänglicher Plan nicht mehr zutreffend ist, vielleicht, weil der Projektumfang revidiert werden muss oder sich die Art des Projekts geändert hat. Wenn die Projekt-Beteiligten zustimmen, dass der Unterschied dies nahelegt, können Sie den Basisplan während des Projekts jederzeit ändern oder umarbeiten. Sie stellen vielleicht fest, dass das Festlegen von mehreren Basisplänen besonders bei langen Projekten oder Projekten nützlich ist, deren Basisplan aufgrund erheblicher Änderungen an den geplanten Vorgängen oder Kosten irrelevant geworden ist.

Ein Zwischenplan stellt eine Sammlung von aktuellen Projektdaten dar, die Sie nach dem Start des Projekts speichern und mit dem Basisplan vergleichen können, um den Fortschritt des Projekts zu beurteilen. In einem Zwischenplan sind nur zwei Arten von Informationen gespeichert: die aktuellen Anfangsdaten und die aktuellen Abschlussdaten für Vorgänge. Sie können für ein Projekt bis zu 10 Zwischenpläne festlegen. Wenn Sie während der Planungsphase in großem Umfang Projektdaten aufzeichnen müssen, ist es sinnvoller, mehrere Basispläne festzulegen, statt Zwischenpläne zu verwenden. Beispielsweise können Sie einen Basisplan zu jedem größeren Planungs-Meilenstein festlegen. Wenn Sie anschließend nach dem Projektstart nur noch Anfangs- und Endtermine von Vorgängen speichern müssen, können Sie mehrere Zwischenpläne festlegen. Beispielsweise kann es sich anbieten, einen Zwischenplan auf Monats- oder Quartalsbasis festzulegen.

Festlegen eines Basisplans

  1. Klicken Sie im Menü Ansicht auf Gantt-Diagramm.

  2. Wenn Sie einen Basisplan für bestimmte Vorgänge festlegen, wählen Sie die Vorgänge aus, die Sie in Ihren Basisplan aufnehmen möchten, einschließlich Teilvorgängen und Sammelvorgängen. (Wenn Sie einen Basisplan für das gesamte Projekt festlegen, überspringen Sie diesen Schritt.)

    Tipp : Um aneinander angrenzende Vorgänge auszuwählen, halten Sie UMSCHALT gedrückt, und klicken Sie dann auf den gewünschten ersten und letzten Vorgang. Um nicht aneinander angrenzende Vorgänge auszuwählen, halten Sie STRG gedrückt, und klicken Sie dann auf jeden der gewünschten Vorgänge. Sie können bis zu 10 Vorgänge gleichzeitig auswählen.

  3. Zeigen Sie im Menü Extras auf Überwachung, und klicken Sie dann auf Basisplan festlegen.

  4. Klicken Sie auf Basisplan festlegen, und wählen Sie dann den gewünschten Basisplan aus.

  5. Führen Sie unter Für eine der folgenden Aktionen aus:

    • Um den Basisplan für alle Daten im Projekt festzulegen, klicken Sie auf Gesamtes Projekt.

    • Um den Basisplan nur für die Vorgänge festzulegen, die Sie in der Gantt-Diagrammansicht ausgewählt haben, klicken Sie auf Ausgewählte Vorgänge.

      Wählen Sie unter Rollup für Basisplan aus, wie die Basisplandaten zusammengefasst werden sollen:

      • In allen Sammelvorgängen     Aktivieren Sie dieses Kontrollkästchen, wenn aktualisierte Basisplandaten für die ausgewählten Vorgänge in den entsprechenden Sammelvorgängen berücksichtigt werden sollen. Andernfalls geben Basisplandaten für Sammelvorgänge die Basisplandaten von Teilvorgängen möglicherweise nicht ordnungsgemäß wieder.

      • Von Teilvorgängen in ausgewählte Sammelvorgänge     Aktivieren Sie dieses Kontrollkästchen, wenn Basisplandaten für ausgewählte Sammelvorgänge aktualisiert werden sollen, um sowohl gelöschte Teilvorgänge als auch hinzugefügte Vorgänge, für die Sie zuvor Basisplandaten gespeichert hatten, zu berücksichtigen.

        Hinweis : Wenn Sie sowohl Teilvorgänge als auch ihre Sammelvorgänge ausgewählt hatten, aktivieren Sie beide Kontrollkästchen.

Festlegen eines Zwischenplans

  1. Zeigen Sie im Menü Extras auf Überwachung, und klicken Sie dann auf Basisplan festlegen.

  2. Klicken Sie auf Zwischenplan festlegen.

  3. Klicken Sie im Feld Kopie auf die Anfangs-, Abschluss- oder Basisplandaten, die Sie speichern möchten. (Die aktuellen Anfangs- und Abschluss- sowie die Basisplandaten sind nicht nummeriert.)

  4. Klicken Sie im Feld In auf den Namen des Zwischenplans, in den Sie die Werte kopieren möchten.

    Zwischenpläne werden in den Anfangs- und Abschlussfeldern gespeichert.

    Hinweis : Wenn Sie im Feld Kopieren einen Basisplan und im Feld In einen anderen Basisplan auswählen, wird ein Basisplan anstelle eines Zwischenplans gespeichert. Alle Daten des Basisplans werden kopiert. Wenn Sie im Feld Kopie einen Basisplan und einen Zwischenplan mit Anfangs- und Abschlusswerden im Feld In auswählen, werden nur die Anfangs- und Abschlussdaten aus dem Basisplan in den Zwischenplan kopiert.

  5. Klicken Sie auf Gesamtes Projekt oder Ausgewählte Vorgänge, um den gewünschten Teil des Zeitplans zu speichern.

Seitenanfang

Aktualisieren eines Basisplans oder Zwischenplans

Wenn nach dem Festlegen eines Basisplans oder Zwischenplans Änderungen an Ihrem anfänglichen Plan eintreten, können Sie die gespeicherten Daten aktualisieren.

Tipp : Wenn Änderungen an Ihrem Plan eintreten, während Ihr Projekt bereits läuft, kann es nützlich sein, einen zweiten Satz Basisplan- oder Zwischenplandaten zu speichern, statt Ihre vorhandenen gespeicherten Daten zu aktualisieren.

  1. Klicken Sie im Menü Ansicht auf Gantt-Diagramm.

  2. Wählen Sie im Feld Vorgangsname die Vorgänge aus, einschließlich der Teilvorgänge und Sammelvorgänge, die Basisplan- oder Zwischenplandaten enthalten, die Sie aktualisieren möchten. (Wenn Sie Basis- oder Zwischenplandaten für das gesamte Projekt aktualisieren, überspringen Sie diesen Schritt.)

    Tipp : Um aneinander angrenzende Vorgänge auszuwählen, halten Sie UMSCHALT gedrückt, und klicken Sie dann auf den gewünschten ersten und letzten Vorgang. Um nicht aneinander angrenzende Vorgänge auszuwählen, halten Sie STRG gedrückt, und klicken Sie dann auf jeden der gewünschten Vorgänge. Sie können bis zu 10 Vorgänge gleichzeitig auswählen.

  3. Zeigen Sie im Menü Extras auf Überwachung, und klicken Sie dann auf Basisplan festlegen.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einen Basisplan aktualisieren, klicken Sie auf Basisplan festlegen, und wählen Sie dann den gewünschten Basisplan aus.

    • Wenn Sie einen Zwischenplan aktualisieren, klicken Sie auf Zwischenplan festlegen. Wählen Sie in der Liste Kopie die zu kopierenden Daten aus. Klicken Sie in der Liste In auf den Zwischenplan, den Sie aktualisieren möchten.

  5. Führen Sie unter Für eine der folgenden Aktionen aus:

    • Um die Basisplan- oder Zwischenplandaten für das gesamte Projekt zu aktualisieren, klicken Sie auf Gesamtes Projekt.

    • Um die Basisplan- oder Zwischenplandaten nur für die Vorgänge zu aktualisieren, die Sie in der Gantt-Diagrammansicht ausgewählt haben, klicken Sie auf Ausgewählte Vorgänge.

      Wählen Sie unter Rollup für Basisplan aus, wie die aktualisierten Basisplandaten zusammengefasst werden sollen:

      • In allen Sammelvorgängen     Aktivieren Sie dieses Kontrollkästchen, wenn aktualisierte Basisplandaten für die ausgewählten Vorgänge in den entsprechenden Sammelvorgängen berücksichtigt werden sollen. Andernfalls geben Basisplandaten für Sammelvorgänge die Basisplandaten von Teilvorgängen möglicherweise nicht ordnungsgemäß wieder.

      • Von Teilvorgängen in ausgewählte Sammelvorgänge     Aktivieren Sie dieses Kontrollkästchen, wenn Basisplandaten für ausgewählte Sammelvorgänge aktualisiert werden sollen, um sowohl gelöschte Teilvorgänge als auch hinzugefügte Vorgänge, für die Sie zuvor Basisplandaten gespeichert hatten, zu berücksichtigen.

        Hinweis : Wenn Sie sowohl Teilvorgänge als auch ihre Sammelvorgänge ausgewählt hatten, aktivieren Sie beide Kontrollkästchen.

  6. Klicken Sie auf OK.

  7. Wenn Sie gefragt werden, ob die vorhandenen gespeicherten Daten überschrieben werden sollen, klicken Sie auf Ja.

Analysieren von Basis- und Zwischenplandaten

Nachdem Sie Basis- oder Zwischenplandaten festgelegt haben, können Sie sie mit den geplanten und den Ist-Daten vergleichen, um zu sehen, wie sich Ihr Projekt im Vergleich mit den anfänglichen Zielsetzungen verhält.

Anzeigen von Projektbasisplan-Informationen

Nachdem Sie einen Basisplan für das gesamte Projekt festgelegt haben, können Sie die Basisplandaten neben den aktuellen geplanten Daten, den Ist-Daten und der Abweichung darstellen.

  1. Klicken Sie im Menü Projekt auf Projektinformationen.

  2. Klicken Sie auf Statistik.

Vergleich von Basisplan- und geplanten Informationen

Sie können Basisplan- und geplante Informationen auf eine von zwei Weisen vergleichen:

  • Um Abweichungsinformationen in einer Blattansicht anzuzeigen, zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Abweichung.

  • Um Abweichungsinformationen grafisch mithilfe der Ansicht Balkendiagramm: Überwachung anzuzeigen, klicken Sie im Menü Ansicht auf Balkendiagramm: Überwachung.

Die Abweichungstabelle stellt Anfangs- und Abschlussdaten sowohl für die geplanten als auch für die Basisplaninformationen dar und macht es so möglich, Ihre Prognose des Projektfortschritts (Basisplan) durch Vergleich dieser Prognose mit dem tatsächlichen Projektfortschritt zu bewerten.

Basisplan- und aktuelle Balken mit zwei Tage umfassenden Kontrollabschnitt

Wenn die Abweichung in Ihrem Projekt nicht die erwarteten Werte aufweist, gibt es dafür verschiedene mögliche Erklärungen:

  • Möglicherweise haben Sie keinen Basisplan festgelegt. Die Varianz ist der Vergleich des Basisplanwerts mit dem Ist-Wert eines Feldes. Wenn kein Basisplan vorhanden ist, berechnet Microsoft Office Project diesen Unterschied durch Zugrundlegen eines Nullwerts für die Felder des Basisplans, was zu Abweichungen führt, die so groß wie das geplante Feld selbst sind. Nehmen Sie beispielsweise an, dass Sie für einen Vorgang Kosten von 60 € geplant haben. Wenn kein Basisplan festgelegt wurde, betragen die geplanten Kosten 0 €. Das Feld Abweichung Kosten zeigt daher 60 € an.

  • Möglicherweise haben Sie mehrere Basispläne festgelegt, aber Office Project verwendet beim Berechnen der Abweichung nur die ursprünglichen Basisplanwerte (d.h. die Werte für das Feld Basisplan, aber nicht die Werte für Basisplan1 bis Basisplan10). In diesem Fall sehen Sie möglicherweise Werte in den Abweichungsfeldern, die Informationen scheinen jedoch veraltet und möglicherweise zu groß zu sein.

  • Sie haben einem Projekt möglicherweise neue Vorgänge hinzugefügt, diese aber nicht zum Basisplan hinzugefügt. In diesem Fall sehen Sie Abweichungen, die mit den geplanten Werten übereinstimmen.

  • Möglicherweise haben Sie die Ist-Werte für die abgeschlossenen oder in Bearbeitung befindlichen Vorgängen nicht aktualisiert. In diesem Fall sind die Abweichungen möglicherweise so groß wie die geplanten Werte, andernfalls größer als erwartet.

  • Möglicherweise haben Sie neue Vorgänge hinzugefügt oder Ressourcen zugewiesen, die Basisplaninformationen für den Sammelvorgang sind jedoch noch nicht aktualisiert worden. In diesem Fall werden für die einzelnen Vorgänge genaue Abweichungswerte angezeigt, nicht jedoch für Sammelvorgänge.

Vergleich mehrerer Basispläne

Wenn Sie in der Planungsphase Aufzeichnungen umfangreicher Projektdaten erfassen möchten, kann es sinnvoll sein, mehrere Basispläne festzulegen, da Basispläne mehr Werte speichern können als Zwischenpläne. Um Überwachungsinformationen über mehrere Basispläne hinweg anzuzeigen, verwenden Sie die Ansicht Mehrfachbasispläne-Balkendiagramm. (Klicken Sie im Menü Ansicht auf Weitere Ansichten. Wählen Sie im Dialogfeld Weitere Ansichten den Eintrag Mehrfachbasispläne-Balkendiagramm aus, und klicken Sie dann auf Übernehmen.)

Hinweis : Standardmäßig werden in der Ansicht Mehrfachbasispläne-Balkendiagramm die ersten drei Basispläne angezeigt (Basisplan, Basisplan1 und Basisplan2). Um andere Basispläne anzuzeigen, ändern Sie die Balkenformatvorlagen für das Gantt-Diagramm.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×