Erstellen eines externen Bezugs (Verknüpfung) zu einem Zellbereich in einer anderen Arbeitsmappe

Sie können auf die Inhalte von Zellen in einer anderen Arbeitsmappe verweisen, indem Sie einen externen Bezug erstellen. Bei einem externen Bezug (auch als Verknüpfung bezeichnet) handelt es sich um einen Bezug zu einer Zelle oder einem Bereich auf einem Arbeitsblatt in einer anderen Excel-Arbeitsmappe oder um einen Bezug zu einem definierten Namen in einer anderen Arbeitsmappe. Sie können auf den bestimmten Zellbereich oder einen definierten Namen für den Zellbereich verweisen oder einen Namen für den externen Bezug definieren.

Was möchten Sie tun?

Informationen zu externen Bezügen

Erstellen eines externen Bezugs zwischen Zellen in unterschiedlichen Arbeitsmappen

Erstellen eines externen Bezugs zu einem definierten Namen in einer anderen Arbeitsmappe

Definieren eines Namens mit einem externen Bezug zu Zellen in einer anderen Arbeitsmappe

Informationen zu externen Bezügen

Obwohl externe Bezüge Zellbezügen ähneln, gibt es wichtige Unterschiede. Externe Bezüge werden beim Arbeiten mit großen Datenmengen oder komplexen Formeln in unterschiedlichen Arbeitsmappen verwendet. Es gibt verschiedene Möglichkeiten zum Erstellen dieser Bezüge, und sie werden in Zellen und in der Bearbeitungsleiste unterschiedlich angezeigt.

Hier können Sie externe Bezüge effektiv einsetzen

Externe Bezüge sind insbesondere dann hilfreich, wenn es zu umständlich ist, umfangreiche Tabellenmodelle in derselben Arbeitsmappe zu verwalten.

  • Zusammenführen von Daten aus verschiedenen Arbeitsmappen    Sie können Arbeitsmappen mehrerer Benutzer oder Abteilungen verknüpfen und dann die relevanten Daten in eine zusammenfassende Arbeitsmappe integrieren. Auf diese Weise müssen Sie bei Änderungen in den Quellarbeitsmappen das Aktualisieren der zusammenfassenden Arbeitsmappe nicht manuell ausführen.

  • Erstellen unterschiedlicher Ansichten von Daten    Sie können alle Daten in einer oder mehreren Quellarbeitsmappen eingeben und dann eine Berichtsarbeitsmappe erstellen, die nur externe Bezüge zu den relevanten Daten enthält.

  • Strukturieren umfangreicher, komplexer Modelle       Wenn Sie ein komplexes Modell in eine Reihe voneinander abhängiger Arbeitsmappen aufteilen, können Sie an dem Modell arbeiten, ohne dass Sie alle zugehörigen Arbeitsblätter öffnen müssen. Kleinere Arbeitsmappen benötigen weniger Speicherplatz, können einfacher geändert und schneller geöffnet, gespeichert und berechnet werden.

Möglichkeiten zum Erstellen von externen Bezügen

Wenn Sie zum Erstellen eines externen Bezugs einen Zellbezug verwenden, können Sie auch Formeln auf die Daten anwenden. Durch Wechseln zwischen den verschiedenen Zellbezugstypen können Sie auch steuern, welche Zellen verknüpft werden, wenn Sie den externen Bezug verschieben. Wenn Sie beim Verschieben des externen Bezugs beispielsweise einen relativen Bezug verwenden, werden die Zelle oder die Zellen, zu denen der externe Bezug besteht, geändert, um deren neue Position auf dem Arbeitsblatt widerzuspiegeln.

Wenn Sie einen externen Bezug von einer Arbeitsmappe zu einer anderen erstellen, sollten Sie einen Namen verwenden, um auf die Zellen zu verweisen, zu denen Sie einen externen Bezug erstellen. Sie können einen externen Bezug mithilfe eines bereits definierten Namens erstellen oder den Namen bei der Erstellung des externen Bezugs definieren. Durch Verwendung eines Namens können Sie sich den Inhalt der Zelle, zu der Sie einen externen Bezug erstellen, leichter merken. Externe Bezüge, für die definierte Namen verwendet werden, werden nicht geändert, wenn Sie sie verschieben, da ein Name stets auf eine bestimmte Zelle oder einen bestimmten Zellbereich verweist. Wenn Sie einen externen Bezug mit einem definierten Namen beim Verschieben ändern möchten, können Sie den im externen Bezug verwendeten Namen oder die Zellen ändern, auf die der Name verweist.

Wie sieht ein externer Bezug zu einer anderen Arbeitsmappe aus?

Formeln mit externen Bezügen auf andere Arbeitsmappen werden auf zwei Arten angezeigt, abhängig davon, ob die Quellarbeitsmappe, die Arbeitsmappe, aus der die Daten für die Formel stammen, in Excel geöffnet oder geschlossen ist.

Wenn die Quelle in Excel geöffnet ist, enthält der externe Bezug den Namen der Arbeitsmappe in rechteckigen Klammern ([ ]), den Namen des Arbeitsblatts, ein Ausrufezeichen (!) und die für die Formel spezifizierten Zellen. Mit der folgenden Formel werden z. B. die Zellen C10:C25 aus der Arbeitsmappe Budget.xls hinzugefügt.

Externer Bezug

=SUMME([Budget.xlsx]Jahr!C10:C25)

Wenn die Quellarbeitsmappe nicht in Excel geöffnet ist, enthält der externe Bezug den gesamten Pfad.

Externer Bezug

=SUMME('C:\Berichte\[Budget.xlsx]Jahr'!C10:C25)

Hinweis : Wenn der Name des anderen Arbeitsblatts oder der anderen Arbeitsmappe nicht alphabetische Zeichen enthält, müssen Sie den Namen (oder den Pfad) in einfache Anführungszeichen (') setzen.

Formeln, die eine Verknüpfung zu einem definierten Name in einer anderen Arbeitsmappe enthalten, verwenden den Arbeitsmappennamen gefolgt von einem Ausrufezeichen (!) und dem Namen. Die folgende Formel fügt z.B. die Zellen im Bereich "Verkäufe" aus der Arbeitsmappe "Budget.xlsx" hinzu.

Externer Bezug

=SUMME(Budget.xlsx!Verkäufe)

Seitenanfang

Erstellen eines externen Bezugs zwischen Zellen in unterschiedlichen Arbeitsmappen

  1. Öffnen Sie die Arbeitsmappe, die den externen Bezug enthalten soll (die Zielarbeitsmappe), sowie die Arbeitsmappe mit den Daten, zu denen die Verknüpfung erstellt werden soll (die Quellarbeitsmappe).

  2. Klicken Sie in der Quellarbeitsmappe auf der Symbolleiste für den Schnellzugriff auf Speichern Schaltflächensymbol .
    Tastenkombination    Drücken Sie STRG+S.

  3. Markieren Sie die Zelle oder die Zellen, in denen Sie den externen Bezug erstellen möchten.

  4. Geben Sie ein Gleichheitszeichen (=) ein. Geben Sie den gewünschten Operatoroder die gewünschte Funktion ein, die dem externen Bezug vorangestellt werden soll, wenn Sie für den Wert des externen Bezugs Berechnungen oder Funktionen ausführen möchten.

  5. Wechseln Sie zur Quellarbeitsmappe, und klicken Sie dann auf das Arbeitsblatt mit den Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

  6. Markieren Sie die Zelle oder die Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

  7. Kehren Sie zur Zielarbeitsmappe zurück, und beachten Sie, dass Excel den Bezug der Quellarbeitsmappe und den Zellen hinzufügt, die Sie im vorherigen Schritt markiert haben.

  8. Bearbeiten oder ändern Sie optional im Zielarbeitsblatt die Formel.

  9. Drücken Sie STRG+UMSCHALT+EINGABE.

Seitenanfang

Erstellen eines externen Bezugs zu einem definierten Namen in einer anderen Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe, die den externen Bezug enthalten soll (die Zielarbeitsmappe), sowie die Arbeitsmappe mit den Daten, zu denen die Verknüpfung erstellt werden soll (die Quellarbeitsmappe).

  2. Klicken Sie in der Quellarbeitsmappe auf der Symbolleiste für den Schnellzugriff auf Speichern Schaltflächensymbol .
    Tastenkombination    Drücken Sie STRG+S.

  3. Markieren Sie die Zelle oder die Zellen, in denen Sie den externen Bezug erstellen möchten.

  4. Geben Sie ein Gleichheitszeichen (=) ein. Geben Sie den gewünschten Operator oder die gewünschte Funktion ein, die dem externen Bezug vorangestellt werden soll, wenn Sie für den Wert des externen Bezugs Berechnungen oder Funktionen ausführen möchten.

  5. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Fenster wechseln, klicken Sie auf die Quellarbeitsmappe, und klicken Sie dann auf das Arbeitsblatt mit den Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

    Die Gruppe "Fenster" auf der Registerkarte "Ansicht"

  6. Drücken Sie F3, und wählen Sie dann den Namen aus, zu dem Sie eine Verknüpfung erstellen möchten.

Seitenanfang

Definieren eines Namens mit einem externen Bezug zu Zellen in einer anderen Arbeitsmappe

  1. Öffnen Sie die Zielarbeitsmappe und die Quellarbeitsmappe.

  2. Klicken Sie in der Zielarbeitsmappe auf der Registerkarte Formeln in der Gruppe Festgelegte Namen auf Namen definieren.

    Gruppe "Definierte Namen" auf der Registerkarte "Formeln"

  3. Geben Sie im Dialogfeld Neuer Name im Feld Name einen Namen für den Bereich ein.

  4. Löschen Sie den Inhalt des Felds Bezieht sich auf, und lassen Sie den Cursor im Feld.

    Wenn der Name eine Formel enthält, geben Sie die Formel ein, und platzieren Sie dann den Cursor an der Stelle, an der der externe Bezug eingefügt werden soll. Geben Sie beispielsweise =SUMME() ein, und platzieren Sie dann den Cursor zwischen den Klammern.

  5. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Fenster wechseln, klicken Sie auf die Quellarbeitsmappe, und klicken Sie dann auf das Arbeitsblatt mit den Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

    Die Gruppe "Fenster" auf der Registerkarte "Ansicht"

  6. Markieren Sie die Zelle oder den Zellbereich, zu der bzw. zu dem die Verknüpfung erstellt werden soll.

  7. Klicken Sie im Dialogfeld Neuer Name auf OK.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×