Erstellen eines benutzerdefinierten Felds

Microsoft Office Project 2007 bietet eine Reihe von benutzerdefinierten Feldern, die Sie gemäß den Bedürfnissen Ihrer Organisation definieren können. Sie können ein Feld anpassen und es dann in Ihr Projekt einfügen. Wenn Sie kein von Grund auf neues benutzerdefiniertes Feld benötigen, können Sie auch einfach vorhandene Felder umbenennen, um sie anzupassen.

Was möchten Sie tun?

Anpassen von Feldern

Importieren von benutzerdefinierten Feldern

Einfügen von benutzerdefinierten Feldern

Umbenennen von Feldern

Anpassen von Feldern

  1. Zeigen Sie im Menü Extras auf Anpassen, und klicken Sie anschließend auf Felder.

  2. Klicken Sie auf Vorgang, wenn das Feld in Vorgangsansichten verfügbar sein soll, oder auf Ressource, wenn das Feld in Ressourcenansichten verfügbar sein soll.

  3. Wählen Sie den Typ des anzupassenden Felds aus der Liste Typ aus.

  4. Klicken Sie auf Umbenennen, um das Feld in diesem Projekt dauerhaft umzubenennen. Geben Sie den neuen Namen in das daraufhin angezeigte Dialogfeld ein, und klicken Sie dann auf OK.

  5. Wählen Sie unter Benutzerdefinierte Attribute aus, wie die Eingabe der Daten in dem Feld erfolgen soll.

    • Wenn das benutzerdefinierte Feld eine Liste verwenden soll – um beispielsweise eine Liste verschiedener Kostenstellen in Ihrer Organisation zu erstellen – klicken Sie auf Nachschlagen. Geben Sie in dem daraufhin angezeigten Dialogfeld jedes Listenelement in der Spalte Wert ein, legen Sie fest, ob eins dieser Listenelemente standardmäßig angezeigt werden soll, und klicken Sie dann auf Schließen.

    • Wenn das benutzerdefinierte Feld mithilfe einer Formel aufgefüllt werden soll, klicken Sie auf Formel. Verwenden Sie in dem angezeigten Dialogfeld die Felder Feld und Funktion, um eine Formel zu erstellen, und klicken Sie dann auf OK.

  6. Wählen Sie unter Berechnung von Sammelvorgangs- und Gruppenkopfzeilen aus, wie die Werte in Ihrem benutzerdefinierten Feld zusammengefasst werden sollen. Das heißt, wie die Werte auf der Sammelvorgangs- und Gruppenkopfebene für dieses benutzerdefinierte Feld addiert werden.

    Hinweis : Gliederungscode und Textfelder werden nicht zusammengefasst. Ferner steht die Option Formel verwenden unter Benutzerdefinierte Attribute nur zur Verfügung, wenn Sie eine Formel für das Feld definiert haben .

  7. Wählen Sie unter Berechnung für Zuordnungszeilen aus, wie die Werte im benutzerdefinierten Feld verteilt werden sollen.

    • Klicken Sie auf Keine, wenn die Inhalte dieses benutzerdefinierten Felds nicht über die Zuordnungen verteilt werden sollen.

    • Klicken Sie auf Abwärts zuordnen, wenn nicht manuell eingegeben, wenn der Inhalt dieses benutzerdefinierten Felds auf Zuordnungen verteilt werden soll, beispielsweise in der Ansicht Vorgang: Einsatz oder Ressource: Einsatz. In diesem Fall werden die Daten auf die Zuordnungen aufgeteilt, wenn die Daten nicht manuell in eine Zuordnungszeile eingegeben werden.

  8. Wählen Sie unter Anzuzeigende Werte aus, wie die Daten im benutzerdefinierten Feld angezeigt werden sollen.

    • Klicken Sie auf Daten, um in allen Ansichten, in denen das Feld vorkommt, die tatsächlichen Daten anzuzeigen.

    • Klicken Sie auf Grafische Symbole, um die Kriterien und die zugeordneten Symbolbilder anzugeben, die anstelle der Daten im Feld angezeigt werden sollen.

      Hinweis : Wenn die Felder in Microsoft Office Project Server 2007 mit dem neuen benutzerdefinierten Feld aktualisiert werden, das ein Symbolbild anzeigt, müssen Sie möglicherweise die Informationen in der Spalte einmal aktualisieren [also "ändern"], um die grafischen Symbole in einer Ansicht in Microsoft Office Project Web AccessProject Web Access anzuzeigen.

Sobald das Feld angepasst ist, können Sie es in die geeigneten Vorgangs- oder Ressourcenansichten in Ihrem Projekt einfügen.

Seitenanfang

Importieren von benutzerdefinierten Feldern

Wenn ein anderes Projekt oder eine andere Vorlage ein benutzerdefiniertes Feld aufweist, das Sie für Ihr Projekt nützlich finden, können Sie es importieren und die Zeit einsparen, die die Erstellung eines identischen neuen Felds erfordern würde.

  1. Zeigen Sie im Menü Extras auf Anpassen, und klicken Sie anschließend auf Felder.

  2. Klicken Sie auf Feld importieren.

  3. Wählen Sie in der Liste Projekt das Projekt aus, das das zu importierende Feld enthält.

  4. Wählen Sie im Bereich Feldtyp einen der Werte Vorgang, Ressource oder Projekt aus.

  5. Wählen Sie den Namen des zu importierenden Felds in der Liste Feld aus.

  6. Klicken Sie auf OK, und der Name, die Wertliste, die Formel und die grafischen Symbole des Felds werden in Ihr Projekt importiert. Sie können diese Werte nach Bedarf ändern und das Feld dann in die Ansichten Ihres Projekts einfügen.

Seitenanfang

Einfügen von benutzerdefinierten Feldern

Nachdem Sie ein Feld angepasst haben, besteht der nächste Schritt darin, es in eine Ansicht einzufügen.

  1. Klicken Sie auf die Spaltenüberschrift für die Spalte, die rechts neben dem benutzerdefinierten Feld angezeigt werden soll.

  2. Klicken Sie im Menü Einfügen auf Spalte.

  3. Klicken Sie in der Liste Feldname auf den Namen des benutzerdefinierten Felds. Wenn Sie das Feld beim Anpassen dauerhaft umbenannt haben, ist es unter seinem neuen Namen aufgelistet.

  4. Wenn Sie den dauerhaften Namen des benutzerdefinierten Felds nicht verwenden möchten, geben Sie einen neuen Namen in das Feld Titel ein.

  5. Wählen Sie die Ausrichtung für die Spalte mithilfe der Listen Ausrichtung (Titel) und Ausrichtung (Daten) aus.

  6. Geben Sie eine Breite für die Spalte im Feld Breite ein. Sie können die Spaltenbreite auch innerhalb der Ansicht selbst anpassen, indem Sie die Kante der Spalte mit der Maus ziehen, um sie breiter oder schmaler zu machen.

  7. Wenn der Text der Spaltenüberschrift in mehrere Zeilen umbrochen werden soll, wenn die Spalte zu schmal ist, um die Überschrift in einer Zeile anzuzeigen, aktivieren Sie das Kontrollkästchen Textumbruch in Kopfzeile. Deaktivieren Sie dieses Kontrollkästchen, wenn die Überschrift nur in einer Zeile angezeigt werden soll.

  8. Klicken Sie auf OK, um die Spalte in die angezeigte Ansicht einzufügen.

Seitenanfang

Umbenennen eines Felds

Wenn ein Feld in Ihrem Projekt die richtigen Daten erfasst, ein anderer Titel das Dargestellte aber besser beschreiben würde, können Sie das Feld einfach umbenennen. Das Umbenennen des Felds setzt als ersten Schritt das Ausblenden der Spalte voraus, gefolgt vom erneuten Einblenden mit dem neuen Feldnamen.

  1. Notieren Sie sich den aktuellen Namen des Felds, das Sie umbenennen.

  2. Klicken Sie mit der rechten Maustaste auf die Spaltenüberschrift für das umzubenennende Feld, und klicken Sie dann auf Spalte ausblenden. Die Spalte wird aus der aktuellen Ansicht ausgeblendet, jedoch bleiben die in der Spalte enthaltenen Daten nach wie vor sicher in der Datenbank gespeichert.

  3. Klicken Sie auf die Spaltenüberschrift für die Spalte, die rechts neben dem umzubenennenden Feld angezeigt werden soll.

  4. Klicken Sie im Menü Einfügen auf Spalte.

  5. Klicken Sie in der Liste Feldname auf den ursprünglichen Namen des Felds, den Sie sich zuvor notiert hatten.

  6. Geben Sie den neuen Namen für das Feld im Feld Titel ein.

  7. Klicken Sie auf OK, um das Feld umzubenennen.

    Hinweis : Der neue Name wird nur für die aktuelle Ansicht verwendet. Wenn Sie dieses Feld in mehreren Ansichten anzeigen, kann es sinnvoll sein, das Feld mithilfe der aufgeführten Schritte auch in den anderen Ansichten umzubenennen.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×