Erstellen eines Standard-Netzwerkdiagramms

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Die Standard-Netzwerkdiagramm-Vorlage umfasst Standard-Shapes für Server, Computer und andere Bestandteile Ihres Netzwerks. Mithilfe dieser Vorlage können Sie ein Netzwerk dokumentieren, damit andere dessen Aufbau erkennen können, oder um ein zukünftig aufzubauendes Netzwerk zu planen.

Um die richtige Vorlage zu finden, klicken Sie auf Datei > Neu, und geben Sie dann in das Suchfeld Standard-Netzwerkdiagramm ein.

Hinzufügen von Shapes für Geräte

Kleine Netzwerke: Beginnen Sie damit, dass Sie die Shapes, die Sie für die jeweiligen Geräte benötigen, aus den Schablonen Computer und Monitore und Netzwerk und Peripheriegeräte auf das Zeichenblatt ziehen. Ordnen Sie diese so an, dass deutlich wird, wo sich der Ursprungs- und Endpunkt des Netzwerks befinden und wie die verschiedenen Knoten miteinander verknüpft sind. Personen, die das Diagramm lesen, sollten erkennen können, wo der Ausgangspunkt ist und wie den Verbindungen zu folgen ist.

Größere Netzwerke: Planen Sie, wie sich Geräte logisch gruppieren lassen, damit as Diagramm einfacher zu lesen ist. Verwenden Sie Container, um optische Gruppen von verwandten Geräten zu erstellen. Wenn das Diagramm sehr groß und detailliert ist, sollten Sie erwägen, es in mehrere Diagramme aufzuteilen und diese mittels Links miteinander zu verbinden. Möglicherweise finden Sie es auch praktischer, die Vorlage Detailliertes Netzwerkdiagramm anstelle der Standard-Netzwerkdiagramm-Vorlage zu verwenden, da diese noch wesentlich mehr Shapes für eine größere Vielzahl von Geräten enthält.

Hinzufügen von Verbindungen zwischen Geräten

Verwenden Sie Verbinder, um anzuzeigen, wie die Geräte miteinander verknüpft sind. Verwenden Sie AutoVerbinden für Standardverbindungen und das Shape DFÜ-Verbindung für drahtlose Verbindungen. Die Schablonen enthalten außerdem ein Shape Dynamischer Verbinder, doch Sie können dieselbe Verbindung einfacher herstellen, indem Sie mit dem Mauszeiger auf ein Shape zeigen und dann einen Verbinder von den angezeigten kleinen AutoVerbinden-Pfeilen ziehen und auf einem anderen Shape ablegen.

Wenn mehrere Geräte an einen Netzwerkbackbone angeschlossen sind, verwenden Sie das Shape Ringnetzwerk oder Ethernet für den Backbone, und verbinden Sie die Geräte mithilfe der integrierten Verbinder des jeweiligen Shapes:

  1. Klicken Sie auf das Ringnetzwerk-Shape oder Ethernet-Shape.

  2. Ziehen Sie die Steuerpunkte heraus zu den Geräte-Shapes aus, und legen Sie die Verbindungslinie in der Mitte des Geräte-Shapes ab.

Hinzufügen von Beschriftungen und Daten

Um ein Netzwerk-Shape Text hinzuzufügen, klicken Sie auf das Shape, und geben. Wenn Sie den Text verschieben möchten, ziehen Sie den Steuerpunkt aus. Eine weitere Möglichkeit zum Beschriften Ausrüstung besteht darin, verwenden Beschriftungen, die Sie von der Registerkarte Einfügen hinzufügen können.

Wenn ein Shape mit Daten gespeichert werden soll, klicken Sie auf Ansicht > Aufgabenbereiche > Shape-Daten. Geben Sie dann im Fenster Shape-Daten die zu speichernden Daten ein.

Importieren von Gerätedaten aus einer Datenquelle

Wenn Sie Daten zu Netzwerkgeräten in einer Datenquelle wie einer Excel-Arbeitsmappe, einer Access-Datenbank oder in SQL Server gespeichert haben, können Sie die Daten in Ihr Diagramm importieren. Auf diese Weise können Sie jedem Shape detaillierte Daten zu dem dargestellten Gerät hinzufügen wie IP-Adressen, Namen der Computerbesitzer, Geräte-IDs usw., ohne diese Daten in jedes Shape eingeben zu müssen. Ziehen Sie hierzu einfach die entsprechende Datenzeile aus der importierten Datenquelle, und legen Sie sie auf dem Shape ab.

Wenn sich die Daten in der Datenquelle ändern, können Sie die Daten im Diagramm aktualisieren, indem Sie auf der Registerkarte Daten auf Alle aktualisieren klicken.

Anzeigen der Gerätedaten im Diagramm

Nachdem Sie den Shapes Gerätedaten hinzugefügt haben, können Sie die Daten, die im Diagramm angezeigt werden sollen, mithilfe von Datengrafiken anzeigen. Datengrafiken bieten eine Möglichkeit, um die Daten entweder als Zahlen direkt aus der Datenquelle anzuzeigen, oder die Werte, die für Leser des Diagramms von Bedeutung sind, mithilfe von Symbolen und Farben darzustellen.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×