Erstellen eines Standard-Netzwerkdiagramms

Mit Standard-Netzwerkdiagrammen werden die wichtigsten Bestandteile Ihres Netzwerks und deren Verbindungen veranschaulicht. In diesem Artikel wird beschrieben, wie Sie in Microsoft Office Visio Standard oder Microsoft Office Visio Professional schnell ein Standard-Netzwerkdiagramm erstellen können. Wenn Visio Professional auf Ihrem Computer installiert ist, können Sie mit der Vorlage Detailliertes Netzwerkdiagramm ein detaillierteres Netzwerkdiagramm erstellen. Der Unterschied zwischen den Vorlagen für Standard- bzw. detaillierte Netzwerkdiagramme besteht in den zahlreicheren Netzwerk-Shapes der Vorlage Detailliertes Netzwerkdiagramm.

In der folgenden Abbildung ist ein Standard-Netzwerkdiagramm dargestellt.

This is an image of a network created with the Basic Network solution.

  1. Zeigen Sie im Menü Datei auf Neu, dann auf Netzwerk, und klicken Sie auf Standard-Netzwerkdiagramm.

  2. Ziehen Sie aus Netzwerk und Peripheriegeräte ein Ringnetzwerk-Shape oder Ethernet-Shape auf das Zeichenblatt.

  3. Ziehen Sie aus Computer und Monitore oder Netzwerk und Peripheriegeräte Netzwerkgeräte-Shapes auf das Zeichenblatt.

  4. Fügen Sie mithilfe der integrierten Verbinder des Shapes Geräte an die Ringnetzwerk- oder Ethernet-Shapes an.

    1. Klicken Sie auf das Ringnetzwerk-Shape oder Ethernet-Shape.

    2. Platzieren Sie den Mauszeiger auf einem Steuerpunkt Steuerpunkt . Sobald der Mauszeiger als Vierfachpfeil angezeigt wird, ziehen Sie ihn zu einem Verbindungspunkt Verbindungspunkt – blaues X auf einem der Geräte-Shapes.

      Wenn das Geräte-Shape ordnungsgemäß mit dem Ringnetzwerk-Shape oder Ethernet-Shape verbunden ist, wird der Verbindungspunkt rot angezeigt, was darauf hinweist, dass er geklebt ist.

      Tipp : Zum Ausblenden eines Verbinders, der nicht verwendet wird, ziehen Sie den Steuerpunkt Steuerpunkt zurück zum Ringnetzwerk-Shape oder Ethernet-Shape.

  5. Wenn Sie einem Netzwerk-Shape Text hinzufügen möchten, klicken Sie auf das Shape, und geben Sie den Text ein. Wenn der Text verschoben werden soll, ziehen Sie den Steuerpunkt Steuerpunkt .

  6. Wenn ein Shape mit Daten gespeichert werden soll, klicken Sie im Menü Ansicht auf Fenster 'Shape-Daten', und geben Sie im Fenster Shape-Daten Werte für die zu speichernden Daten ein.

Tipp : Wenn Sie die Shapes im Diagramm nummerieren möchten, zeigen Sie im Menü Extras auf Add-Ons, zeigen Sie auf Visio-Extras, und klicken Sie dann auf Shapes nummerieren. Wählen Sie auf der Registerkarte Allgemein die gewünschten Optionen aus, klicken Sie auf OK, und wählen Sie anschließend die Shapes aus, die nummeriert werden sollen.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×